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1 Introduction

1 Introduction

1.1 Welcome to StabNet

Introduction

£ Metrohm

StabNet

Version 2.0
® Copyright 2023 by Metrohm AG, Switzerland

StabNet

StabNet is a control and database software for stability measuring instru-
ments.

Overview of the main program features

» FEasy-to-operate and easily configurable user interface
= Simple integration of instruments

= Convenient method editor

» Database-based program

= Wide range of import and export functions

= FDA compatibility in accordance with 21 CFR Part 11
= Comprehensive online help

= Program versions

StabNet 2.0 1
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1.2

13

Operation

Introduction

The modern user interface makes it easy for users to find their way
around StabNet. All commands and control elements are located where
you would expect. The bar on the left edge of the screen gives you access
to the four basic elements of StabNet:

( I\ s O

] — e

Workplace Database Method Configura-
tion

Depending on the access permissions, these buttons are either visible or
hidden. The menu bar is in the upper part of the screen. It is also possible
for the individual commands to be hidden, depending on the access per-
missions.

In the center of the screen, you can find the information windows with
the settings, sample entry masks, live curves or results. This view can be
set individually for each user with the aid of the layout manager. As a
result, users see only those windows or buttons they actually need for
their work. This reduces the introductory period for routine users to a min-
imum. Incorrect operation as a result of overcrowded screens is also a
thing of the past.

A wide range of tried-and-tested methods allow any user to create new
methods quickly and simply and to use them immediately.

Device integration

Introduction

The following instruments can be operated with StabNet:

= 892 Professional Rancimat
» 893 Professional Biodiesel Rancimat
= 895 Professional PVC Thermomat

StabNet 2.0
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1.5
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1 Introduction

Method editor

Introduction

A method comprises measuring parameters, evaluation parameters and
properties of the sample data, graph and comments. With the aid of the
three templates, methods can be created quickly and easily. For most rou-
tine and automated tasks, there are tried-and-tested methods available.
Just a few clicks and they are adapted and ready to use.

Overview of functions

= Method editor (see chapter 5.2, page 247)

=  Method manager (see chapter 5.3.1, page 254)

= Separate management of access permissions for each method group
(see chapter 5.4.2.3, page 266)

= Templates for method development and calculations (see chapter
5.2.1, page 247)

= Plausibility check for methods (see chapter 5.2.5, page 250)

Database

Introduction

StabNet is based on an object-oriented database that has proven
itself in practice. All program settings, the user administration, methods
and templates are stored in the configuration database and the deter-
mination data is stored in the determination databases defined by the
user. These databases can be installed locally on the computer reserved for
measurements and represent a simple measurement system. StabNet is,
however, scalable and grows with increasing operational requirements.

The new database has all the major tools necessary for managing, search-
ing for and grouping results. Quick filters allow the user to browse
through thousands of determinations within seconds and to display the
result clearly. Chart plots provide a quick overview of the chronological
sequence of the results.

All options for reprocessing are available to the user.

Overview of functions

= Object-oriented database (see chapter 6.2.3.1, page 322).

= Layout manager for the database view (see chapter 4.1.7, page 100).

= Quick filters (see chapter 4.5.2.5.3, page 172)

= Efficient search functions (see chapter 4.5.2.4, page 168)

= Access permissions control for every database (see chapter 4.3.5.3,
page 110)

= Automatic database backup (see chapter 4.3.5.4, page 111).



1.6 Communication

= Quick result overview or specially designed control charts (see chapter
4.5.2.15, page 187)

= Curve overlay (see chapter 4.5.2.16, page 196).

= Reprocessing of determinations (see chapter 4.5.2.17, page 202)

1.6 Communication

Introduction

StabNet is communicative. Data generated in StabNet can be exported
in XML and CSV format. Connection to LIMS systems on the market is
thus not difficult. Export to long-term archiving systems is also supported.

The Report generator provides a simple and flexible solution for creating
analysis reports. The report generator allows you to freely define the
report templates. It is therefore possible at any time to display one or
more determinations in a choice of PDF format or as a printout.

A special feature is that StabNet can send messages, error messages or
results from the method run to the user by e-mail.

Overview of functions

= Various export formats, e.g. XML, CSV, TXT (see chapter 4.4.3.2.1,
page 155).

= Report templates (see chapter 4.4.1.4.1.1, page 118).

= E-mail functions for status messages, error messages or results (see
chapter 2.6, page 62).

1.7 Conformity

Introduction

StabNet also sets new standards with respect to the fulfilling of GMP,
GLP and FDA requirements. The latest quality standards and validation
procedures were implemented already at the development and program-
ming stage of the software. StabNet has been designed to fulfill the FDA
Guidance 21 CFR Part 11 and the customer-specific interpretations. This is
confirmed by a Certificate of Conformity. A centralized user administration
defines the access permissions for program functions and determinations,
whereby any number of users with freely definable access profiles are pos-
sible. The system administrator can access the user management. Access
to the software is password-protected and the StabNet or Windows
login can be selected.

The use of digital signatures makes it possible to sign methods and
results. There are two signatures available with differing properties. With
the first signature (Level 1, Review) the user confirms that he has program-
med the method correctly or carried out the analysis correctly. With the

StabNet 2.0
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second signature (Level 2, Release) the method or result is shared and pro-
tected against further modifications. It is thus possible to mirror custom-
ized workflows in StabNet.

Data management is version-controlled, and all data is protected
against unauthorized access, modification or deletion in the database. The
database itself controls access to the data in network operation and pro-
vides archiving and restore functions.

All actions by the user and all major system processes are logged in the
Audit Trail.

Conformity-relevant properties of StabNet

= Completely developed and validated with conformity in mind

= Central user administration (see chapter 6.2.1.1, page 304)

= Detailed access permissions (see chapter 6.2.1.2.2, page 306)

= Password protection under StabNet or Windows (see chapter 6.2.2.2,
page 314)

= Digital signature on two levels (see chapter 2.3, page 14).

= One signature each for methods and results.

= Documentation of all method and result modifications (see chapter
4.5.2.13, page 185)

= Traceability thanks to detailed Audit Trail (see chapter 6.4.1.1, page
335).

Versions

Introduction

StabNet is available in a sales version.

StabNet 2.0 Full

Product 6.6068.202
Maximum number of instruments 4

per PC

Conformity functions .

User management .
Security settings .
Traceability ("Audit Trail") .

Client/server support
Number of licenses 1
Additional licenses as an option

XML data export to LIMS .



1.9 Online help

StabNet 2.0 Full

Upgrade possible

1.9 Online help

Introduction

Calling up the help

StabNet has a very extensive and detailed online help that can be
accessed in two ways:

= General call The Help » StabNet Help menu item or the symbol ?
is used to open the online help with the topic Welcome to StabNet.
From there you can jump to the desired topic via Contents, Index,
Search or personal Favorites.

= Context-sensitive access With the [F1] function key on the key-
board you can jump directly to the topic which will show information
on the active element in StabNet (dialog window, tab).

Symbols and conventions

The following icons and formatting are used in this documentation:

6.5.2Device
table

Link to another help topic that contains information
about the marked term.

Method

Dialog text

Designation for names of parameters, menu items,
tabs and dialog windows in the software.

100

Designation for parameter values in input fields.

File » New...

Menu or menu item; path needed to reach a certain
point in the program.

[Continue]

Button

2

Formula editor

Formulas can be entered in fields with this icon. The
formula editor opens when you click on the (see
chapter 2.4, page 19) icon.

Instruction step

Carry out these steps in the sequence shown.

Caution

This symbol draws attention to possible damage to
devices or device parts.

StabNet 2.0



1 Introduction

ﬂ Note

This symbol highlights additional information and
tips.
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2 General program functions

2.1 Program parts

2.1.1 Program parts

£

(({o

i

it

General program functions

StabNet has four different program parts which can be opened by click-
ing on the corresponding symbol in the vertical bar on the left. The icon
for the opened program part is shown in color, the icons for the other
program parts in black and white. The menus, toolbars and content of the
main window depend on the program part currently opened.

Workplace program part

= Opening/closing workplaces
= Start of single and multiple determinations
= Determination of temperature correction and cell constant

Database program part

= Opening/closing databases
= Managing databases

= Reprocessing

= Creating report templates

Method program part

= Opening/closing existing methods
= (Creating new methods
= Managing methods

Configuration program part

= Configuration of devices, sensors, temperature coefficients and acces-
sories

= Security settings

= User administration

= Program administration

= Audit Trail

StabNet 2.0
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2.1.3
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E NOTICE

Access to the individual program parts can be deactivated in the user
administration. In this case, the corresponding icons are hidden.

Workplace - User interface

Program part: Workplace

Workplace symbol

.

Clicking on the workplace symbol in the vertical bar on the left opens the
program part Workplace while at the same time the workplace symbol is
shown in color. The upper left corner of the symbol contains a black field
displaying the number of workplaces currently opened (see chapter 3.2.2,
page 68).

Elements

The user interface of the Workplace program part comprises the follow-
ing elements:

= Main window

= Workplace-specific menu bar
= Workplace-specific toolbar

= Status bar

Status bar

A point in the color of the workplace appears at the lower right in the sta-
tus bar for each opened workplace. Ongoing determinations are symbol-
ized by a rotating wing.

Database - User interface

Program part: Database

Database symbol

(o

Clicking on the database symbol in the vertical bar on the left opens the
program part Database while at the same time the database symbol is
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2.1 Program parts

shown in color. The upper left corner of the symbol contains a black field
displaying the number of databases currently opened (see chapter 4.2.2,
page 104).

Elements
The user interface of the Database program part comprises the following

elements:

» Database-specific menu bar.
» Database-specific toolbar.
=  Main window in which up to 4 subwindows can be displayed.

2.1.4 Method - User interface

Program part: Method

Method symbol

a .

Eon
Clicking on the method symbol in the vertical bar on the left opens the
program part Method while at the same time the method symbol is
shown in color. The upper left corner of the symbol contains a black field

displaying the number of methods currently opened (see chapter 5.2.3,
page 249).

Elements
The user interface of the Method program part comprises the following

elements:

» Method-specific menu bar.
» Method-specific toolbar.
= Main window, in which one method can be opened and shown.

2.1.5 Configuration - User interface

Program part: Configuration

Configuration symbol

qt:

Clicking on the configuration symbol in the vertical bar at the left opens
the Configuration program part while, at the same time, the configura-
tion symbol is shown in color.

StabNet 2.0
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Elements

The user interface of the Configuration program part comprises the fol-
lowing elements:

= Configuration-specific menu bar.
= Configuration-specific toolbar.
= Main window in which up to 3 subwindows can be displayed.

Login / password protection

General information on login / password protection

Program parts: Workplace / Database / Method / Configuration

Login into StabNet

StabNet can be configured so that all users have to log in with their user
name and password, and this data is automatically checked. This
requires a User administration to be set up and the corresponding
Security settings to be made. This data is saved in the configuration
database.

FDA-compliant settings

If you are to be in compliance with the FDA, the Settings according to
21 CFR Part 11 in the Security settings dialog window must be acti-
vated according to 21 CFR Part 11 by activating the check box Settings
according to 21 CFR Part 11. The following conditions will then be
complied with:

= Alogin with user name and password is required each time the
program is started.

= User names must be unique. Users entered once cannot be deleted.

= Password administration is carried out in StabNet.

= User names must be unique. Users cannot be deleted once they
have been entered.

» Passwords must be unique for each user. None of the expired pass-
words already used once by the user may be reused.

= Passwords must comprise a minimum number of characters.

= Passwords must be changed after a defined validity period.

= The number of login attempts for entering the password is limited.
If this number is exceeded, the user will automatically be set to inac-
tive status. An e-mail can be sent automatically at the same time to
the administrator.

Actions
If the login is activated, the following actions can be performed:

= Logging in at program start
» Logging out manually

11
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= Logging out automatically
= Changing password

2.2.2 Logging in
Program parts: Workplace / Database / Method / Configuration
If both the options Enforce login with user name and Enforce login
with password are activated in the security settings, the Login dialog

window will appear every time the program is started and after each time
the user logs out.

User
Entry of the short name of the user.

Entry 24 characters

Password
Entry of the password.

Entry 24 characters

H NOTICE

Users who log in for the first time or users whose status has been reset
from disabled or removed back to enabled, must log in with the
Start password (see chapter 6.2.1.3.1, page 311) assigned by the
administrator. Afterwards, the Change password window, in which a
new password needs to be entered, will open automatically.

[Change password]

Opens the Change password window, in which the new password
needs to be entered and confirmed.

[Cancel]

The login is canceled and the program is terminated.

2.23 Logging out manually
Program parts: Workplace / Database / Method / Configuration » File » Logout...

A logged-in user can log out at any time with the File » Logout... menu
item. The logout options defined in the Security settings apply. After the
logout the Login window appears, allowing a new user to log in.

StabNet 2.0
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Logging out automatically
Program part: Configuration

If the automatic logout is activated in the Security settings, then the
user will be logged out automatically after a defined waiting time no oper-
ating functions have been performed in the meantime via the keyboard or
mouse. Afterwards the Login window opens, in which, however, only the
same user can log in again.

Changing the password

Dialog window: Login » [Change password] » Change password

E NOTICE

The password can be changed in StabNet only if the Password mon-
itoring by StabNet option is set in the security settings.

[Change password]

This button in the Login dialog window opens the Change password
window, in which the new password needs to be entered and confirmed.

E NOTICE

The password always needs to be changed before the Passwords
expire every period of the password expires. For users who are log-
ging in for the first time or users whose status has been reset from dis-
abled or removed back to enabled, this window is automatically
opened after logging in with the Start password. Here you also need
to enter the Start password assigned by the administrator for Old
password.

Old password

Entry of the previous password.

Entry 24 characters

New password

Entry of the new password. The password options are defined in the
Security settings on the Login/Password protection tab.

Entry 24 characters

Confirm password

StabNet 2.0

Confirmation of the new password.
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Entry 24 characters
2.3 Electronic signatures
2.3.1 Rules for electronic signatures

Program parts: Method / Database

In StabNet, methods and determination can be electronically signed at
two levels. The following rules apply for this:

14

Signature levels

Methods and determinations can be signed at two levels (Signature
Level 1 and Signature Level 2) by entering the user name and pass-
word.

Multiple signing

Methods and determinations can be signed several times at each level.
All signatures are saved and documented in the Audit Trail.

Signing at Level 1

If Level 2 has been signed then no more signatures are possible at
Level 1.

Signing at Level 2

Level 2 can only be signed if signatures already exist at Level 1.
Different users

The same user may sign only on either Level 1 or Level 2.

Reason and comment

Each signature must be accompanied by a reason selected from prede-
fined default reasons. Additionally, a further comment can be entered.
Saved data

For each signature, signature date, user name, full name, reason and
comments are saved.

Deleting signatures 1

Signatures at Level 1 are automatically deleted again when creating a
new version.

Deleting signatures 2

Signatures at Level 2 can only be deleted by users who have the appro-
priate rights.

Signing methods

Methods can only be signed individually.

Signature options

The options for electronic signatures are set in the Signatures tab in
the Security settings dialog window.

StabNet 2.0
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2.3.3
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Procedure for electronic signatures
Program parts: Database / Method

2 General program functions

Methods and determinations exhibit one of the following three statuses in

relation to signatures (see flow diagram):

» Not signed

Methods and determinations which are not signed can be deleted and

changed, a new version being created at each change.

= Signed (1)

When signing methods and determinations at Level 1, no new versions

are generated. If methods and determinations signed at Level 1 are
changed, a new version is generated, which no longer contains any
signatures. Methods and determinations signed at Level 1 can be

deleted.
= Signed (2)

When signing methods and determinations at Level 2, no new versions
are generated. Methods and determinations signed at Level 2 can nei-
ther be changed nor deleted. However, it is possible to delete the sig-

natures (2), whereby the signatures (1) are retained.

( Create ( Modify

)

Not signed

( Sign (1)

v

————» Signed 1

( Delete signatures 2 ) ( Sign (2)

v

)

Signed 2

Signature level 1

) Delete
—

) ( Modify
\C Delete
WC Delete

)
)

Dialog window: Database » Determinations » Sign » Signature 1... » Signature

Level 1

Dialog window: Method » File » Method manager... » Method man-

ager » [Sign] » Signature 1... » Signature Level 1

Methods or determinations can be signed at level 1 in the Signature

Level 1 window.
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Info

User

Password

Reason

Comment

[Sign]

16

H NOTICE

Methods or determinations which have been signed at level 1 can be
modified and deleted. If the modified method or determination is saved
as a new version, then all existing signatures will be deleted automat-
ically, i.e. the method or determination must be signed again.

Display of information for signing and deleting signatures. The following
messages are possible:

Selection Signature possible | Signature 1 not possible
(signature 2 exists)

Signature possible
The selected method or determination can be signed.

Signature 1 not possible (signature 2 exists)
The selected method or determination can no longer be signed at level
1 as it has already been signed at level 2.

Entry of the user name (short name).

Entry 24 characters

Entry of the password.

Entry 24 characters

Selection from the Default reasons defined in the Security settings
dialog window for the Signature level 1 category.

Selection 'Selection from the default reasons'

Entry of a comment on the signature.

Entry 1000 characters

Sign the method or determination. The window remains open.

StabNet 2.0
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Info

User

Password

StabNet 2.0
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E NOTICE

Methods or determinations can only be signed at level 1 if the user
belongs to a user group with the corresponding permission.

Signature level 2

Dialog window: Database » Determinations » Sign » Signature 2... » Signature
Level 2

Dialog window: Method » File » Method manager... » Method man-
ager » [Sign] » Signature 2... » Signature Level 2

Methods or determinations can be signed at level 2 in the Signature
Level 2 window.

E NOTICE

Methods or determinations signed at level 2 are locked, i.e. they can
neither be modified nor deleted. In order to be able to edit such
methods or determinations again, the signatures on level 2 must first be
deleted.

Information for signing and deleting signatures is displayed in this box.
The following messages are possible:

Selection Signature possible | Signature 2 not possible
(signature 1 missing)

Signature possible
The selected method or determination can be signed.

Signature 2 not possible (signature 1 missing)
The selected method or determination cannot be signed at level 2 as it
has not yet been signed at level 1.

Entry of the user name (short name).

Entry 24 characters

Entry of the password.

Entry 24 characters

17
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Reason

Comment

[Sign]

2.3.5

User

Password

Reason

Comment

Selection from the Default reasons defined in the Security settings
dialog window for the Signature level 2 category.

Selection 'Selection from the default reasons'

Entry of a comment on the signature.

Entry 1000 characters

Sign the method or determination. The window remains open.

H NOTICE

Methods or determinations can only be signed at level 2 if the user
belongs to a user group with the corresponding permission.

Deleting signatures level 2

Dialog window: Database » Determinations » Sign » Delete signatures
2... » Delete Signatures Level 2

Dialog window: Method » File » Method manager... » Method man-
ager » [Sign] » Delete signatures 2... » Delete Signatures Level 2

All signatures on level 2 for the selected method or determination can be
deleted in the Delete Signatures Level 2 window.

Entry of the user name (short name).

Entry 24 characters

Entry of the password.

Entry 24 characters

Selection from the Default reasons defined in the Security settings
dialog window for the Signature level 2 category.

Selection 'Selection from the default reasons’

Entry of a comment on the signature.
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2.4

2.4.1
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Entry 1000 characters

Delete signatures 2.

E NOTICE

Signatures 2 can only be deleted if the user belongs to a user group
with the corresponding permission.

Formula editor

The formula editor serves as a support when entering formulas for result
calculation. It has an automatic syntax check, which is activated when
the formula is applied. The general rules of priority apply for the calcula-
tion operations.

The Formula editor dialog window contains the following elements:

» Input field
Entry of the calculation formula (see chapter 2.4.1, page 19).

= Buttons
Buttons for the quick entry of operators, parentheses and brackets (see
chapter 2.4.2, page 20).

= Variables
Selection of the variables available for the calculation formula (see
chapter 2.4.3, page 22).

= Operators/functions
Selection of the operators and functions available for the calculation
formula (see chapter 2.4.4, page 25).

= Description
Description of the selected variables, operators or functions.

Input field

Dialog window: Formula editor

The calculation formula is entered in the input field of the formula editor.
The following options are available for the entry:

Entry via keyboard

= Numbers
Numbers as well as mathematical functions can be entered directly via
the keyboard.

= Text
Text must be enclosed in quotation marks * (e.g. “my text").

19
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= Variables
Variables must be entered and ended with an apostrophe * (e.g.
‘RS.IND").

= Time
Time indications must always be made with the aid of the Time()
function.

Entry using the buttons

Mathematical operators and parentheses or brackets can simply be
inserted in the formula using the corresponding buttons. A space is auto-
matically inserted before and after the character.

+ | Addition = | Equal to AND AND

— | | Subtraction s | Greater than OR OR

x | | Multiplication | |« | | Less than () | Round parentheses

| | Division <> | Not equal to {} Curly brackets: request values of

variables with index; the index
is in curly brackets

A | Potentiation <= | Less than or equal to ~ Undo last action
s= | Greater than or equal | ~~ Redo last action
to

Entry via selection

The element selected in the Variables or Operators fields can be added
to the formula with a double-click or with [Insert].

2.4.2 Calculation algorithms

Dialog window: Formula editor

Numerical format

The standard IEEE 754 (1985) for binary floating-point arithmetic is imple-
mented in "double precision” (64 bit) in the software.

Rounding-off process

Measured values and results are rounded off symmetrically (commercial
rounding). l.e., 1, 2, 3, 4 are always rounded down whereas 5, 6, 7, 8,
9 are always rounded up.

Examples

2.33 yields 2.3
2.35 yields 2.4
2.47 yields 2.5

StabNet 2.0
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—-2.38 yields 2.4
—2.45 yields -2.5

Statistics

The mean value as well as the absolute and relative standard deviation of
results R are calculated using the following formulas:

Mean value 1

H
Xy =—+ ZRk,:'
L

H

Z (Rk,:' o *fk )2

Absolute standard Sﬂbﬁk -4 i=1

deviation 1n—1

Relative standard devi- Sabs

ation (in %) S refk =100-——*
'fk

The statistical calculations of the software have been implemented so that
they can be checked to as great a degree as possible by the user. The indi-
vidual values are therefore incorporated in the statistics with full accuracy.

It is not the number of decimal places which is decisive for the accuracy of
the calculations, but rather the number of significant digits of the decimal
numbers displayed. As a result of the binary 64-bit numerical format
implemented on the basis of the IEEE 754 standard, the resulting decimal
numbers have 15 reliable significant decimal places.

You can influence the number of significant digits by selecting the unit
and the number of decimal places. As the result unit to be set sometimes
contains the prefix "milli" as well as the actual physical unit, the number of
significant places changes accordingly by three places during such a con-
version.

Example

The displayed result of mg/L has 15 reliable digits. It should be rounded
off to three decimal places according to the above rounding-off process:

1234.568 mg/L (7 significant places, 3 of them decimal places)

The unit "g/L" means that the same result g/L is also rounded off to three
decimal places:

1.235 g/L (4 significant places, 3 of them decimal places)
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The number of significant digits has now been reduced by three to four
digits by omitting the prefix "milli".

H NOTICE

The above losses with respect to accuracy caused by rounding off in the
range of the maximum reliable places are only theoretically relevant.
Most of the time they are lower by several orders of magnitude than,
for example, the uncertainties resulting from sample size.

2.4.3 Variables

2.4.3.1 Variables - Overview

Dialog window: Formula editor
Variables are automatically generated by the program during or at the end

of the determination. You can use the formula editor to access these and
either use the values for further calculations or output them i reports as a

22

result.

Variable types

The following types of variables are differentiated:

Name Syntax Description

Sample ‘SD .Variable Sample data variables contain all of

data varia- | name' the sample data of the determination.

bles

Result vari- | 'RS.Result Result variables are automatically gen-

ables name' erated during the evaluation either by
the program or from the results
defined by the user.

Determina- | 'DV.Variable Determination variables are general

tion varia- name' variables that are generated during

bles the determination.

System vari- | ‘SVVariable System variables are general variables

ables name' which are adopted in the determina-
tion at the start of the determination.

Entering variables

Variables must always be entered and ended with an apostrophe * (e.g.

‘SD.IDENT").
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E NOTICE

When using variables, always observe their data type (Number, Text
or Date/Time).

Sample data variables

Dialog window: Formula editor » Variables

Sample data variables are variables that contain the sample data of the
determination. The Variables field of the formula editor lists all of the
Sample data variables which are available for the current method.

Syntax
'SD.Variable name'
Examples: 'SD.IDENT’, ‘SD.INFO3'

Method variables can be selected directly in the formula editor under Var-
iables » Sample data variables so as to avoid syntax errors.

Sample data variables

Variable Description

name

METHOD Method for the sample determination
(Text).

IDENT Identification of the sample (Text, Num-
ber, Date).

INFO1 Sample identification 1 (Text, Number,
Date).

INFO2 Sample identification 2 (Text, Number,
Date).

INFO3 Sample identification 3 (Text, Number,
Date).

Result variables

Dialog window: Formula editor » Variables

Some result variables are automatically generated by the program. In addi-
tion, the user can also define the result variables (user-defined results) that
can then also be used in the Formula editor for further calculations.

Syntax
'RS.Result name'

Examples: 'RS.IND', ‘RS.RS07'
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Method variables can be selected directly in the formula editor under Var-
iables » Results so as to avoid syntax errors.

Result variables

Result Description

name

IND Induction time

STAB Stability time

STD Standard time

RSO1 Result 1 (user-defined).

RS02 Result 2 (user-defined).

RSO3 Result 3 (user-defined).

RS25 Result 25 (user-defined).
2.4.34 Determination variables

Dialog window: Formula editor » Variables

Determination variables are general variables that are generated in the
method run. The Variables field of the formula editor lists the Determi-
nation variables which are available for the current method, sorted
according to name.

Syntax
'‘DV.Variable name'
Examples: 'DV.DUR’, 'DV.STT"

Determination variables can be selected directly in the formula editor
under Variables » Determination variables so as to avoid syntax
errors.

Available determination variables

Variable name Description

DUR Duration of the determination in s (Number).

STT Moment at which the determination was started (Date).

CONDSTART Conductivity in pS/cm at the time of the start of the determination (Number).
CONDEND Conductivity in pS/cm at the time of the end of the determination (Number).

StabNet 2.0
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System variables

Dialog window: Formula editor » Variables

System variables are general variables which are adopted in the determi-
nation at the start of the determination. The Variables field of the for-
mula editor lists all of the System variables which are available for the
current method.

Syntax
'SV.Variable name'
Examples: 'SV.USN', ‘SV.FUN'

System variables can be selected directly in the formula editor under Vari-
ables » System variables so as to avoid syntax errors.

Available system variables

Variable name Description
USN Short name of the logged-in user (Text).
FUN Full name of the logged-in user (Text).
2.4.4 Operators/Functions
2.4.4.1 Operators/Functions - Overview
Dialog window: Formula editor » Operators/Functions
Overview of the operators and functions
Operators Functions
Arithmetic: Arithmetic:
« Addition (+) = Exponential function (Exp)
= Subtraction (-) = Natural logarithm (Ln)
= Multiplication (*) = Common logarithm (Log)
= Division (/) = Square root (Sqrt)
= Potentiation (M) = Absolute value (Abs)
= Fraction (Frac)
» Integer (Int)
= Round integer (Round)
= Sign (Sign)
= Quantiles of the Student's t-distribution (Tinv)
Logic: Date/Time:
= AND = Time()
=« OR = Time(Date)
= Time(Date+Time)
StabNet 2.0
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2.4.4.2

2.4.4.2.1

Operators

Functions

Comparison:

= Fqual to (=)

= Greater than (>)

= Greater than or equal to (>=)
= Less than (<)

= Less than or equal to (<=)

= Not equal to (<>)

Type conversion:

= NumberToText
= NumberToTime
« TextToNumber
= TextToTime

= TimeToNumber
= TimeToText

Text:

= TextPosition
= SubText
= Trim

Miscellaneous:

= Case
= Error

Priority rules of the operators

The operators are evaluated in the order in which they are listed in the
table below. In order to attain the required order, it may be necessary to

place operands in parentheses.

Operators

Arithmetic A

Comparison | <, <=, >, >=

Logic AND, OR

Arithmetical operators

Addition

Dialog window: Formula editor » Operators/Functions

Syntax
Operand1 + Operand2

The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type.

Examples

Operand1 | Operand2 | Result Example

Remark

both operands of the same type:

Number Number Number | 1.2 +3 =4.2
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Operand1 | Operand2 | Result Example Remark
Text Text Text "Metrohm"” + "AG" = If the maximum permissible length
"Metrohm AG" (65,536 characters) of the charac-
ter string is exceeded by addition
of the operands, the surplus char-
acters will be removed from the
second operand.
Time Time Number | Time(1998;04;06) + Result: Number of days calculated
Time(1964;02;03) = 59300.875 (for | from December 1899, dependent
UTC+1) on the system time

Operands of a different type: The operand which does not correspond to the result type is converted to the rele-

vant result type before the operation.

Number Text Text 1.2 + "Metrohm" = "1.2Metrohm" -

Text Number Text "Metrohm" + 1.2 = "Metrohm1.2" -

Number Time Number | 2.0 + Time(1999;11;7) = 36472.96 Result: Number of days calculated
(for UTC+1) from December 1899, dependent

on the system time

Time Number Number | Time(1999;10;7) + 2.0 = 36441.92 Result: Number of days calculated
(for UTC+2) from December 1899, dependent

on the system time

Text Time Text "Metrohm" + Time(1999;10;7) = Before the operation, the operand
"Metrohm1999-10-07 00:00:00 of the Date/Time type is con-
UTC+2" verted to Text.

Time Text Text Time(1999;01;7) + "Metrohm" = The same rules apply here as for
"1999-01-07 00:00:00 UTC the previous operation.
+1Metrohm"

2.4.4.2.2 Subtraction
Dialog window: Formula editor » Operators/Functions
Syntax
Operand1 — Operand2
The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type.
Examples

Operand1 | Operand2 | Result Example Remark

both operands of the same type:

Time(1964;12;03) = 12087.00 (for
UTC+1)

Number Number Number | 1.2 -3 =-1.8 -
Text Text Text "Metrohm" - "AG" = invalid This operation is not allowed.
Time Time Number | Time(1998;01;06) — Result: Number of days calculated

from December 1899, dependent
on the system time

StabNet 2.0
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Operand1

Operand2

Result

Example

Remark

Operands of a different type: The operand which does not correspond to the result type is converted to the rele-
vant result type before the operation.

Number Text Text 1.2 - "Metrohm" = invalid This operation is not allowed.
Text Number Text "Metrohm" - 1.2 = invalid This operation is not allowed.
Number Time Number | 2.0 - Time(1999;10;7) = — Result: Number of days calculated
36437.917 (for UTC+2) from December 1899, dependent
on the system time
Time Number Number | Time(1999;10;7) — 2.5 = 36437.917 | Result: Number of days calculated
(for UTC+2) from December 1899, dependent
on the system time
Text Time Text "Metrohm" — Time(1999;10;7) = This operation is not allowed.
invalid
Time Text Text Time(1999;10;7) — "Metrohm" = This operation is not allowed.
invalid
2.4.4.23 Multiplication
Dialog window: Formula editor » Operators/Functions
Syntax
Operand1 * Operand2
The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type.
Examples
Operand1 | Operand2 | Result Example Remark

Operands of the same type:

Number Number Number | 1.2*3 =3.6 -
Text Text Text "Metrohm" * "AG" = invalid This operation is not allowed.
Time Time Number | Time(1998;05;06) * Result: Number of days calcu-

Time(1902;02;03) = 27478004.545
(for UTC+1 or +2 in the summer time)

lated from December 1899,
dependent on the system time

Operands of a different type: The operand which does not correspond to the result type is converted to the rele-
vant result type before the operation.

Number Text Text 2 * "Metrohm" = "MetrohmMe- -
trohm”
Text Number Text "Metrohm" * 2 = "MetrohmMe- -
trohm”
Number Time Number | 2.0 * Time(1999;10;7) = 72879.833 Result: Number of days calcu-
(for UTC+2) lated from December 1899,
dependent on the system time
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Operand1 | Operand2 | Result Example Remark
Time Number Number | Time(1999;10;7) * 2.0 = 72879.833 Result: Number of days calcu-
(for UTC+2) lated from December 1899,
dependent on the system time
Text Time Text "Metrohm" * Time(1999;10;7) = This operation is not allowed.
invalid
Time Text Text Time(1999;10;7) * "Metrohm" = This operation is not allowed.
invalid
2.4.4.2.4 Division
Dialog window: Formula editor » Operators/Functions
Syntax
Operand1 / Operand2
The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type.
Examples
Operand1 | Operand2 | Result Example Remark

Operands of the same type:

Time(1964;02;03) = 1.533 (for UTC
+1 or 42 in the summer time)

Number Number Number | 1.2/3=0.4 Operand2 must not be zero!
Text Text Text "Metrohm" / "AG" = invalid This operation is not allowed.
Time Time Number | Time(1998;04;06) / Result: Number of days calculated

from December 1899, dependent
on the system time

Operands of a different
vant result type before the operation.

type: The operand which does not correspond to the result type is converted to the rele-

invalid

Number Text Text 1.2 / "Metrohm" = invalid This operation is not allowed.
Text Number Text "Metrohm" / 1.2 = invalid This operation is not allowed.
Number Time Number | 10000 / Time(1999;10;7) = 0.274 Result: Number of days calculated
(for UTC+2) from December 1899, dependent
on the system time
Time Number Number | Time(1999;02;17) / 10000 = 3.621 Result: Number of days calculated
(for UTC+1) from December 1899, dependent
on the system time
Text Time Text "Metrohm" / Time(1999;10;7) = This operation is not allowed.
invalid
Time Text Text Time(1999;10;7) / "Metrohm" = This operation is not allowed.
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2.4.4.2.5

Potentiation

Dialog window: Formula editor » Operators/Functions

Syntax

Operand1 A Operand2

The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type.

Examples

Operand1

Operand2

Result

Example

Remark

Operands of the same type:

Number Number Number | 1.2 A 3 =1.728 Complex results (which comprise
+bi, i.e. a real and an imaginary
component) are displayed as an
error.

Text Text Text "Metrohm" A "AG" = invalid This operation is not allowed.

Time Time Number | Time(1900;01;05) A Result: Number of days calcu-

Time(1900;01;02) = 196.371 (for UTC
+1)

lated from December 1899,
dependent on the system time

Operands of a different
vant result type before the operation.

type: The operand which does not correspond to the result type is converted to the rele-

Number Text Text 1.2 A "Metrohm" = invalid This operation is not allowed.
Text Number Text “"Metrohm" A 1.2 = invalid This operation is not allowed.
Number Time Number | 1.2 A Time(1900;02;03) = 586.198 -
(for UTC+1)
Time Number Number | Time(1999;10;7) A 2.5 = -
253479847878.04 (for UTC+2)
Text Time Text "Metrohm" A Time(1999;10;7) = This operation is not allowed.
invalid
Time Text Text Time(1999;10;7) A "Metrohm" = This operation is not allowed.
invalid
2.4.4.3 Logical operators
2.4.4.31 AND

30

Dialog window: Formula editor » Operators/Functions

Syntax

Operand1 AND Operand2

The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type. The result type is always a num-
ber (1 = true, 0 = false). The following cases are possible:
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Operand1 | Operand2 | Result
1 1 1
0 1 0
1 1] 0]
0 1] 0]
Examples
Oper- Oper- Result Example Remark
and1 and2
Operands of the same type:
Number Number Number | 5 AND 4 --> 1 Numbers greater than O are interpreted as
4 AND 0 --> 0 1 (true).
Text Text Number | "Metrohm" AND "AG" --> 1 An empty character string ("") is interpre-
“ AND "AG" —> 0 ted a§ 0 (false),leverythlng else as 1 (true).
The first operation therefore corresponds
to1AND 1 --> 1.
Time Time Number | Time(1999;10;07) AND Time(): Time(Date)
Time(1999;10;07) --> 1
Operands of a different type:
Number Text Number | 1.2 AND “1.2" --> 1 Before the operation, the operand of the
0 AND “1" —-> 1 Number type is cpnverted to the Text
type, as a conversion from Text to Num-
0 AND "0" --> 1 ber is not useful. During the second oper-
0 AND “* —> 0 atpn, the 0 is therefore convgrted to "0",
which corresponds to the logical value 1
(true), as every character string that is not
empty is interpreted as 1.
Text Number Number | "Metrohm" AND 1.2 --> 1 The same rules apply here as for the previ-
ous operation.
Number Time Number | 2.0 AND Time(1999;10;7) --> Before the operation, the operand of the
1 Date/Time type is converted to Number
0 AND Time(1999;10;07) ~> 0 gnd all dates since December 30, 1899 are
interpreted as 1 (true).
Time Number Number | Time(1999;10;7) AND 2.5 --> The same rules apply here as for the previ-
1 ous operation.
Text Time Number | “"Metrohm" AND Before the operation is carried out, the
Time(1999;10;7) --> 1 operand of the Date/Time type is con-
«» AND Time(1999;10;07) > verted to the Text tlypel, gnd every non-
o empty character string is interpreted as 1
(true).
Time Text Number | Time(1999;10;7) AND The same rules apply here as for the previ-
"Metrohm" --> 1 ous operation.
StabNet 2.0
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2.4.4.3.2 OR
Dialog window: Formula editor » Operators/Functions
Syntax
Operand1 OR Operand2
The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type. The result type is always a num-
ber (1 = true, 0 = false). The following cases are possible:
Operand1 | Operand2 | Result
1 1 1
0 1 1
1 0 1
0 0 0
Examples
Operand1 | Operand2 | Result Example Remark
Operands of the same type:
Number Number Number | 50R 4 --> 1 Numbers greater than 1 are automat-
40RO —> 1 ically interpreted as 1 (true)
Text Text Number | "Metrohm"” OR "AG" --> 1 An empty character string ("") is interpre-
“* OR "Metrohm" - 1 tedas 0 (false), everytbing else as 1
(true). The first operation therefore cor-
"“"OR""-->0 responds to 1 OR 1 > 1
Time Time Number | Time(1999;10;07) OR Time(): see Time(Date)
Time(1964;02;03) --> 1

Operands of a different
vant result type before the operation.

type: The operand which does not correspond to

the result type is converted to the rele-

Number

Text

Number

1.20R "1.2" -->1

OOR"" -->1

Before the operation, the operand of the
Number type is converted to the Text
type, as a conversion from Text to
Number is not useful. During the
second operation, the 0 is therefore con-
verted to "0", which corresponds to the
logical value 1 (true), as every character
string that is not empty is interpreted as
1.

Text

Number

Number

"Metrohm"” OR 1.2 --> 1

The same rules apply here as for the pre-
vious operation.
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Operand1 | Operand2 | Result Example Remark
Number Time Number | 2.0 OR Time(1999;10;7) --> 1 Before the operation, the operand of the
. Date/Time type is converted to Num-
RT 1964,;02; ->1
0 OR Time(1964;02;03) --> ber and all dates since December 30,
1899 are interpreted as 1 (true).
Time Number Number | Time(1999;10;7) OR 2.5 --> 1 | The same rules apply here as for the pre-
vious operation.
Text Time Number | “Metrohm" OR Before the operation is carried out, the
Time(1999;10;7) --> 1 operand of the Date/Time type is con-
verted to the Text type, and every non-
empty character string is interpreted as 1
(true).
Time Text Number | Time(1999;10;7) OR The same rules apply here as for the pre-
"Metrohm" --> 1 vious operation.
2.4.4.4 Relational operators
2.4.4.41 Equal to
Dialog window: Formula editor » Operators/Functions
Syntax
Operand1 = Operand2
The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type. The result type is always a num-
ber (1 = true, 0 = false).
Examples
Oper- Oper- Result | Example Remark
and1 and2
Operands of the same type:
Number Number Number | 5=5-->1 -
4=5-->0
Text Text Number | "Metrohm" = "AG" --> 0 When making a comparison between two
"aG" = "AG" > 0 .texts, the ASCII value of the character string
is compared (see chapter 2.4.4.10, page
57). Attention: Uppercase and lowercase
letters have different values!
Time Time Number | Time(1998;04;06) = (see chapter 2.4.4.6.2, page 45)
Time(1964;02;03) --> 0
Operands of a different type:
Number Text Number | 1.2 ="1.2"->11.2 = Before the relational operation, the Number
"Metrohm" --> 0 is converted to Text, afterwards the texts are
compared according to ASCII value (see
chapter 2.4.4.10, page 57).
StabNet 2.0
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Oper- Oper- Result Example Remark
and1 and2
Text Number Number | "Metrohm" =1.2 --> 0 The same rules apply here as for the previous
operation.
Number Time Number | 2.0 = Time(1999;10;07) --> | Before the relational operation, the operand
0 of the Date/Time type is converted to Num-

ber. During execution of the operation, the
exact value is always used after this conver-
sion, even if maximum 5 places after the
comma can be displayed (see chapter
2.4.4.7.5, page 50).

Time Number Number | Time(1999;10;7) = 2.0 --> 0 | The same rules apply here as for the previous
operation.
Text Time Number | "Metrohm" = Before the operation, the operand is con-
Time(1999;10;07) --> 0 verted from Date/Time to Text (in this

example: "1999-10-07 00:00:00 UTC+2"),
afterwards the texts are compared according
to ASCII value (see chapter 2.4.4.10, page

57).
Time Text Number | Time(1999;10;07) = The same rules apply here as for the previous
"Metrohm" --> 0 operation.

2.4.4.4.2 Greater than

Dialog window: Formula editor » Operators/Functions
Syntax
Operand1 > Operand2

The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type. The result type is always a num-
ber (1 = true, 0 = false).

Examples

Oper- Oper- Result Example Remark
and1 and2

Operands of the same type:

Number Number Number | 5>4-->1 -
4>5-->0
Text Text Number | "Metrohm" > "AG" --> 1 When making a comparison between two

texts, the ASCII value of the character
string is compared (see chapter 2.4.4.10,
page 57). Attention: Uppercase and
lowercase letters have different values!

"Aarau” > "Zug" --> 0

Time Time Number | Time(1998;04;06) > (see chapter 2.4.4.6.2, page 45)
Time(1964;02;03) --> 1
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Oper-
and1

Oper-
and2

Result

Example

Remark

Operands of a different type:

Number Text Number | 1.2 > "Metrohm" --> 01.23 > | Before the relational operation, the Num-
"1.2" -->1 ber is converted to Text, afterwards the
texts are compared according to ASCII
value (see chapter 2.4.4.10, page 57).
Text Number Number | “Metrohm" > 1.2 --> 1 The same rules apply here as for the previ-
ous operation.
Number Time Number | 2.0 > Time(1999;10;07) --> 0 | Before the comparison, the operand is con-
verted from Date/Time to a Number.
Time Number Number | Time(1999;10;07) > 2.0 --> 1 | The same rules apply here as for the previ-
ous operation.
Text Time Number | "Metrohm" > Before the operation, the operand is con-
Time(1999;10;07) --> 1 verted from Date/Time to Text (in this
example: "1999-10-07 00:00:00 UTC
+2"), afterwards the texts are compared
according to ASCII value (see chapter
2.4.4.10, page 57).
Time Text Number | Time(1999;10;7) > The same rules apply here as for the previ-
"Metrohm" --> 0 ous operation.
2.4.4.4.3 Greater than or equal to
Dialog window: Formula editor » Operators/Functions
Syntax
Operand1 >= Operand2
The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type. The result type is always a num-
ber (1 = true, 0 = false).
Examples
Oper- Oper- Result Example Remark
and1 and2

Operands of the same type:

Number Number Number | 5>=4-->1 -
4>=5-->0

Text Text Number | "Metrohm" >= "AG" --> 1 When making a comparison between two
texts, the ASCII value of the character
string is compared (see chapter 2.4.4.10,
page 57). Attention: Uppercase and low-
ercase letters have different values!

StabNet 2.0

35



2.4 Formula editor

Oper- Oper- Result Example Remark
and1 and2
Time Time Number | Time(1998;04;06) >= (see chapter 2.4.4.6.2, page 45)

Time(1964;02;03) --> 1

Operands of a different type:

Number Text Number | 1.2 >="1.2" --> 11.2 >= Before the relational operation, the Num-
"Metrohm" --> 0 ber is converted to Text, afterwards the
texts are compared according to ASCII
value (see chapter 2.4.4.10, page 57).

Text Number Number | "Metrohm" >= 1.2 --> 1 The same rules apply here as for the previ-
ous operation.

Number Time Number | 2.0 >= Time(1999;10;07) --> | Before the comparison, the operand is con-
0 verted from Date/Time to a Number.

Time Number Number | Time(1999;10;07) >= 2.0 --> | The same rules apply here as for the previ-
1 ous operation.

Text Time Number | "Metrohm" >= Before the operation, the operand is con-
Time(1999;10;07) --> 1 verted from Date/Time to Text (in this

example: "1999-10-07 00:00:00 UTC
+2"), afterwards the texts are compared
according to ASCII value (see chapter
2.4.4.10, page 57).

Time Text Number | Time(1999;10;7) >= The same rules apply here as for the previ-
"Metrohm" --> 0 ous operation.

24444 Less than

Dialog window: Formula editor » Operators/Functions
Syntax
Operand1 < Operand2

The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type. The result type is always a num-
ber (1 = true, 0 = false).

Examples

Oper- Oper- Result Example Remark
and1 and2

Operands of the same type:

Number Number Number | 5<4-->0 -

4<5-->1
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Oper- Oper- Result Example Remark

and1 and2

Text Text Number | "Metrohm" < "AG" --> 0 When making a comparison between two
texts, the ASCII value of the character
string is compared (see chapter 2.4.4.10,
page 57). Attention: Uppercase and low-
ercase letters have different values!

Time Time Number | Time(1998;04;06) < (see chapter 2.4.4.6.2, page 45)

Time(1964;02;03) --> 0

Operands of a different type:

Number Text Number | 1.2 < "Metrohm" --> 11.2 < Before the relational operation, the Num-
"1"-->0 ber is converted to Text, afterwards the
texts are compared according to ASCII
value (see chapter 2.4.4.10, page 57).
Text Number Number | "Metrohm" < 1.2 -->0 The same rules apply here as for the previ-
ous operation.
Number Time Number | 2.0 < Time(1999;10;07) --> Before the comparison, the operand is con-
1 verted from Date/Time to a Number.
Time Number Number | Time(1999;10;07) < 2.0 --> The same rules apply here as for the previ-
0 ous operation.
Text Time Number | "Metrohm" < Before the operation, the operand is con-
Time(1999;10;07) --> 0 verted from Date/Time to Text (in this
example: *1999-10-07 00:00:00 UTC
+2"), afterwards the texts are compared
according to ASCII value (see chapter
2.4.4.10, page 57).
Time Text Number | Time(1999;10;7) < The same rules apply here as for the previ-
"Metrohm" --> 1 ous operation.
2.4.4.4.5 Less than or equal to
Dialog window: Formula editor » Operators/Functions
Syntax
Operand1 <= Operand2
The operands can be entered either directly or as variables and can be of
the Text, Number or Date/Time type. The result type is always a num-
ber (1 = true, 0 = false).
Examples
Oper- Oper- Result | Example Remark
and1 and2

Operands of the same type:

StabNet 2.0
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Oper- Oper- Result Example Remark
and1 and2
Number Number Number | 5<=4-->0 -
4<=5->1
Text Text Number | "Metrohm" <= "AG" --> 0 When making a comparison between two
texts, the ASCII value of the character
string is compared (see chapter 2.4.4.10,
page 57). Attention: Uppercase and low-
ercase letters have different values!
Time Time Number | Time(1998;04;06) <= (see chapter 2.4.4.6.2, page 45)
Time(1964;02;03) --> 0

Operands of a different type:

Number Text Number | 2 <="1.2" --> 01.2 <= Before the relational operation, the Number
"Metrohm" --> 1 is converted to Text, afterwards the texts
are compared according to ASCII value (see
chapter 2.4.4.10, page 57).
Text Number Number | "Metrohm" <= 1.2 --> 0 The same rules apply here as for the previ-
ous operation.
Number Time Number | 2.0 <= Time(1999;10;07) -- Before the comparison, the operand is con-
>1 verted from Date/Time to a Number.
Time Number Number | Time(1999;10;07) <= 2.0 -- | The same rules apply here as for the previ-
>0 ous operation.
Text Time Number | “Metrohm" <= Before the operation, the operand is con-
Time(1999;10;07) --> 0 verted from Date/Time to Text (in this
example: "1999.10.07"), afterwards the
texts are compared according to ASCII
value (see chapter 2.4.4.10, page 57).
Time Text Number | Time(1999;10;7) <= The same rules apply here as for the previ-
"Metrohm" --> 1 ous operation.
2.4.4.4.6 Not equal to
Dialog window: Formula editor » Operators/Functions
Syntax
Operand1 <> Operand2
The operands can be entered either directly or as a variable and can be of
the Text, Number or Date/Time type. The result type is always a num-
ber (1 = true, 0 = false).
Examples
Oper- Oper- Result Example Remark
and1 and2
Operands of the same type:
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Oper- Oper- Result Example Remark

and1 and2

Number Number Number | 5<>4-->1 -

5<>5->0

Text Text Number | "Metrohm" <> "AG" --> 1 When making a comparison between two
texts, the ASCII value of the character
string is compared (see chapter 2.4.4.10,
page 57). Attention: Uppercase and low-
ercase letters have different values!

Time Time Number | Time(1998;04;06) <> (see chapter 2.4.4.10, page 57)

Time(1964;02;03) --> 1

Operands of a different type:

Number Text Number | 1.2 <> "1.2" -->01.2 <> Before the relational operation, the Num-
"Metrohm" --> 1 ber is converted to Text, afterwards the
texts are compared according to ASCII
value (see chapter 2.4.4.10, page 57).
Text Number Number | "Metrohm" <> 1.2 --> 1 The same rules apply here as for the previ-
ous operation.
Number Time Number | 2.0 <> Time(1999;10;07) --> | Before the comparison, the operand is con-
1 verted from Date/Time to a Number.
Time Number Number | Time(1999;10;07) <> 2.5 --> | The same rules apply here as for the previ-
1 ous operation.
Text Time Number | “Metrohm" <> Before the operation, the operand is con-
Time(1999;10;07) --> 1 verted from Date/Time to Text (in this
example: *1999-10-07 00:00:00 UTC
+2"), afterwards the texts are compared
according to ASCII value (see chapter
2.4.4.10, page 57).
Time Text Number | Time(1999;10;7) <> The same rules apply here as for the previ-
"Metrohm" --> 1 ous operation.
2.4.4.5 Arithmetical functions
2.4.4.5.1 Exponential function
Dialog window: Formula editor » Operators/Functions
Syntax
y = Exp(number)
Calculates e A number. Other notation for y = emben \whereby e is the
Euler number (e =2.71828...).
Parameters
Number Exponent
StabNet 2.0
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The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples
Exp(1.5) = 4.48169

Exp(‘'CV.AverageTemp') = Power of the exponent (common variable
CV.AverageTemp) for base e

2.4.4.5.2 Natural logarithm

Dialog window: Formula editor » Operators/Functions

Syntax
y = Ln(number)

Returns the logarithm of the entered number for base e. Alternative nota-
tion for y = log.(number), whereby e is the Euler number (e =2.71828...).

Parameters

Number >0

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the

expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples
Ln(3) = 1.09861

Ln('CV.AverageTemp') = Natural logarithm of the value of the common
variable CV.AverageTemp for base e

2.4.45.3 Common logarithm

Dialog window: Formula editor » Operators/Functions

Syntax
y = Log(number)

Returns the logarithm of the entered number for base 10. Alternative
notation for y = log;o(number).

Parameters

Number >0

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the

expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

StabNet 2.0



2.4.4.54

2.4.4.5.5

StabNet 2.0

2 General program functions

Examples
Log(10) = 1

Log('CV.AverageTemp') = Common logarithm of the value of the com-
mon variable CV.AverageTemp

Square root

Dialog window: Formula editor » Operators/Functions

Syntax
y = Sqrt(number)

Returns the square root of the entered number. Alternative notation fory
=/ number or y = 2/ number.

Parameters

Number >0

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the

expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples
Sqrt(33) = 5.745

Sqrt(‘CV.AverageTemp') = Square root of the value of the common vari-
able CV.AverageTemp

Absolute value

Dialog window: Formula editor » Operators/Functions

Syntax
y = Abs(number)

Returns the absolute value of the entered number, i.e. the value of the
number irrespective of its sign.

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the

expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples
Abs(-55.3) = 55.3

Abs('CV.AverageTemp') = Value of the common variables CV.Average-
Temp without signs
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2.4.4.5.6 Fraction

Dialog window: Formula editor » Operators/Functions

Syntax
y = Frac(number)

Returns the fraction of the entered number.

H NOTICE

In the results properties, the number of Decimal places of the result
must always be given, as otherwise the fraction cannot be displayed.

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the

expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples
Frac(-55.325) = 0.325

Frac('CV.AverageTemp') = Value of the common variable CV.Average-
Temp without sign

2.4.4.5.7 Integer

Dialog window: Formula editor » Operators/Functions
Syntax

y = Int(hnumber)

Returns the integer of the entered number.
Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples
Int(-55.325) = -55

Int('CV.AverageTemp') = Integer of the value of the common variable
CV.AverageTemp
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Rounding integer

Sign

Dialog window: Formula editor » Operators/Functions

Syntax
y = Round(number)

Returns the rounded value of the entered number as a whole number.

E NOTICE

If the first decimal place is 5 or greater, the number is rounded up to
the next whole number (commercial rounding).

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the

expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples
Round(-55.5259) = -56

Round('CV.AverageTemp') = Rounded value of the common variable
CV.AverageTemp

Dialog window: Formula editor » Operators/Functions

Syntax
y = Sign(number)

Returns the sign of the entered number: 1 for a positive number, =1 for a
negative number.

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the

expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

Examples
Sign(-55.3) = -1
Sign(26.115) = 1
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Sign('CV.AverageTemp') = Sign of the value of the common variable
CV.AverageTemp

2.4.4.5.10 Quantiles of the Student's t-distribution

Dialog window: Formula editor » Operators/Functions

Syntax
t, = Tinv(Probability, Degrees of freedom)

Calculates the quantiles of the Student's t-distribution for two-sided inter-
vals.

The result describes the half interval length as a multiple of the standard
deviation of a sampling totality with given degrees of freedom within
which, with the indicated probability, the mean value of the distribution
lies, when the interval is centered on the mean value of the sampling
totality.

Parameters
Probability

Number type, value range: 0 - 1. Direct entry as number or as formula
providing a number. If the type of value is non-permitted, then the result
will become invalid. This is to indicate the probability with which the
unknown mean value of the t-distributed result is expected to lie within
the two-sided interval.

Degrees of freedom

Number type, value range: 1 - n. Direct entry as number or as formula
providing a number. If the type of value is non-permitted, then the result
will become invalid. The number of independent samplings for calculat-
ing the standard deviation, reduced by the number of adjusted parameters
for the model to which the standard deviation refers, must be specified as
degrees of freedom (Degrees of freedom = Number of samplings — Num-
ber of parameters).

Examples

Tinv(0.95; 9) = 2.26: With a 10-fold determination (e.g. of a titer) half
the interval length corresponds to 2.26 times the standard deviation.

Calculation of the confidence interval for a mean value of sam-
pling: A variance-homogenous sampling with a range n for a normally
distributed quantity with an expected value p has the mean value x,,, the
standard deviation s and the freedom degrees v =n — 1. The half interval
length t, - s/vn then indicates how high the absolute difference between
the mean value x,, and the expected value y maximally is within the given
probability. The confidence interval is the full interval length, centered
to the mean value: p = x,, + t, - s/n.
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Titer determination: 0.991, 1.021, 0.995, 1.003, 1.007, 0.993, 0.998,
1.015, 1.003, 0.985

Mean value = 1.001

Standard deviation = 0.0111

Student's t-quantiles for a probability of 95% = 2.26
Confidence interval of the titer = 1.001 + 0.008

2.4.4.6 Date/time functions

2.4.4.6.1 Time()
Dialog window: Formula editor » Operators/Functions
Syntax
y = Time()

Returns the current date and the current time.

Parameters
none

Return value

Current date and current time in the yyyy-mm-dd hh:mm:ss UTC +xx
format

ﬂ NOTICE

UTC = Coordinated Universal Time, from which the times in the various
time zones of the earth are derived. CET (Central European Time) is
equal to UTC plus 1 hour, in the summer time UTC plus 2 hours.

2.4.46.2 Time(Date)

Dialog window: Formula editor » Operators/Functions

Syntax
y = Time(year; month; day)

Returns the entered figures in the Date/Time format.

Parameters
year 00 - 99 or 1000 - 9999
month 1-12
day 1-31

A parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
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2.4.4.6.3

expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

H NOTICE

Only the integral part is used for all parameters.

A variable of the Date/Time type cannot be transferred as a parameter
here.

Both for the automatic and explicit conversion of a Time to the Num-
ber type, the number of days are counted since December 30, 1899
at 01 hours.

Attention: December 30, 1899 01 hours = 0.00000 days, this number
is rounded off to 5 decimal places, but a relational operation for exam-
ple is carried out with the exact value!

Return value
Date/Time in the yyyy-mm-dd hh:mm:ss UTC +xx format

H NOTICE

UTC = Coordinated Universal Time, from which the times in the various
time zones of the earth are derived. CET (Central European Time) is
equal to UTC plus 1 hour, in the summer time UTC plus 2 hours.

Examples

Time(2004;02;02) = 2004-02-02 00:00:00 UTC +1 (dependent on
the system time)

Time('CV.TestYear';'CVTestMonth';'CV.TestDay") = Date comprised of
the common variables

Time(Date + Time)

Dialog window: Formula editor » Operators/Functions
Syntax
y = Time(year; month; day; hour; minute; second)
Returns the entered numbers in the Date/Time format.
Parameters

year 00 - 99 or 1000 - 9999

month 1-12

day 1-31
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hour 0-23
minute O -59
second 0-59

A parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
expected type, it will automatically be converted to it. If this is not possi-
ble, the result of this operation is returned as invalid.

n NOTICE

Only the integral part is used for all parameters.

A variable of the Date/Time type cannot be transferred as a parameter
here.

Both for the automatic and explicit conversion of a Time to the Num-
ber type, the number of days are counted since December 30, 1899
at 01 hours.

Attention: December 30, 1899 01 hours = 0.00000 days, this number
is rounded off to 5 decimal places, but a relational operation for exam-
ple is carried out with the exact value!

Return value
Date/Time in the yyyy-mm-dd hh:mm:ss UTC £xx format

E NOTICE

UTC = Universal Time, from which the times in the various time zones
of the earth are derived. CET (Central European Time) is equal to UTC
plus 1 hour, in the summer time UTC plus 2 hours.

Examples

Time(2004;06;02;10;30;25) = 2004-06-02 10:30:25 UTC +2
(dependent on the system time)

Time('CV.TestYear';'CV.TestMonth';'CV.TestDay';'CV.Tes-
tHour';'CV.TestMin';'CV.TestSec') = Date comprised of the common
variables
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2.4.4.7

2.4.4.7.1

2.4.4.7.2

Type Conversion functions

NumberToText

Dialog window: Formula editor » Operators/Functions
Syntax

y = NumberToText(number)

Returns the entered number as Text.
Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the Number type.

Examples
NumberToText(-55.3) =-55.3

NumberToText('CV.AverageTemp') = Value of the common variable
(AverageTemp) as Text

NumberToTime

Dialog window: Formula editor » Operators/Functions
Syntax
y = NumberToTime(number)

Returns the entered number as Date/Time, whereby the number is inter-
preted as the number of days since December 30, 1899 at 01 hours.

Parameters

Number

The parameter can be indicated either directly as a number or as a variable
of the Number type.

Examples
NumberToTime(35545.526) = 1997-05-25 14:37:26 UTC+2
(dependent on the system time)

NumberToTime(35780.55) = 1997-12-16 14:12:00 UTC+1
(dependent on the system time)

NumberToTime('CV.TestDate') = Value of the common variable (Test-
Date) as Date/Time
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2.4.4.7.4
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TextToNumber

Dialog window: Formula editor » Operators/Functions
Syntax
y = TextToNumber(Text)

Returns the entered text as a number.

Parameters

Text

The parameter may only contain numerical characters or variables of
the Text type, as otherwise a type conversion is not possible. The result of

this conversion or the calculation would then be invalid. In addition, text
must be marked by quotation marks.

Examples
TextToNumber("-55.3") =-55.3

TextToNumber('CV.AverageTemp') = Value of the variables (Average-
Temp) as Number

TextToNumber(‘MV.ID1') = entered text of ID 1 as Number

TextToTime

Dialog window: Formula editor » Operators/Functions

Syntax
y = TextToTime(Text;Format)

Returns the entered text as a Date/Time.

Parameters
Text

The parameter may only contain numerical characters or variables of
the Text type, as otherwise a type conversion is not possible (Result =
invalid). You can use the following characters as the separator between
Year, Month etc.: slash (/), full stop (.), minus (-), semicolon (;), colon (:),
space and comma. You can determine the order of the individual data
yourself, but must indicate this in the Format parameter.

Format

Indicates in which format or order the text has been entered. This parame-
ter must be highlighted by quotation marks and can comprise the fol-
lowing code characters:

Characters | Meaning

y Year
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Characters | Meaning

M Month

d Day

H Hour 0 - 23

h Hour AM/PM

m Minute

s Second

a AM/PM marking

n NOTICE

If you indicate the time in the AM/PM format, it is necessary, in addi-
tion to the formatting character h, to use the AM/PM marking a (see
first example below).

Examples

TextToTime("2004-12-3 5:22:01 PM";"yMdhmsa") = 2004-12-03
17:22:01 UTC+1 (dependent on the system time)

TextToTime("12-15-01 2001:3:5";"HmsyMd") = 2001-03-05
12:15:01 UTC+1 (dependent on the system time)

TextToTime('CV.TestDate';'CV.TestFormat') = Values of the common
variables in the time format indicated

TextToTime('MV.ID1';'CVTestFormat') = entered text of ID1 in the
time format indicated

2.4.4.7.5 TimeToNumber

Dialog window: Formula editor » Operators/Functions

Syntax
y = TimeToNumber(Time)

Returns the entered time as a Number.

StabNet 2.0



2.4.4.7.6

StabNet 2.0

2 General program functions

E NOTICE

Both for the automatic and explicit conversion of a Time to the Num-
ber type, the number of days are counted since December 30, 1899
at 01 hours.

Attention: December 30, 1899 01 hours = 0.00000 days, this number
is rounded off to 5 decimal places, but a relational operation for exam-
ple is carried out with the exact value.

Parameters

Time

This parameter can be indicated either in the form of a time function or as
a variable of the Time type.

Examples

TimeToNumber(Time()) = current date and current time represented as
Number (in days since December 1899)

TimeToNumber(Time(1999;12;31;23;59;59)) = 36525.95832

TimeToNumber(Time('TestYear'; TestMonth';'TestDay')) = Value of
the common variables as number of days as a Number

TimeToText

Dialog window: Formula editor » Operators/Functions
Syntax

y = TimeToText(Time)

Returns the time entered as Text.

y = TimeToText(Time;Format)

Returns the time entered as Text in the required format.
Parameters

Time

This parameter can be indicated either in the form of a time function or as
a variable of the Date/Time type.

Format

Indicates in which format or order the time is to be output as text. This
parameter can comprise the following code characters and must be
marked by quotation marks:
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Characters Meaning Example
y two-digit year number 03
yyyy four-digit year number 1999
M One or two-digit month number 4,12
MM Two-digit month number 04, 12
MMM Month name short form Jul, Aug
MMMM Month name July, August
d one or two-digit day number 2,25
dd two-digit day number 02, 25
h one-digit or two-digit hour number 5,11
(1-12 AM/PM)
hh two-digit hour number (1 - 12 05, 11
AM/PM)
H one-digit or two-digit hour number 8,17
(0-23)
HH two-digit hour number (0 - 23) 08, 17
m one or two-digit minute number 2,25
mm two-digit minute number 02, 25
s one or two-digit second number 3,55
Sss two-digit second number 03, 55
E Weekday short form Mon, Tue, Wed
EEEE Weekday Monday, Tuesday
D one, two or three-digit number of 2, 35, 142
the day in the year
DD two or three-digit number of the day | 02, 35, 142
in the year
DDD three-digit number of the day in the 002, 035, 142
year
F one-digit number of the weekday in 2
the month, e.g. the 2nd Monday in
May
w one or two-digit number of the 5,25
week in the year
ww two-digit number of the week in the | 05, 25
year
w one-digit number of the week in the | 3
month
a Format AM/PM AM, PM
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Characters Meaning Example
Quotation marks used for entering
any text
Entry of '
E NOTICE
If you wish to indicate the time in the AM/PM format, it is necessary, in
addition to the formatting character h, to use the AM/PM marking a
(see last example below).
Examples
TimeToText(Time()) = current date and current time (system) as Text
TimeToText(Time(2004;05;04)) = 2004-05-04 00:00:00 UTC+2
(dependent on the system time)
TimeToText('CV.TestTime') = Value of the common variable (type Time)
as Text
TimeToText(Time(2000;12;31);"EEEE’, ‘'dd'."MMMM" 'yyyy") =
Sunday, December 31, 2000
TimeToText(Time(1997;05;22);"M'/'d'/'yyyy’, 'ha") = 5/22/1997,
12PM
2.4.4.8 Text functions
2.4.4.8.1 TextPosition

StabNet 2.0

Dialog window: Formula editor » Operators/Functions

Syntax
y = TextPosition(Text ; sample text)
Returns the Index which indicates at which point the sample text

appears for the first time in the Text. The numbering of the index begins
at 1!

Parameters
Text

The parameter can be indicated either directly or as a variable of the Text,
Number or Date/Time type.

Sample text

The parameter can be indicated either directly or as a variable of the Text,
Number or Date/Time type. If the types of the two parameters do not
coincide, the type is converted from Sample text to Text. If the Sample
text is not included in the Text, the status invalid is returned.
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2.4.4.8.2

H NOTICE

Entries of the Number type are always provided with a decimal place.

Example: TextPosition(*12345";3) = invalid, as the 3 is converted to
3.0 before the operation and this is not included in the text.

Examples

TextPosition("Citric acid";"acid") = 8, the word "acid" occurs in the
text from index number 8 onwards

TextPosition("Citric acid";"Acid") = invalid, the word "Acid" (capital-
ized) does not occur in the text

TextPosition("Citric acid";"salt") = invalid, the word "salt" does not
occur in the text

TextPosition(Time(2004;05;05);"5") = 7
TextPosition(3362.14;"6") =3

TextPosition(‘MV.ID2';"Carbonate") = Index in which the word part
"Carbonate" begins for the first time in the ID2

SubText

Dialog window: Formula editor » Operators/Functions

Syntax
y = SubText(Text ; Position ; Length)

Returns that part of the text from Text which begins at the index Posi-
tion and which has the length Length.

Parameters
Text

The parameter can be indicated either directly as text or as a variable of
the Text type. If the parameter does not correspond to the expected type,
it will automatically be converted to it. If this type conversion is not possi-
ble, the result of this operation is returned as invalid.

Position

The numbering of the Position begins at 1. The parameter can be indica-
ted either directly as a number or as a variable of the Number type. If

the parameter does not correspond to the expected type, it will automat-

ically be converted to it. If a type conversion is not possible or the position
does not exist, the result of this operation is returned as invalid.

Length
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The parameter can be indicated either directly as a number or as a variable
of the Number type. If the parameter does not correspond to the
expected type, it will automatically be converted to it. It a type conversion
is not possible or the length indicated here is greater than the length of
the subtext, invalid will be returned.

Examples
SubText("Citric acid";8;4) = acid

SubText("Citric acid";8;5) = invalid, only four characters exist from
position 8 onwards

SubText('MV.ID2';1;3) = the first three characters of the identification 2

Dialog window: Formula editor » Operators/Functions
Syntax

y = Trim(Text)

Returns the Text without spaces before and after.
y = Trim(Text ; sample text)

Returns the Text without Sample text.
Parameters

Text

The parameter can be indicated either directly or as a variable of the Text,
Number or Date/Time type.

Sample text

The parameter can be indicated either directly or as a variable of the Text,
Number or Date/Time type. If the types of the two parameters do not
coincide, the type is converted from Sample text to the Text type.

n NOTICE

Entries of the Number type are always provided with a decimal place.

Example: Trim("12345";3) = 12345, as the 3 is converted to 3.0
before the operation and this is not included in the text.

Examples
Trim(" Citric acid ") = "Citric acid"
Trim("Citric acid”;"acid") = Lemons

Trim("Citric acid”;"salt") = Citric acid
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2.4.4.9

2.4.4.9.1

Miscellaneous functions

Case

Dialog window: Formula editor » Operators/Functions

Syntax
y = Case(Condition ; value_true ; value_false)

y = Case(Condition ; value_true ; value_false ; value_error)

Returns value_true if the condition is true. Otherwise value_false is
given. If an error occurs in the condition (result invalid), value_error is
given.

Parameters
Condition Number

Any variable (Number type) can be entered here, or a relational or logic
operation can be performed whose operators can be transferred either
directly or as a variable. These can be of the Text, Number or Date/
Time type.

Value_true

If condition <> 0, this parameter is saved as a result of the function. This
parameter can be transferred either directly or as a variable and can be of
the Text, Number or Date/Time type. Entire operations can also be
transferred here.

Value_false

If condition = 0, this parameter is saved as a result of the function. This
parameter can be transferred either directly or as a variable and can be of
the Text, Number or Date/Time type. Entire operations can also be
transferred here.

Value_error

If condition = invalid, this parameter is saved as a result of the function.
This parameter can be transferred either directly or as a variable and can
be of the Text, Number or Date/Time type. Entire operations can also
be transferred here.

Examples

Case('MV.ID1' = "";"ID1 empty";"ID1 not empty"”) = if no entry has
been made for ID1 in the run window, the text ID1 empty, otherwise
ID1 not empty will be saved in the result.

Case('RS.IntermediateRes’ > 5.5;"Intermediate result too
high";'RS.IntermediateRes’ * 26.5;"Error occurred") = If the result
‘IntermediateRes" is greater than 5.5, then the text "Intermediate
result too high" will be written into the result, otherwise the intermedi-
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ate result will be multiplied by 26.5. If an error occurs during the compari-
son ('RS.IntermediateRes' > 5.5) then "Error occurred" will be saved
as a result of this operation.

2.4.4.9.2 Error
Dialog window: Formula editor » Operators/Functions
Syntax
y = Error(value)
Returns +1 if the value is invalid (error) or O if the value is valid. This
function can be used e.g. to check variables for their existence or validity.
Parameters
Value
The variable to be tested.
Examples
Error('RS.IntermediateRes’) = 0: the intermediate result was able to be
calculated.
Error('RS.IntermediateRes') = 1: the intermediate result is invalid.
2.4.4.10 ASCII table
Dialog window: Formula editor
Only printable characters are listed in the table below:
ASCIl value | Characters ASCIl value | Characters ASCIl value | Characters
(dec) (dec) (dec)
32 | Space 64 | Atsign (@) 96 | Grave accent ()
33 | Exclamation 65 | A 97 | a
mark (1)
34 | Quotation mark 66 | B 98 | b
"
35 | Hash mark (#) 67 | C 9 | c
36 | Dollar ($) 68 | D 100 | d
37 | Percent (%) 69 | E 101 | e
38 | Ampersand (&) 70 | F 102 | f
39 | Apostrophe (') 71| G 103 | g
40 | Opening paren- 72 | H 104 | h
theses (()
41 | Closing paren- 73 1 1 105 | i
theses ()
StabNet 2.0
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ASCIl value | Characters ASCll value | Characters ASCll value | Characters
(dec) (dec) (dec)
42 | Multiplication 74 1) 106 | j
sign (*)
43 | Addition sign (+) 75 | K 107 | k
44 | Comma (,) 76 | L 108 | |
45 | Minus sign (-) 77 | M 109 | m
46 | Period () 78 | N 110 | n
47 | Slash mark (/) 7910 111 | o
48 |0 80 | P 12 | p
49 | 1 81 1Q 1319
50 | 2 82 | R M4 | r
5113 83 1|S 15| s
52| 4 84 | T 116 | t
5315 85 | U 17 | u
54 |6 86 | V 118 | v
55| 7 87 | W 19 | w
56 | 8 88 | X 120 | x
5719 89 | v 121 |y
58 | Colon (;) 90 | Z 122 | z
59 | Semicolon (;) 91 | Square paren- 123 | Curly parenthe-
theses (D ses (f)
60 | Less than (<) 92 | Backslash (V) 124 | Vertical stroke ())
61 | Equals (=) 93 | Square paren- 125 | Curly parenthe-
theses () ses (1)
62 | Greater than (>) 94 | Circumflex () 126 | Tilde (~)
63 | Question mark 95 | Underscore (1)
@)
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2.5.2

=
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Editing

Selecting the date

Dialog window: Select date

The Select date dialog window serves for entering a date in a field and is

opened with the """/ button.

Text editor

Dialog window: Text editor

The text editor serves for entering formatted text in text fields and is
opened with the T button.

The toolbar of the text editor includes the following functions:

Cut selected text and copy it to the clipboard.

Copy selected text to the clipboard.

Insert text from the clipboard.

Open editor for entering a hyperlink (see chapter 2.5.3, page 60).

Open formula editor for entering calculation formulas (see chapter 2.4,
page 19).

E NOTICE

In order for results of formulas of the Date type to be output correctly,
for text windows they must be converted to Text using the function
TimeToText (See chapter 2.4.4.7.6, page 51).

Font size in pt.

Select font color.
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2.5 Editing

[

Bold.

ltalic.

Underlined.

Left-justified.

Centered.

Right-justified.

2.5.3 Hyperlink

Displayed text

Link target

Dialog window: Hyperlink
The Hyperlink dialog window is used for entering a hyperlink in a field
and is opened with the @ button.

Designation of the hyperlink that is displayed.

Address of the link target to which the hyperlink refers (Web site, e-mail
address, file, ...).

The button opens a selection dialog for linking a file as a link target.

2.5.4 Selecting a color

Dialog window: Choose color

The Choose color dialog window opens with the button ' in the
respective list box. It contains radio buttons for setting the hue, saturation
and brightness.

Color selection

Clicking in the left color field allows you to select a color; the settings for
the color are automatically transferred to the fields for the color setting at
the same time.
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Hue

Saturation

Brightness

Red

Green

Blue

StabNet 2.0

Scroll bar
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The scroll bar in the center of the dialog window is synchronized with the
activated field of the color setting. Hue, Saturation and Brightness can
thus be set very quickly.

Color setting

The hue, saturation and brightness of the color can be set independently

of one another.

Selection Hue | Saturation | Brightness
Default value Hue

Hue entry.

Input range 0 to 359

Saturation entry.

Input range 0 to 100

Brightness entry.

Input range 0 to 100

RGB values display

The RGB values for the selected color are displayed.

Display of the red component.

Input range

0 to 255

Display of the green component.

Input range

0 to 255

Display of the blue component.

Input range

0 to 255

Color sample

A sample with the color set is displayed in the lower part of the dialog

window.
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2.6 E-mail

2.6.1 Sending an e-mail

Dialog window: [E-mail...] » Send e-mail

E-mail template
Selection of the template for sending e-mails.

Subject
Subject to describe the message.
Message
Text of the message which is sent to the address defined under [E-
mail...]. Clicking on the |LJ icon opens the dialog window of the text
editor (see chapter 2.5.2, page 59).
2.6.2 Managing e-mail templates
Dialog window: Configuration » Tools » Templates » E-mail templates... » E-
mail templates
The saved e-mail templates are displayed in a table in the E-mail tem-
plates dialog window. The table cannot be edited, but with a click on the
column title the table can be sorted according to the selected column in
either ascending or descending order.
Name
Name of the e-mail template.
Recipient
E-mail address of the recipient.
The [Edit] menu below the list of e-mail templates or a right-click on the
table opens a menu with the following menu items:
New... Create new template. The Edit e-mail template window opens in which a
new template can be defined (see chapter 2.6.3, page 63).
Properties... Edit the selected template. The Edit e-mail template window opens in which
the template can be edited (see chapter 2.6.3, page 63).
Copy Copy the selected template and save it under the name Copy of ‘Template
name'.
Delete Delete the selected template.
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Send test e-mail with the selected e-mail template.

2.6.3 Editing e-mail template

E-mail template

E-mail address

E-mail address

SMTP server

Port

Encryption

StabNet 2.0

Dialog: Configuration » Tools » Templates » E-mail templates... » E-mail tem-
plates » New... / Properties... » Edit e-mail template

Name of the e-mail template.

Entry 16 characters

Recipient

E-mail address of the recipient.

Entry 200 characters

Sender

E-mail address of the sender.

Entry 200 characters

Address of the SMTP mail server.

Entry 200 characters

Port number of the SMTP mail server.

Input range 1 to 65536
Default value 25

Selection of the encryption type for data transmission to the SMTP mail
server.

Selection None | SSL | StartTLS
Default value None
Authentication

on | off (Default value: off)

Check box for activating the authentication of the sender when sending
the e-mail and selection of the authentication method.
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POP server

Port

User

Password

Selection SMTP | SMTP after POP
Default value SMTP

Address of the POP mail server.

Entry 3 - 200 characters

Port number of the POP mail server.

Input range 1 to 65536
Default value 110

Name of the user for accessing the mail server. The name need not match
the Windows user name.

Entry 2 - 50 characters

Password for accessing the mail server. This password need not match the
Windows password.

Entry 50 characters
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3 Workplace

3.1

3.1.1

3.1.2

StabNet 2.0

Workplace - General

Workplace - Definition

Program part: Workplace

In StabNet, Workplace is defined as the program part in which up to 4
workplaces can be opened next to one another for the simultaneous,
independent running of up to 8 single determinations per workplace. An
instrument from the configuration must be assigned to each workplace;
however, a particular instrument can be assigned to only one workplace.

Workplace - User interface

Program part: Workplace

Workplace symbol

O,

Clicking on the workplace symbol in the vertical bar on the left opens the
program part Workplace while at the same time the workplace symbol is
shown in color. The upper left corner of the symbol contains a black field
displaying the number of workplaces currently opened (see chapter 3.2.2,
page 68).

Elements

The user interface of the Workplace program part comprises the follow-
ing elements:

= Main window

» Workplace-specific menu bar
= Workplace-specific toolbar

= Status bar

Status bar

A point in the color of the workplace appears at the lower right in the sta-
tus bar for each opened workplace. Ongoing determinations are symbol-
ized by a rotating wing.
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3.1 Workplace - General

3.1.3 Workplace - Menu bar

3.1.3.1 Workplace - File menu

Program part: Workplace

Workplace »
B new... Opens a new workplace (see chapter 3.2.1, page 68).
B Close Closes the selected workplace (see chapter 3.2.3, page 69).
g1
S Logout... Logs out user (see chapter 2.2.3, page 12).
Exit Exits the program.

3.1.3.2 Workplace - View menu
Program part: Workplace

v Toolbar Switches the toolbar display on/off (see chapter 3.3.2, page 70).

3.1.3.3 Workplace - Tools menu
Program part: Workplace

Actions at the end of
the determination

for »
Block A Define an action (switch off heater and/or reduce gas flow) at the end of the
determination for block A (see chapter 3.3.3, page 70).
Block B Define an action (switch off heater and/or reduce gas flow) at the end of the

determination for block B (see chapter 3.3.3, page 70).

Modify stop crite-

ria »
Block A Change the stop criteria for block A during the measurement (see chapter
3.3.13, page 79).
Block B Change the stop criteria for block B during the measurement (see chapter

3.3.13, page 79).

Determine temp-
erature correc-
tion... »

66 StabNet 2.0



3 Workplace

Block A Carry out a temperature correction determination with block A (see chapter 3.4,
page 80).

Block B Carry out a temperature correction determination with block B (see chapter 3.4,
page 80).

Determine cell con-

= stant... »

Block A Carry out a determination of the cell constant with Block A (see chapter 3.5,
page 84).
Block B Carry out a determination of the cell constant with Block B (see chapter 3.5,
page 84).
O Timer... Define automatically executable actions (see chapter 3.6, page 88).
Text templates... Create text templates for the sample data (see chapter 3.7, page 90).
3.1.34 Help menu

Program part: Workplace / Database / Method / Configuration

? StabNet Help Opens StabNet Help.
About Displays information about the program and the installation.
3.14 Workplace - Toolbar
Program part: Workplace
3 Creates a new workplace (see chapter 3.2.1, page 68).
® Closes the workplace (see chapter 3.2.3, page 69).
o Defines automatically executable heater starts (see chapter 3.6.1, page 88).
S Logs out user (see chapter 2.2.3, page 12).
? Opens StabNet Help.
3.1.5 Workplace - Functions

StabNet 2.0

Program part: Workplace

The following functions can be carried out in the Workplace program
part:
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3.2 Workplace management

Workplaces

= Opening a new workplace
= Selecting a workplace
= Closing a workplace

Determination

» Selecting a method

= Switching on / switching off heater

= Switching on / switching off gas flow
» Carrying out determination

= Modifying sample data live

Tools

» Defining actions at the end of the determination
= Changing stop criteria

= Determining the temperature correction

» Determining the cell constant

» Defining the automatic heater start

= Defining text templates

3.2 Workplace management

3.2.1 Opening a new workplace

Device name

Color

Dialog window: Workplace » File » Workplace » New... » New workplace

Selection of an instrument from the configuration. This instrument will be
assigned to the workplace that is to be newly opened. Each Instrument
can be assigned only once.

Selection ‘Device name'

Selection of the color for the title bar of the subwindow and the status
symbol for the newly opened workplace in the status bar.

Selection green | ochre | blue | brown
Default value green

3.2.2 Selecting workplace

Program part: Workplace

The number of currently opened workplaces is displayed in the upper left-
hand corner of the workplace symbol. If 2 or more workplaces are
opened, then the workplace that is to be displayed in the main window
can be selected by means of the workplace symbol.
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3.2.3

3.3

3.3.1

StabNet 2.0

3 Workplace

(1] One workplace is opened and is displayed in the main
} window.
O,
(2 2 Two workplaces are opened but only one workplace is

} displayed in the main window.
g

(2 2 392 A menu with the names of the currently
Q\ o opened workplaces is displayed by clicking
> with either the left or right mouse button on
[ | the workplace symbol. The workplace dis-
played in the main window is marked with a
checkmark. Clicking on the desired workplace

will cause it to be displayed in the main win-
dow in place of the previously selected one.

Closing a workplace
Menu item: Workplace » File » Workplace » Close

The selected workplace is closed with this menu item.

Measuring position display

Measuring position display - General

Main window: Workplace

The workplace main window contains the measuring position display. This
display is divided into an area for Block A and an area for Block B. The
following elements are displayed in both areas:

3.3.2Toolbar

Block-specific toolbar.

3.3.4Selecting the method

Selection of the method with which the determination is to be carried
out.

3.3.55witching on / switching off heater

Switching on / switching off the heater with the current heating block
temperature being displayed.

3.3.6Switching on / switching off gas flow

Switching on / switching off the gas flow with the current gas flow
being displayed.

3.3.7Sample data

Entering of sample data and additional information.

69



3.3 Measuring position display

3.3.2 Toolbar

= 3.3.8Selecting a sensor
Assigning the conductivity sensor to the measuring position.

= 3.3.9Carrying out a determination
Starting/stopping determinations, status display, recording of the
measurement curve.

= 3.3.10Live curve
Display of the measurement curve, induction time line, stability time
line, conductivity, measuring time and the current measured value.

Main window: Workplace » Block A/Block B

8 Shows the application note of the loaded method for Block A or Block B (see
chapter 3.3.14, page 80).

4 Change the stop criteria during a determination (see chapter 3.3.13, page 79).

A Starts the temperature correction determination (see chapter 3.4, page 80).

Starts the cell constant determination (see chapter 3.5, page 84).

3.3.3 Actions at the end of the determination

Switch off heater

Reduce gas flow

Dialog window: Workplace » Tools » Actions at the end of the determination
for » Block A / Block B » Actions at the end of the determination - Block #

The Actions at the end of the determination - Block # window is
opened with the Tools » Actions at the end of the determination
for » Block A / Block B menu item. In this dialog window, the follow-
ing actions for the end of the determination can be defined before a
determination is started or while a determination is running:

on | off (Default value: off)

Automatic deactivation of the heater at the end of the determination.

on | off (Default value: on)

Automatic reduction of the gas flow at the end of the determination.
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3.34

Method

3.3.5

StabNet 2.0

3 Workplace

Selecting the method

Main window: Workplace » Block A/Block B

Selection of the method from the current method group with which the
determination is to be carried out in the block. If one remains in this field
with the cursor, then the name of the current method group will appear
as the Group: 'Group name' tooltip in the event that other groups exist
besides the main group.

Selection 'Method name'

Open the Open method dialog window for the extended method selec-
tion (see chapter 5.2.2, page 247). If a method is selected in this window
from a method group other than the current one, then this group will
henceforth be the current method group for the quick selection of
methods in the Method field.

After a method has been selected, it is loaded for the selected heating
block. In the process, the following parameters and surface elements of
the measuring position display are refreshed:

» Target temperature (sample temperature + temperature correction)

= Gas flow

= Single determination / multiple determination (display of a frame for
double or quadruple determinations)

= Sample data fields

= Sensor field

= Graph display

E NOTICE

If the method loaded for the heating block is changed and then saved

anew in the method editor, it will be automatically reloaded as soon as
no determination is running on any measuring position of the heating

block.

Switching on / switching off heater

Main window: Workplace » Block A/Block B

The heater of the two blocks A and B can be switched on and off individ-
ually for each block. The heater stays on until the target temperature (=
sample temperature + temperature correction) defined in the loaded
method has been reached; this temperature is displayed to the left of the

Start/Stop button. To the right of this button, the current heating block
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3.3 Measuring position display

temperature is displayed graphically (as the deviation of the current heat-
ing block temperature from the target temperature) and digitally.

Before switching on the heater

Heizung 1216 °C | P Start | | | 20.0 °C |

The current heating block temperature is indicated by a gray progress bar.

The heating of the block is switched on by clicking on | start |

During the heating phase

Heizung 1216 °C | M stop | | |51.3 °C |

After the heating has been switched on, the current heating block temp-
erature is indicated by a red progress bar. The heating phase is stopped

and the heater is switched off by clicking on |M The current heat-
ing block temperature is then again indicated by a gray progress bar.

After the temperature has been reached

Heizung 1216 °C | M stop | | 121.6 °C |

The temperature is indicated by a green progress bar once the selected
heating block temperature has been reached and is stable. As long as no
determination is running on the selected block, the heater can be

switched off again by clicking on |M The current heating block
temperature is once again indicated by a gray progress bar.

3.3.6 Switching on / switching off gas flow
Main window: Workplace » Block A/Block B

892 Professional Rancimat / 893 Professional Biodiesel Ran-
cimat

In the case of these instruments, the gas flow for the two blocks A and B
cannot be switched on and off individually for each block but only collec-
tively. If methods with different gas flows are loaded on the two blocks,
then the value from the block in which the gas flow is switched on is
used. The gas flow is set according to the gas flow defined in the loaded
method; this gas flow is shown to the left of the Start/Stop button. The
current gas flow is shown digitally to the right of this button. The follow-
ing displays are possible:

Gasfluss 20,0 Lth | Peotart ||~ Lk

The gas flow is not switched on. The gas flow is switched on for both

blocks by clicking on | P start |
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Gasfluss 20,0 Lfh | M stop || 20.0Lfh)|

The gas flow is switched on and corresponds to the setpoint value from
the method loaded for this block. The gas flow is switched off for both

blocks by clicking on |M The gas flow can be switched off only if
no determination is running on either Block A or Block B.

Gasfluss 20,0 Lfh | M Stop || 10.0Lfh]|

The gas flow is switched on but does not correspond to the setpoint value
from the method loaded for this block. The gas flow is switched off for

both blocks by clicking on |M The gas flow can be switched off
only if no determination is running on either Block A or Block B.

ﬂ NOTICE

If the Internal pump is switched off for an instrument in the configu-
ration, then the gas flow can no longer be switched on and off, and the

| start |ang | M Stop | byttons remain inactive. The gas flow provi-
ded by an external gas supply is, however, also shown in the display.

895 Professional PVC Thermomat

In the case of this instrument, the gas flow for the two blocks A and B can
be switched on and off individually for each block. The gas flow is set
according to the gas flow defined in the loaded method; this gas flow is
shown to the left of the Start/Stop button. The current gas flow is shown
digitally to the right of this button. The following displays are possible:

Gasfluss ~ 7.0Lh | Dot || <L)

The gas flow is not switched on. The gas flow is switched on for the

selected block by clicking on | b start |

Gasfluss ~ 7.0Uh | Mstop || 70U

The gas flow is switched on and corresponds to the setpoint value from
the method. The gas flow is switched off for the selected block by clicking

on |M The gas flow cannot be switched off until there are no lon-
ger any determinations running on the selected block.
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H NOTICE

If the gas flow is switched off manually after a determination, then the
reaction vessels must be removed from the PVC Thermomat within 1 h
after the end of the determination. An underpressure could develop
over time if the vessels are not removed because the HCl that is still
being produced is absorbed in the condensed water vapor from the
measuring vessel. This underpressure could result in back suction of the
measuring solution into the hot reaction vessel.

3.3.7 Sample data

Ident

Info 1

Info 2

Main window: Workplace » Block A/Block B

Entry of a designation or selection of a defined text template for the sam-
ple.

Editable only if no determination is running, otherwise inactive.

Entry 100 characters
Selection 'Text template’

Entry of additional information about the sample. If text templates have
been defined for this parameter, you can select them here.

The Info 1 field is displayed only if it has been activated in the method
(see chapter 5.7.2.2, page 286). The information fields can neither be
removed nor added in the main window of the Workplace program part.

Editable only if no determination is running, otherwise inactive.

Entry 100 characters
Selection 'Text template’

Entry of additional information about the sample. If text templates have
been defined for this parameter, you can select them here.

The Info 2 field is displayed only if it has been activated in the method
(see chapter 5.7.2.2, page 286). The information fields can neither be
removed nor added in the main window of the Workplace program part.

Editable only if no determination is running, otherwise inactive.

Entry 100 characters
Selection 'Text template’
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Info 3

3.3.8

Sensor

3.3.9

Start

Stop

StabNet 2.0

3 Workplace

Entry of additional information about the sample. If text templates have
been defined for this parameter, you can select them here.

The Info 3 field is displayed only if it has been activated in the method
(see chapter 5.7.2.2, page 286). The information fields can neither be
removed nor added in the main window of the Workplace program part.

Editable only if no determination is running, otherwise inactive.

Entry 100 characters
Selection '‘Text template’

Selecting a sensor

Main window: Workplace » Block A/Block B

Selection from the configuration of the conductivity sensor to be used for
the determination.

The Sensor field is displayed only if the Conductivity sensor assign-
ment check box has been activated in the method (see chapter 5.5.1,
page 267). The Sensor field can be neither removed nor added in the
main window of the Workplace program part.

Editable only if no determination is running, otherwise inactive.

Selection 'Sensor name’

Carrying out a determination

Main window: Workplace » Block A/Block B

Starting a determination

Starts a determination on the selected measuring position. Alternatively,
the determination can also be started directly with the start key on the
instrument.

Stopping a determination

Stops the determination on the selected measuring position.
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3.3 Measuring position display

Measuring position display during the determination

Stop Stop

N

Measuring position number is pulsating during the determination. The
background of the live curve is displayed in the color defined in the
method (see chapter 5.7.3.2, page 291).

Carrying out a single determination

A single determination can be carried out if the none setting is selected
for Statistical link in the method (see chapter 5.5.1, page 267).

Carrying out a double determination

A double determination can be carried out if the 2 positions setting is
selected in the method for Statistical link (see chapter 5.5.1, page 267).
This is indicated on the user interface by a colored frame around the posi-
tions 1 and 2 or 3 and 4. Determinations which are started on positions 1
and 2 or 3 and 4 are statistically linked to one other.

Carrying out a quadruple determination

A quadruple determination can be carried out if the 4 positions setting is
selected for Statistical link in the method (see chapter 5.5.1, page 267).
This is indicated on the user interface by a colored frame around the posi-
tions 1 to 4. Determinations which are started on positions 1 to 4 will be
statistically linked to one other.

3.3.10 Live curve
Main window: Workplace » Block A/Block B

Live curve display

The live curve of a determination that has been started is displayed next to
the Start button for each position in the main window of the Workplace
program part. Before a determination is started, the live curve is displayed
with a gray background; after the start, the background is displayed in the
color defined in the method (see chapter 5.7.3.2, page 291). The back-
ground is displayed in gray once again after the determination has been
completed.

The following information is displayed in the eight live curves during and
after the measurement: measurement curve, induction time line and sta-
bility time line. The current measured conductivity value and the measur-
ing time are displayed above the curve. Please note that measured con-
ductivity values of > 400 pS/cm imply a greater inexactitude.
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Additional information which can be defined only in the Method pro-
gram part (but not in the workplace!) (see chapter 5.7.3, page 288) is dis-
played only in the Curve subwindow in the Database program part (see
chapter 4.8.7, page 242).

ﬂ NOTICE

If no conductivity sensor is connected or if the sensor is not immersed
in the solution, then '- pS/em' is displayed as the conductivity value (in
the workplace and on the instrument display).

If a conductivity sensor is connected and the sensor is immersed in the
solution, the conductivity is displayed on the instrument display and
above the conductivity curve already before the determination is
started.

Changing the conductivity display

If the Conductivity sensor assignment is activated in the method loa-
ded at the workplace, then the conductivity displayed above the curve
and on the instrument display may change when a determination is
started, the reason being that a cell constant of the conductivity sensor
that has been changed in the meantime is not sent to the instrument until
the determination is started. The conductivity is recalculated in the instru-
ment and displayed on the monitor and in the software.

If the Conductivity sensor assignment is not activated, the default
value of the cell constant 1.1 /em is always used to calculate the conduc-
tivity.

Context-sensitive menu

Clicking on the live curve with the right mouse button will cause a con-
text-sensitive menu to appear with the following menu items:

Show all Shows the entire curve. This menu item is always enabled.

Zoom... Opens the dialog for entering a zoom range (see chapter 4.8.5.2, page 240).
Unzoom Undoes the last zoom action (as often as required).

Copy Copies the live curve displayed to the clipboard.

StabNet 2.0
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3.3 Measuring position display

3.3.1

Ident

Info 1

Info 2

1 Modifying sample data live

Info 3

Dialog window: Workplace » Block A/Block B » Modifying sample data live

The sample data Ident, Info 1, Info 2 and Info 3 can be entered into
the respective fields before or after the determination has been started.
While a determination is running, you can right click in one of the fields
(Ident, Info 1, Info 2 or Info 3) to open the context-sensitive Modify-
ing sample data live menu item and thus the Modifying sample data
live window. Only the sample data fields that have been activated in the
method are available. Sample data fields can neither be removed nor
added in the main window of the Workplace program part.

Entry of a designation or selection of a defined text template for the sam-
ple.

The field Ident is always used in a method (see chapter 5.7.2.2, page
286).

Entry 100 characters
Selection '‘Text template’

Entry of additional information about the sample. Text templates can be
selected here if they have been defined for this parameter.

The info field is displayed only if it has been activated in the method (see
chapter 5.7.2.2, page 286).

Entry 100 characters
Selection 'Text template’

Entry of additional information about the sample. Text templates can be
selected here if they have been defined for this parameter.

The info field is displayed only if it has been activated in the method (see
chapter 5.7.2.2, page 286).

Entry 100 characters
Selection 'Text template’

Entry of additional information about the sample. Text templates can be
selected here if they have been defined for this parameter.

The info field is displayed only if it has been activated in the method (see
chapter 5.7.2.2, page 286).

Entry 100 characters
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Selection ‘Text template’

3.3.12 Sample data modification comment

Dialog window: Workplace » Block A/Block B » Modifying sample data
live » [OK] » Modification comment sample data

If the Comment on modification of sample data (live) option is
enabled in the security settings (see page 319), then the Modification
comment sample data dialog window is opened before saving.

Reason
Selection from the default reasons defined in the security settings for the
Modification of sample data category (see chapter 6.2.2.6, page 320).
Selection Selection from default reasons

Comment

Entry of a comment on modifying the method.

Entry 1 - 1,000 characters

3.3.13 Changing stop criteria
Dialog window: Workplace » Tools » Modify stop criteria » Block A / Block B

The Change stop criteria - Block A / Block B dialog window, in which
the stop criteria for block A or block B can be changed, is opened with the
Tools » Modify stop criteria » Block A / Block B menu item or the

4 symbol from the block-specific toolbar.

Stop criteria

Time
Time until the automatic stop of the determination.
Input range 0.1 t0 99999.9 h (Increment; 0.1)
Default value 0.0h

Conductivity

Conductivity limit value. The determination is ended automatically when
this value is reached.

Input range 1 to 400 pS/cm (Increment: 1)
Default value 400 pS/cm

Endpoint(s)
Automatic stop of the determination as soon as all of the endpoints
defined in the method (induction time and stability time) have been
reached.
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3.4 Determining the temperature correction

Stop once one criterion has been fulfilled

The determination is stopped as soon as one stop criterion has been met.
This option can only be selected if more than one stop criterion has been
activated, otherwise it is inactive.

Stop once all the criteria have been fulfilled

If this option is selected, then the determination is ended as soon as all
selected stop criteria have been met.

If stop criteria are changed in the workplace before or during a determina-
tion,

= then all stop criteria settings and values are applied from the method
that is running.

» then an entry is saved in the Audit Trail for each parameter that is
changed.

= then modified (stop criteria) is indicated in the database under
Method status on the Method tab in the Information subwindow.

= then the changes are not adopted in the method.

» then the stop criteria set for each block remain valid until a new
method is loaded or the program is shut down.

3.3.14 Displaying an application note
Main window: Workplace » Block A/Block B

The Application note - Block # dialog window that displays the appli-
cation note of the method that is loaded in the block can be opened with

the B symbol in the block-specific toolbar.

3.4 Determining the temperature correction

3.4.1 Determining the temperature correction - General
Wizard: Workplace » Tools » Determine temperature correction... » Block A/
Block B

The Temperature correction parameter defined in the method indicates
by how much the heating block temperature needs to be increased in
order for the sample to reach the setpoint temperature. This value can be
determined by measuring the deviation of the current temperature in the
sample from the heating block temperature by means of a calibrated,
external temperature sensor. StabNet offers a wizard for this purpose
that can be started with the Tools » Determine temperature correc-

tion... » Block A/Block B menu item or with the #3 symbol from the
block-specific toolbar. This wizard leads you through the determination of
the temperature correction in 5 steps.
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The determination of the temperature correction on the selected block is
carried out with the current values for Gas flow, Sample temperature
and Temperature correction of the method which is loaded on the
block. In the process, the heating block is heated to the target temp-
erature (Sample temperature + Temperature correction) and the
current temperature in the sample is measured. The new Temperature
correction is calculated from the difference between these two tempera-
tures and saved in the Configuration of the instrument in use.

The determination of the temperature correction can only be started if no
determination is running on the selected block. No other program action

can be performed while the temperature correction is being determined,

including a change to another workplace.

3.4.2 Step 1 - Selecting an external temperature sensor

Sample temperature

Wizard: Workplace » Tools » Determine temperature correction... » Block A/
Block B

An external temperature sensor must be selected in this step.

Method parameters

Display of the setpoint temperature for the sample from the currently loa-
ded method.

Temperature correction

Gas flow

Temperature sensor

[Cancel]

StabNet 2.0

Display of the temperature correction value from the currently loaded
method. This parameter can be edited if Temperature correction =
auto is set in the method but no corresponding value is available yet in
the temperature correction table.

Input range -9.9 to 9.9 °C (Increment: 0.1)
Default value 0.0 °C

Display of the gas flow from the currently loaded method.

External temperature sensor

Selection of a temperature sensor from the sensor table (see chapter
6.6.2.1, page 354).

Selection ‘Temperature sensor' | ‘'empty"
Default value ‘empty"

Cancels the determination of the temperature correction.
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3.4 Determining the temperature correction

[Next]
Continues to the next step.

3.43 Step 2 - Connecting a temperature sensor
Wizard: Workplace » Tools » Determine temperature correction... » Block A/
Block B
In this step, the external temperature sensor in the reaction vessel must be
used and be connected to the device.

[Cancel]
Cancels the determination of the temperature correction.

[Next]

Continues to the next step.

344 Step 3 - Starting the measurement

[Cancel]

[Next]

Wizard: Workplace » Tools » Determine temperature correction... » Block A/
Block B

In this step, the external temperature sensor must be positioned in the
heating block and the measurement must be started.

Cancels the determination of the temperature correction.

Starts the measurement and continues to the next step.

3.4.5 Step 4 - Measurement

Temperature

Target temperature

Wizard: Workplace » Tools » Determine temperature correction... » Block A/
Block B

The measurement is performed in this step. The current measured values
for the heating block temperature, the external temperature sensor and
the temperature correction calculated from them are displayed during this
process.

Heating block

Display of the current heating block temperature.

Display of the current target temperature (Sample temperature +
Temperature correction from the method).

A progress display appears beneath this parameter showing the deviation
of the current temperature of the heating block from the target temp-
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erature in the form of a red progress bar. If the heating phase has not
been started before, it will be initiated automatically. Once the selected
target temperature has been reached, the progress bar in the progress dis-
play changes its color to green.

External temperature sensor

Temperature

Display of the current temperature of the external temperature sensor in
the silicone oil or in the sample.

A progress display appears beneath this parameter showing the currently
measured temperature of the external temperature sensor in the form of a
red progress bar. The progress bar in the progress display changes its
color to green once the measured temperature is stable.

Temperature correction

Temperature correction

Display of the current value of the temperature correction. The current
value is displayed in red lettering with the additional information Wait-
ing... for as long as the temperature measured with the external temp-
erature sensor has not yet become stable. Once the temperature is stable,
the current value is displayed in green lettering with the additional infor-
mation stable.

E NOTICE

The measured values are no longer updated once the heating block and
the internal temperature sensor are in a stable status.

[Next]

Exits the measurement and continues to the next step. This button does
not become active again until the temperature measured with the external
temperature sensor is stable.

[Cancel]
Cancels the determination of the temperature correction.

3.4.6 Step 5 - Saving the temperature correction

Wizard: Workplace » Tools » Determine temperature correction... » Block A/
Block B

Results

Temperature sensor
Display of the selected external temperature sensor.
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3.5 Determining the cell constant

Sample temperature
Display of the sample temperature defined in the method.

Gas flow
Display of the gas flow defined in the method.

Heating block temperature
Display of the measured heating block temperature.

Measured sample temperature

Display of the temperature measured in the sample with the external
temperature sensor.

Temperature correction
Display of the determined temperature correction.

Comment
Comment on the determination of the temperature correction.

Entry 0 ... 1000 characters

[Save]
Saves temperature correction. The determined value is saved in the config-
uration on the Temperature correction tab of the instrument used (see
chapter 7.1.1.3, page 381). Afterwards, the wizard is closed automat-
ically.

[Cancel]
Cancels the determination of the temperature correction.

3.5 Determining the cell constant

3.5.1 Determining the cell constant - General

Wizard: Workplace » Tools » Determine cell constant... » Block A/Block B

The cell constants of the conductivity measuring cells used in the Rancimat
can be automatically determined by means of a defined standard solution.
StabNet offers a wizard for this purpose that can be started with the

Tools » Determine cell constant... » Block A/Block B menu item or

with the il symbol from the block-specific toolbar. This wizard leads you
through the determination of the cell constant in 3 steps. The cell con-
stant can be entered manually in the Configuration program part (see
chapter 6.6.3.3, page 360).

As only the change in conductivity is measured and evaluated during the
Rancimat measurement, the cell constants of the conductivity measuring
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cells used in the Rancimat, which are normally in the range of 1.00 -
1.20, only need to be entered exactly if the absolute conductivity
measured value is to be displayed correctly.

No other program action can be performed while the cell constant is
being determined, including changing to another workplace.

3.5.2 Step 1 - Preparing the determination

Measuring position

Conductivity sensor

Wizard: Workplace » Tools » Determine cell constant... » Block A/Block
B » Preparing the determination

In this step, the user is prompted to fill a standard solution into a measur-
ing vessel, select the sensor parameters and define the conductivity
standard.

Sensor parameters

Selection of the position at which the measurement is to be carried out.

Selection of the conductivity sensor whose cell constant is to be deter-
mined. The sensor must be defined in the sensor table in the Configura-
tion program part.

Define the conductivity standard

Temperature of standard solution

Measured temperature of the conductivity standard. The temperature has
no influence on the calculation of the cell constant!

Input range 0 to 100 °C (Increment: 0.1)
Default value 25 °C

Conductivity of standard solution

[Cancel]

StabNet 2.0

Enter the conductivity value of the conductivity standard solution at the
measured temperature. When using the 6.2324.010 conductivity standard
(100 pS/cm 250 mL), the respective values can be obtained from the table
on the standard solution or from the value table (see chapter 3.5.5, page
87).

Input range 10 to 400 pS/cm (Increment: 0.1)
Default value 100 pS/cm

Cancels the determination of the cell constant.
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[Next]

The [Next] button is activated when values have been entered for temp-
erature and conductivity. The next wizard window is opened by clicking on
the [Next] button.

3.5.3 Step 2 - Carrying out the determination

Wizard: Workplace » Tools » Determine cell constant... » Block A/Block
B » Carrying out the determination

In this step, the user is prompted to place the measuring vessel in the
selected position and start the measurement.

[Cancel]

Cancels the cell constant determination.

[Next]

After the user has placed the measuring vessel with the defined conductiv-
ity sensor in the indicated position, the sensor's conductivity is measured
by clicking on [Next]. The next wizard window opens after the measure-
ment has been completed.

3.54 Step 3 - Saving cell constants

Wizard: Workplace » Tools » Determine cell constant... » Block A/Block
B » Saving the cell constant

The results are displayed in this step.

Results

Display of the calculated cell constant and the associated measuring
parameters.

Conductivity sensor

Name of the conductivity sensor whose cell constant was determined.

Measuring position

Position at which the measurement was carried out.

Temperature of standard solution
Measured temperature of the conductivity standard.

Conductivity of standard solution

Conductivity corresponding to the measured temperature.

Cell constant

Display of the measured cell constant value. If monitoring of cell constants
has been activated (see chapter 6.6.3.5, page 363), then the value of the
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[Save]

[Cancel]

3.5.5

StabNet 2.0

3 Workplace

cell constant is displayed in red once the defined limit values are
exceeded. If this value is within the defined limits, it is displayed in green.

The newly determined cell constant is written and saved in the sensor
table in the configuration (see chapter 6.6.3.3, page 360). The wizard
window is automatically closed afterwards.

Cancels the determination of the cell constant.

Table - Conductivity standard values

Table 1 Conductivity standard (100 uS/cm 250 mL) 6.2324.010:

T (°C) K (uS/cm)
15 81.6
18 87.3
19 89.4
20 90.9
21 92.7
22 94.7
23 96.9
24 98.6
25 100.0
30 110.6
35 120.7
40 131.5
45 1421
50 153.2

T Temperature

K Electrical conductiv-

ity
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3.6 Timer

3.6 Timer

3.6.1 Timer tasks

Dialog window: Workplace » Tools » Timer... » Timer

One-time or recurrent heater starts that are to be carried out automatically
at a particular time can be defined in this dialog window.

Timer table

The timer table shows all the defined starts and cannot itself be edited
directly. The first heater starts to appear in the table are recurrent ones,
which are sorted according to day of the week and time of the day. These
are followed by one-time heater starts sorted according to date/time.

Date/Day
Shows the date on which the heater is to be started automatically.
Time
Shows the time at which the heater is to be started automatically.
Action
Selection of the block on which the heating start is to be carried out.
Active
Shows whether the automatic heater start is active or not.
Menu items
Activating the [Edit] button or clicking on the right-hand mouse button
opens the following menu for editing the timer table:
New Task »
Single Task Define new, one-time automatic heater start (see chapter 3.6.2, page 89).
Recurrent Task Define new, recurrent automatic heater starts (see chapter 3.6.3, page 89).
Edit Edit selected automatic heater start (see chapter 3.6.2, page 89) or recurrent
automatic heater start (see chapter 3.6.3, page 89).
Active »
On Set selected automatic heater start to Active.
off Set selected automatic heater start to Not active.

StabNet 2.0



Invert selection

Delete

3 Workplace

Set all active automatic heater starts to Not active and all non-active automatic
heater starts to Active.

Delete selected heater start(s).

3.6.2

Active task

Date

Time

3.6.3

StabNet 2.0

Editing a single task

Dialog window: Workplace » Tools » Timer... » [Edit] » New Task » Single
Task » Edit single task

In this dialog window, you can edit a new heater start or the one-time
automatic heater start selected in the table.

on | off (Default value: on)

If this check box is activated, then the automatic heater start is activated
for the workplace.

Date on which the automatic heater start is to be carried out. This date

can be selected by clicking on """ 'in the Select date dialog window.

Time at which the heater is to be started automatically.

Input range 00:00 to 23:59

Action
Action that is to be started automatically.

Selection Heater Block A on | Heater Block B on
Default value Heater Block A on

Heater Block A on
The one-time heating start in Block A becomes active with this option.

Heater Block B on
The one-time heating start in Block B becomes active with this option.

Editing recurrent tasks

Dialog window: Workplace » Tools » Timer... » [Edit] » New Task » Recurrent
Task » Edit recurrent task

A new heater start or the recurrent heater start selected in the table can
be edited in this dialog window.
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3.7 Text templates

Active task
on | off (Default value: on)
If this check box is activated, then the automatic heater start is activated
for the workplace.

Day
Selection of the weekdays on which the automatic heater start is to be
carried out.

Time

Time at which the heater is to be started automatically.

Input range 00:00 to 23:59

Action
Action that is to be started automatically.

Selection Heater Block A on | Heater Block B on
Default value Heater Block A on

Heater Block A on
The one-time heating start in Block A becomes active with this option.

Heater Block B on
The one-time heating start in Block B becomes active with this option.

3.7 Text templates

3.71 List of text templates

Dialog window: Workplace » Tools » Text templates... » Text templates

Text templates can be defined for the fields Ident, Info 1, Info 2 and
Info 3; these templates can then be applied when these fields are entered
in the workplace.

Text templates for
Selection of the field for which text templates are to be defined.

Selection Ident | Info 1 | Info 2 | Info 3
Default value Ident

List of text templates

All text templates defined for the selected field are shown in the list of
text templates. The table cannot be edited. The table can be sorted in
either ascending or descending order by clicking on the Text column title.
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Text

Shows the text templates defined for the selected field.
[New]

Adds a new text template (see chapter 3.7.2, page 91).
[Properties]

Edit the selected text template (see chapter 3.7.2, page 91).
[Delete]

Deletes the selected text template.

3.7.2 Editing text template

Dialog window: Workplace » Tools » Text templates... » Text tem-
plates » [New] / [Properties] » Default string

The text template can be edited in the Default string dialog window.

Text

Text template entry.

Entry 100 characters
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4.1 Database - General

4 Database

4.1 Database - General

411 Database - Definition

Program part: Database

Definition

The term Database is used in StabNet to refer to the program part in
which the determinations saved in the databases can be displayed, man-
aged, evaluated, reprocessed and printed out. The determination data-
bases are also referred to as databases; they can, in contrast to the con-
figuration database, be generated by the user and contain the determi-
nation data. Included among such determination data are the method
data used for the determination, the measured data generated during the
determination and the results calculated from it.

In the default settings, the empty StabNet database is created at the time
of installation. This database can, however, be either renamed or deleted
by the user.

Organization

In local server systems (StabNet 2.0 Full), the databases are stored on
the drives managed by the computer and are available only to those users
registered on that computer who have the corresponding access rights.

4.1.2 Database - User interface

Program part: Database

Database symbol

(o

Clicking on the database symbol in the vertical bar on the left opens the
program part Database while at the same time the database symbol is
shown in color. The upper left corner of the symbol contains a black field
displaying the number of databases currently opened (see chapter 4.2.2,
page 104).

Elements

The user interface of the Database program part comprises the following
elements:
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4 Database

» Database-specific menu bar.
= Database-specific toolbar.
= Main window in which up to 4 subwindows can be displayed.

4.1.3 Database - Menu bar

4.1.3.1 Database - Main menus

Program part: Database

The menu bar in the Database program part contains the following main
menu items:

= file
Opening and closing databases, database manager, printing.

»  Edit
Copying selected lines in the determination overview to the clipboard,
marking all lines.

= View
Changing the layout, loading a view, saving a view, modifying the sub-
window properties.

= Determinations
Search, filter, sign, delete determinations; overlay curves, reprocess,
etc.

= Tools
Report templates, further templates.

= Help
Open program help, display program information.

4.1.3.2 Database - File menu

Program part: Database

= Open...

Close all

i’( Close

Open a database (see chapter 4.2.1, page 103).

Closes all open databases (see chapter 4.2.6, page 106).

Close database (see chapter 4.2.6, page 106).

IEI Database manager...

Management of the determination databases (see chapter 4.3.1, page 106).

Print »

Determination

overview... PDF file output of the determination overview (see chapter 4.5.2.2, page 167).
Report... PDF file output of the report (see chapter 4.5.2.2, page 167).
S Logout... Logs out user (see chapter 2.2.3, page 12).
StabNet 2.0
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Exit Exits the program.

1 'File name'’ Opens the selected database (see chapter 4.2.1, page 103). The last five data-
bases opened are displayed for selection.

4.1

3.3 Database - Edit menu

Program part: Database

=] Copy Copies the selected lines in the determination overview to the clipboard.
Select all Selects all lines in the current set of determinations in the determination over-
view.
4.1.34 Database - View menu
Program part: Database
S Update Updates the determination overview.
== Change layout... Modify the layout of the loaded database view (see chapter 4.1.7.2, page 101).
=]
=" Load view... Load a saved database view (see chapter 4.1.7.3, page 101).
=]

=X Save view... Saves the loaded database view (see chapter 4.1.7.4, page 102).

m split vertically Splits the database window vertically and displays two databases side by side
(see chapter 4.2.4, page 105).

S| Split horizontally Splits the database window horizontally and displays two databases, one above
the other (see chapter 4.2.5, page 105).

X Unsplit Undoes the splitting of the database window (see chapter 4.2.3, page 105).

E Properties »

Column dis- Sets the column display for the Determination overview subwindow (see
play... chapter 4.5.1.3, page 163).
v Toolbar Activates/deactivates the toolbar display.
4.1.35 Database - Determinations menu
Program part: Database
¥ Comment.. Enter a comment on the selected determination (see chapter 4.5.2.3, page

168).

924
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Q Search...

Filter »

Y» Last filter

Y. Quick filter

Y,

K‘ Remove filter
Batch »

New batch...

Delete batch...

Append to
batch...

Remove from
batch...

Sign »

=~ Signature 1...

== Signature 2...

Show signa-
tures...

Delete signa-

Special filter...

4 Database

Opens the Search - Database 'Name' dialog window for searching for deter-
minations (see chapter 4.5.2.4, page 168).

Applies the most recently used quick or special filter (see chapter 4.5.2.5.2,
page 171).

Quick filtering of the database with the content of the selected table cell (see
chapter 4.5.2.5.3, page 172).

Opens the Special filter - Database ‘Name' window for the definition of
user-specific filters (see chapter 4.5.2.5.4, page 172).

Removes the current filter (see chapter 4.5.2.5.5, page 173).

Creates a new batch (see chapter 4.5.2.6.2, page 177).
Deletes a batch (see chapter 4.5.2.6.3, page 177).

Attaches the selected determinations to the batch (see chapter 4.5.2.6.4, page
177).

Removes the selected determinations from the current batch (see chapter
4.5.2.6.5, page 178).

Signs the selected determinations at level 1 (see chapter 2.3.3, page 15).

Signs the selected determinations at level 2 (see chapter 2.3.4, page 17).

Shows all signatures for the focused determination (see chapter 4.5.2.7.4, page
181).

Deletes all signatures at level 2 of the focused determination (see chapter 2.3.5,

tures 2... page 18).

Send to... Send the selected determinations per e-mail (see chapter 4.5.2.8, page 183).
Export... Export the selected determinations (see chapter 4.5.2.9, page 183).

Import... Imports the selected determinations (see chapter 4.5.2.10, page 184).

StabNet 2.0
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,
@ Show method...

9 Show history

Make current

Shows the method used for the focused determination (see chapter 4.5.2.12,
page 185).

Shows all versions of the focused determination in the determination table (see
chapter 4.5.2.13, page 185).

Makes the old version selected in the history view the current version once again
(see "Making an old version current”, page 185).

03 Detail overview...

Overlay curves...

Reprocess...

Extrapolation...

Shows the detail overview of results for the selected determinations (see chapter
4.5.2.15.2, page 187).

Overlays the curves of the selected determinations (see chapter 4.5.2.16, page
196).

Reprocess the selected determinations.

Performs extrapolation with selected determinations (see chapter 4.5.2.18, page
214).

B pelete

Deletes the selected determinations (see chapter 4.5.2.11, page 184).

4.1.3.6 Database - Tools menu

Program part: Database

Report templates »
New »

Form report...

Tabular report...

“ Open...

Manager...

Templates »

Control chart
templates...

Export tem-
plates...

Opens the Report template window with an empty form report (see chapter
4.4.1.3, page 117). This menu item is disabled as long as the database is empty.

Opens the Report template window with an empty tabular report (see chap-
ter 4.4.1.3, page 117).

Opens a report template for editing (see chapter 4.4.1.3, page 117). This menu
item is disabled as long as the database is empty.

Manage report templates (see chapter 4.4.1.1, page 115).

Manage templates for control charts (see chapter 4.4.2, page 149).

Manage export templates (see chapter 4.4.3, page 155).
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4.1.3.7 Help menu
Program part: Workplace / Database / Method / Configuration

? StabNet Help Opens StabNet Help.

About Displays information about the program and the installation.

414 Database - Toolbar

Program part: Database

= Open a database (see chapter 4.2.1, page 103).

ﬂt Close database (see chapter 4.2.6, page 106).

= Management of the determination databases (see chapter 4.3.1, page 106).

S Logs out user (see chapter 2.2.3, page 12).

= Copies the selected lines in the determination overview to the clipboard.

N Updates the determination overview.

—- Modify the layout of the loaded database view (see chapter 4.1.7.2, page 101).

== Load a saved database view (see chapter 4.1.7.3, page 101).

=3 Saves the loaded database view (see chapter 4.1.7.4, page 102).

M Splits the database window vertically and displays two databases side by side
(see chapter 4.2.4, page 105).

H Splits the database window horizontally and displays two databases, one above
the other (see chapter 4.2.5, page 105).

X Undoes the splitting of the database window (see chapter 4.2.3, page 105).

P Enter a comment on the selected determination (see chapter 4.5.2.3, page
168).

Q Opens the Search window for searching for determinations (see chapter

4.5.2.4, page 168).

StabNet 2.0



4.1 Database - General

w4

Applies the most recently used quick or special filter (see chapter 4.5.2.5.2,
page 171).

Quick filtering of the database with the content of the selected table cell (see
chapter 4.5.2.5.3, page 172).

Opens the Special filter window for the definition of user-specific filters (see
chapter 4.5.2.5.4, page 172).

Removes the current filter (see chapter 4.5.2.5.5, page 173).
Signs the selected determinations at level 1 (see chapter 2.3.3, page 15).

Signs the selected determinations at level 2 (see chapter 2.3.4, page 17).

Shows the method used for the focused determination (see chapter 4.5.2.12,
page 185).

: Shows all versions of the focused determination in the determination table (see
chapter 4.5.2.13, page 185).

G Makes the old version selected in the history view the current version once again
(see "Making an old version current”, page 185).

ot Shows the detail overview of results for the selected determinations (see chapter
4.5.2.15.2, page 187).

~ Overlays the curves of the selected determinations (see chapter 4.5.2.16, page
196).

] Reprocess the selected determinations (see chapter 4.5.2.17.1, page 202).

[ Deletes the selected determinations (see chapter 4.5.2.11, page 184).

@ Opens a report template for editing (see chapter 4.4.1.3, page 117).

?

Opens StabNet Help.

4.1.5 Database - Subwindow

98

Program part: Database

Selection
The following subwindows can be displayed in the main window:
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» Determination overview
Overview of the determinations saved in the database. This subwindow
is permanently on display.
= Curve
Shows curves for the focused determination.
= Information
Shows information on the focused determination.
= Results
Shows the results of the focused determination.

Representation

The subwindows can be enlarged or made smaller to suit by dragging the
separating bar between the windows.

By clicking on the [ button above at the right, the subwindows can be
maximized so that only one subwindow is displayed in the main window.
The original view of all subwindows is restored by clicking on the [ button
in the maximized subwindow once again.

If you change the view of the subwindows, these changes will remain in
effect when the database is closed and reopened.

4.1.6 Database - Functions

Program part: Database

The following functions can be carried out in the Database program part:

Views

= Modifying the layout of the database view
» loading a database view

= Saving a database view

= Renaming a database view

= Deleting a database view

Database manager

» Creating a new database

= Renaming a database

= Editing database properties
= Backing up a database

= Restoring a database

= Deleting a database

Determinations
= Overview of functions

Templates

= Editing report templates
= Editing control chart templates
= Editing export templates
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4.1.7 Views

4.1.71 Views - General

Program part: Configuration/Database

Definition
The contents and design of the main window in the Database and Con-

figuration program parts is called a View. The following elements
belong to a view:

» Number, arrangement, sequence and size of the subwindows.
» Representation within the individual subwindows, i.e. column
sequence, column width, sorting and filter.

Functions
The following functions are possible for views:

= Changing the layout
Defining the number, arrangement and sequence of the subwindows
for the current view.

= Saving a view
Saving the current view.

= Loading a view
Loading a saved view.

= Renaming a view
Renaming a saved view.

» Deleting a view
Deleting a saved view.

Saving automatically

If the corresponding item under Save on closing is activated under
Options on the Save tab, then the current view will be saved automat-
ically when the program is closed.

Loading automatically

By default, the view that is saved when the program is closed will be loa-
ded automatically the next time that the program is opened. As an alter-
native, a default view that is loaded automatically the first time that the
program part is opened can be defined for each user group.

By default, views are opened with the following subwindows with the
very first program start:

» Configuration
Devices, Sensors, Temperature coefficients
» Database
Determination overview, Curves, Information, Results
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4.1.7.2

Select layout

Available subwindows

4 Database

Changing the layout

Dialog window: Database/Configuration » View » Change layout... » Change lay-
out

The Change layout dialog window is opened with the == icon or the
View » Change layout... menu item.

Selection of a graphical icon for the number and arrangement of the sub-
windows.

Selection Selection of the possible combinations

Display of the subwindows that are still available for being displayed in the
view.

Selection Selection of the subwindows

Displayed subwindows

»

«

4.1.7.3

Name

[Rename]

StabNet 2.0

Display of the subwindows that are shown in the view.

Selection Subwindows

Adds the selected subwindow to the view.

Removes the selected subwindow from the view.

Moves the selected subwindow upward (modifies sequence).

Moves the selected subwindow downward (modifies sequence).

Loading a view

Dialog window: Database/Configuration » View » Load view... » Load view

The Load view dialog window is opened with the =7 icon or the
View » Load view... menu item.

Name of the view to be loaded.

Rename the selected view.
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[Delete]
Deletes the selected view.

[Load]
Loads the selected view.

Load view automatically

By default, the view that is saved when the program is closed will be loa-
ded automatically the next time that the program is opened. As an alter-
native, a default view that is loaded automatically the first time that the
program part is opened can be defined for each user group.

By default, views are opened with the following subwindows with the
very first program start:

= Configuration
Devices, Sensors, Temperature coefficients
« Database
Determination overview, Curves, Information, Results

4.1.7.4 Saving a view

Dialog: Database/Configuration » View » Save view... » Save view

The Save view dialog window is opened with the =3 icon or the
View » Save view... menu item.

Name
Name under which the view is to be saved.

[Rename]
Rename the selected view.

[Delete]
Deletes the selected view.

[Save]
Saves the view under the given name.

Saving a view automatically

The current view will be saved automatically when the program is closed if
the corresponding item is activated under Save on closing on the Save
tab in the Options dialog window in the Configuration program part.
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4.1.7.5 Renaming a view
Dialog window: Database/Configuration » View » Load view.../Save
view... » [Rename] » Rename view

To be able to rename a view, either open the Load view or the Save
view dialog window and click on the [Rename] button. The Rename
view window opens afterwards.

Rename view ‘Name’ to
Entry of a new name for the view.

Entry 50 characters

4.1.7.6 Deleting a view

Function: Database/Configuration » View » Load view.../Save view... » [Delete]

To delete a view, open either the Save view or Save view dialog win-
dow and press the [Delete] button. The delete procedure must then be
confirmed.

4.2 Database display

4.2.1 Opening a database
Dialog window: Database » File » Open... » Open database

The ™ symbol or the File » Open... menu item opens the Open data-
base window, in which one of the databases available can be selected for
opening. The names of all of the available databases are displayed in this
window; the additional information is loaded afterwards. All of the data-
bases are then displayed, even if the user does not have read permissions.

Database table

The database table contains information concerning all determination
databases. The table cannot be edited. The table can be sorted according
to the selected column (Name, Number of records, Size, Readable,
Editable and Comment columns) in either ascending or descending
order by clicking on the column title.

Name
Name of the database.

Number of records
Shows the number of records in the database.

Size
Shows the size of the database in KB.
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4.2 Database display

Readable

Editable

Comment

Database name

[Open]

Shows whether or not the database can be read by the user currently log-
ged in.

Shows whether or not the database can be edited by the user currently
logged in.
Shows comments about the database.

Opening a database

Name of the database to be opened. If a database is selected from the
table, the name of the database will be entered automatically in this field.
It can, however, also be entered manually.

Entry 50 characters

Opens the selected database and shows its data records in the determina-
tion overview. The database name is displayed in the title bar of the pro-
gram; the number of currently opened databases is displayed in the left
upper corner of the database icon.

H NOTICE

A maximum of 4 databases can be opened, but only 2 can be displayed
at the same time. Databases that are open at the time the program is
exited will be opened automatically the next time the program is
started.

4.2.2 Selecting a database

Program part: Database

The number of currently opened databases is displayed in the upper left
corner of the database icon. If 2 or more databases are opened, then
these databases, which can be displayed either next to one another or
one above the other in the main window, can be selected with the aid of
the database icon.
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No database is opened. No database loaded is dis-
played in the main window.

A database is opened and is displayed in the main win-
dow.

Two databases are opened. Normally only one database
is displayed in the main window, but the option exists
of displaying two databases at once, either next to one
another or one above the other.

Palmfett A Menu with the names Qf a.II the cur-
rently opened databases is displayed by
clicking on the database icon with
either the left or right mouse button.
The databases displayed in the main
window are then marked with a check-
mark. Clicking on the desired database
displays it in the main window in the
place of the previously selected one.

GLP

ORMOAOR

4.2.3 Displaying a single database

Menu item: Database » View » Unsplit

In the default settings, the most recently opened database is displayed by
itself in the main window. If the display of two databases is enabled, then
the X icon or the View » Unsplit menu item can be used to switch back
to the display of just one single database.

4.2.4 Displaying databases next to one another
Menu item: Database » View » Split vertically
Two databases are displayed next to one another in the main window
with the [ icon or the View » Split vertically menu item.

4.2.5 Displaying databases one above the other
Menu item: Database » View » Split horizontally

Two databases are displayed one above the other in the main window
with the E icon or the View » Split horizontally menu item.
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4.2.6 Closing a database

Menu items: Database » File » Close/Close all

Closing a single database

The B icon or the File » Close menu item can be used to close the
focused database.

Closing all databases
All the opened databases are closed with the File » Close all menu item.

4.3 Managing databases

4.3.1 Managing databases

Name

Number of records

Size

Last backup

Next backup

Comment

106

Dialog window: Database » File » Database manager... » Database manager

The =l icon or the File » Database manager... menu item is used to
open the Database manager window, in which a user with correspond-
ing access rights can manage databases.

Database table

The database table contains information concerning all determination
databases. The table cannot be edited. The table can be sorted according
to the selected column (columns Name, Number of records, Size, Last
backup, Next backup and Comment) in either ascending or descend-
ing order by clicking on the column title.

Name of the database.

Shows the number of records in the database.

Shows the size of the database in KB.

Shows the date and time of the last database backup.

Shows the date and time at which the next backup is to be carried out.

Shows comments about the database.
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Markings in the database table

E NOTICE

Orange marking = Status of the database backup unknown. Update the
status with [Updating].

Red marking = The limit value of the marked field has been exceeded.

Orange marking

If the line header of a database and the Next backup field are highligh-
ted in orange in the database table, then it will be unknown whether a
backup that was due has been performed successfully. This status is used,
for example, when a backup is running.

Use [Updating] to update the status of the database backup.

If the backup was successful, the marking of the line header and the Next
backup field is removed.

If the backup was not performed successfully, the line header and the
Next backup field are highlighted in red (see chapter 4.3.5.4, page 111).

Red marking

If the line header of a database and a monitored field are highlighted in
red in the database table, then the limit value of the highlighted field has
been exceeded. The following limit values can be monitored:

= Number of datasets (see "Monitoring number of records”, page 112)
= Size of the database (see "Monitoring size", page 112)
= Next backup (see "Backup monitoring", page 111)

Window menus and functions

The [Edit] menu beneath the database table contains the following menu
items:

New...

Delete

Rename...

Create a new database (see chapter 4.3.2, page 108).
Deletes the selected database (see chapter 4.3.4, page 109).

Rename the selected database (see chapter 4.3.3, page 108).

[Properties]

StabNet 2.0

Opens the Database manager window for editing the database selected
in the table (see chapter 4.3.5.1, page 109).
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[Updating]

[Backup]

[Restore]

[Close]

Updates the status of the database backup (see "Database table”, page
106).

Opens the Backup database ‘Name' window for backing up the data-
base selected in the table (see chapter 4.3.6, page 113).

Opens the Restore databases window for restoring backed-up data-
bases (see chapter 4.3.7, page 114).

Closes the Database manager window.

4.3.2 Creating a new database

Name

Dialog window: Database » File » Database manager... » Database man-
ager » [Edit] » New... » New database

The [Edit] » New... menu item is used to open the New database dia-
log window, in which a name for the new database must be entered.

Name of the new database.

Entry 50 characters
Default value New database #

E NOTICE

The database name must be unique.

Clicking on [OK] opens the Properties - Database - 'Database name’
dialog for editing the database properties.

4.3.3 Renaming a database

Dialog window: Database » File » Database manager... » Database man-
ager » [Edit] » Rename... » Rename database

The [Edit] » Rename... menu item is used to open the Rename data-
base window for renaming the selected database.

Rename database 'Name’ to

Entry of the new database name.

Entry 50 characters
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E NOTICE

The database name must be unique.

4.3.4 Deleting a database

Menu item: Database » File » Database manager... » Database man-
ager » [Edit] » Delete

The [Edit] » Delete menu item is used to delete the selected database.

E NOTICE

Databases that are open cannot be deleted.

4.3.5 Database properties

4.3.5.1 Database properties - Overview
Dialog window: Database » File » Database manager... » Database man-
ager » [Properties] » Properties - Database - ‘Database name'

The properties for a database are set on the following tabs:

= General
General information about the database.
= Access rights
Database access rights for user groups.
= Backup
Definition of backup monitoring and automatic backups.
= Monitoring
Definition of database monitoring.

4.3.5.2 Database properties - General

Tab: Database » File » Database manager... » Database manager » [Proper-
ties] » Properties - Database - ‘Database name' » General

General information about the database.

Comment

Freely definable comments about the database.

Entry 250 characters

Number of records

Shows the number of records in the database.

Size
Shows the size of the database in KB.
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Created

Created by

Modified

Modified by

Shows the date and time when the database was created.

Shows the user (short name) who created the database.

Shows the date and time of the last modification of the database proper-
ties.

Shows the name of the user (short name) who carried out the modifica-
tions.

4.3.53 Database properties - Access rights

User group

Read

Edit

Tab: Database » File » Database manager... » Database manager » [Proper-
ties] » Properties - Database - '‘Database name' » Access rights

Database access rights for user groups.
Shows the user groups defined in the user administration.

on | off (Default value: on)

Activates/deactivates the permission to open the database. The database
can only be displayed but not modified (records cannot be deleted or
reprocessed).

on | off (Default value: off)

Activates/deactivates the permission to edit the database. Records can be
modified or deleted.

H NOTICE

If access for editing is activated, then access rights for reading will also
automatically be activated. If access for reading is deactivated, then
access rights for editing will also automatically be deactivated.
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4.3.5.4 Database properties - Backup

Tab: Database » File » Database manager... » Database manager » [Proper-
ties] » Properties - Database - ‘Database name' » Backup

Definition of backup monitoring and automatic backups.

Backup monitoring

on | off (Default value: off)

Activates/deactivates the backup monitoring for the selected database. If
the Backup monitoring check box is activated, then the line header of
the affected database and the Next backup field in the database table

are highlighted in orange when the interval time elapses. The status of
the database backup can be updated as well with [Updating].

If it is not yet known whether the backup was successful, the line header
and the Next backup field remain highlighted in orange. This status is
used, for example, when a backup is running.

If the backup was successful, the marking of the line header and the Next
backup field is removed.

If the backup was not performed successfully, the line header and the
Next backup field are highlighted in red.

Last backup
Shows the date and time of the last database backup.

Next backup
Date on which the next backup must take place. This date can be selected

by clicking on """ 'in the Select date dialog window.
Entry Date selection
Default value Last backup + 1 month

Interval

Entry of the interval for the backup monitoring. After each automatically
or manually triggered backup, the interval entered here will be added
automatically to the Last backup, and the Next backup field will be
automatically adjusted accordingly.

Input range 1 to 999

Default value 1

Selection day(s) | week(s) | month(s) | year(s)
Default value month(s)
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Start backup automatically
on | off (Default value: off)

Automatic start of the backup for the database in the defined Backup
directory.

Backup directory

Selection of a directory predefined in the Program administration for
the automatic backup.

Selection Selection of the backup directory | Default
backup directory
Default value Default backup directory

H NOTICE

Make sure that you have read and write permission for the selected
directory.

4.3.55 Database properties - Monitoring

Tab: Database » File » Database manager... » Database manager » [Proper-
ties] » Properties - Database - '‘Database name' » Monitoring

Definition of database monitoring.

Monitoring size

on | off (Default value: off)

Activates/deactivates size monitoring for the selected database. If this
check box is activated, then the Size field in the database table will be
highlighted in red when the limit value has been exceeded. At the same

time, a corresponding message also appears when the database is
opened.

Maximum size
Maximum permitted database size in MB.

Input range 1 to 2147483647 MB
Default value 500 VB

Monitoring number of records
on | off (Default value: off)

Activates/deactivates the monitoring of the number of records for the
selected database. If this check box is activated, then the Number of
records field in the database table will be highlighted in red when the
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limit value has been exceeded. At the same time, a corresponding mes-
sage also appears when the database is opened.

Maximum permitted number of records for database.

Input range 1 to 2147483647
Default value 1000

4.3.6 Backing up database manually

Backup directory

Backup name

StabNet 2.0

Dialog window: Database » File » Database manager... » Database man-
ager » [Backup] » Backup database

[Backup] is used to open the Backup database dialog window:

Backup target

Selection of a directory predefined in the Program administration for
the backup.

Selection Selection of the backup directory | Default
backup directory
Default value Default backup directory

E NOTICE

Make sure that you have read and write permission for the selected
directory.

Selection of an already existing name or entry of a new name for the
backup file. If an existing backup file is selected, it will be overwritten.

Entry 50 characters
Default value Backup ##

ﬂ NOTICE

If the backup directory is on a network drive, the backup date should
be added to the Backup name because the backup date information
is not available when the data is restored.
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[Start]

Starts manual database backup. After the start, a progress bar appears in
the window. The dialog window closes automatically once the backup has
been completed.

4.3.7 Restoring a database

Backup directory

Backup name

Backup date

Database name

Number of records

Size

Save as

114

Dialog window: Database » File » Database manager... » Database man-
ager > [Restore] » Restore databases

The Restore databases dialog window is opened with [Restore]:

Selection of a directory that is predefined in the Program administra-
tion and in which the backed-up databases are located.

Selection ‘Name of the backup directory’ | Default
backup directory
Default value Default backup directory

Selection of a backup file.

Selection Selection of backup files

Shows the time at which the database was backed up. This information is
not available if the backup file is located on a network drive.

Shows the name of the database. This information is not available if the
backup file is located on a network drive.

Shows the number of records in the database. This information is not
available if the backup file is located on a network drive.

Shows the size of the database in KB.

Name under which the database is to be restored.

Entry 50 characters
Default value New database ##
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[Start]

Starts database restoring. After the start, a progress bar appears in the
window. The dialog window closes automatically once the backup has
been completed.

E NOTICE

Existing databases cannot be overwritten, i.e., they must first be deleted
so that the database can be restored under its old name.

4.4 Templates

4.4.1 Report templates
4.4.1.1 Managing report templates

4.4.1.1.1 Managing report templates

Dialog window: Database » Tools » Report templates » Manager... » Report
template manager

The Report template manager window is opened with the
Tools » Report templates » Manager... menu item.

List of report templates

The list of report templates contains information about all the saved report
templates. The table cannot be edited. The table can be sorted according
to the selected column (columns Name, Saved, Saved by, Comment)
in either ascending or descending order by clicking on the column title.

Name
Name of the report template.
Saved
Date and time when the report template was saved.
Saved by
Short name of the user who saved the report template.
Comment
Comment on the report template.
Window menus
The [Edit] menu beneath the list of report templates contains the follow-
ing menu items:
StabNet 2.0
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Rename... Rename the selected report template (see chapter 4.4.1.1.2, page 116).
Copy Copies the selected report template(s) (see chapter 4.4.1.1.3, page 116).
Delete... Deletes the selected report template(s) (see chapter 4.4.1.1.4, page 116).
Export... Export the selected report template(s) (see chapter 4.4.1.1.5, page 117).
Import... Import report template(s) (see chapter 4.4.1.1.6, page 117).

4.4.1.1.2 Renaming report templates

Dialog window: Database » Tools » Report templates » Manager... » Report
template manager » [Edit] » Rename... » Rename report template

The [Edit] » Rename... menu item in the Report template manager
window opens the Rename report template window for renaming the
selected report template.

Rename report template ‘Name' to

4.4.1.1.3

4.4.1.1.4

116

Entry of the new name for the report template.

Entry 50 characters

ﬂ NOTICE

The name of the report template must be unique.

Copying report templates

Menu item: Database » Tools » Report templates » Manager... » Report tem-
plate manager » [Edit] » Copy

The [Edit] » Copy menu item in the Report template manager win-
dow copies the selected report templates under the name Copy of ‘Re-
port template name".

Deleting report templates

Menu item: Database » Tools » Report templates » Manager... » Report tem-
plate manager » [Edit] » Delete...

The [Edit] » Delete... menu item in the Report template manager
window deletes the selected report templates.
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Exporting report templates

Dialog window: Database » Tools » Report templates » Manager... » Report
template manager » [Edit] » Export... » Select directory for export

The [Edit] » Export... menu item in the Report template manager

window exports the selected report templates, each one into a file with
the name ‘Name'.mrep. The Select directory for export dialog win-
dow opens, in which the directory for export must be selected.

Importing report templates

Dialog window: Database » Tools » Report templates » Manager... » Report
template manager » [Edit] » Import... » Select files to import

The [Edit] » Import... menu item in the Report template manager
window opens the Select files to import dialog window, in which the
report templates to be imported must be selected. These report templates
are then imported.

Creating new report templates

Menu item: Database » Tools » Report templates » New

New form report

The Report template - New form report program window is opened
with an empty report template (which can then be edited) with the
Tools » Report templates » New » Form report... menu item.

In the form report, the report section always includes the whole area
between the header and the footer. This means that at least one page will
always be output for each determination.

New tabular report

The Report template - New tabular report program window is
opened with an empty report template (which can then be edited) with
the Tools » Report templates » New » Tabular report... menu
item.

In the tabular report, the report section can be set with the mouse. For
each data set, one such report section will be filled with data and placed
row by row on the page. Tabular reports from several determinations can
thus be created in this way.

Opening report templates

Dialog window: Database » Tools » Report templates » Open... » Open report
template

The & icon or the Tools » Report templates » Open... menu item is
used to open the Open report template window, in which one of the
globally available report templates can be selected and opened.
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Name

Saved

Saved by

Comment

Name

[Open]

4414

4.4.1.4.1

4.4.1.4.1.1

List of report templates

The list of report templates contains information about all the saved report
templates. The table cannot be edited. The table can be sorted according
to the selected column (columns Name, Saved, Saved by, Comment)
in either ascending or descending order by clicking on the column title.

Name of the report template.

Date and time when the report template was saved.

Short name of the user who saved the report template.

Comment on the report template.

Opening a report template

Name of the report template to be opened. If a report template is selected
from the table, the name will be entered automatically in this field. It can,
however, also be entered manually.

Entry 50 characters

Opens the Report template program window, in which the selected
report template is shown and can be edited.

Editing report templates
Report template - General

Report template - Overview

Dialog window: Database » Tools » Report templates » Open... » Open report
template » [Open] » Report template - ‘Name’

Which determination data and which other items (e.g. text fields, images,
graphics elements) are to be produced in a report are defined in report
templates. The templates can be created or edited in their own program
window and then saved globally under a unique name. They are used for
the automatic output of reports in determinations or for manual report
output from the database.

There are two basically different types of report templates:

StabNet 2.0



44.1.4.1.2

4.4.1.4.1.3

4.4.1.4.1.3.1

StabNet 2.0

4 Database

Form report

In the form report, the report section always includes the whole area
between the header and the footer. This means that at least one page
will always be output for each determination.

Tabular report

In the tabular report, the report section can be set with the mouse. For
each data set, one such report section will be filled with data and
placed row by row on the page. Tabular reports from several determi-
nations can thus be created in this way.

Report template - User interface

Dialog window: Database » Tools » Report templates » Open... » Open report
template » [Open] » Report template - 'Name'

Elements

The user interface of the Report template - ‘Name' dialog window
comprises the following elements:

Menu bar

General toolbar
Module-specific toolbar
Module bar

Main window

Report template - Menu bar

Report template - Main menu

Dialog window: Database » Tools » Report templates » Open... » Open report
template » [Open] » Report template - 'Name'

The menu bar in the Report template - 'Name' dialog window contains
the following main menu items:

File

Saving report templates, page setup, page preview, closing window.
Edit

Undoing, redoing, cutting, copying, pasting, deleting, entering com-
ment.

View

Updating view, page navigation.

Insert

Inserting pages.

Tools

Options.

Help

Opens the program help.
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4.4.1.4.13.2 Report template - File menu
Dialog window: Database » Tools » Report templates » Open... » Open report
template » [Open] » Report template - ‘Name' » File
H save Saves the opened report template (see chapter 4.4.1.4.2.11, page 132).
Save as... Save the opened report template under a new name (see chapter 4.4.1.4.2.11,
page 132).
Page setup... Set up the page settings for the report template (see chapter 4.4.1.4.2.2, page
124).
ot Page preview Page preview of the report template with the data of the selected determination

(see chapter 4.4.1.4.2.8, page 130).

Close Closes the Report template - ‘Name' program window.
4414133 Report template - Edit menu
Dialog window: Database » Tools » Report templates » Open... » Open report
template » [Open] » Report template - ‘Name' » Edit
> undo: Undoes the last action.
“ Redo: Redoes the undone action.
K cut Cuts the highlighted items and copies them to the clipboard (see "Cutting, copy-
ing, pasting, deleting modules”, page 129).
= Copy Copies the selected items to the clipboard (see "Cutting, copying, pasting,
deleting modules”, page 129).
O paste Pastes the highlighted items from the clipboard (see "Cutting, copying, pasting,
deleting modules”, page 129).
¥ Delete Deletes the highlighted items (see "Cutting, copying, pasting, deleting mod-
ules”, page 129).
¥ Comment Enters a comment on the report template (see chapter 4.4.1.4.2.9, page 131).
4.4.1.4.1.34 Report template - View menu
Dialog window: Database » Tools » Report templates » Open... » Open report
template » [Open] » Report template - ‘Name' » View
Update Update view.
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First page Shows the first page of the report template (see chapter 4.4.1.4.2.4, page 127).
Previous page Shows the previous page of the report template (see chapter 4.4.1.4.2.4, page
127).
Next page Shows the next page of the report template (see chapter 4.4.1.4.2.4, page
127).
Last page Shows the last page of the report template (see chapter 4.4.1.4.2.4, page 127).
4.4.1.4.1.35 Report template - Insert menu

Dialog window: Database » Tools » Report templates » Open... » Open report
template » [Open] » Report template - ‘Name' » Insert

Page before Inserts a new page before the page shown (see "Inserting page before", page
127).
Page after Inserts a new page after the page shown (see “Inserting page after”, page 127).
4.4.1.4.1.3.6 Report template - Tools menu

Dialog window: Database » Tools » Report templates » Open... » Open report
template » [Open] » Report template - ‘'Name' » Tools

Options... Set options for the report template (see chapter 4.4.1.4.2.10, page 131).

4.4.1.4.1.3.7 Report template - Help menu

Dialog window: Database » Tools » Report templates » Open... » Open report
template » [Open] » Report template - ‘Name' » Help

?

StabNet Help Opens StabNet Help.
44.1.4.1.4 Report template - General toolbar
Dialog window: Database » Tools » Report templates » Open... » Open report
template » [Open] » Report template - 'Name'
H Saves the opened report template (see chapter 4.4.1.4.2.11, page 132).
ad Page preview of the report template with the data of the selected determination
(see chapter 4.4.1.4.2.8, page 130).
PDE PDF file output of the report template with the data of the selected determina-
tion.
- Undoes the last action.
StabNet 2.0
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- Redoes the undone action.
X Cuts the highlighted items and copies them to the clipboard (see chapter
4.4.1.4.2.6, page 128).
= Copies the selected items to the clipboard (see "Cutting, copying, pasting,
deleting modules”, page 129).
m] Pastes the highlighted items from the clipboard (see "Cutting, copying, pasting,
deleting modules”, page 129).
[] Deletes the highlighted items (see "Cutting, copying, pasting, deleting mod-
ules”, page 129).
100% v Selection of the zoom level (see chapter 4.4.1.4.2.7, page 130).
iz Activates/deactivates the grid display (see chapter 4.4.1.4.2.10, page 131).
i Activates/deactivates snapping to grid (see chapter 4.4.1.4.2.10, page 131).
44.1.415 Report template - Module-specific toolbar
Dialog window: Database » Tools » Report templates » Open... » Open report
template » [Open] » Report template - ‘Name’
Depending on the module selected in the report template, other icons and
input fields, with which the properties of these modules can be directly
edited, are shown below the general toolbar (see chapter 4.4.1.4.1.6,
page 122).
44.1.4.1.6 Report template - Module bar
Dialog window: Database » Tools » Report templates » Open... » Open report
template » [Open] » Report template - ‘Name’
R Select
If this option is enabled, then modules in the report template can be selected,
reduced/enlarged and moved (see chapter 4.4.1.4.2.6, page 128).
Text
If this option is enabled, then text fields can be inserted in the report template
(see chapter 4.4.1.4.3.1, page 133).

Data

If this option is enabled, then data fields can be inserted in the report template
(see chapter 4.4.1.4.3.2, page 135).
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Date

If this option is enabled, then date fields, in which the actual date is entered,
can be inserted in the report template (see chapter 4.4.1.4.3.3, page 136).

® Time

If this option is enabled, then time fields, in which the actual time is entered,
can be inserted in the report template (see chapter 4.4.1.4.3.4, page 138).

P Page number

If this option is enabled, then fields in which the page number is entered can
be inserted in the report template (see chapter 4.4.1.4.3.5, page 140).

a Number of pages

If this option is enabled, then fields in which the number of pages is entered
can be inserted in the report template (see chapter 4.4.1.4.3.6, page 141).

Gl

Fixed report

If this option is enabled, then fixed reports can be inserted in the report tem-
plate (see chapter 4.4.1.4.3.7, page 143).

. Group

If this option is enabled, then group fields can be inserted in the report tem-
plate (see chapter 4.4.1.4.3.8, page 144).

= Image

If this option is enabled, then images can be inserted in the report template
(see chapter 4.4.1.4.3.9, page 145).

/ Line

If this option is enabled, then lines can be inserted in the report template (see
chapter 4.4.1.4.3.10, page 146).

O Rectangle

If this option is enabled, then rectangles can be inserted in the report template
(see chapter 4.4.1.4.3.11, page 147).

k Curve

If this option is enabled, then curves can be inserted in the report template (see
chapter 4.4.1.4.3.12, page 148).
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4.4.1.4.2 Report template - Functions

4.4.1.4.21 Report template - Function overview

Program window: Report template - 'Name'

The following functions can be carried out in the Report template -
‘Name' program window:

= Page setup

= Defining sections in main window

= Inserting report pages

= [nserting a module

= Editing a module

= Zooming

= Showing the page preview

= Entering comments on report templates
= Defining options for report templates

= Saving a report template

4.4.1.4.2.2 Report template - Page setup
Program window: Report template - ‘'Name' » File » Page setup... » Page setup

The File » Page setup... menu item in the Report template - 'Name'
window opens the Page setup dialog window, in which the report for-
mat settings can be made.

General
only for form report

Settings

Selection Apply to current page | Apply to all pages
Default value Apply to current page

Apply to current page
The page settings are applied only to the currently selected report

page.
Apply to all pages
The page settings are applied to all report pages.

Page format

Page format

Selection of the paper size. The width and height of the paper can be
defined with User-defined.

Selection A4 | Letter | Legal | User-defined
Default value A4
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Height

Orientation

Top

Bottom

Left

Right
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Width of the paper size. This parameter can be edited only if Page for-
mat = User-defined.

Input range 0.0 to 499.0 mm
Default value 210.0 mm

Height of the paper size. This parameter can be edited only if Page for-
mat = User-defined.

Input range 0.0 t0 499.0 mm
Default value 297.0 mm

Selection of the page layout.

Selection Portrait | Landscape
Default value Portrait

Page margins

Upper page margin.

Input range 0.0 to 499.0 mm
Default value 15.0 mm

Lower page margin.

Input range 0.0 to 499.0 mm
Default value 15.0 mm

Left-hand page margin.

Input range 0.0 to 499.0 mm
Default value 20.0 mm

Right-hand page margin.

Input range 0.0 to 499.0 mm
Default value 20.0 mm
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Layout
Header
Height of the header.
Input range 0.0 to 499.0 mm
Default value 15.0 mm
Footer
Height of the footer.
Input range 0.0 to 499.0 mm
Default value 15.0 mm

Determination height
Height of the section for a single determination on a tabular report.

only for tabular report

Input range 0.0 to 499.0 mm
Default value 25.0 mm
4.4.1.4.2.3 Report template - Defining sections

Program window: Report template - ‘Name’

Defining sections for the form report

The header, footer and report sections can be enlarged or reduced with
the left mouse button.

Header

T
-
Report area

T
+

Footer

Defining sections for the tabular report

The header, footer and report sections can be enlarged or reduced with
the left mouse button.
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+ Header

+
T
-

Report area

.T
Foakter 1L

ﬂ NOTICE

If a page break is to be prevented within the report section, then the
height of the report section must be selected in such a way that there
will be precisely the amount of space required for a whole-number mul-
tiple of report sections between the header and the footer.

Report template - Inserting pages

Menu item: Report template - ‘Name' » Insert » Page before / Page after

Inserting page before

The Insert » Page before menu item in the Report template program
window is used to insert a new, empty report page before the report page
shown.

Inserting page after

The Insert » Page after menu item in the Report template program
window is used to insert a new, empty report page after the report page
shown.

Navigating
In report templates with several pages, the navigation bar can be used to
switch to the required page.

Jump to first page.

Jump to previous page.

Jump to next page.
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b

4.4.1.4.25

4.4.1.4.2.6

Jump to last page.

H NOTICE

It is not possible to insert pages in templates for tabular reports.

Report template - Inserting modules

Program window: Report template - 'Name'

In order to insert a module into a report template, the corresponding icon
must be selected on the module bar and then placed on the report tem-
plate by creating a field with the left mouse button. The properties win-
dow for the corresponding module opens automatically afterwards.

Form report

The following modules can be inserted in a form report:

Header

Text, data, date, time, page number, number of pages, image, line,
rectangle

Report section

Text, Data, Date, Time, Fixed report, Image, Line, Rectangle, Curve,
Group

Footer

Text, data, date, time, page number, number of pages, image, line,
rectangle

Tabular report

The following modules can be inserted in a tabular report:

Header

Text, date, time, page number, number of pages, image, line, rectan-
gle

Report section

Text, data, date, time, image, line, rectangle, curve

Footer

Text, date, time, page number, number of pages, image, line, rectan-

gle

Report template - Editing modules

Program window: Report template - ‘Name’
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Activating the selection

This icon in the module bar must be activated in order to be able to select
modules in a report template for editing.

Selecting a single module

Single modules are selected with a left click. This automatically shows the
corresponding properties of the module below the toolbar.

Selecting several modules

Several modules are selected by creating a frame around the required
modules with the left mouse button.

Moving, reducing, enlarging modules

When this cursor icon appears, the selected modules can be moved about
on the report template with the left mouse button pressed down.

When one of these cursor icons appears, the selected modules can be
reduced or enlarged, respectively, on the report template with the left
mouse button pressed down.

Cutting, copying, pasting, deleting modules

Cuts the selected modules and copies them to the clipboard.

Copies the selected modules to the clipboard.

Pastes modules from the clipboard.

Deletes selected modules.

Editing module properties

Double-clicking on the module opens the properties window for the mod-
ule. Alternatively, the properties can also be edited directly below the tool-
bar.
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Report template - Zooming

Program window: Report template - 'Name'

The required zoom factor for showing the report template can be selected
in increments of 25% from 25% to 400% with this list box on the tool-
bar.

Report template - Page preview

Preview window: Report template - 'Name' » File » Page preview » Report pre-
view

The & icon or the File » Page preview menu item in the Report tem-
plate - ‘Name' program window is used to open the Report preview
window, in which a page preview of the report template is displayed with
the data of the determinations selected in the determination overview.

Functions

Outputs the displayed report as a PDF file.

Select the required zoom factor for displaying the report preview; range
25% to 400% in increments of 25%.

Selecting a determination
If several determinations have been selected for the report display, then

the Determination navigation bar can be used to switch to the required
determination.

Jump to first determination.

Jump to previous determination.

Jump to next determination.

Jump to last determination.
Selecting a report page

In reports with several pages, the Page navigation bar can be used to
switch to the required page.
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Jump to first page.

Jump to previous page.

Jump to next page.

Jump to last page.

Report template - Comment

Dialog window: Report template - ‘Name' » Edit » Comment » Report template
comment

The Report template comment window, in which comments on the
opened report template can be entered, is opened with the Edit » Com-
ment menu item in the Report template - ‘Name’ program window.

Report template comment

4.4.1.4.2.10

Unit

X distance

StabNet 2.0

Comment on the report template shown in the list of report templates.

Entry 1000 characters

Report template - Options

Dialog window: Report template - 'Name' » Tools » Options... » Options for
report templates

The Options for report templates dialog window, in which various set-
tings for the report template can be defined, is opened with the

Tools » Options... menu item in the Report template - ‘Name' pro-
gram window.

Unit

Selection of the unit for the report templates.

Selection mm | cm | inch
Default value mm
Grid

Grid distance in x direction.

Input range 1.0 to 100.0 mm
Default value 5.0 mm
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Y distance

Display grid

Snap at grid

Font

4.4.1.4.2.11

Name

Saved

Grid distance in y direction.

Input range 1.0 to 100.0 mm
Default value 5.0 mm

on | off (Default value: off)

Activates/deactivates the grid display on the report template.

on | off (Default value: off)

Activates/deactivates snapping to grid on the report template.

Default font

Selection of the default font for the report templates.

Selection Arial | Windows fonts
Default value Arial

Report template - Saving

Dialog window: Report template - ‘Name' » File » Save / Save as... » Save report
template

The F icon or the File » Save menu item is used to save an existing
opened report template again under its own name without opening the
Save report template window.

When saving a newly created report template with the File » Save menu
item or when saving an existing report template with the File » Save
as... menu item, the Save report template window is opened, in which
a name for the report template can be entered or selected.

List of report templates

The list of report templates contains information about all the saved report
templates. The table cannot be edited. The table can be sorted according
to the selected column (columns Name, Saved, Saved by, Comment)
in either ascending or descending order by clicking on the column title.

Name of the report template.

Date and time when the report template was saved.
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Saved by
Short name of the user who saved the report template.
Comment
Comment on the report template.
Saving the report template
Name
Entry of the name under which the report template is to be saved.
Entry 50 characters
ﬂ NOTICE
The name of the report template must be unique.
[Save]

Saves the report template under the required name.

4.4.1.43 Report template - Modules

4.4.1.4.3.1 Report template - Text field

Dialog window: Report template - ‘Name' » Properties - Text field

Text fields are used for outputting any texts in the report.

Inserting

In order to insert a text field into a report template, the corresponding
icon must be selected on the module bar and then placed on the report
template by creating a field with the left mouse button.

Properties

X pos.
X position within the permitted range.

Input range 0.0000 to (max. page width) mm

Y pos.
Y position within the permitted range.

Input range 0.0000 to (max. page height) mm

StabNet 2.0
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Width

Height

Arial

Jl

s

Text

Width of the text field.

Input range 0.0000 to (max. page width) mm

Height of the text field.

Input range 0.0000 to (max. page height) mm

Selection of the available Windows fonts.

Font size in pt.

Color selection.

Bold.

[talic.

Underlined.

Left-justified.

Centered.

Right-justified.

Activates/deactivates line break for multi-line text fields.

Fills the field with dots.

Text input for the text field.
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X pos.

Y pos.

Width

Height

Arial

StabNet 2.0

Report template - Data field

Dialog window: Report template - ‘Name' »

4 Database

Properties - Data field

Data fields are used for outputting determination data in a report.

Inserting

In order to insert a data field into a report template the corresponding
icon must be selected on the module bar and then placed on the report
template by creating a field with the left mouse button.

Properties

X position within the permitted range.

Input range 0.0000 to (max

. page width) mm

Y position within the permitted range.

Input range 0.0000 to (max

. page height) mm

Width of data field.

Input range 0.0000 to (max

. page width) mm

Height of data field.

Input range 0.0000 to (max

. page height) mm

Selection of the available Windows fonts.

Font size in pt.

Color selection.

Bold.

[talic.
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Underlined.

Left-justified.

Centered.

Right-justified.

Activates/deactivates line break for multi-line data fields.

A..
Fills the field with dots.

Prefix
Text placed before the contents of the data field.
Entry 50 characters

Data field
Shows path and name of selected data field (the field cannot be edited
directly). "/ opens a window for selecting the data field in which all the
available fields for the determination overview are shown in tree-form.
The path and name of the data field are entered with a double-click on
the required field.

Suffix
Text placed after the contents of the data field.
Entry 50 characters

Preview

Shows a formatted example of text.

44.1.433 Report template - Date field

Dialog window: Report template - ‘Name' » Properties - Current date

Date fields are used for outputting the current date in a report.
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Inserting
In order to insert a date field into a report template the corresponding
icon must be selected on the module bar and then placed on the report
template by creating a field with the left mouse button.
Properties
X pos.
X position within the permitted range.
Input range 0.0000 to (max. page width) mm
Y pos.
Y position within the permitted range.
Input range 0.0000 to (max. page height) mm
Width
Width of date field.
Input range 0.0000 to (max. page width) mm
Height
Height of date field.
Input range 0.0000 to (max. page height) mm
Arial v
Selection of the available Windows fonts.
9 v
Font size in pt.
- -
Color selection.
B
Bold.
z
Italic.
S
Underlined.
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Left-justified.
Centered.
Right-justified.
A..
Fills the field with dots.
Prefix
Text placed before the contents of the date field.
Entry 50 characters
Suffix
Text placed after the contents of the date field.
Entry 50 characters
Preview

Shows the formatted date.

4.4.1.43.4 Report template - Time field

Dialog window: Report template - ‘Name' » Properties - Current time

Time fields are used for outputting the actual time in the report.

Inserting
C]
In order to insert a time field into a report template, the corresponding
icon must be selected on the module bar and then placed on the report
template by creating a field with the left mouse button.
Properties
X pos.
X position within the permitted range.
Input range 0.0000 to (max. page width) mm
Y pos.

Y position within the permitted range.

Input range 0.0000 to (max. page height) mm
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Prefix

Suffix
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Width of the time field.

Input range 0.0000 to (max. page width) mm
Height of time field.
Input range 0.0000 to (max. page height) mm

Selection of the available Windows fonts.

Font size in pt.

Color selection.

Bold.

[talic.

Underlined.

Left-justified.

Centered.

Right-justified.

Fills the field with dots.

Text placed before the contents of the time field.

Entry 50 characters

Text placed after the contents of the time field.
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Preview

4.4.1.4.3.5

X pos.

Y pos.

Width

Height

Arial

Entry 50 characters

Shows the formatted time.

Report template - Page number

Dialog window: Report template - ‘Name' »

The actual page number in the report is

Inserting

Properties - Page number

output in a page number field.

In order to insert a page number field into a report template, the corre-
sponding icon must be selected on the module bar and then placed in the

header or footer of the report template
mouse button.

Properties

X position within the permitted range.

by creating a field with the left

Input range 0.0000 to (max

. page width) mm

Y position within the permitted range.

Input range 0.0000 to (max

. page height) mm

Width of the page number field.

Input range 0.0000 to (max

. page width) mm

Height of the page number field.

Input range 0.0000 to (max

. page height) mm

Selection of the available Windows fonts.

Font size in pt.

Color selection.
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Prefix

Suffix

Preview

4.4.1.4.3.6
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Bold.

ltalic.

Underlined.

Left-justified.

Centered.

Right-justified.

Fills the field with dots.

Text placed before the contents of the page number field.

Entry 50 characters

Text placed after the contents of the page number field.

Entry 50 characters

Shows the formatted page number.

Report template - Number of pages

Dialog window: Report template - ‘Name' » Properties - Number of pages

This field shows the total number of pages in the report.

Inserting

In order to insert a number of pages field into a report template, the cor-
responding icon must be selected on the module bar and then placed in
the header or footer of the report template by creating a field with the left
mouse button.
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Properties
X pos.
X position within the permitted range.
Input range 0.0000 to (max. page width) mm
Y pos.
Y position within the permitted range.
Input range 0.0000 to (max. page height) mm
Width
Width of the field.
Input range 0.0000 to (max. page width) mm
Height
Height of the field.
Input range 0.0000 to (max. page height) mm
Arial v
Selection of the available Windows fonts.
9 v
Font size in pt.
- -
Color selection.
B
Bold.
z
Italic.
v
Underlined.
Left-justified.
Centered.
Right-justified.
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Suffix

Preview

4.4.1.4.3.7

&

X pos.

Y pos.

Width

StabNet 2.0
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Fills the field with dots.

Text placed before the contents of the field.

Entry 50 characters

Text placed after the contents of the field.

Entry 50 characters

Shows the formatted number of pages.

Report template - Fixed report

Dialog window: Report template - ‘Name' » Properties - Fixed report

Fixed reports are used for outputting predefined partial reports of the
determination in the report.

E NOTICE

Fixed reports cannot be inserted in tabular report templates.

Inserting

In order to insert a fixed report into a report template, the corresponding
icon must be selected on the module bar and then placed on the report
template by creating a field with the left mouse button.

Properties

Shows the predefined X position for the fixed report.

Shows the Y position within the permitted range.

Input range 0.0000 to (max. page height) mm

Shows the predefined width of the fixed report.
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Height
Height of the fixed report.

Input range 0.0000 to (max. page height) mm

Fixed report
Selection of a predefined fixed report.

Selection Evaluation properties | Messages | Measuring
parameters | Method properties | Method
parameters | Sample data | Results list | Statis-
tical data (short) | Statistical data (full) | Signa-
ture list determination | Signature list
method | Configuration used | Monitoring
report

Default value Evaluation properties

44.1.438 Report template - Group field

Dialog window: Report template - ‘Name' » Properties - Group field

A group field is for the purpose of grouping together a variety of fields in
the report template. All of the fields gathered together in a group field
can be moved together as a group. The group field prevents a page break
inside the group field.

The group field always extends across the entire width of a page; only the
upper edge (Y value) and the height of the field can be configured.

ﬂ NOTICE

Group fields cannot be inserted in tabular report templates.

ﬂ NOTICE

Fixed reports, which do not permit page break controls, cannot be
inserted into a group field.

Inserting

Ty
LT}

In order to insert a group field into a report template the corresponding
icon must be selected on the module bar and then placed on the report
template by creating a field with the left mouse button.
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Y pos.

Width

Height
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X pos.

Y pos.

Width
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Properties

Shows the predefined X position for the field.

Y position within the permitted range.

Input range 0.0000 to (max. page height) mm

Shows the predefined width of the field.

Height of the field

Input range 0.0000 to (max. page height) mm

Report template - Image field

Dialog window: Report template - ‘Name' » Properties - Graphics field

An image field is used for entering any external graphics on the report
template. The file formats *.jpg and *.gif are supported.

Inserting

In order to insert an image into a report template, the corresponding icon
must be selected on the module bar and then placed on the report tem-
plate by creating a field with the left mouse button.

Properties

X position within the permitted range.

Input range 0.0000 to (max. page width) mm

Y position within the permitted range.

Input range 0.0000 to (max. page height) mm

Width of the text field.

Input range 0.0000 to (max. page width) mm
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Height
Height of the text field.

Input range 0.0000 to (max. page height) mm

Graphics file
Shows path and name of the selected graphics file (the field cannot be

edited directly). == opens a window for selecting the graphics file. The
path and name of the graphics file are then entered.

Size
Definition of how the graph is to be displayed.

Selection original | proportional | non-proportional
Default value original

original

Original size.

proportional
Proportional enlargement or reduction in size.

non-proportional
Non-proportional enlargement or reduction in size.

4.4.1.4.3.10 Report template - Line

Dialog window: Report template - ‘Name' » Properties - Line

Any line can be inserted in the report template.

Inserting
/
In order to insert a line into a report template, the corresponding icon
must be selected on the module bar and then placed on the report tem-
plate by creating a field with the left mouse button.
Properties
X pos.
X position within the permitted range.
Input range 0.0000 to (max. page width) mm
Y pos.

Y position within the permitted range.

Input range 0.0000 to (max. page height) mm
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Length
Length of the line.
Input range 0.0 to (max. page width) mm
Angle
Angle of the line.
Input range 0.000 to 360.000 °
Thickness
Thickness of the line.
Input range 0.1 to 10.0 mm
Default value 0.5 mm
m v
Selection of the line color.
v
Selection of the type of line.
4.4.1.4.3.11 Report template - Rectangle
Dialog window: Report template - ‘Name' » Properties - Rectangle
Any rectangle can be inserted in the report template.
Inserting
(|
In order to insert a rectangle into a report template, the corresponding
icon must be selected on the module bar and then placed on the report
template by creating a field with the left mouse button.
Properties
X pos.
X position within the permitted range.
Input range 0.0000 to (max. page width) mm
Y pos.
Y position within the permitted range.
Input range 0.0000 to (max. page height) mm
Width

Width of the rectangle.
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Height

Thickness

4.4.1.4.3.12

X pos.

Y pos.

Input range 0.0000 to (max. page width) mm

Height of the rectangle.

Input range 0.0000 to (max. page height) mm

Thickness of the line for the rectangle.

Input range 0.1 to 10.0 mm
Default value 0.5 mm

Selection of the line color.

Selection of the type of line for the rectangle.

Activates/deactivates the fill color.

Selection of the fill color.

Report template - Curve field

Dialog window: Report template - ‘'Name' » Properties - Curve field

Inserting

In order to insert a curve into a report template, the icon must be selected
on the module bar and then placed on the report template by creating a
field with the left mouse button.

Properties

Shows the predefined X-position for the curve field.

Input range 0.0000 to (max. page width) mm

Y position within the permitted range.

Input range 0.0000 to (max. page height) mm
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Width
Shows the predefined width of the curve field.
Input range 0.0000 to (max. page width) mm
Height
Height of the curve field.
Input range 0.0000 to (max. page height) mm
Curve view
Definition of the curve display.
Selection from database | user-defined
Default value from database
from database
The curve is displayed using the settings that have been saved in the
database. The tabs for configuring the display are disabled.
user-defined
The display of the curve in the report can be configured by the user.
The tabs for configuring the display are activated.
Tabs
Additional properties for the curve field can be set on the following tabs:
» 5.7.3.1Graphics - Axes
Displaying, labeling and scaling the axes.
» 5.7.3.2Graphics - Display
Definition of the display of curves, axes and background.
4.4.2 Templates for control chart
4.4.2.1 Managing control chart templates

Template name

StabNet 2.0

Menu item: Database » Tools » Templates » Control chart templates... » Con-
trol chart templates

Globally available templates for control charts can be managed in this dia-
log window.

Template table

The table with the defined templates cannot be edited, although it can be
sorted according to the selected column in ascending or descending order
by clicking on the column title.

Shows the name of the template.
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Comment
Shows the comments about the template.
Window menus
The [Edit] menu beneath the list of templates contains the following
menu items:
New... Creates a new template. The Properties - Control chart template dialog
window opens in which the properties for the new template can be defined (see
chapter 4.4.2.2, page 150).
Properties... Opens the Properties - Control chart template - ‘Name' dialog window in
which the properties of the template selected in the table can be edited (see
chapter 4.4.2.2, page 150).
Copy Copies the selected template(s) and saves it/them under the name Copy of....
Delete... Deletes the selected template(s).
4.4.2.2 Editing control chart templates
44.2.2.1 Control chart template - Properties

Dialog window: Database » Tools » Templates » Control chart tem-
plates... » Control chart templates » [Edit] » Properties... » Properties - Con-
trol chart template - ‘Name'

Template name
Name under which the control chart template is saved in the configura-
tion database.

Entry 50 characters

Result table
Table with the results for which a control chart is defined.

The most important properties of the control chart of the selected result
are displayed next to the table on the right.

[Edit]
Opens the menu for editing the control charts of the individual results.
New... Adds a new result to the template.
Properties... Edit the properties of the selected result (see chapter 4.4.2.2.2, page 151).
Delete Deletes the selected result.
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Intervention limits

Statistics
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Result properties overview

The most important properties in the control chart for a selected result in
the table are displayed on the right in the dialog window.

Displays the defined warning limits.

Displays the defined intervention limits.

Displays the defined statistical data.

Comment
Comment on the control chart.

Entry 0 ... 1000 characters

4.4.2.2.2 Editing the result properties

4.4.2.2.2.1 Result properties - General

Result

Label

StabNet 2.0

Dialog window: Database » Tools » Templates » Control chart tem-

plates... » Control chart templates » [Edit] » Properties... » Properties - Con-
trol chart template - ‘Name' » [Edit] » Properties... » Control chart - result
properties

Display of the result variable whose control chart is being edited. '
opens the Select result dialog in which all results of the determination
which are in focus in the determination overview are available.

If available, the following results can be selected:

= Induction time

Stability time

Standard time

= Numeric User-defined results

Freely definable designation for the control chart of the result; the tab of
the control chart in the Detailed view - Control chart window is
labeled with this designation.

Entry 1 ... 50 characters
Default value ‘empty"
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Tabs

The result properties for a control chart template can be set on the follow-
ing tabs:

= Graphics parameters

Parameters for the graphical display of the control chart.
= Limit values

Definition of warning and intervention limits for the control chart.
= Statistics

Shows the statistics data for the control chart.

442222 Control chart template - Graphics parameters

Dialog window: Database » Tools » Templates » Control chart tem-

plates... » Control chart templates » [Edit] » Properties... » Properties - Con-
trol chart template - 'Name' » [Edit] » Properties... » Control chart - result
properties » Graphical settings

Parameters for the graphical display of the control chart.

y Axis
Scaling
Selection of the type of scaling.
Selection Automatic | Manual
Default value Automatic
Automatic
Automatic scaling of the y axis.
Manual
Manual scaling of the y axis with the values of Minimum and Maxi-
mum.
Minimum
Minimum value for manual scaling.
Input range -1-10°° to 1-10%°
Default value 0
Maximum

Maximum value for manual scaling.

Input range -1-10°° to 1-10%°
Default value 1000

152 StabNet 2.0



Background color

Link measured values

4 Database

Background

Background color for the control chart. Clicking on the *** ' icon opens the
Select color dialog window for the selection of the background color
(see chapter 2.5.4, page 60).

Selection any color | white
Default value white

Measured values

on | off (Default value: off)

If this option is activated then the measured value points will be joined
together with a black line.

4.4.2.2.23 Control chart template - Limit values

Lower limit

Upper limit

Lower limit

StabNet 2.0

Dialog window: Database » Tools » Templates » Control chart tem-

plates... » Control chart templates » [Edit] » Properties... » Properties - Con-
trol chart template - 'Name' » [Edit] » Properties... » Control chart - result
properties » Limit values

Definition of warning and intervention limits to be shown on the control
chart.

Warning limits
Warning limits are displayed in orange on the control chart.

Lower warning limit.

Input range -1.0-10%° to 1.0-10%°
Default value 0

Upper warning limit.

Input range -1.0-10%° to 1.0-10%°
Default value 1

Intervention limits
Intervention limits are displayed in red on the control chart.

Lower intervention limit.
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Upper limit

Input range -1.0-10° to 1.0-10%°
Default value 0

Upper intervention limit.

Input range -1.0-10° to 1.0-10%°
Default value 1

There is no monitoring of the intervention limit and the warning limit as to
whether the lower value is smaller than the upper one or, conversely,
whether the upper value is greater than the lower one.

442224 Control chart template - Statistics

Show statistics data

Draw in mean value

Dialog window: Database » Tools » Templates » Control chart tem-

plates... » Control chart templates » [Edit] » Properties... » Properties - Con-
trol chart template - 'Name' » [Edit] » Properties... » Control chart - result
properties » Statistics

Definition of the display of statistics data on the control chart.

on | off (Default value: on)

If this check box is activated, then the statistics data for Mean value,
Standard deviation, Number of measuring points and Minimum
and maximum values will be shown underneath the graph display.

on | off (Default value: on)

If this check box is activated, then the Mean value will be shown on the
control chart as a continuous line in the color of the measured values.

Draw in standard deviation

on | off (Default value: on)

If this check box is activated, then the two values Mean value + abso-
lute standard deviation and Mean value - absolute standard devi-
ation will be shown on the control chart as dotted lines in the color of
the measured value.
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4.4.3 Export templates

4.4.3.1 Managing export templates
Dialog window: Database » Tools » Templates » Export templates... » Export
templates
The Tools » Templates » Export templates... menu item opens the
Export templates dialog window, in which the globally available tem-
plates for the manual or automatic export of determination data can be
managed.
Template table
The table with the defined templates cannot be edited, but it can be
sorted according to the selected column in ascending or descending order
by clicking on the column title.
Name
Shows the name of the export template.
File type
Shows the file format of the export template for data export.
Comment
Shows the comment on the export template.
The [Edit] menu below the list of export templates or a right-click on the
table opens a menu with the following menu items:
New... Create a new template. The Export template ‘Name' window opens, in
which a new template can be defined (see chapter 4.4.3.2, page 155).
Properties... Edit the selected template. The Export template ‘Name' window opens, in
which the template can be edited (see chapter 4.4.3.2, page 155).
Copy Copies the selected template and saves it under the name Copy of ‘Template
name'.
Delete Deletes the selected template.
4.4.3.2 Editing export templates
4.4.3.2.1 Export template - Properties
Dialog window: Database » Tools » Templates » Export templates... » Export
templates » [Edit] » Properties... » Export template 'Name’
[Edit] » Properties... is used to open the Export template ‘Name'
dialog window in which the properties of the selected export template
can be edited.
StabNet 2.0
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Name

Comment

Target directory

File type

Name of the export template.

Entry 50 characters

Freely definable comment on the export template.

Entry 250 characters

Selection (with =**)) of the path for the directory in which the export file is
to be saved.

Entry 1000 characters

Selection of the file format for data export:

Selection * rdet (StabNet format) | *.csv (Comma Sepa-
rated) | *.xml (XML format) | *.txt (Measuring
point list)

Default value *.rdet (StabNet format)

*.rdet (StabNet format)
Program-specific data exchange format that can only be imported into
other StabNet databases.

*.csv (Comma Separated)
Data exchange format with unformatted text that can be imported into
other PC programs (e.g. Excel, Access).

* xml (XML format)

Data exchange format with XML code that can be imported into corre-
sponding PC programs.

* txt (Measuring point list)

Data exchange format for the measuring point list with unformatted
text that can be imported into corresponding PC programs. The text
file contains a document header with date/time of the determination
and the determination ID. This is followed by the measuring point lists
of the individual commands. The command name is listed first for each
measuring point, followed by a header with the designations and the
units of the measured values of the command. This is followed by the
list of measuring points, each measuring point is listed in a separate
line and consists of a time indication and all measured values gener-
ated by the command.
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[Options]
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Opens the Select fields dialog window in which the required fields for
the export can be selected, arranged in the required sequence and
renamed (see chapter 4.4.3.2.2, page 158).

E NOTICE

Field selection is only possible for the *.csv file type. With *.rdet, *.xml
and *.txt, all fields will always be exported.

Opens the Options for CSV format (see chapter 4.4.3.2.3, page 159)
or Options for measuring point list (see chapter 4.4.3.2.4, page 159)
dialog window in which the separators can be defined.

E NOTICE

The options can only be set for the file types *.csv and *.txt.

File name

One of the following options can be selected for the definition of the
name of the export file:

Selection Determination ID | Sample data | Request on
each export | Fixed file name (append data)
Default value Determination ID

Determination ID

If this option is selected then the name of the export file will be formed
from the unique determination ID, the computer name, the date
stamp -YYYYMMDD-HHMMSS and the suffix for the format.

Sample data

If this option is selected, then the name of the export file is formed
from the selected sample data (Ident or Info 1...3), the Computer
name, the date stamp -YYYYMMDD-HHMMSS and the suffix for
the format. If the generated name already exists in the directory, then a
version number will be additionally appended to the date.

Request on each export

If this option is selected, then the name of the export file will be
requested at each export. In addition to the entered name, the Com-
puter name and the date stamp -YYYYMMDD-HHMMSS will be
added automatically.
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Fixed file name (append data)

If this option is selected, then the name of the export file will be
formed from the name entered here and the suffix for the format. If
the file is already present in the directory, then the data will be appen-
ded to this file.

H NOTICE

The Fixed file name (append data) can only be selected for the
*.csv (Comma Separated) file type.

4.43.2.2 Export template - Selecting fields

Default name

Displayed name

»

«

158

Dialog window: Database » Tools » Templates » Export templates... » Export
templates » [Edit] » Properties... » Export template ‘Name' » [Select
fields] » Select fields

[Select fields] in the properties window for export templates opens the
Select fields dialog window in which the fields for data export can be
selected for the *.csv file type.

Available fields
Shows all the fields that can be exported.

Selected fields
Shows all the fields that will be exported.

Non-editable name of the field to be exported.

Field name editable by the user for the exported field. The Default name
is entered as default. If the field name is deleted, then the Default name
will appear again.

Adds the selected field.

Removes the selected field.

Changes the sequence of the exported fields by moving the selected field
upwards.
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Changes the sequence of the exported fields by moving the selected field
downwards.

4.4.3.23 Export template - Options for CSV format

Field separator

Record separator

Dialog window: Database » Tools » Templates » Export templates... » Export
templates » [Edit] » Properties... » Export template 'Na-
me' » [Options] » Options for CSV format

The Options for CSV format dialog window in which the separators can
be defined is opened with [Options] in the properties window for export
templates.

Selection of the field separator.

Selection ;|| TAB
Default value ;

Selection of the data set separator (CR = Carriage return, LF = Line feed).

Selection CR/LF |CR|LF
Default value CR/LF
Header
on | off (Default value: on)
If this check box is activated, the column headers are output at the begin-
ning of the export file.
4.4.3.2.4 Export template - Options for measuring point

list

Field separator

StabNet 2.0

Dialog window: Database » Tools » Templates » Export templates... » Export
templates » [Edit] » Properties... » Export template 'Na-
me' » [Options] » Options for measuring point list

The Options for measuring point list dialog window in which the sep-
arators can be defined is opened with [Options] in the properties win-
dow for export templates.

Selection of the field separator.

Selection ;.| TAB
Default value ;
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4.4.3.25 Export template - Request at file export

Target directory

File name

[OK]

[Cancel]

[Cancel all]

If the Request on each export option has been selected in the proper-
ties of the export template under File name (see chapter 4.4.3.2.1, page
155), then the File export dialog is displayed before the export of a
determination. If several determinations have been marked for export,
then this dialog will be displayed for each individual determination.

Shows the target directory for the export file, which has been defined in
the properties of the export template used (see chapter 4.4.3.2.1, page
155).

Entry of the name under which the export file is to be saved in the Target
directory. Both the user name and the current time stamp are automat-
ically appended to the name entered when the file is created.

The corresponding determination will be exported to the indicated file.

The export of the corresponding determination is canceled. If several
determinations have been marked for export, then the File export dialog
will be displayed afterwards for the next determination.

The export of all selected determinations is canceled.

4.4.33 XML export

4.4.3.3.1 XML export - Overview

Dialog window: Database » Tools » Templates » Export templates... » Export
templates » [Properties] » Export template

General

An XML export file with all determination data can be created by using an
XML report template for the export of determinations.

Structure
An XML export file is constructed as follows (extract):

<?xml version="1.0" encod-
ing="1S0O-8859-1" 7>

—<DeterminationReport> Determination report

<xmlCreator val=""/> Program name
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<xmlCreatorVersion val=""/>
<xmlCreatorBuildNo val=""/>
<subtype val=""/>

+ <Determination>

+ <Method>

+ <Sample>

+ <SingleResults>

+ <ResultMonitoring dynamic="">
+ <Methodparams>
<Measparams>

<Evaluation>

<Properties>

+ <Statistics>

+ <Configuration>

—<System>

<userName val="" />
<userNameFull val="" />

<clientName val="" />

<progVersion val="" />

<licenseRoot val="" />
</System>

</DeterminationReport>

4 Database

Program version

Build number

Determination data
Method data

Sample data

Single results
Monitored results
Method parameters
Measuring parameters
Evaluation

Properties

Statistics results
Device data

System data

User name (short name)
User name (full name)
Client name

Program version - Build
number

License code

E NOTICE

dynamic= means that the following nodes can appear more than

once.
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4.5 Determination overview subwindow

4.5 Determination overview subwindow
4.5.1 Determination overview - General
4511 Determination overview - Overview

Subwindow: Database » Determination overview

General

The Determination overview subwindow displays selected data in tabu-
lar form for the determinations contained in the open database. It is
always displayed in the Database program part, i.e., it cannot be
removed from the database view. The subwindow can be enlarged and
reduced as required; it can also be maximized.

Elements
The Determination overview subwindow includes the following ele-
ments:

= Determination table
= Filter selection
= Batch selection
= Navigation bar

4.5.1.2 Determination overview - Table

Subwindow: Database » Determination overview

Data display
The information defined in the Column display regarding the determina-
tions is displayed in the determination table.

If a result value is monitored and lies within the limit values defined, then
it will be shown in green text color. If it is outside these limits then the
value will be shown in red text color.

H NOTICE

Lines that contain red entries will also show the line number highlighted
with a red background.

Update

As long as the Database program part remains open, changes in the
determination table that are caused by ongoing determinations or by
other users (adding, changing or deleting data sets) are not displayed
automatically. The table must either be updated or resorted or filtered
with View » Update. The determination table is refreshed automatically
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every time a switch is made from a different program part to the Data-
base program part.

Table view

Click on the column title to sort the table according to the selected col-
umn in either ascending or descending order. The table view can be adap-
ted with the left mouse button as follows:

= Dragging the margin between column titles
Sets the column width.

= Double-clicking on the margin between column titles
Sets the optimal column width.

= Dragging the column title
Moves the column to the required location.

Data record selection and table navigation

The determinations selected in the table are displayed in green; the
focused determination, the data of which is displayed in the other sub-
windows, is marked with an arrow before the line number. There are vari-
ous possibilities for record selection in the table.

It is not possible to show more than 200 determinations at once in the
determination table. If more than 200 records are present in the database,
then the Navigation bar must be used to switch to further sets of determi-
nations.

4.5.1.3 Determination overview - Column display

Default name

Displayed name

StabNet 2.0

Dialog window: Database » View » Properties » Column display... » Column dis-
play

The Column display dialog window is opened with View » Proper-
ties » Column display.... Here you can define the columns that are to
be shown in the determination table.

Columns available

Shows all the fields that can be shown as columns in the determination
table.

Columns displayed

Shows all the fields that will be shown as columns in the determination
table.

Non-editable name of the field that is displayed as a column.

Editable name (by double-click) of the column displayed in the determina-
tion overview.
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»
Adds the selected column to the table.
«

Removes the selected column from the table.

Changes the sequence of the displayed columns by moving the selected
column upwards.

Changes the sequence of the displayed columns by moving the selected
column downwards.

4.5.1.4 Determination overview - Filter selection

Subwindow: Database » Determination overview

Filter

Selection of the filter with which the determination table is to be filtered:

Selection All determinations | All determinations of a
multiple determination | Quick filter | Tempo-
rary filter | ‘Filter name’

Default value All determinations

All determinations
The table is shown unfiltered.

All determinations of a multiple determination
The table is filtered so that all determinations are shown that are linked
with the selected determination as part of a multiple determination.

Quick filter
The table is filtered according to the most recently defined Quick fil-
ter.

Temporary filter
The table is filtered according to the Special filter that was most
recently defined but not yet saved.

‘Filter name'
The table is filtered according to the selected and saved Special filter.

4.5.1.5 Determination overview - Batch selection

Subwindow: Database » Determination overview

Batch

Selection of the batch whose determinations are to appear in the determi-
nation table.
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Selection No batch selected | 'Batch name'
Default value No batch selected

No batch selected
The table is shown unfiltered.

‘Batch name'
The table is filtered according to the selected and saved Batch.

4.5.1.6 Determination overview - Navigation bar

Subwindow: Database » Determination overview

201 - 400 of 2098 (filtered)

The navigation bar shown below the determination table is used for navi-
gation in extensive tables in which all the determinations can no longer be
displayed simultaneously. It contains the following elements:

I<
Jump to the first set of determinations in the table.

<
Switches back to the previous set of determinations in the table.

201 - 400 of 2098 (filtered)

Shows the selected set of #### - #### determinations in the table. If the
table is not filtered, then the total number of all determinations will also
be shown. If the table is filtered, then the total number of filtered determi-
nations will appear with the additional information (filtered).

>
Moves to the next set of determinations in the table.

>
Jump to the last set of determinations in the table.

4.5.1.7 Determination overview - Table navigation
Subwindow: Database » Determination overview
The vertical and the horizontal scroll bars can be used to navigate in the
determination table with the mouse. In addition, the following options are
available with the keyboard:

[1]
Moves the line cursor up by one field.

[l

Moves the line cursor down by one field.
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4.5 Determination overview subwindow

[Ctrl] [End]

[Ctr]] [Home]

[Page Up]

[Page Down]

[Alt] [End]

[Alt] [Home]

[Alt] [«]

[Alt] [—]

4.5.1.8

Jump to the last determination in the current set.

Jump to the first determination in the current set.

Scrolls backward within the current set.

Scrolls forward within the current set.

Jump to last determination (of all).

Jump to first determination (of all).

Jump to first record of previous set.

Jump to first record of next set.

It is not possible to show more than 200 determinations at once in the
determination table. If more than 200 determinations are present in the
database then the navigation bar must be used to switch to further sets of
determinations.

Determination overview - Data set selection

Subwindow: Database » Determination overview

The determinations selected in the table are displayed in green; the
focused determination, the data of which is displayed in the other sub-
windows, is marked with an arrow before the line number. The first deter-
mination is always selected and focused when a database is opened.

The following possibilities are available for the selection of determinations
in the determination table:

= Single determinations
Single determinations are selected by clicking on them with the mouse
within the line (including line number). This determination, whose data
is shown in the other opened subwindows, is now focused and
marked with an arrow in front of the line number.
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4.5.2.1

4.5.2.2
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» Several determinations in sequence
In order to select several determinations in sequence, the required
range can be selected with the left mouse button pressed down. It is
also possible to select a range by clicking on the first determination
and holding [Shift] while clicking on the last determination. The
last determination to be selected receives the focus.

= Several determinations not in sequence
In order to select several determinations not in sequence, the individual
determinations must be selected by left-clicking on them while holding
down the Ctrl key. The last determination to be selected receives the
focus.

= All determinations
With [Ctrl] [A] or by clicking on the uppermost left-hand table cell, all
the filtered determinations within the current set of determinations are
selected. The focus is retained.

Determination overview - Functions

Updating the determination overview
Menu item: Database » View » Update

The View » Update menu item or the S icon is used to update the
determination table.

E NOTICE

The determination table is refreshed automatically when the database is
opened and when changing from another program part to the Data-
base program part, but afterwards only when resorting or refiltering is
carried out.

Printing determination overview
Dialog window: Database » File » Print » Determination overview... » Print
determination overview (PDF)
The Print determination overview (PDF) dialog window opens with
the File » Print » Determination overview... menu item.

Selection

Selection Selected determinations | All filtered determi-
nations

Default value Selected determinations
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4.5 Determination overview subwindow

[OK]

4.5.2.3

4.5.2.4

Selected determinations

If this option is selected, then a list will be produced with all of the
determinations that are selected (highlighted) in the determination
table.

All filtered determinations
If this option is selected, then a list will be produced with all the deter-
minations in the determination table that meet the filter criterion.

Orientation
Selection Portrait | Landscape
Default value Portrait

Portrait

If this option is selected, then the determination table will be produced
in portrait format.

Landscape
If this option is selected then the determination table will be produced
in landscape format.

The determination table is produced in the required format as a PDF file
and opened directly with Acrobat Reader; it can then be printed out
and/or saved.

Determination comment

Dialog window: Database » Determinations » Comment... » Determination com-
ment

The Determinations » Comment... menu item or the #* icon opens
the Determination comment dialog window, in which new comments
on the selected determination can be entered or an existing comment can
be edited.

Comments entered in this way appear automatically as a tooltip text when
the cursor hovers over the number field of a line in the determination
table for more than one second. It is additionally displayed in the Infor-
mation subwindow.

Searching for determinations

Dialog window: Database » Determinations » Search... » Search - Database 'Na-
me’

The Determinations » Search... menu item or the @ symbol opens the
Search - Database 'Name' dialog for the search for determinations.

Search in
Selection of the data field in which the search is to be carried out.

Selection All fields | 'Field name’
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Type

Operator

StabNet 2.0
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All fields
A search is made in all fields of the database.

‘Field name'
A search is made only in the selected field. The 10 most recently
selected fields are always available for selection.

Opens the Search - Field selection dialog window, in which all fields
that can be used for searching are displayed in the form of a tree. A field
can be included in the search by highlighting it and closing the dialog win-
dow with [OK].

Search options

Selection of the type of format for fields in which several types are possi-
ble. Only this type will be shown for fields with a fixed type.

Selection Text | Date | Number
Default value Text

Selection of the comparison operator for the search criterion.

for fields of the type = text
Selection = | <> | empty | not empty
Default value =

for fields of the type = date

Selection =|<>|<|<=|>]|>=| empty | not empty | inva-
lid | out of limits | Today
Default value =

invalid

Values with the entry invalid are searched for.

out of limits

Values that are outside of the defined limit values for the selected fields
will be searched for (values shown in red).

Today

A search is made for the current date. A range in days can also be
defined in the Search term field if the search should be carried out
within to this range, starting from the current date.

for fields of the type = number

Selection =|<>|<|<=|>]|>=| empty | not empty | inva-
lid | out of limits
Default value =
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Search word

170

invalid
Values with the entry invalid are searched for.

out of limits
Values that are outside of the defined limit values for the selected fields

will be searched for (values shown in red).

Entry of the search term for the search in the selected data field. For fields
where Type = Date, the date can be selected by pressing on [...] in the
Select date dialog window.

for fields of the type = text

Entry 256 characters
Definition of a text expression as a search term. The
last 10 search terms are saved and can be selected.
The following wildcards can be used in the search

term:
Selection A2 | A | AS | A*
A?
Wildcard for any character.
At
Wildcard for any digit.
AS
Wildcard for any letter of the alphabet.
A*

Wildcard for any character string.

for fields of the type = date

Entry all possible date values
Definition of a date as search term. The last 10
search terms are saved and can be selected.

for fields of the type = date and operator = today

Input range -9999 to 9999

Default value 0
Definition of a numerical value as a range in days in
which, starting from the current date, the search is
to be carried out. The last 10 search terms are saved
and can be selected.

for fields of the type = number

Entry all possible numerical values
Definition of a numerical value as search term. The
last 10 search terms are saved and can be selected.
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Search direction
Selection of the search direction.

Selection All | Down | Up
Default value All
All

A search will be made down to the end of the database and then
again from the top down to the selected data set.

Down
A search will be made to the end of the database.

Up
A search will be made to the beginning of the database.
Match case
on | off (Default value: off)

If this option is enabled, then upper/lower case will be differentiated when
searching in fields of the Text type.

Search for whole word only
on | off (Default value: off)

If this option is enabled, then the field contents must be identical with the
search term during searches in Text fields (no part-search).

[Search next]
Search until next occurrence of the search term.

4.5.2.5 Filtering determinations

4.5.2.5.1 Filtering determinations - Overview

Subwindow: Database » Determination overview

The following possibilities exist for filtering determinations in the determi-
nation table:

= filter selection in the filter bar
= Last filter

= Quick filter

»  Special filter

= Remove filter

4.5.2.5.2 Determinations - Last filter

Menu item: Database » Determinations » Filter » Last filter

The most recently applied filter is reactivated with the Determina-
tions » Filter » Last filter menu item or with the ™ icon.

StabNet 2.0
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4.5.2.5.3 Determinations - Quick filter
Menu item: Database » Determinations » Filter » Quick filter
A quick filtration can be carried out in accordance with the content of the
selected table field using the Determinations » Filter » Quick filter

menu item or the ¥ icon. After this function has been selected, the field
in the determination table in which the cursor is located will have a col-
ored background during navigation. At the same time, the following spe-
cial filter icon appears:

Peter Klose %
Yz

Double-clicking with the left mouse button on the field selected in the
table will cause its contents to be set as the filter criterion, and this filter
will be applied directly to the table.

H NOTICE

The quick filter can be applied again within the filtered table, so that
the number of entries can be limited step by step.

4.5.2.5.4 Determinations - Special filter

Dialog window: Database » Determinations » Filter » Special filter... » Special
filter - Database ‘Name’

The Determinations » Filter » Special filter... menu item or the Y
icon is used to open the Special filter - Database ‘Name' dialog win-
dow for the definition of user-specific filters.

Filter
Selection of the filter to be loaded for editing.

Selection 'Filter name' | New filter
Default value New filter
'Filter name’

The saved filter is loaded.

New filter
An empty table with the name New filter is loaded.

[Save filter]

Opens the Save filter dialog window, in which the filter criteria entered
in the table can be saved as a special filter under the required name.

[Delete filter]
The currently loaded special filter is deleted.
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Table view

The overview table shows all the defined filter criteria and cannot be
directly edited. The filter criteria will be numbered automatically in
sequence. The table view can be adapted with the left mouse button as
follows:

= Dragging the margin between column titles
Sets the column width

= Double-clicking on the margin between column titles
Sets the optimal column width

For the meaning of the columns, see Editing filter criterion.

Functions

The [Edit] menu beneath the filter table contains the following menu
items:

Edit line

Opens the Edit filter criterion dialog window, in which the filter condition of
the line selected in the table can be edited (see chapter 4.5.2.5.7, page 174).

Insert new line

Inserts a new, empty line above the line selected in the table. The Edit filter
criterion dialog window then opens automatically (see chapter 4.5.2.5.7, page
174).

Cut lines

Copy lines

Paste lines

Delete lines

Transfers the selected lines to the clipboard.
Copies the selected lines to the clipboard.
Pastes lines from the clipboard above the selected line.

Deletes the selected lines.

[Apply filter]

Applies filter criteria to the determination table.

4.5.2.5.5 Determinations - Deleting a filter

Menu item: Database » Determinations » Filter » Remove filter

The Determinations » Filter » Remove filter menu item or the ¥
icon is used to delete the most recently used filter, and all determinations
will be displayed.

4.5.2.5.6 Determinations - Saving a filter

StabNet 2.0

Dialog window: Database » Determinations » Filter » Special filter... » Special
filter - Database ‘Name' » [Save filter] » Save filter

The [Save filter] button is used to open the Save filter dialog window
for saving a special filter.

All the saved special filters are shown in the upper field.
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4.5 Determination overview subwindow

Filter name

[Save]

4.5.2.5.7

[More...]

Name under which the special filter is to be saved.

Entry 50 characters

Saves the filter under the given name.

H NOTICE

The filters are saved in the configuration database.

Determinations - Editing the filter criterion

Dialog window: Database » Determinations » Filter » Special filter... » Special
filter - Database ‘Name' » [Edit] » Edit line » Edit filter criterion 'Name'

[Edit] » Edit line is used to open the Edit filter criterion 'Name' dia-
log window, in which the filter criterion selected in the filter table can be
edited.

Link
Selection of the type of link (logical operator) with the preceding filter cri-
terion.

Selection AND | OR
Default value AND

AND
Logical "AND" link.

OR
Logical "OR" link.

Field
Selection of the data field for which a criterion is to be formulated.

Selection ‘Field name’
Filtering is carried out only for the selected field. The
10 most recently selected fields are always available
for selection.

Opens the Filter - Field selection dialog window, in which all fields that
can be used for filtration are listed in the form of a tree. A field can be
included by highlighting it and closing the dialog window with [OK].
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Operator

Comparative value
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Condition

Selection of the type of format for fields in which several types are possi-
ble. Only this type will be shown for fields with a fixed type.

Selection Text | Number | Date
Default value Text

Selection of the comparison operator for the filter criterion.

for fields of the type = text
Selection = | <> | empty | not empty
Default value =

for fields of the type = date
Selection =|<>|<|<=|>]|>=| Today
Default value =

Today

A search is made for the current date. A range in days can also be
defined in the Comparative value field, according to which filtration
should be carried out, starting from the current date.

for fields of the type = number
Selection =|<>|<|<=|>]|>=|invalid | out of limits
Default value =

invalid

Filtration is in accordance with values with the invalid entry

out of limits

Values that are outside of the limit values defined for the selected fields
will be filtered for (values shown in red).

Selection or entry of the comparative value for the filter criterion. For fields
where Type = Date, the date can be selected by pressing on [...] in the
Select date dialog window.

for fields of the type = text

Entry 256 characters
Definition of a text expression as comparative value.
* can be used as a wildcard for any character string
if the Use asterisk (*) as wildcard option is
enabled.
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Match case

for fields of the type = date
Entry all possible date values
Definition of a date as comparative value.

for fields of the type = date and operator = today

Input range -9999 to 9999

Default value 0
Definition of a numerical value as a range in days in
which, starting from the current date, filtering is to
be carried out.

for fields of the type = number

Entry all possible numerical values
Definition of a numerical value as comparative
value.

on | off (Default value: off)

If this option is enabled, then upper/lower case will be differentiated when
filtering fields of the Text type.

Use asterisk (*) as wildcard

4.5.2.6

4.5.2.6.1

on | off (Default value: off)

If this option is activated, then the asterisk * is used as a wildcard for any
character strings when filtering fields of the Text type.

Determinations - Batch

Batch - Overview

Subwindow: Database » Determination overview

A Batch is a selection of determinations that can be combined to suit and
that can be saved under a single name and also selected again under this
name. A batch can include a maximum of 500 determinations.

The following possibilities exist for loading and managing batches in the
determination table:

« Select batch

= Create batch

= Delete batch

» Attach determinations to batch

= Remove determinations from batch
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Batch name

4.5.2.6.3

Batch name

4.5.2.6.4

Batch name

StabNet 2.0
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Creating a batch

Dialog window: Database » Determinations » Batch » New
batch... » New batch

The Determinations » Batch » New batch... menu item opens the
New batch dialog window for creating a new batch.

Name of the batch.

Entry 64 characters

Deleting a batch

Dialog window: Database » Determinations » Batch » Delete
batch... » Delete batch

The Determinations » Batch » Delete batch... menu item opens the
Delete batch dialog window for deleting a batch.

Selection of the batch that is to be deleted.

Selection '‘Batch name'

Attaching determinations to a batch

Dialog window: Database » Determinations » Batch » Append
to batch... » Append to batch

The Determinations » Batch » Append to batch... menu item opens
the Append to batch dialog window for adding determinations to an
existing batch.

Selection of the batch to which the selected determinations are to be
attached.

Selection '‘Batch name'

Selection
Selection of the determinations that are to be added to the batch.

Selection Selected determinations | All filtered determi-
nations

Selected determinations
The data sets selected in the determination overview are added to the
batch.
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All filtered determinations
All of the data sets filtered in the determination overview are added to
the batch.

4.5.2.6.5 Removing determinations from a batch

Dialog window: Database » Determinations » Batch » Delete
batch...

The Determinations » Batch » Delete batch... menu item is used to
delete the determinations selected in the determination table from the
loaded batch.

4.5.2.7 Signing determinations

4.5.2.7.1 Rules for electronic signatures
Program parts: Method / Database

In StabNet, methods and determination can be electronically signed at
two levels. The following rules apply for this:

= Signature levels
Methods and determinations can be signed at two levels (Signature
Level 1 and Signature Level 2) by entering the user name and pass-
word.

= Multiple signing
Methods and determinations can be signed several times at each level.
All signatures are saved and documented in the Audit Trail.

» Signing at Level 1
If Level 2 has been signed then no more signatures are possible at
Level 1.

» Signing at Level 2
Level 2 can only be signed if signatures already exist at Level 1.

» Different users
The same user may sign only on either Level 1 or Level 2.

= Reason and comment
Each signature must be accompanied by a reason selected from prede-
fined default reasons. Additionally, a further comment can be entered.

= Saved data
For each signature, signature date, user name, full name, reason and
comments are saved.

» Deleting signatures 1
Signatures at Level 1 are automatically deleted again when creating a
new version.

» Deleting signatures 2
Signatures at Level 2 can only be deleted by users who have the appro-
priate rights.

= Signing methods
Methods can only be signed individually.
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Info

User

Password

Reason
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= Signature options
The options for electronic signatures are set in the Signatures tab in
the Security settings dialog window.

Signature level 1

Dialog window: Database » Determinations » Sign » Signature 1... » Signature
Level 1

Dialog window: Method » File » Method manager... » Method man-
ager » [Sign] » Signature 1... » Signature Level 1

Methods or determinations can be signed at level 1 in the Signature
Level 1 window.

E NOTICE

Methods or determinations which have been signed at level 1 can be
modified and deleted. If the modified method or determination is saved
as a new version, then all existing signatures will be deleted automat-
ically, i.e. the method or determination must be signed again.

Display of information for signing and deleting signatures. The following
messages are possible:

Selection Signature possible | Signature 1 not possible
(signature 2 exists)

Signature possible
The selected method or determination can be signed.

Signature 1 not possible (signature 2 exists)
The selected method or determination can no longer be signed at level
1 as it has already been signed at level 2.

Entry of the user name (short name).

Entry 24 characters

Entry of the password.

Entry 24 characters

Selection from the Default reasons defined in the Security settings
dialog window for the Signature level 1 category.

Selection ‘Selection from the default reasons’
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Comment
Entry of a comment on the signature.

Entry 1000 characters

[Sign]
Sign the method or determination. The window remains open.

H NOTICE

Methods or determinations can only be signed at level 1 if the user
belongs to a user group with the corresponding permission.

4.5.2.7.3 Signature level 2

Dialog window: Database » Determinations » Sign » Signature 2... » Signature
Level 2

Dialog window: Method » File » Method manager... » Method man-
ager » [Sign] » Signature 2... » Signature Level 2

Methods or determinations can be signed at level 2 in the Signature
Level 2 window.

ﬂ NOTICE

Methods or determinations signed at level 2 are locked, i.e. they can
neither be modified nor deleted. In order to be able to edit such
methods or determinations again, the signatures on level 2 must first be

deleted.
Info
Information for signing and deleting signatures is displayed in this box.
The following messages are possible:
Selection Signature possible | Signature 2 not possible
(signature 1 missing)
Signature possible
The selected method or determination can be signed.
Signature 2 not possible (signature 1 missing)
The selected method or determination cannot be signed at level 2 as it
has not yet been signed at level 1.
User

Entry of the user name (short name).

Entry 24 characters
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Password

Reason

Comment

[Sign]

45.2.7.4

Signature

Signature date

User

Full name
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Entry of the password.

Entry 24 characters

Selection from the Default reasons defined in the Security settings
dialog window for the Signature level 2 category.

Selection '‘Selection from the default reasons’

Entry of a comment on the signature.

Entry 1000 characters

Sign the method or determination. The window remains open.

E NOTICE

Methods or determinations can only be signed at level 2 if the user
belongs to a user group with the corresponding permission.

Displaying determination signatures

Dialog window: Database » Determinations » Sign » Show signatures... » Signa-
tures - Determination 'Determination ID’

The Determinations » Sign » Show signatures... menu item opens
the Signatures - Determination ‘Determination ID' window with a
table in which the information for all of the signatures for the selected
determination is displayed.

Shows at which level the determination has been signed (Level 1 or
Level 2).

Date and time at which the determination was signed.

Short name of the user who signed the determination.

Full name of the user who signed the determination.
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Reason
Reason for signature.

Signature comment
Comment on the signature.

4.5.2.7.5 Deleting signatures level 2

Dialog window: Database » Determinations » Sign » Delete signatures
2... » Delete Signatures Level 2

Dialog window: Method » File » Method manager... » Method man-
ager » [Sign] » Delete signatures 2... » Delete Signatures Level 2

Al signatures on level 2 for the selected method or determination can be
deleted in the Delete Signatures Level 2 window.

User
Entry of the user name (short name).
Entry 24 characters
Password
Entry of the password.
Entry 24 characters
Reason
Selection from the Default reasons defined in the Security settings
dialog window for the Signature level 2 category.
Selection ‘Selection from the default reasons’
Comment
Entry of a comment on the signature.
Entry 1000 characters
[Delete]

Delete signatures 2.

H NOTICE

Signatures 2 can only be deleted if the user belongs to a user group
with the corresponding permission.
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Sample data

4.5.2.9

Selection

StabNet 2.0
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Sending determinations to

Dialog window: Database » Determinations » Send to... » Send determinations
by e-mail

The Send determinations by e-mail dialog window opens with the
Determinations » Send to... menu item.

Selection of how the file name is to be formed for sending.

Selection Determination ID | Sample data | File name
Default value Determination ID

Determination ID

The name of the export file is formed out of an unambiguous determi-
nation ID, the computer name, the date stamp -"YYYYMMDD-
HHMMSS" and the suffix for the format.

Sample data

Selection of the sample data. The name of the export file is formed out
of this ID, the computer name, the date stamp "-YYYYMMDD-
HHMMSS" and the suffix for the format. If the generated name
already exists in the directory, then a version number will be addition-
ally appended to the date.

File name

Name under which the export file of a determination is to be saved as
an attachment to the e-mail message. If more than one determination
is selected, then a sequential number will be added to this name for
each determination.

Only editable for File name = Sample data, otherwise inactive.

Selection Ident | Info 1 | Info 2 | Info 3
Default value Ident

After confirmation of the file name with [OK], the default Windows e-mail
client opens with an empty message and the export files of the selected
determinations are automatically added as an attachment in the *.rdet
format.

Exporting determinations

Dialog window: Database » Determinations » Export... » Export determinations

Click on the Determinations » Export... menu item to open the
Export determinations dialog window for exporting the selected deter-
minations.

Selection of determinations for the export.
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Selection All selected data records | All filtered data
records
Default value All selected data records

All selected data records
All those determinations are exported that have been selected (high-
lighted) in the determination table.

All filtered data records
All the determinations from the determination table as a whole that
correspond to the set filter are exported.

Export template

4.5.2.10

4.5.2.11

Selection of the export template for the data export.

Selection 'Export template'

Importing determinations

Dialog window: Database » Determinations » Import... » Import determinations

The Determinations » Import... menu item opens the Import deter-
minations dialog window in which the determinations to be imported
must be selected. These determinations are then imported into the open
database.

ﬂ NOTICE

Exported determinations can be imported only in the *.rdet file format.

Deleting determinations

Menu item: Database » Determinations » Delete

The selected determinations are deleted after the prompt for confirmation
with the ® symbol or the Determinations » Delete menu item.

ﬂ NOTICE

If the Comment on modification of determinations option in the
Security settings is switched on, then the Modification comment
window appears before saving.
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[Save as...]

4.5.2.13

4.5.2.14
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Determinations - Showing method

Menu item: Database » Determinations » Show method...

The Determinations » Show method... menu item or the & symbol
opens the Determination method 'Method name' dialog window in
which the method used for the selected determination is displayed with
the three subwindows Measuring parameters, Evaluation and Prop-
erties. In contrast to the Method program part, there are no parameters
available for editing here.

Saving a method

With this button, the determination method can be saved in a method
group. To accomplish this, the Save method window is opened in which
the method group is selected and a method name can be entered or
selected.

Determinations - Displaying history

Menu item: Database » Determinations » Show history

Menu item: Database » Determinations » Make current

Activating/deactivating history view

With the Determinations » Show history menu item or the 2 icon,
only the currently focused determination and all of the previous versions
of this determination will be shown in the determination table.

If the history view is disabled again with the Determinations » Show

history menu item or the icon, then the original selection of determi-
nations will appear again in the determination table.

Making an old version current

The Determinations » Make current menu item or the B icon causes
the determination version selected in the table to be made the current
determination version again. This creates a new determination whose ver-
sion number is increased by +1 compared with the last version to have
been saved.

Determinations - Report output

Dialog window: Database » File » Print » Report... » Report output

Selection

Selection Selected determinations | All filtered determi-
nations

Default value Selected determinations
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Selected determinations
If this option is selected, then the reports will be produced for all deter-
minations that are selected (highlighted) in the determination table.

All filtered determinations
If this option is selected, then the reports will be produced for all the
determinations in the determination table that meet the filter criterion.

Report type

Selection Original report template(s) | Report template
Default value Original report template(s)

Original report template(s)

The report template that was selected at the time a method was cre-
ated is referred to as the original report template. The determination
reports are produced at the output target defined below with this
report template. If a determination is being reprocessed, a new deter-
mination version is created and the content of the original report is
updated.

Report template

If this option is selected, then reports according to the selected report
template will be produced at the Output target defined below.

Output target
Printer
on | off (Default value: on)
If this check box is activated, the reports are printed on the selected
printer.
Selection Default printer | 'Printer name'
Default value Default printer
PDF file

on | off (Default value: off)

If this check box is activated, then the reports are output as PDF files
under the entered file name.

A dialog window is opened with the *** button in which the desired
directory is selected and a name for the PDF files can be entered. An index
is appended automatically to the name at the time of output.
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4.5.2.15.1

Selection

4.5.2.15.2
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E NOTICE

If several reports are produced simultaneously as a PDF file, then an
index will be automatically appended to the file name.

Determinations - Detail overview

Opening detail overview

Dialog: Database » Determinations » Detail overview... » Open detail overview

Specification is made in this dialog as to which determinations are to be
displayed for the detail view.

Selection of the determinations that are to be displayed in the detail over-
view.

Selection Selected determinations | All filtered determi-
nations
Default value Selected determinations

Selected determinations
All those determinations are displayed that have been selected (high-
lighted) in the determination table.

All filtered determinations
All those determinations from the whole determination table are dis-
played in the detail overview that correspond to the set filter.

Detail overview - General

Dialog: Database » Determinations » Detail overview... » Open detail over-
view » [OK] » Detail view

After the determinations have been selected (see chapter 4.5.2.15.1,
page 187), the Detail overview - Results dialog window opens in
which the results and control charts for the selected determinations are
displayed.

The dialog contains the following two areas, which can be selected with
the respective symbol on the left-hand side:

= Results
= Control chart
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4.5.2.15.3 Detail overview - Results
Dialog: Database » Determinations » Detail overview... » Open detail over-
view » [OK] » [Results] » Detail view - Results
The dialog displays the results for the selected determinations in graphics
and tabular form, along with the associated statistical evaluations.
Graph display
The results contained in the selected determinations are displayed as
graphs through several determinations. Each result defined in the method
has a tab of its own that has the result name (Induction time, Stability
time, Standard time) as its designation.
The y axis is automatically scaled in the unit h (hours); on the x axis the
selected determinations are numbered sequentially from 1 to n in accord-
ance with their recording date and displayed at identical intervals. The
statistical mean value is marked in the graph as a blue line.
The result values are presented with the following icons:
©)
Result of a determination that is taken into account for the statistical cal-
culations. A mouse click on the icon will also cause the associated deter-
mination to be highlighted in the table.
[
Result of a determination that is taken into account for the statistical cal-
culations and which is also highlighted in the table.
X
Result of a determination that is not taken into account for the statistical
calculations.
The following context-sensitive menu opens with a right-hand mouse click
inside the graphics frame:
Show all Shows the entire graph. This menu item is always enabled.
Zoom... Opens the dialog for entry of a zoom range (see chapter 4.5.2.15.5, page 194).
Unzoom Undo the last zoom action.
Copy Copies the graph.
AXxes
y axis
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The y axis is labeled with the unit of the result.
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Mean value:

Minimum:

Maximum:

4 Database

The scaling of the y axis takes place automatically in accordance with the
values of the respective result.

The unit of the result of the first determination is used as the unit.
X axis
The 'Number' of the results is entered on the x axis

The results of the various determinations are all displayed with the same
spacing. The results of the determinations are listed from left to right in
accordance with the ascending recording date of the determination.

If the determination does not contain the result displayed, then this space
will remain empty.

Statistics

The results of the determinations used (see under Table) are statistically
evaluated automatically and the calculated dimensions are listed below
the graph.

The same number of decimal places is displayed as in the database part
Results.

The mean value will be shown on the graph as an extended blue line.

Mean value of the results.

Smallest value of the results.

Largest value of the results.

Absolute standard deviation:

Absolute standard deviation of the results.

Relative standard deviation:

Relative standard deviation of the results.

Number of determinations:

StabNet 2.0

Total number of determinations in the table for which statistics are acti-
vated.

Table

Table with information concerning the selected determinations. It contains
the following columns:
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Date

Number

Ident

Method

Induction time

Stability time

Standard time

Statistics

Date the determination was recorded.

Number of the determination (sorted chronologically).

Identification for the sample data of the determination.

Name of the method used for the determination.

Value of the induction time.

Value of the stability time.

Value of the standard time.

Indicates whether a result was used for calculation of the statistics or not.

The graph of the results values is synchronized with the determination
table. A point can be selected in either the graph or in the table. The point
is then highlighted in blue and the corresponding line in the table in
green. Points that were deleted manually from the statistics, appear as a
black cross in the graph.

Click on the column title to sort the table according to the selected col-
umn in either ascending or descending order. The table view can be adap-
ted with the left mouse button as follows:

= Dragging the margin between column titles
Sets the column width.

= Double-clicking on the margin between column titles
Sets the optimal column width.

= Dragging the column title
Moves the column to the required location.

Clicking on the table of determinations with the right mouse button cau-
ses a context-sensitive menu to appear with the following menu items:

off
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Activates the Statistics check box for the highlighted determinations.

Deactivates the Statistics check box for the highlighted determinations.
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Invert selection
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Inverts the selection of the highlighted determinations.

[Print (PDF)]

4.5.2.154

Template

[Templates]

StabNet 2.0

Functions

Opens the Print result overview (PDF) dialog window (see chapter
4.5.2.15.6, page 195), in which the contents of the result overview can
be output as a PDF file in the required format.

Detail overview - Control chart

Dialog window: Database » Determinations » Detail overview... » Open detail
overview » [OK] » [Control chart] » Detail overview - Control chart

The dialog window displays a control chart of the results for the selected
determinations in graphics and tabular form, along with the associated
statistical evaluations.

Selection of the saved template for displaying control charts. When the
dialog window is opened, the most recently used template will be loaded.
If a new template is selected, then the display will be updated automat-
ically.

Selection ‘Saved templates’

Opens the Control chart templates dialog window for creating and
editing control chart templates (see chapter 4.4.2.1, page 149).

Graph display

The result contained in the selected determination (or the results of multi-
ple determinations) is displayed graphically through several determina-
tions. Each result has a tab of its own that has the result name defined in
the template as its designation.

The y axis is scaled in accordance with the template; on the x axis, the
selected determinations are numbered sequentially from 1 to n in accord-
ance with their recording date and displayed at identical intervals. The
intervention limits are displayed in the graph with orange lines, the warn-
ing limits with red lines, the statistical mean value with a blue line and the
standard deviation ranges with black lines.

The result values are presented with the following icons:

Result of a determination that is taken into account for the statistical cal-
culations. A mouse click on the icon will also cause the associated deter-
mination to be highlighted in the table.
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[
Result of a determination that is taken into account for the statistical cal-
culations and which is also highlighted in the table.
X
Result of a determination that is not taken into account for the statistical
calculations.
The following context-sensitive menu opens with a right-hand mouse click
inside the graphics frame:
Show all Shows the entire graph. This menu item is always enabled.
Zoom... Opens the dialog for entry of a zoom range (see chapter 4.5.2.15.5, page 194).
Unzoom Undo the last zoom action.
Copy Copies the graph.
Axes
y axis
The configuration of the y axis takes place in the properties of the control
chart (see chapter 4.4.2.2, page 150).
X axis
The 'Number" of the results is entered on the x axis
The results of the various determinations are all displayed with the same
spacing. The results of the determinations are listed from left to right in
accordance with the ascending recording date of the determination.
If the determination does not contain the result displayed, then this space
will remain empty.
The date and time for the first and last point are shown as the legend.
Table
Table with information concerning the selected determinations. It contains
the following columns:
Date
Date the determination was recorded.
Number
Number of the determination (sorted chronologically).
Ident

Identification for the sample data of the determination.
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Method

Induction time

Stability time

Standard time

User-defined results

Statistics

4 Database

Name of the method used for the determination.

Value of the induction time.

Value of the stability time.

Value of the standard time.

Values for the user-defined results RSO1 ... RS25.

Indicates whether a result was used for calculation of the statistics or not.

The graph of the results values is synchronized with the determination
table. A point can be selected in either the graph or in the table. The point
is then highlighted in blue and the corresponding line in the table in
green. Points that were deleted manually from the statistics, appear as a
black cross in the graph.

Click on the column title to sort the table according to the selected col-
umn in either ascending or descending order. The table view can be adap-
ted with the left mouse button as follows:

= Dragging the margin between column titles
Sets the column width.

= Double-clicking on the margin between column titles
Sets the optimal column width.

= Dragging the column title
Moves the column to the required location.

Clicking on the table of determinations with the right mouse button cau-
ses a context-sensitive menu to appear with the following menu items:

off

Invert selection

Activates the Statistics check box for the highlighted determinations.
Deactivates the Statistics check box for the highlighted determinations.

Inverts the selection of the highlighted determinations.

StabNet 2.0
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H NOTICE

Highlighted lines in the table can be copied to other programs with
CTRL+C and CTRL+V. The context menu for the table is not permitted to
be open while this is carried out!

Functions
[Print (PDF)]

Opens the Print control chart (PDF) dialog window (see chapter
4.5.2.15.7, page 195), in which the contents of the control chart can be
output as a PDF file in the required format.

4.5.2.15.5 Detail overview - Zooming

Dialog: Database » Determinations » Detail overview... » Open detail over-
view » [OK] » [Results] / [Control chart] » Detail view - Results / Detail view -
Control chart » Zoom... » Zoom

Specifies the displayed area; this is always stretched to fill the whole size
of the graphics window.

X axis
Visible range in X direction.

from

Starting point in X direction.

Input range -10"2 to 10"?
to

Endpoint in X direction.

Input range -10"? to 102

Y Axis

Visible range in Y direction.
from

Starting point in Y direction.

Input range -10"2 to 10"?
to

Endpoint in Y direction.

Input range -10"? to 102
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Comment

[OK]

4.5.2.15.7
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Printing the result overview

Dialog window: Database » Determinations » Detail overview... » Open detail
overview » [OK] » [Results] » Detail overview - Results » [Print (PDF)] » Print
result overview (PDF)

Selection All result types | ‘Selected results’
Default value All result types

All result types
Produces a result overview for all result types.

‘Selected results’
Produces a result overview for the selected results only.

Orientation
Selection Portrait | Landscape
Default value Portrait

Portrait

Produces the result overview in portrait format.

Landscape
Produces the result overview in landscape format.

Possibility of entering comments on the result overview which will be pro-
duced together with the result overview.

Entry 1000 characters

The result overview is produced in the required format as a PDF file and
can be opened directly with Acrobat Reader; it can then be printed and/or
saved.

Printing a control chart

Dialog window: Database » Determinations » Detail overview... » Open detail
overview » [OK] » [Control chart] » Detail overview - Control chart » [Print
(PDF)] » Print control chart (PDF)

Orientation
Selection Portrait | Landscape
Default value Portrait

Portrait

Outputs the control chart in portrait format.

Landscape
Outputs the control chart in landscape format.
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Comment

[OK]

4.5.2.16

4.5.2.16.1

Selection

[OK]

4.5.2.16.2

196

Possibility of entering comments on the control chart; these comments
will be output together with the control chart.

Entry 0 ... 1000 characters

The control chart is output in the required format as a PDF file and opened
directly with the Acrobat Reader. It can then be printed and/or saved.

Determinations - Overlaying curves

Overlaying curves - Selection

Dialog window: Database » Determinations » Overlay curves... » Overlay curves

The Determinations » menu item or the #/ symbol opens the Overlay
curves dialog window for selecting the determinations whose curves are
to be overlaid.

Selection Selected determinations | All filtered determi-
nations
Default value Selected determinations

Selected determinations

Displays curves from all of the determinations that have been selected
in the determination table. An unlimited number of curves from deter-
minations can be displayed in the Curve overlay dialog window.
There is no limitation.

All filtered determinations
Displays curves from all of the determinations contained in the whole
determination table that correspond to the filter that was set.

Opens the Overlay of curves dialog window (see chapter 4.5.2.16.2,
page 196) and loads selected determinations. No determinations are dis-
played yet while the determinations are being loaded. The table with the
determinations has a gray background and the progress of the procedure
is visualized by a bar. Once all of the determinations have been loaded,
the curves are displayed and the determination table is activated.

Overlaying curves - Display

Dialog window: Database » Determinations » Overlay curves... » Overlay
curves » OK » Overlay of curves

The Overlay of curves dialog window displays the curves for the
selected determinations in graphics and tabular form.
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Graph display

The curves of the selected determinations are displayed graphically in dif-
ferent colors. The colors and their sequence can be configured. If more
curves are contained in the overview than the 10 defined colors, this color
scheme will be repeated for the remaining curves. The color sample from
StabNet 2.0 is used for the 10 colors.

Clicking on a curve causes it to be depicted with a bolder line, and a
frame is created around the entire curve that is scaled to the right-hand
side.

The following context-sensitive menu opens with a right-hand mouse click
inside the graphics frame:

Show all Shows the entire graph.
Zoom... Opens the dialog for entry of a zoom range (see chapter 4.8.5.2, page 240).
Unzoom Undo the last zoom action.
Copy Copies the graph.
Properties... Defines the properties for the curve display (see chapter 4.5.2.16.3, page 200).
AXxes
The x axis is automatically scaled in such a way that the longest curve is
displayed in its entirety.
The Y axis is automatically scaled in the unit of the first selected determi-
nation and adjusted to the largest curve.
Table
Table with information concerning the selected determinations. It contains
the following columns:
Date
Date the determination was recorded.
Number
Number of the determination (sorted chronologically).
Ident
Identification for the sample data of the determination.
Method
Name of the method used for the determination.
StabNet 2.0
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Sample temperature [°C]
Value of the sample temperature used for the determination.

Induction time [h]
Value of the induction time determined.

Stability time [h]
Value of the stability time determined.

Legend
Color of the line in which the curve is displayed.

Display
Indicates whether a curve is displayed or not.

The graph is synchronized with the determination table. A curve can be
selected in either the graph or in the table. The line is then shown in bold-
face.

Click on the column title to sort the table according to the selected col-
umn in either ascending or descending order. The table view can be adap-
ted with the left mouse button as follows:

» Dragging the margin between column titles
Sets the column width.

» Double-clicking on the margin between column titles
Sets the optimal column width.

= Dragging the column title
Moves the column to the required location.

Moves the curve upward (modifies sequence).

Moves the curve downward (modifies sequence).

The position of the curves can be changed by pressing the following keys:

[PageUp] Moves the curve upwards by 10% of the graph-
ics window.
[PageDown] Moves the curve downwards by 10% of the

graphics window.

[Shift]-[1] Enlarges the spacing of two curves within the
same graphic frame by 10%.

[Shift]-[|] Decreases the spacing of two curves within the
same graphic frame by 10%.
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Clicking on the table of determinations with the right mouse button cau-
ses a context-sensitive menu to appear with the following menu items:

off

Invert selection

Activates the Display check box for the highlighted curves.
Deactivates the Display check box for the highlighted curves.

Inverts the Display setting for the highlighted curves.

StabNet 2.0

Scaling

The displayed curves are scaled and displayed in accordance with the fol-
lowing rules:

= The curves are displayed in the sequence that they are listed in the
table, e.g. the top entry in the table corresponds to the lowest curve.

» The scaling and the alignment of the curves is modified when the curve
overview is opened, when the properties of the curve overview have
been changed or when the sequence in the table (column sorting,
moving manually with arrow keys) is changed.

= They axis is scaled in such a way that it corresponds to the topmost
determination of the table (lowest curve).

= The smallest value of the y axis is fixed and has the value 0.

= All of the other curves are presented relative to the lowest curve with
the same scaling.

= The reference point for the relative display is the first point of each
curve; a different one (a particular time) can, however, be selected. All
curves must lie on top of one another at this point. Starting from here,
a curve offset in X and Y direction can be defined. This can be config-
ured in the context menu of the graph (right mouse button) by
means of a Overlay of curves - properties dialog (see chapter
4.5.2.16.3.1, page 200).

= The scaling of the graphics window is such that all selected curves are
displayed in their entirety.

» [f a curve was hidden with the Display check box, then the graph is
updated automatically. The curve is no longer displayed and the
remaining curves move closer to one another. The hidden curve
appears gray in the table.

= A curve can be selected by clicking on it (e.g. cursor symbol changes
when this is possible) and is given a frame; the Y scaling of the curve is
displayed on the right-hand edge of the frame. This frame cannot,
however, be moved (in contrast to the situation when only one deter-
mination is to be found in the curve overlay), the 'asterisk' in the mid-
dle of the frame is therefore hidden from view.

199



200

4.5 Determination overview subwindow

4.5.2.16.3

4.5.2.16.3.1

Time

X-Axis

Y-AXxis

4.5.2.16.3.2

Overlaying curves - Properties

Properties - General

Tab: Database » Determinations » Overlay curves... » Overlay
curves » OK » Overlay of curves » Properties... » Overlay of curves - proper-
ties » General

Reference point

The point at which all of the displayed curves coincide with one another
before the curve offset is applied.

Moment in which the Y values of all curves lie above one another.

Input range 0.00 to 9999.99 h
Default value 0.0h

Curve offset

The offset based on the reference point that is used to display the curves
for clear comprehension.

Offset on the X axis (time axis). The curves are moved towards one
another by the amount of the specified percentage of the length of the
selected curve.

Input range 0.0 to 100.0 %
Default value 0.0 %

Offset on the y axis (measurement value axis). The curves are moved
towards one another by the amount of the specified percentage of the
height of the selected curve.

Input range 0.0 to 100.0 %
Default value 5.0 %

Properties - Colors

Tab: Database » Determinations » Overlay curves... » Overlay
curves » OK » Overlay of curves » Properties... » Overlay of curves - proper-
ties » Colors

On this tab you can define and modify the colors which will be used for
the display of the curves in the curve overlay. In the default settings, 10
colors are defined (standard colors).

StabNet 2.0
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Table "Colors"
The table permits the definition of 1 to 20 colors. The defined colors are
applied in sequence to the curves that are selected in the curve overlay.

The following context-sensitive menu opens with a right-hand mouse click
inside the table:

New...

Edit

Delete

Adds another color. The Choose color dialog opens (see chapter 2.5.4, page
60).

Edits the properties of the selected color. The Choose color dialog opens (see
chapter 2.5.4, page 60).

Deletes the selected color. This function is only available if more than one color
is defined.

[Load default colors]

Moves color upward (modifies sequence).

Moves color downward (modifies sequence).

Pressing this button causes the table of the colors to be reset to the 10
standard colors. Any changes you made yourself will be lost at this time.
The changes will, however, be permanently applied by first pressing the
[OK] button.

4.5.2.16.4 Printing the curve overview (PDF)

Comment

StabNet 2.0

Dialog window: Database » Determinations » Overlay curves... » Overlay
curves » OK » Overlay of curves » Print (PDF) » Print curves overview (PDF)

The Print curves overview (PDF) dialog window opens with [Print
(PDF)].

Orientation
Selection Portrait | Landscape
Default value Portrait

Portrait

Produces the curve overview in portrait format.

Landscape
Produces the curve overview in landscape format.

Possibility of entering comments on the curve overview that will be pro-
duced along with it.

201



4.5 Determination overview subwindow

Entry 0 ... 1000 characters
[OK]
The curve overview is output in the required format as a PDF file and
opened directly with Acrobat Reader; it can then be printed and/or saved.
4.5.2.17 Determinations - Reprocessing
4.5.2.17.1 Reprocessing - General
Dialog window: Database » Reprocess... » Reprocessing
Reprocessing determinations
The determinations saved in the database can be reprocessed at any time.
Sample data, evaluation parameters and result definitions can be modified
and the results can be recalculated. The reprocessed determination can
then be saved in the database as a new version.
ﬂ NOTICE
Determinations signed at level 2 can no longer be reprocessed.
Opening the reprocessing window
The reprocessing of determinations that have been selected in the Deter-
mination overview subwindow takes place in the independent
Reprocessing dialog window. The window is opened with Determina-
tions » Reprocess... or with the %5 symbol. When the window is
opened, the first of the selected determinations is always shown by
default.
Closing the reprocessing window
The Reprocessing dialog window is closed with [OK], [Cancel] or with
the X! symbol.
n NOTICE
The reprocessing window cannot be closed while a recalculation is still
running.
4.5.2.17.2 Reprocessing - Rules

Dialog window: Database » Reprocess... » Reprocessing

Selecting determinations

The following rules apply for the selection of determinations that are
reprocessed:
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Completed determination

Only completed determinations can be reprocessed.

Number of determinations

Only a maximum of 200 determinations can be selected for reprocess-
ing.

Signed determination

Determinations signed at level 1 can be reprocessed.

Determinations signed at level 2 cannot be reprocessed.

Multiple determinations

Multiple determinations can only be reprocessed as a group.

Reprocessing sequence

The following rules apply for reprocessing the selected and modified
determinations:

Recalculating

All of the determinations are reprocessed that are located in the
Reprocessing table. If one determination is not to be reprocessed, then
the respective line must be deleted.

Sequence

The determinations are reprocessed in the same sequence in which
they are to be found in the reprocessing table.

Move manually

If the induction time in the Curves subwindow was moved manually
during reprocessing, then the induction time will not be calculated
automatically during reprocessing.

Set tangent

If the induction time in the Curves subwindow was redetermined dur-
ing reprocessing by the setting of a tangent, then the induction time
will not be calculated automatically during reprocessing.

Reprocessing window

Dialog window: Database » Reprocess... » Reprocessing

Subwindows

The Reprocessing dialog window contains the following subwindows,
which can be enlarged and reduced by dragging the separating bar
between them:

Reprocessing table

Selecting a determination, editing sample data and defining sequence
in which the determinations are to be reprocessed.

Results

Display reprocessing results.

Evaluation

Editing evaluation parameters.

Curves

Evaluating curves manually, displaying measurement curves.
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Functions

The buttons with which the various reprocessing operations can be trig-
gered are located on the lower edge of the window.

[Method...]

The button opens a menu with the following menu item:

Save as... Opens the Save method dialog window (see chapter 5.2.6, page 250). The
method from which the evaluation parameters originate is saved. This menu
item is active only if a determination is selected.

[Recalculate]

Triggers reprocessing. If determinations were evaluated manually, then a
query appears as to whether these manual evaluations should be retained
or not. As long as the reprocessing is running, all subwindows and but-
tons are inactive; a progress bar is displayed in the lower area of the win-
dow.

E NOTICE

All determinations are reprocessed with the evaluation parameters
(Parameters, Results and Documentation) of the selected determi-
nation.

It is not until this moment that all the modifications that were made in
the reprocessing are incorporated into the determinations. The changed
results and measurement curves are displayed in the Reprocessing
table, Results and Curves subwindows.

Statistics can only be defined for determinations for which statistical
linking has been activated in the method (multiple determinations) (see
"Start options”, page 268). If a user-defined result is defined when
reprocessing single determinations and statistics are defined for this
user-defined result, then the user-defined result and the statistics are
deleted in each determination selected for reprocessing.

[Update]
Is used to apply changes in the evaluation parameters to the selected
determination. This makes it possible to find the correct evaluation
parameters quickly without reprocessing the entire table with each optimi-
zation attempt.

[Undo]

This button is used to reset all modifications made during reprocessing but
not yet saved; the original data and results are then available once again.

204 StabNet 2.0



[OK]

[Cancel]
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With this button, a new version with a version number increased by +1 is
saved for each determination that has been modified by reprocessing and
the Reprocessing subwindow will be closed.

The button is active only when reprocessing was triggered with [Recalcu-
late] and the determinations are consistent with the altered parameters.
The button becomes inactive once again as soon as something is edited in
reprocessing.

All reprocessed determinations are stored with the status modified.

The method status of a reprocessed determination changes from original
to modified if the evaluation parameters have been changed. If only sam-
ple data has been changed, then the method status remains the same as
before. A determination with the modified method status retains this
method status under all circumstances.

The manual changes in the curve subwindow (Move induction time and
Set tangents manually) are also saved (see chapter 4.5.2.17.7, page
212)).

E NOTICE

If the Comment on modification of determinations option is acti-
vated under Configuration » Tools » Security set-

tings... » Security settings » Audit Trail/Modifications, then the
Modification comment determination dialog window will appear
before saving (see chapter 4.5.2.17.8, page 214).

With this button, the result of the reprocessing made since the last saving
will not be saved and the Reprocessing subwindow will be closed. The
same function can also be triggered with the X icon in the upper right-
hand corner of the window.

Progress bar
A progress bar appears in the lower part of the window during recalcula-
tion or updating. The buttons of the dialog window are disabled

during this time. The reprocessing can be canceled thereby with the X!
symbol next to the bar.

It is not until after the end that additional data can be modified and
recalculation or updating can once again be triggered. The recalculated
curves appear in the Curves subwindow after the recalculation.
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4.5.2.17.4 Reprocessing table subwindow

4.5.2.17.4.1 Reprocessing table

Subwindow: Database » Reprocess... » Reprocessing » Reprocessing table

The determinations that are up for reprocessing are listed in the
Reprocessing table subwindow of the Reprocessing dialog window.
The sample data of the individual determinations can be modified here
and the sequence in which the determinations are to be reprocessed is
established here.

Table
The table contains all of the determinations that are to be reprocessed.

It has a fixed number of columns. The Determination start, the
Method name, all sample data (Ident, Info 1, Info 2, Info 3), the
Induction time [h], the Stability time [h] and the Evaluation type are
displayed in separate columns for each determination. The sequence of
the columns can be modified per drag and drop.

By default, the table is sorted in ascending order according to the determi-
nation start time. The sequence can, however, be modified with the arrow
keys on the right-hand margin.

Clicking on a line causes a determination to be given a green back-
ground, thus highlighting it as being selected (only one line can be
selected at any one time). This results in the following consequences:

= The properties of the selected determination are displayed in the
Results, Evaluation and Curves subwindows.

» The selected determination can be moved upwards or downwards with
the arrow keys in the reprocessing table.

» The selected determination can be edited or deleted.

Arrow keys

H NOTICE

The sequence of the determinations in the reprocessing table estab-
lishes the sequence in which the determinations will be reprocessed.

Moves the selected determination one line upwards.

Moves the selected determination one line downwards.
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Edit menu
[Edit] contains the following menu items:

Edit line Opens the Edit line - Reprocessing dialog window to edit the sample date of
the selected determination (see chapter 4.5.2.17.4.2, page 207).

Delete line The selected determination is removed from reprocessing. Multiple determina-
tions cannot be deleted individually in the reprocessing table.

Increment The range that is to be automatically incremented from a column in the table
can be selected with the cursor, which takes on the form P In this process, the
number standing at the end of the expression will be automatically increased by
1 in the selected cells of a column, starting from the first selected cell (see chap-
ter 4.5.2.17.4.3, page 209). This works not only with pure numbers but also
with text expressions ending with a number (e.g. ABC10 — ABC11 —
ABC12..)).

Filling Fills the selected cells automatically (see chapter 4.5.2.17.4.4, page 210).

The menu items can also be found as a context-sensitive menu of the
table. Right-click to open this menu.
4.5.2.17.4.2 Editing line - Reprocessing
Subwindow: Database » Reprocess... » Reprocessing » Reprocessing
table » Edit » Edit line
The sample data for the line selected in the table can be edited in this dia-
log window.
Method
Display of the method that was used for the determination.
Ident
Name for the determination. If text templates are defined for Ident, then
these can be selected (see chapter 3.7.1, page 90).
Entry 0 ... 100 characters
Default value ‘empty"
Selection Selection of text templates
Info #
Entry of additional information about the sample. Text templates can be
selected here if they have been defined for this parameter (see chapter
3.7.1, page 90).
Entry 0 ... 100 characters
Default value ‘empty"
Selection Selection of text templates
StabNet 2.0
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Notes on the dialog

= The dialog window is not dynamic. All of the sample data relevant to
reprocessing is always listed.

= The fixed values have no role to play in reprocessing; all fields can be
edited from all lines, no matter whether they involved fixed values or
not.

= Once reprocessing has been triggered, the sample data from the
reprocessing is used for the calculation. Neither fixed values nor limit
values for sample data are taken into account during reprocessing.

= The method of the reprocessed determination retains, however, the
fixed values and input limits for sample data from the method with
which the determination was originally created.

= If sample data that does not match the fixed value settings is used in
reprocessing, then the data must be identified as having been modified
during reprocessing.

Can the fixed values of a method be edited in reprocessing?

No. This is not relevant to the reprocessing of a determination. Because of
the fact that this involves a method property, it must be carried out in the
method editor.

Can limit values for the sample data be edited in reprocess-
ing?

No. This is not relevant to the reprocessing of a determination. Because of
the fact that this involves a method property, it must be carried out in the
method editor.

What is triggered by the editing of the sample data?

The changes are not incorporated into the determination(s) until the
reprocessing has been actively triggered:

= In one highlighted determination with [Update].
« In all of the determinations in the table with [Recalculate].

Navigation
Line 1 of 5
Shows the currently selected line in the table with the following functions:

Jump to the first line in the table.

Jump to the previous line in the table.
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[Apply]

[Close]

4.5.2.17.4.3
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Option of entering the desired line number to which the program directly
jumps when the [Enter] key is pressed.

Jump to the next line in the table.

Jump to the last line in the table.

Functions

Applies the sample data entered in the respective line of the table.

Closes the input window. The current sample data will not be applied in
the table (this needs to be triggered beforehand with [Apply]).

Incrementing lines

Subwindow: Database » Reprocess... » Reprocessing » Reprocessing
table » Edit » Increment

The selected cell entries of the first line are thereby transferred into the
cells of the selected section lying below and are incremented per line. To
accomplish this, the cursor is pulled across the cells that are to be incre-
mented, starting from the first, modified cell.

The cell entries below are overwritten.

Rules for incrementing

= In the case of text without a number at the end, the first cell entry is
transferred to the highlighted cells without anything being incremen-
ted as a result (the same response as with Filling). Sample -> Sample

= Integers are incremented by 1. 1->2->3

= In the case of numbers with decimal places, the last place is incremen-
ted. 1.0->1.1, 1.00->1.01, 1.99->2.00

= In the case of exponential display, the exponent is increased. 1e2-
>1e3

= |n the case of texts with a number at the end of the line, that number
will be incremented. Sample 1->Sample 2

Fields that cannot be incremented:

= Determination start
= Method name

« Induction time [h]

= Stability time [h]

» Evaluation type
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4.5.2.17.4.4

4.5.2.17.5

4.5.2.17.6

!

Filling up lines

Subwindow: Database » Reprocess... » Reprocessing » Reprocessing
table » Edit » Filling

The selected cell entries of the first line are thereby transferred during fill-
ing into the cells of the selected section lying below, with the cell entries

lying below being overwritten during this process. To accomplish this, the
cursor is pulled across the cells that are to be filled, starting from the first,
modified cell.

Only sample data fields can be filled:

« Ident
« Info 1
= Info 2
« Info3

Results subwindow

Subwindow: Database » Reprocess... » Reprocessing » Results

The results of the selected determination are displayed in the Results sub-
window of the Reprocessing dialog window. Structure and properties
correspond to the Results subwindow in the Database program area
(see chapter 4.7, page 234).

Tabs
The results of the determination are shown on the following tabs:

= Results
Display of the calculated results.

»  Statistics
Display of the statistics data concerning the statistically evaluated
results of multiple determinations. This tab is displayed only if statistics
have been defined in the method.

= Monitoring
Display of the monitoring data. This tab is displayed only if a monitor-
ing has been defined in the method.

Evaluation subwindow

Subwindow: Database » Reprocess... » Reprocessing » Evaluation
The evaluation parameters of the selected determination are displayed in
the Evaluation subwindow of the Reprocessing dialog window.

Evaluation sections

The Evaluation subwindow is comprised of three sections that can be
selected with the following symbols on the left-hand symbol bar:

The automatic evaluation of the induction time and the stability time of
the determination selected in the reprocessing table can be activated or
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deactivated and the standard time can be calculated in the Parameters
section (see chapter 5.6.2, page 273).

Additional results can also be defined by the user in the Results section,
and results can be both evaluated statistically and monitored (see chapter
5.6.3, page 276).

Report templates, the databases for the storage of the determination data
and export templates are defined in the Documentation section (see
chapter 5.6.4, page 282).

Editing the evaluation parameters

Even though the entire evaluation of the method is visible, not all of the
sections can be edited in reprocessing. The sections that cannot be edited
are not executed in reprocessing.

Area Visible | Can be | Executing
edited

Parameters (see chapter 5.6.2, + + +

page 273)

Results (see chapter 5.6.3, page + + +

276)

Documentation (see chapter + - -

5.6.4, page 282)

The evaluation parameters of all determinations can be edited in the
reprocessing. The modifications remain in effect when the selected deter-
mination is changed. If a different determination is selected after a change
and then afterwards a switch is made back again to the original determi-
nation, the modified parameters will continue to be in the evaluation
parameters.

Editing alone does not trigger any further actions. The changes are not
incorporated in the determination(s) until the reprocessing has been
actively triggered with [Recalculate]:

= In a highlighted determination with [Update].
= |n all of the determinations in the table with the [Recalculate] button.

The evaluation parameters with which reprocessing was at this time car-
ried out are written to all of the determinations that were processed with
them. Changes to evaluation parameters that are made in reprocessing
but not applied by the above-named functions are discarded at this time.

Actions that are not carried out with reprocessing

The following actions, which are defined in the method under Documen-
tation, are no longer carried out during reprocessing:

211



212

4.5.2.17.7
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= Report
No new report will be generated with reprocessing.
= Database
No new database entry will be generated with reprocessing. The
reprocessed determination is saved as a new version.
= Automatic export
No new export will be generated with reprocessing.

Resetting evaluation parameters

If evaluation parameters have been edited, no matter whether in a loaded
method or by selected determinations, then all changes can be undone
with [Undo] or [Cancel].

Curves subwindow

Subwindow: Database » Reprocess... » Reprocessing » Curves

The measurement curve of the determination selected in the reprocessing
table is displayed in the Curves subwindow. This curve can be
reprocessed manually.

Toolbar

The toolbar above the curve contains symbols with the following func-
tions for re-evaluation of the curve:

«+ Move induction time

Pressing this symbol makes it possible to move the induction time
to a required position manually. When the cursor is placed on the
induction timeline, it assumes the following shape: +—. The
induction timeline is moved to the required position with the left
mouse button pressed down.
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~ Set tangents manually

The induction time can be redetermined manually by setting two
tangents after pressing this symbol. The first point on the curve at
which the first tangent is to be created automatically is selected by
moving the cursor and clicking with the left mouse button. The
first tangent is set after selecting the second point and clicking
with the left mouse button. A third point is selected afterwards at
which the second tangent is to be created by moving the cursor
and clicking with the left mouse button. The second tangent is set
and a new endpoint is set simultaneously at the intersection point
of the two tangents after the fourth point has been selected and
the left mouse button has been clicked.

Move tangent points

The set tangent points can also be moved once again later. To
accomplish this, the cursor must be placed on the desired tangent
point until a cross hair appears. After a click with the left mouse
button, the tangent point can now be moved with the mouse to
the required new location. Clicking once more with the left mouse
button sets the tangent point.

Delete tangents

The tangents that were set manually are deleted once again. They
can be subsequently created once again. They can be edited only
if Set tangents manually = active, otherwise the symbol is disa-
bled.

|/ Automatic evaluation
The evaluation with the 2nd derivative is displayed after this sym-

bol is pressed.

Context-sensitive menu

Clicking on the curve window with the right mouse button will cause a
context-sensitive menu to appear with the following menu items:

Show all Show the entire curve. This menu item is always enabled.
Zoom... Opens the dialog for entry of a zoom range (see chapter 4.8.5.2, page 240).
Unzoom Undoes the last zoom action (as often as required).
Copy Copies the measurement curve displayed in the graphics window to the clip-
board.
StabNet 2.0

213



214

4.5 Determination overview subwindow

Saving manual evaluations

The [OK] button in the Reprocessing dialog window is used to save a
new version of every determination that has been modified by the
reprocessing, together with a version number than has been increased by
+1, and to close the Reprocessing subwindow (see chapter 4.5.2.17.3,
page 203). If the induction time was moved beforehand or if the induc-
tion time was changed by the setting of tangents, then the new position
of the induction line, the associated induction time and the previously cre-
ated tangents will also be saved in the Curves subwindow when this sav-
ing is carried out.

4.5.2.17.8 Modification comment for determinations

Dialog window: Database » Determinations » Delete/Reprocess...

If the Comment on modification of determinations option is
switched on in the security settings, then the Modification comment
determination window appears, in which a Reason must be selected
and a Comment on the modification must be entered before the modi-
fied determination can be accepted.

Reason
Selection from the default reasons defined in the Security settings dia-
log window for the Modification of determinations category.
Selection Selection from default texts

Comment
Entry of a comment on the modification of the determinations.
Entry 1000 characters

4.5.2.18 Determinations - Extrapolation

4.5.2.18.1 Extrapolation - Calculation

4.5.2.18.1.1 General notes on calculation

Subwindow: Database » Extrapolation

Extrapolation can be used to convert the results (induction time or stability
time) measured at various temperatures to a required target temperature.
Furthermore, the Q;, factor and the temperature coefficient for the Arrhe-
nius calculation type for the conversion of the induction or stability time
into the standard time can be determined with this procedure.

The extrapolation can be carried out two ways:
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» in accordance with the Q,, rule
The Qq, rule is an empirical rule. When extrapolation is carried out in
accordance with the Q,, method, the Q,, factor, with which the
standard time can be calculated, is determined from the Q,, coefficient
B

» in accordance with the Arrhenius equation
The Arrhenius equation describes the exact temperature dependency
of the reaction speed.

Calculation in accordance with Q,,

Subwindow: Database » Extrapolation

The dependency of the reaction speed on the temperature is generally
described with the following formula:

1) t=AeBD

Variable symbol

Variable name Unit Description

Induction or stability time h Time until the break point or the
defined conductivity change in
the conductivity vs. time curve.

A Coefficient
B Q.o coefficient Coefficient with which the Q,,
factor can be calculated
T Temperature °CorK Temperature for which the
induction or stability time is
calculated.
Linear equation for the calculation of the coefficients A and
B from the linear regression
Equation (1) logarithmized
@ In(t)=B-T+In4
General linear equation
B y=mx+b
y corresponds to In (7)
X corresponds to 7'
m Slope of the linear regression
StabNet 2.0
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(5)

b Axis intercept of the linear regres-
sion

B=m

A=e’

Calculation of the temperature coefficient Q,,

In accordance with equation (2) for Tl and Tz, results in

In(t))=B-T;+1n 4

In(t,)-In(t}))=B- T, +InA—-B-T,-In 4

n’2 = B(T, - T)

1

L _ BT
4

2-0

The result with & and Tl = Tz +10°C is
B(1,-T)

O=e

B-(-10
e (-10)

O =
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Calculation of the extrapolated induction or stability time

with the help of Qo

In accordance with equation (8), the following is true

Equations (10) and (11) result in

Te_Tm

t
(12) f_e: 1o 1°

m

Tm-T,

e

13
( ) te:tm'QIOIO

Variable symbol Variable name Unit Description

T, Measuring temp- °C Temperature at which
erature the induction or sta-

bility time is
measured.

l, Induction or stability | h Induction or stability
time at measuring time that is measured
temperature at the defined temp-

erature T
T, Target temperature K Target temperature
for the extrapolation
t Induction time at tar- | h Induction or stability

get temperature

time at target temp-
erature 7. to be calcu-
lated

StabNet 2.0
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4.5.2.18.1.3 Calculation in accordance with Arrhenius

Subwindow: Database » Extrapolation

According to Arrhenius, the dependency of the reaction speed on the
temperature is described with the following formula:

1

1 (B)

W foge T

Variable symbol  Variable name Unit Description

Induction or stability time  h Time until the break point or the

defined conductivity change in
the conductivity vs. time curve.

A Coefficient

B Arrhenius coefficient

T Temperature K Temperature for which the
induction or stability time is
calculated.

Linear equation for the calculation of the coefficients A and
B from the linear regression

Equation (1) logarithmized

2) ln(t):B-TiJrlnA

General linear equation

B y=mx+b

Y corresponds to 1n (£)

=

1
corresponds to /T

m Slope of the linear regression
b Axis intercept of the linear regres-
sion
4) B=m
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5 A=eb

Calculation of the extrapolated induction or stability time
In accordance with equation (2), 1/T,, and 1/T, result in

©) ln(tm)ZB-TL-i-lnA

m

@) ln(te)ZB'TL-I-lnA

e
| |
® In(,)-In(¢,)=B-—+In4-B-—-In4
Tm e
1 1 t
@ Blm——7)=Ih—+
Tm Te te
[, = i
a0 ¢ gL
e m Te
Variable symbol  Variable name Unit Description
T, Measuring temperature °C Temperature at which the induc-
tion or stability time is measured.
l, Induction or stability time  h Induction or stability time that is
at measuring temp- measured at a defined temp-
erature erature T
T, Target temperature °C Target temperature for the
extrapolation
Z, Induction or stability time  h Induction or stability time at tar-
at target temperature get temperature e to be calcu-

lated

StabNet 2.0
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4.5 Determination overview subwindow

4.5.2.18.2

Selection

4.5.2.18.3

Extrapolation - Selection

Menu item: Database » Determinations » Extrapolation... » Extrapolating deter-
minations

The Determinations » Extrapolation... menu item opens the Extrap-
olating determinations dialog window for the selection of the determi-
nations whose results are to be included in the extrapolation.

Selection Selected determinations | All filtered determi-
nations
Default value Selected determinations

Selected determinations

Includes results from all determinations in the extrapolation that are
selected (highlighted) in the determination table. Any number of results
can be included in the extrapolation, there is no restriction.

All filtered determinations
Includes results from all determinations from the entire determination
table in the extrapolation that correspond to the set filter.

Extrapolation - View

Menu item: Database » Determinations » Extrapolation... » Extrapolating deter-
minations » Extrapolation

After the determinations have been selected (see chapter 4.5.2.15.1,
page 187), the Extrapolation dialog window opens in which the
selected results (which were measured at various temperatures) are
extrapolated onto the required target temperature. In addition, the temp-
erature coefficient for the conversion of the induction time into the
standard time can be determined and stored here (see glossary, page
450).

Graph display
The line calculated with the help of linear regression T = In(t)/B - In(A)/B

for Q9 and 1/T = In(t)/B - In(A)/B for Arrhenius is depicted in the temp-
erature vs. time graph.

The result values are presented with the following symbols:

Result of a determination that is taken into account for the extrapolation.
A mouse click on the symbol will also cause the associated determination
to be highlighted in the table.

Result of a determination that is taken into account for the extrapolation
and which is also highlighted in the table.

StabNet 2.0
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The following context-sensitive menu opens with a right-hand mouse click
inside the graphics frame:

Show all Shows the entire graph. This menu item is always enabled.

Zoom... Opens the dialog for entry of a zoom range (see chapter 4.5.2.18.4, page 224).
Unzoom Undoes the last zoom action.

Copy Copies the graph.

Determination start

Ident

Method name

Table

Table with information concerning the selected determinations. It contains
the following columns:

Start time of the determination.

Identification of the sample.

Name of the method used for the determination.

Sample temperature [°C]

Sample temperature at which the determination was carried out.

Temperature correction [°C]

Induction time [h]

Stability time [h]

Used

StabNet 2.0

Temperature correction of the method used for the determination.

Induction time that was determined at the time of the determination (is
displayed only for Results used = Induction time).

Stability time that was determined at the time of the determination (is dis-
played only for Results used = Stability time).

Indicates whether a result is used for the calculation of the regression line
or not.

The graph of the results values is synchronized with the determination
table. A point can be selected in either the graph or in the table. The point
is then highlighted in blue and the corresponding line in the table in

221



222

4.5 Determination overview subwindow

green. Points that were deleted manually from the statistics disappear
from the graph.

Click on the column title to sort the table according to the selected col-
umn in either ascending or descending order. The table view can be adap-
ted with the left mouse button as follows:

= Drag the margin between column titles
Sets the column width.

= Double-click on the margin between column titles
Sets the optimal column width.

= Drag the column title
Moves the column to the required location.

Clicking on the table of determinations with the right mouse button cau-
ses a context-sensitive menu to appear with the following menu items:

off

Invert selection

Activates the Used check box for the highlighted determinations.
Deactivates the Used check box for the highlighted determinations.

Inverts the Used setting for the highlighted determinations.

Calculation type

Results used

Extrapolation parameters
Parameter for the calculation of the extrapolation:

Selection of the exponential formula for calculating the time extrapolated
from the measured values for the target temperature. The formula used
for the calculation is displayed next to the input field.

Selection Arrhenius | Q10
Default value Arrhenius
Arrhenius

If this option is selected, then the Arrhenius equation must be used to
calculate the extrapolated time for the target temperature.

Q10
If this option is selected, then the Q¢ equation must be used to calcu-
late the extrapolated time for the target temperature.

Selection of the results that are used for the calculation.
If a result is selected for which the determination contains no value, then

the symbol will appear in the first column of the determination in
guestion.
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Selection Induction time | Stability time
Default value Induction time

Target temperature
Target temperature for the calculation of the extrapolation time. The tar-

get temperature can be selected by pressing on “** in the Changing the
target temperature dialog window.

Input range -100.0 to 300.0 °C (Increment: 0.1)

Default value 97.8 °C

Regression coefficients
Display of the regression coefficients determined:

Calculated coefficient A of the exponential formula.

B (Arrhenius coefficient)
Calculated coefficient B of the exponential Arrhenius formula.

B (Q10 coefficient)

Calculated coefficient B of the exponential Q;o formula.

Q10 factor

Calculated factor of the exponential Qo formula that specifies by how
much the induction time or stability time changes for each 10°C.

RZ
Calculated coefficient of determination for the regression line.

Number of determinations
Number of determinations used for the calculation of the regression lines.

Extrapolation
Display of the extrapolation results determined:
Time

Result of the extrapolation for the specified temperature in hours and
years.

Target temperature
Display of the target temperature used for the extrapolation calculation.
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[Save factor]

[Save coefficient]

[Print (PDF)]

Functions

Saves Q. factor as temperature coefficient. The button is active only if
Results used Induction time is selected in the list field.

Saves Arrhenius factor as temperature coefficient. The button is active
only if Results used Induction time is selected in the list field.

Printing the extrapolation (see chapter 4.5.2.18.6, page 225).

4.5.2.18.4 Extrapolation - Zooming

from

to

from

to

Menu item: Database » Determinations » Extrapolation... » Extrapolating deter-
minations » Extrapolation » Zoom... » Zoom

The context-sensitive Zoom... menu item opens the Zoom dialog win-
dow for entering the zoom range, which is always spanned over the entire
area of the graphics window.

X axis
Visible range in X direction.

Starting point in X direction.

Input range 10" to 10"2 (Increment: 107
Default value 107

Endpoint in X direction.

Input range 10" to 10"2 (Increment: 107
Default value Current endpoint in X direction.
Y Axis

Visible range in Y direction.

Starting point in Y direction.

Input range -10"2 to 10'? (Increment: 10°®)
Default value Current starting point in Y direction.

Endpoint in Y direction.
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Name

[New]

[OK]

4.5.2.18.6
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Input range -10"%2 to 10"? (Increment: 10°)
Default value Current endpoint in Y direction.

Saving the coefficient/factor

Menu item: Database » Determinations » Extrapolation... » Extrapolating deter-
minations » Extrapolation » [Save coefficient] / [Save factor] » Saving the coef-
ficient/factor

[Save coefficient] / [Save factor] opens the Saving the coefficient/
factor dialog window in which the Arrhenius coefficient or Q,, factor
determined in the extrapolation can be saved in the table of the temp-
erature coefficients (see chapter 6.7.2, page 364). At this time, either a
temperature coefficient that already exists can be overwritten or a new
one can be created with [New].

Name of the temperature coefficient under which the Arrhenius coeffi-
cient or Qq factor is to be saved.

Entry 1 - 40 characters
Default value ‘empty"
Selection ‘Temperature coefficient'

Saves Arrhenius coefficient or Q,q factor under a new name.

Saves Arrhenius coefficient or Q, factor under the selected name.

E NOTICE

Arrhenius coefficients or Q;, factors can be saved only if they were
determined with induction times.

Printing the extrapolation

Menu item: Database » Determinations » Extrapolation... » Extrapolating deter-
minations » Extrapolation » Print (PDF) » Printing the extrapolation (PDF)

Orientation
Selection Portrait | Landscape
Default value Portrait

Portrait

Produces the extrapolation report in portrait format.

Landscape
Produces the extrapolation report in landscape format.
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Comment
Possibility of entering comments on the extrapolation that will be pro-
duced along with it.
Entry 0 - 1000 characters
4.6 Subwindow Information
4.6.1 Information - Overview
Subwindow: Database » Information
General
General information about the focused determination in the determina-
tion table is shown in the Information subwindow. The subwindow can
be activated in the Database program part during the definition of the
layout and thus made visible. It can be enlarged and reduced as required;
it can also be maximized.
Tabs
Information about the determination is shown on the following tabs:
= Determination
Shows general information about the determination.
= Method
Shows general information about the method used.
» Sample
Shows general information about the sample used.
» Configuration
Display of general information about the device, sensor, temperature
coefficient and accessories.
= Messages
Shows messages about the determination.
= Determination comment
Shows the comment on the determination.
4.6.2 Information - Determination

Tab: Database » Information » Determination

Shows general information about the determination.

Identification
Information about the identification of the determination.

Determination ID:
Unique and unmistakable identification for the determination.
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Client ID:
Name of the client with which the determination was recorded.

Recording
Information about the recording of the determination.

Determination start:
Date and time at start of determination.

Determination duration [min]:

Duration of the determination from its start to its end or to termination, in
h

Determination run:
Way in which the determination was ended:

Selection regular without remarks | regular with
remarks | stop | stop by error

regular without remarks
The determination was finished automatically after the method was
run normally and without any messages.

regular with remarks
The determination was finished automatically after the method was
run normally but with messages.

stop
The determination was canceled manually with [Stopl].

stop by error
The determination was canceled automatically due to an error.

Start conductivity [pS/cm]:
Conductivity measurement value at the start of the determination.

User (short name):
Short name of the user.

User (full name):
Full name of the user.

Program version

Shows the program version and build number of StabNet with which the
determination was recorded.
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License ID

Shows the license serial number with which the determination was
recorded.

Status/Version
Information about the determination version.

Determination status:

Selection original | modified
original
Determination data unaltered.
modified

Determination data modified.

Determination version:

Version of the determination. The unaltered original determination has the
version number 1, reprocessed determinations have a version number >1.

Reprocessing date:

Date and time when the reprocessed determination version was saved.

Reprocessed by (short name):

Short name of the user logged in when the determination was
reprocessed.

Reprocessed by (full name):

Full name of the user logged in when the determination was reprocessed.

Reprocessed with program version:

Display of version and build number of the program version with which
the determination was reprocessed.

Evaluation type:
Information as to how the evaluation was accomplished.

Selection Automatically | Manual | Tangent

Automatically
Automatic evaluation.

Manual
Manual evaluation.

Tangent
Evaluation by means of tangent.
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Modification reason determination:
Reason for the modification of the determination.

Modification comment determination:
User comment for the modification of the determination.

Signature level 1 / Signature level 2

Information about the signatures at level 1 or level 2 in chronological
order.

Signature date:
Date and time at which the determination was signed.

Signed by (short name):
Short name of the user who signed the determination.

Signed by (full name):
Full name of the user who signed the determination.

Signature reason:
Reason for signature selected by the user.

Signature comment:
User comment at the time of signing the determination.

4.6.3 Information - Method
Tab: Database » Information » Method

Shows general information about the method used.

Identification
Information about the identification of the method.

Method name:
Name of the method.

Method group:

Name of the method group to which the method belonged at the
moment of the determination.

Method ID:
Unambiguous and unmistakable identification for the method.
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Method comment:

Comment on the method that was defined in the Properties - Method
dialog window.

Status/Version
Information about the method version.

Method status:

Selection original | modified (stop criteria) | modified
(reprocessed)

original
Determination method unaltered.

modified (stop criteria)
Stop criteria for the determination method have been changed.

modified (reprocessed)
Determination method was modified during Reprocessing.

Method version:

Version of the method with which the determination was generated. The
unaltered original method has the version number 1, modified methods
have a version number >1.

Method saving date:

Date and time when the modified method version was saved.

Method saved by (short name):
Short name of the user logged in when the modified method was saved.

Method saved by (full name):
Full name of the user logged in when the modified method was saved.

Modification reason method:
Reason for the modification of the method.

Modification comment method:
User comment for the modification of the method.

Signature level 1 / Signature level 2

Information about the signatures at level 1 or level 2 in chronological
order.

Signature date:

Date and time at which the method was signed.

230 StabNet 2.0



4 Database

Signed by (short name):

Signed by (full name):

Signature reason:

Signature comment:

4.6.4

Ident:

Short name of the user who signed the method.

Full name of the user who signed the method.

Reason for signature selected by the user.

User comment at the time of signing the method.

Information - Sample

Tab: Database » Information » Sample

Shows general information about the sample used.

Sample data

Information about the sample. The only sample data shown is that for
which a value is available.

Identification of the sample.

Number of determinations:

Info 1:

Info 2:

Info 3:

StabNet 2.0

Specification of the number of determinations n/m (n=determination num-
ber of a multiple determination; m=nominal number of determinations of
a multiple determination).

Identifications

Information regarding the sample data. This will only be shown when a
value is present.

Display of the data entered as Info 1 for the sample.

Display of the data entered as Info 2 for the sample.

Display of the data entered as Info 3 for the sample.

Live modifications
Information on the last live modification of sample data.
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Modification reason sample data:

Reason for the sample data modification.

Modification comment sample data:
User comment for the modification of the sample data.

4.6.5 Informationen - Configuration

Tab: Database » Information » Configuration

Display of general information about the devices, sensors, temperature
coefficients and accessories.
Device '‘Device name’

Information about the device used (only the existing device information
will be shown).

Device type:
Type of device.

Program version:

Device program version.

Device serial number:
Serial number of the device.

Measuring block:

Designation of the measuring block on which the measurement was car-
ried out.

Measuring position:
Measuring position at which the measurement was carried out.

Sensor 'Sensor name'
Information about the conductivity sensor used.

Sensor serial number:

Serial number of the conductivity sensor.

Cell constant:
Cell constant of the conductivity sensor.

Temperature coefficient ‘Name’
Information about the temperature coefficient used.
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Type:

Arrhenius coefficient:

Q10 factor

Assignment date:

Assignment method:

User

Accessory name

Manufacturer

Order number

Set to work

Expiry date

StabNet 2.0

4 Database

Type of the temperature coefficient.

Value of the Arrhenius coefficient

Value of the Q factor

Date and time of last value assignment.

Method with which the value was assigned (manual or by adoption from
the extrapolation).

The user who was logged in during value assignment or who entered the
value manually.

Accessories '‘Accessories name’
Information about the accessories used.

Name of the accessory part.

Manufacturer of the accessory part.

Order number of the accessory part.

Displays the date and time when the accessory part was used for the first
time.

Expiry date of the accessory part.
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4.6.6 Information - Messages

Message title:

Message text:

Tab: Database » Information » Messages

Display of messages generated during the determination run.

'Time'

Shows the time at which the message was generated in the run (date,
time, UTC in the format YYYY-MM-DD hh:mm:ss UTC...... ).

Shows the message title and number.

Shows the message.

4.6.7 Information - Determination comment

Tab: Database » Information » Determination comment

Shows the comment on the determination.

Determination comment:

Shows the comment entered for the determination.

4.7 Results subwindow

4.71 Results - General

Subwindow: Database » Results

The automatically calculated results and the user-defined results and the
variables used for this purpose are displayed in the Results subwindow in
the Database program part.

When navigating in the determination overview, this data will be updated
automatically (after a certain time delay).

The Results subwindow can be activated in the Database program part
during the definition of the layout and thus made visible. It can be
enlarged and reduced as required; it can also be maximized.

Tabs
The results of the determination are shown on the following tabs:

= Results
Display of the calculated results.
= Statistics
Display of the statistics data for the results.
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= Monitoring
Display of the monitoring data for the results.

4.7.2 Results - Results

"Result"

"Result":

'Variable name':

Tab: Database » Results » Results
Tab: Database » Reprocess... » Reprocessing » Results » Results

All of the calculated results and the formulas used for this purpose are dis-
played on the Results tab.

Results

Display of result name, result value with defined number of decimal pla-
ces, and result unit.

E NOTICE

If a result value is monitored and lies within the limit value defined, then

the text will be shown in green, if it lies outside the limits it will be
shown in red text color.

Result definitions
Display of the formulas used for the calculation of the user-defined results.

Display of the variables that were used in the formulas for user-defined
results.

E NOTICE

Variables that have not been created during the determination are not
displayed and lead to invalid results.

4.7.3 Results - Statistics

StabNet 2.0

Tab: Database » Results » Statistics
Tab: Database » Reprocess... » Reprocessing » Results » Statistics

All of the calculated results and the associated statistical evaluations
defined in the method are displayed on the Statistics tab.
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H NOTICE

This tab is displayed only if the Statistical link has been defined at
either 2 positions or 4 positions in the Measuring parameters
subwindow in the Start options section, thus meaning that the deter-
mination is a multiple determination.

Results

"Result”

Display of result name, result value with defined number of decimal pla-
ces, and result unit.

H NOTICE

If a result value is monitored and lies within the limit value defined, then
the text will be shown in green, if it lies outside the limits it will be
shown in red text color.

Display of the number of determinations performed with statistically eval-
uated results.

Mean value:

Display of the mean value for statistically evaluated results.

Absolute standard deviation:

Display of the absolute standard deviation for statistically evaluated
results.

Relative standard deviation:
Display of the relative standard deviation for statistically evaluated results.

Minimum:
Display of the minimum value for statistically evaluated results.

Maximum:

Display of the maximum value for statistically evaluated results.
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4.7.4 Results -

"Result"

Lower limit:

Upper limit:

Message:

Action:

StabNet 2.0
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Monitoring
Tab: Database » Results » Monitoring

Tab: Database » Reprocess... » Reprocessing » Results » Monitoring

All of the calculated results and the associated limit values defined in the
method are displayed on the Monitoring tab.

ﬂ NOTICE

This tab is displayed only when results monitoring has been defined in
the method.

Results

Display of result name, result value with defined number of decimal pla-
ces, and result unit.

E NOTICE

If a result value is monitored and lies within the limit value defined, then
the text will be shown in green, if it lies outside the limits it will be
shown in red text color.

Display of the bottom limit value for the result.
Display of the top limit value for the result.
Displays the message defined for when the limit values are exceeded.

Displays the action defined for when the limit values are exceeded.
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4.8 Curves subwindow

4.8.1 Curve window - General

Subwindow: Database » Curves

The Curves subwindow in the Database program part or in the
Reprocessing dialog window has the following properties:

= Views of measurement curves of the determinations recorded.

= Visualization of the effects of parameter changes and manual evalua-
tion on the induction time and stability time with reprocessing.

= Curve overlay (see chapter 4.5.2.16, page 196).

The measurement curves for the focused determination in the determina-
tion table is shown in the Curves subwindow. When navigating in the
determination overview, these curves will be updated automatically (after
a certain time delay).

The Curves subwindow can be activated in the Database program part
during the definition of the layout and thus made visible. It can be
enlarged and reduced as required; it can also be maximized.

The measurement curves can only be viewed in the database, but not
edited. Reprocessing must be used to accomplish this (see chapter
4.5.2.17, page 202).

4.8.2 Curve window - Display

Subwindow: Database » Curves

Header

The designation Curves - ‘Ident' and an element for maximizing/minimiz-
ing the window appear in the title bar of the subwindow. ‘ldent’ corre-
sponds for this purpose to the respective sample data parameter from the
displayed determination.

Cursor
The coordinates of the cursor are displayed in the title bar.

Display of several curves

There is no limit to the number of measurement curves that can be over-
laid (see chapter 4.5.2.16, page 196).
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4.8.3 Curve window - View

Subwindow: Database » Curves

The curve window is used for displaying and viewing the measurement
curve. The curve can be zoomed in or out and its display (background,
axes,...) completely configured. It consists of the following elements:

= Background

« Grid

= Axes with labeling

= Measuring point curve

= Induction timeline and/or stability timeline with the calculated time
= Line of the evaluation sensitivity

= 2nd derivative with second y axis

= Tangents

Context-sensitive menu

Clicking on the curve window with the right mouse button will cause a
context-sensitive menu to appear with the following menu items:

Show all Shows the entire curve. This menu item is always enabled.

Zoom... Opens the dialog for entry of a zoom range (see chapter 4.8.5.2, page 240).

Unzoom Undoes the last zoom action (as often as required).

Properties... Opens the Properties - Graph dialog window for the definition of the proper-
ties of the curve display (see chapter 5.7.3, page 288).

Copy Copies the measurement curve displayed in the graphics window.

4.8.4 Labeling of the axes

StabNet 2.0

Subwindow: Database » Curves

The following rules apply for the labeling of the axes within the curve win-
dow:

= All labels are horizontal, not only the units but also the scaling.
= The tick mark spacing is always 1, 2, 5 * 10*
= The exponential notation is used only for the numbers <102 or>106.

The following rules apply for the formatting of the axis tick marks within
the graphics window:

= If the starting or end value of the axis labeling >10° and if the delta of
both values is >1000, then an exponential display is used.

If this is not the case:

= Decimal places are displayed only if the displayed value permits them.
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If this is not the case:

= [f the starting and end values are <0.01, then exponential display is
used.

If none of the above cases occurs:

= The tick marks are calculated on the basis of the displayed section and
a check is made as to which tick has the most decimal places. All of the
tick marks are then displayed with this number of decimal places.

4.8.5 Zooming

Only the measurement curve can be zoomed (enlarged) in the Curves
subwindow. The curve of the 2nd derivation cannot be zoomed.

4.8.5.1 Zooming with the mouse

Dialog window: Database » Curves » Zoom... » Zoom

Subwindow: Database » Reprocess... » Reprocessing » Curves

Curves can be zoomed as often as required by spanning a section of the
curve display with the left-hand mouse key pressed down. The smallest
range that can be zoomed is 10 h or 10 uS/cm.

4.8.5.2 Zooming with the dialog

Dialog window: Database » Curves » Zoom... » Zoom

Dialog window: Database » Reprocess... » Reprocess-
ing » Curves » Zoom... » Zoom

Dialog window: Database » Determinations » Extrapolation... » Extrapolating
determinations » Extrapolation » Zoom... » Zoom

Dialog window: Workplace » Live curve » Zoom... » Zoom

The context-sensitive Zoom... menu item opens the Zoom dialog win-
dow for entering the zoom range. It is always spanned over the whole
size of the curve window.

H NOTICE

The settings are temporary. They are not saved in the properties of the
curve display.

X axis
Visible range in X direction.

from
Starting point in X direction.

Input range -10"2 to 102 (Increment: 107°)
Default value Current starting point in X direction.
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4.8.5.3

4.8.6
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Endpoint in X direction.

Input range -10"2 to 10"? (Increment: 10°)
Default value Current endpoint in X direction.
Y Axis

Visible range in Y direction.

Starting point in Y direction.

Input range -10"2 to 102 (Increment: 107°)
Default value Current starting point in Y direction.

Endpoint in Y direction.

Input range -10"2 to 102 (Increment: 107°)
Default value Current endpoint in Y direction.

Zooming with the keyboard

Dialog window: Database » Curves » Zoom... » Zoom
Subwindow: Database » Reprocess... » Reprocessing » Curves

The arrow keys only become active if the graphics window has the focus.
It receives the focus by clicking on the graphics window, the focus being
displayed by a red frame.

Zooming with the keyboard can make the zoom range bigger than in the
overview window. In this case, the overview window does not change its
size. Only a partial frame or not even a red frame is outlined.

(1] Zooms in the view in the direction of the y axis.
[l Zooms out the view in the direction of the y axis.
[«] Zooms in the view in the direction of the x axis.
[—] Zooms out the view in the direction of the x axis.

Moving the curve

Subwindow: Database » Curves
Subwindow: Database » Reprocess... » Reprocessing » Curves

The arrow keys only become active if the curve window has the focus. It
receives the focus by clicking on the curve window, and the focus is dis-
played by a colored frame around the graphics window.
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[PageUp] Moves the curve upwards by 10% of the graph-
ics window.
[PageDown] Moves the curve downwards by 10% of the

graphics window.

[0](Zero) Moves the lowest point of the curve to zero. This
function is not possible in the live display.

[Ctri][] Moves the zoomed section to the right by 10%
of the graphics window, i.e. the curve shifts to
the left in the visible range.

[Ctri][—] Moves the zoomed section to the left by 10% of
the graphics window, i.e. the curve shifts to the
right in the visible range.

4.8.7 Curve window - Properties

Subwindow: Database » Curves » Properties... » Properties - Graphics

The context-sensitive Properties... menu item in the curve window opens
the Properties - Graphics dialog window in which properties of the
curve display can be defined. These properties are specific for every deter-
mination.

The properties window contains the following tabs:

= Axes
Displaying, labeling and scaling the axes.
» Display
Definition of the display of curve, axes and background.

The curve properties are saved and indexed per method name and per
determination. The curve properties are however not saved in either the
method or in a determination, i.e. a change of depiction does not mean
that either the method or the determination needs to be saved once
again.

At the end of a determination, the current settings are stored in the data-
base along with the determination. The determination is then displayed in
the Database program part with the settings for the curve window that
were stored at this time.

Settings are not applied until [Apply] is pressed or unless the dialog is
closed with [OK]. If the dialog with the properties of the graphics window
is still open when a determination is ended, then the old settings will thus
continue to be used. In addition, the dialog is closed automatically.

Properties of the curve display are not stored in saveable views.
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Curve window - Display of the curves

The settings for the display of the graphs is stored for each determination.

Graph properties of new data sets

Determinations are stored with the graph settings of the method at the
moment of the recording.

Changing the display in the database

The graph properties can be modified in the Curves dialog window of the
database (see chapter 4.8.7, page 242).

The modification always refers only to the selected determination in the
determination overview. If several determinations are highlighted, then the
change will nevertheless still only affect the selected determination.

The graph properties need not be saved separately. They remain in effect,
i.e. the determinations in the database are always displayed with the last
setting.

Exception: The zoom factor is not retained; the entire range is always
displayed.

Saving graph properties
Every determination has its own settings for displaying the graphs. It must

be ensured that a change in the graph settings will not generate a new
determination version.
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5.1 Method - General

5 Method

5.1 Method - General

5.11 Method - Definition

Program part: Method

Definition
In StabNet a method is an instruction for processing a sample, which

can be created in the Method program part and started in the Work-
place program part.

Management

Methods are organized in method groups and are always automatically
assigned a new version, i.e. each time a method is stored a new version
is created. Methods can also be signed at two levels and be blocked
against further modifications. Methods are stored in the configuration
database.

51.2 Method - User interface

Program part: Method

Method symbol

a .

EEé
Clicking on the method symbol in the vertical bar on the left opens the
program part Method while at the same time the method symbol is
shown in color. The upper left corner of the symbol contains a black field

displaying the number of methods currently opened (see chapter 5.2.3,
page 249).

Elements
The user interface of the Method program part comprises the following
elements:

» Method-specific menu bar.
» Method-specific toolbar.
= Main window, in which one method can be opened and shown.

StabNet 2.0



5 Method

513 Method - Menu bar

5.1.3.1 Method - File menu

Program part: Method

B new.. Create a new method (see chapter 5.2.1, page 247).

= Open... Open an existing method (see chapter 5.2.2, page 247).

H save Saves the selected method (see chapter 5.2.6, page 250).
Save as... Save the selected method under a new name (see chapter 5.2.6, page 250).
Close all Closes all opened methods (see chapter 5.2.9, page 254).

B Close Closes the selected method (see chapter 5.2.9, page 254).

v Method check

Iﬂ Method manager...

Igl Method groups...

Checks the selected method for plausibility (see chapter 5.2.5, page 250).

Opens the method manager (see chapter 5.3.1, page 254).

Opens the method groups manager (see chapter 5.4.1, page 265).

EOE print (PDF)... Output of the method report as PDF file (see chapter 5.2.8, page 253).
S Logout... Log out the user. The Login dialog window opens (see chapter 2.2.3, page 12).
Exit

Exits the program.

5.1.3.2 Method - View menu

Program part: Method

Toolbar

Activates/deactivates the toolbar display.

5.1.3.3 Help menu

Program part: Workplace / Database / Method / Configuration

StabNet Help

About

Opens StabNet Help.

Displays information about the program and the installation.

StabNet 2.0
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514 Method - Toolbar
Program part: Method

[ Create a new method (see chapter 5.2.1, page 247).

= Open an existing method (see chapter 5.2.2, page 247).
H Saves the selected method (see chapter 5.2.6, page 250).
i Closes the selected method (see chapter 5.2.9, page 254).

Opens the method manager (see chapter 5.3.1, page 254).
=] Opens the method groups manager (see chapter 5.4.1, page 265).

Output of the method report as PDF file (see chapter 5.2.8, page 253).

v Checks the selected method for plausibility (see chapter 5.2.5, page 250).
& Logs out user (see chapter 2.2.3, page 12).
?

Opens StabNet Help.

5.1.5 Method - Functions
Program part: Method

The following functions can be carried out in the Method program part:

Method editor

= Creating a new method

= Opening a method

» Selecting a method

= Editing a method

» Checking a method

» Printing method reports (PDF)
= Saving a method

» (Closing a method

Managing methods

= Managing methods
= Renaming a method
» Copying a method
= Moving a method
» Deleting a method
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» Exporting a method

= Importing a method

= Signing methods

= Showing the method history

Managing method groups

= Method groups
= Edit method groups

5.2 Method editor

5.2.1 Creating a new method

Templates

Description

[OK]

Dialog window: Method » File » New... » New method

The B symbol or the File » New... menu item opens the New method
window, in which a method template can be selected for the new
method.

Selection of the template with which the new method is to be generated.

Selection Oil | Biodiesel | PVC
Oil
Default method for 892 Professional Rancimat.
Biodiesel
Default method for 893 Professional Biodiesel Rancimat.
PVC

Default method for 895 Professional PVC Thermomat.

Description of the selected method template.

Opens the selected template for editing.

5.2.2 Opening a method

Method group

StabNet 2.0

Dialog: Method » File » Open... » Open method

The Open method window is opened with the ™ symbol or the
File » Open... menu item. One of the globally available methods can be
selected and opened.

Method group

Selection of the method group whose methods are to be displayed in the
method table (see chapter 5.4, page 265).
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5.2 Method editor

Name

Saved

User

Full name

Version

Signed

Method comment

248

Selection 'Method groups' | Main group
Default value Main group

Method table

The method table contains information on all methods of the selected
method group. The table cannot be edited. With a click on the column
title (columns Name, Saved, User, Full name, Version, Signed,
Method comment) the table can be sorted according to the selected
column in ascending or descending order.

Name of the method.

Date and time when the method was saved.

Short name of the user who saved the method.

Full name of the user who saved the method.

Version number of the method.

Shows whether and at which level the method was signed.

Selection no | Level 1| Level 2

no
The method has not been signed yet. It can be opened for editing and
can be deleted.

Level 1

The method has been signed electronically at level 1. It can be opened
for editing and can be deleted. If the method is modified and saved
again, a new version is created and all the signatures will be deleted.

Level 2
The method has been signed electronically at level 2. The method is
locked now and it can neither be opened for editing nor deleted.

Comment on the method defined in the method properties (see chapter
5.7.4.2, page 295).
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Method name

[Open]

5 Method

Opening a method

Name of the method to be opened. If a method is selected from the table,
the method name will be entered automatically in this field. It can, how-
ever, also be entered manually.

Entry 50 characters

Opens the selected method in the main window in the place of the
method that is already open. The method name is displayed in the title bar
of the program; the number of currently opened methods is displayed in
the left upper corner of the method symbol.

E NOTICE

A maximum of 9 methods can be opened but only one can be dis-
played.

523 Selecting a method

StabNet 2.0

Program part: Method

The number of currently opened methods is displayed in the left upper
corner of the method symbol. If 2 or more methods are opened, the
method displayed in the main window can be selected using the method
symbol.

No method is opened. No method is displayed in the
main window.

One method is opened and is displayed in the main win-
dow.

Two methods are opened; one of them is displayed in
the main window.
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5.2 Method editor

(2 4 . o) A menu with the currently opened
y 4 methods is displayed by clicking with
@ Biodiesel  gjther the left or right mouse button on
the method symbol. The method dis-

played in the main window is marked
with a checkmark. Clicking on the
desired method displays it in the place
of the previously selected one.

5.24 Editing a method

Program part: Method

The method is edited in the Measuring parameters, Evaluation and
Properties subwindows.

Methods can only be edited if they are not signed at Level 2.

5.2.5 Checking a method

Menu item: Method » File » Method check

With the ¥ symbol or the File » Method check menu item, a method
check for the method in focus is triggered. The following points are
checked:

= Formulas
Are the variables used in formulas available?
» Plausibility
Are the parameters defined in the method plausible?
» Templates
Are the e-mail templates, export templates and report templates used
in the method also available in the configuration?
= Database
Is a database named in the method and is it available?

A respective error message is displayed for each error found. The check
has to be started again afterwards. When the method check has been
completed successfully, this is confirmed with a message.

5.2.6 Saving a method

Dialog window : Method » File » Save / Save as... » Save method

Using the F symbol or the File » Save menu item, an existing focused
method is saved again under its name without the Save method window
being opened.

When saving a newly created method with the File » Save menu item
or when saving an existing method with the File » Save as... menu
item, the Save method window is opened, where the method group can
be selected and a method name can be entered or selected.
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Method group

Name

Saved

User

Full name

Version

Signed

StabNet 2.0

5 Method

Method group

Selection of the method group where the method is to be stored (see
chapter 5.4, page 265).

Selection 'Method groups' | Main group
Default value Main group

Method table

The method table contains information on all methods of the selected
method group. The table cannot be edited. With a click on the column
title (columns Name, Saved, User, Full name, Version, Signed,
Method comment) the table can be sorted according to the selected
column in ascending or descending order.

Name of the method.

Date and time when the method was saved.

Short name of the user who saved the method.

Full name of the user who saved the method.

Version number of the method.

Shows whether and at which level the method was signed.

Selection no | Level 1| Level 2

no

The method has not been signed yet. It can be opened for editing and

can be deleted.
Level 1

The method has been signed electronically at level 1. It can be opened

for editing and can be deleted. If the method is modified and saved
again, a new version is created and all the signatures will be deleted.

Level 2
The method has been signed electronically at level 2. The method is
locked now and it can neither be opened for editing nor deleted.
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5.2 Method editor

Method comment

Method name

[Save]

Comment on the method defined in the method properties (see chapter
5.7.4.2, page 295).

Saving a method

Entry of the name under which the method is to be saved.

Entry 50 characters

E NOTICE

The method name must be unique.

Save the focused method under the desired method name in the selected
method group.

The method check is automatically carried out before saving the
method; it can also be started manually at any time (see chapter 5.2.5,
page 250). The method is checked as thoroughly as possible. Checks for
devices, sensors, temperature coefficients and accessories are not carried
out until the start of the method in order to ensure that method com-
mands can also be created for devices which are not yet configured in the
system. If an error is detected during the method check, a message is dis-
played asking whether the method should be saved nevertheless. Faulty
methods cannot be started.

A new method version with a new method identification is created each
time a modified method is saved (see chapter 5.3.11, page 264). If the
Comment on modification of methods option under Security set-
tings » Audit Trail » Modifications is enabled in the Configuration
program part (see chapter 6.2.2.4, page 318), the Modification com-
ment method (see chapter 5.2.7, page 252) window appears before
saving.

5.2.7 Modification comment on method

Dialog window: Method » File » Save / Save as... » Save method » Modification
comment method

If the Comment on modification of methods option under Security
settings » Audit Trail/Modifications is enabled in the Configuration
program part (see chapter 6.2.2.4, page 318), then the Modification
comment method window appears first when saving a modified
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Reason

Comment

5.2.8

5 Method

method or deleting methods. In this window, a reason can be selected
and a comment on the change has to be entered.

Selection from the Default reasons defined in the Security settings
dialog window for the Modification of methods category (see chapter
6.2.2.6, page 320).

Selection Selection from the default reasons

Entry of a comment for modifying the method.

Entry 1000 characters

Printing method reports (PDF)

Menu item: Method » File » Print (PDF)...

The File » Print (PDF)... menu item or the 2 icon can be used to open
the Print method reports (PDF) window, where the desired report for
the focused method can be selected and output as a PDF file.

Report selection
Selection of the partial reports to be output for the method report.

Measuring parameters

Evaluation

Properties

StabNet 2.0

on | off (Default value: on)

Output of measuring parameters. This partial report includes the Measur-
ing parameters fixed report (see chapter 4.4.1.4.3.7, page 143).

on | off (Default value: on)

Output of all evaluation parameters. This partial report includes the Evalu-
ation properties fixed report (see chapter 4.4.1.4.3.7, page 143).

on | off (Default value: on)

Output of all method settings. This partial report includes the Method
properties fixed report (see chapter 4.4.1.4.3.7, page 143).
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5.3 Managing methods

5.2.9 Closing a method

Menu item: Method » File » Close / Close all

Closing a single method

The # icon or the File » Close menu item can be used to close the
focused method. If the method has been modified, a prompt for confir-
mation to save the method as a new version will appear.

Closing all methods

All opened methods are closed with the File » Close all menu item. A
prompt for confirmation to save the method as a new version will appear
for each method that has been modified.

5.3 Managing methods

5.3.1 Managing methods

Method group

[Method groups]

Name

Dialog window: Method » File » Method manager... » Method manager

The Method manager dialog window, where a user with corresponding

access permission can manage methods, is opened with the =l symbol or
the File » Method manager... menu item.

Method group

Selection of the method group whose methods are to be displayed in the
table.

Selection ‘Method group' | Main group
Default value Main group

Opens the Method groups dialog window for managing the method
groups (see chapter 5.4.1, page 265).

Method table

The method table contains information on all methods of the selected
method group. The table cannot be edited. With a click on the column
title (columns Name, Saved, User, Full name, Version, Signed,
Method comment) the table can be sorted according to the selected
column in ascending or descending order.

Name of the method.
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Saved

User

Full name

Version

Signed

Method comment

5 Method

Date and time when the method was saved.

Short name of the user who saved the method.

Full name of the user who saved the method.

Version number of the method.

Shows whether and at which level the method was signed.

Selection no | Level 1| Level 2

no
The method has not been signed yet. It can be opened for editing and
can be deleted.

Level 1

The method has been signed electronically at level 1. It can be opened
for editing and can be deleted. If the method is modified and saved
again, a new version is created and all the signatures will be deleted.

Level 2
The method has been signed electronically at level 2. The method is
locked now and it can neither be opened for editing nor deleted.

Comment on the method defined in the method properties.

Window menus

The [Edit] menu below the method table contains the following menu
items:

Rename... Rename the selected method (see chapter 5.3.2, page 256).

Copy Copies the selected method(s) in the same method group (see chapter 5.3.3,
page 257).

Move... Move the selected method(s) to a different method group (see chapter 5.3.4,
page 257).

Delete... Deletes the selected method(s) (see chapter 5.3.5, page 257).

StabNet 2.0
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Send to... Export the selected method(s) and attach it (them) to an e-mail (see chapter
5.3.6, page 258).

Export... Export the selected method(s) (see chapter 5.3.7, page 258).

Import... Import method(s) (see chapter 5.3.8, page 258).
The [Sign] menu below the method table contains the following menu
items:

Signature 1... Sign the selected method at level 1 (see chapter 2.3.3, page 15).

Signature 2... Sign the selected method at level 2 (see chapter 2.3.4, page 17).

Show signatures...

Delete signatures 2...

Shows all signatures of the selected method (see chapter 5.3.10.4, page 262).

Delete all signatures at level 2 of the selected method (see chapter 2.3.5, page
18).

[History]

[Close]

Open the Method history dialog window of the selected method (see
chapter 5.3.11, page 264).

Closes the dialog window and saves the entries.

5.3.2 Renaming a method

Dialog window: Method » File » Method manager... » Method man-
ager » [Edit] » Rename... » Rename method

The Rename method window for renaming the selected method is
opened with the [Edit] » Rename... menu item.

Rename method 'Method name' to

Entry of the new method name.

Entry 50 characters

H NOTICE

The method name must be unique. Locked methods cannot be
renamed. Renaming a method is not regarded as a modification, i.e.
the method version does not change.
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533 Copying a method

Menu item: Method » File » Method manager... » Method man-
ager » [Edit] » Copy

With the [Edit] » Copy menu item, the selected methods are saved in
the same method group under the name Copy of ‘Method name’.

5.34 Moving a method

Method group

Dialog window: Method » File » Method manager... » Method man-
ager » [Edit] » Move... » Move method(s)

The selected methods are moved to the desired method group with the
[Edit] » Move... menu item. The method group can be selected in the
Move method(s) window.

Selection of the method group to which the methods should be moved.

Selection ‘Method group’

E NOTICE

Locked methods (methods signed at Level 2) cannot be moved.

535 Deleting a method

StabNet 2.0

Menu item: Method » File » Method manager... » Method man-
ager » [Edit] » Delete...

The selected methods and all method versions are deleted with the
[Edit] » Delete... menu item.

If the Comment on modification of methods option is enabled in the
Security settings (see chapter 6.2.2.4, page 318), then the Modifica-
tion comment method (see chapter 5.2.7, page 252) dialog window
initially appears when deleting methods.

E NOTICE

Locked methods (methods signed at Level 2) cannot be deleted.
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5.3.6 Sending a method to

Menu item: Method » File » Method manager... » Method man-
ager » [Edit] » Send to...

Using the [Edit] » Send to... menu item, the selected methods are each
exported as a file named 'Method name'.rmet.

Afterwards, the Windows standard e-mail client will open with an empty
message. The export files of the highlighted objects will automatically be
added as an attachment. The user can complete the e-mail him- or herself
and send it on. The exported methods are stored only temporarily on the
computer and will be deleted automatically after the e-mail has been sent.

E NOTICE

The exported methods are stored uncoded but with a checksum. If a
file stored in this manner is tampered with, then it cannot be imported
again.

5.3.7 Exporting a method

Menu item: Method » File » Method manager... » Method man-
ager » [Edit] » Export...

Using the [Edit] » Export... menu item, the selected methods are each
exported as a file named ‘Method name'.rmet. The Select directory

for export dialog window opens, in which the directory for export must
be selected.

E NOTICE

The exported methods are stored uncoded but with a checksum. If a
file stored in this manner is tampered with, then it cannot be imported
again.

5338 Importing a method

Menu item: Method » File » Method manager... » Method man-
ager » [Edit] » Import...

The Select files to import dialog window is opened with the

[Edit] » Import... menu item. Here you must select the methods to be
imported and the method group into which the methods are to be impor-
ted. These methods are then imported into the opened method table.
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Renaming an imported method

Menu item: Method » File » Method manager... » Method man-
ager » [Edit] » Import...

Methods with the same name as already existing methods can only be
imported under a new name. The window Import method opens for
renaming the method.

Rename imported method 'Method name' to

5.3.10

5.3.10.1

StabNet 2.0

Entry of the new method name.

Entry 50 characters

ﬂ NOTICE

The method name must be unique. Locked methods cannot be
renamed. Renaming a method is not regarded as a modification, i.e.
the method version does not change.

Signing methods

Rules for electronic signatures

Program parts: Method / Database

In StabNet, methods and determination can be electronically signed at
two levels. The following rules apply for this:

Signature levels

Methods and determinations can be signed at two levels (Signature
Level 1 and Signature Level 2) by entering the user name and pass-
word.

Multiple signing

Methods and determinations can be signed several times at each level.
All signatures are saved and documented in the Audit Trail.

Signing at Level 1

If Level 2 has been signed then no more signatures are possible at
Level 1.

Signing at Level 2

Level 2 can only be signed if signatures already exist at Level 1.
Different users

The same user may sign only on either Level 1 or Level 2.

Reason and comment

Each signature must be accompanied by a reason selected from prede-
fined default reasons. Additionally, a further comment can be entered.
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= Saved data
For each signature, signature date, user name, full name, reason and
comments are saved.

= Deleting signatures 1
Signatures at Level 1 are automatically deleted again when creating a
new version.

= Deleting signatures 2
Signatures at Level 2 can only be deleted by users who have the appro-
priate rights.

= Signing methods
Methods can only be signed individually.

= Signature options
The options for electronic signatures are set in the Signatures tab in
the Security settings dialog window.

5.3.10.2 Signature level 1
Dialog window: Database » Determinations » Sign » Signature 1... » Signature

Level 1

Dialog window: Method » File » Method manager... » Method man-
ager » [Sign] » Signature 1... » Signature Level 1

Methods or determinations can be signed at level 1 in the Signature
Level 1 window.

H NOTICE

Methods or determinations which have been signed at level 1 can be
modified and deleted. If the modified method or determination is saved
as a new version, then all existing signatures will be deleted automat-
ically, i.e. the method or determination must be signed again.

Info

Display of information for signing and deleting signatures. The following
messages are possible:

Selection Signature possible | Signature 1 not possible
(signature 2 exists)

Signature possible
The selected method or determination can be signed.

Signature 1 not possible (signature 2 exists)
The selected method or determination can no longer be signed at level
1 as it has already been signed at level 2.

User
Entry of the user name (short name).
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Reason

Comment

[Sign]

5.3.10.3

Info
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Entry 24 characters

Entry of the password.

Entry 24 characters

Selection from the Default reasons defined in the Security settings
dialog window for the Signature level 1 category.

Selection 'Selection from the default reasons'

Entry of a comment on the signature.

Entry 1000 characters

Sign the method or determination. The window remains open.

E NOTICE

Methods or determinations can only be signed at level 1 if the user
belongs to a user group with the corresponding permission.

Signature level 2

Dialog window: Database » Determinations » Sign » Signature 2... » Signature
Level 2

Dialog window: Method » File » Method manager... » Method man-
ager » [Sign] » Signature 2... » Signature Level 2

Methods or determinations can be signed at level 2 in the Signature
Level 2 window.

E NOTICE

Methods or determinations signed at level 2 are locked, i.e. they can
neither be modified nor deleted. In order to be able to edit such
methods or determinations again, the signatures on level 2 must first be
deleted.

Information for signing and deleting signatures is displayed in this box.
The following messages are possible:
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Selection Signature possible | Signature 2 not possible
(signature 1 missing)

Signature possible
The selected method or determination can be signed.

Signature 2 not possible (signature 1 missing)
The selected method or determination cannot be signed at level 2 as it
has not yet been signed at level 1.

User
Entry of the user name (short name).
Entry 24 characters
Password
Entry of the password.
Entry 24 characters
Reason
Selection from the Default reasons defined in the Security settings
dialog window for the Signature level 2 category.
Selection ‘Selection from the default reasons'
Comment
Entry of a comment on the signature.
Entry 1000 characters
[Sign]

Sign the method or determination. The window remains open.

H NOTICE

Methods or determinations can only be signed at level 2 if the user
belongs to a user group with the corresponding permission.

5.3.10.4 Displaying method signatures

Dialog window: Method » File » Method manager... » Method man-
ager » [Sign] » Show signatures... » Signatures - 'Method name' method

Using the [Sign] » Show signatures... menu item opens the Signa-
tures - 'Method name' method window with a table displaying infor-
mation for all of the signatures for the selected method.

Signature
Shows at which level the method has been signed (Level 1 or Level 2).
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User

Full name

Reason

Signature comment

5 Method

Date and time at which the method was signed.

Short name of the user who has signed the method.

Full name of the user who has signed the method.

Reason for signature.

Comment on the signature.

5.3.10.5 Deleting signatures level 2

User

Password

Reason

Comment

[Delete]

StabNet 2.0

Dialog window: Database » Determinations » Sign » Delete signatures
2... » Delete Signatures Level 2

Dialog window: Method » File » Method manager... » Method man-
ager » [Sign] » Delete signatures 2... » Delete Signatures Level 2

All signatures on level 2 for the selected method or determination can be
deleted in the Delete Signatures Level 2 window.

Entry of the user name (short name).

Entry 24 characters

Entry of the password.

Entry 24 characters

Selection from the Default reasons defined in the Security settings
dialog window for the Signature level 2 category.

Selection '‘Selection from the default reasons’

Entry of a comment on the signature.

Entry 1000 characters

Delete signatures 2.
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H NOTICE

Signatures 2 can only be deleted if the user belongs to a user group
with the corresponding permission.

5.3.11 Showing the method history

Name

Version

Method ID

Saved

User

Full name

Modification reason

Dialog window: Method » File » Method manager... » Method manager » [His-
tory] » Method history

The Method history dialog window with a table display of all of the ver-
sions of the selected method is opened with the [History] button.

Name of the method.

Version number of the method.

Unigue method identification.

Date and time when the method was saved.

Short name of the user who saved the method.

Full name of the user who saved the method.

Reason entered when saving the modified method.

Modification comment

[Show method]

[Make current]

Comment entered when saving the modified method.

Opens the Method ‘Method name' - Version # dialog window, in
which the method for the selected method version is displayed.

Makes the selected method version the current method version again. This
creates a new method whose version number is increased by +1 com-
pared with the last version to have been saved.
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5.4 Method groups

5.4.1 Managing method groups

Name

Number

Saved

User

Full name

Comment

[New]

[Properties]

[Delete]

StabNet 2.0

Dialog window: Method » File » Method groups... » Method groups

Using the El'icon or the File » Method groups... menu item, the
Method groups dialog window is opened, where a user with corre-
sponding access rights can manage method groups. The information on
the existing method groups is shown in a table. The table cannot be
edited and is not automatically updated. Click on the column title to sort
the table according to the selected column in either ascending or
descending order.

Name of the method group.

Shows the number of methods in the method group.

Date and time when the method group was saved.

Short name of the user who saved the method group.

Full name of the user who saved the method group.

Comment on the method group.

Opens the Properties - Method group - '‘New Group' dialog window
for defining a new method group (see chapter 5.4.2, page 266).

Opens the Properties - Method group ‘Name' dialog window, in
which the method group selected in the table can be edited (see chapter
5.4.2, page 266).

Deletes the method group selected in the table.
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5.4.2 Edit method groups

5.4.2.1

54.2.2

Name

Number

Comment

54.23

266

Method groups - Properties

Dialog window: Method » File » Method groups... » [Properties] » Properties -
‘'Name' method group

Using the [Properties] button or double-clicking a line in the table opens
the Properties - ‘Name' method group properties window for the
selected method group.

The parameters for method groups are configured on the following tabs:

= General
General parameters.
= Access permissions
Access rights for method groups and their methods.

Method groups - General

Tab: Method » File » Method groups... » [Properties] » Properties - ‘Name'
method group » General

Name of the method group. The name has to be entered when creating a
new method group.

Entry 50 characters

Shows the number of methods in the method group.

Freely definable remarks about the method group.

Entry 1,000 characters

Method groups - Access rights

Tab: Method » File » Method groups... » [Properties] » Properties - ‘Name'
method group » Access rights

Access rights for method groups and their methods can be assigned per
user group.

E NOTICE

The Administrators user group always has both access rights, i.e. they
cannot be disabled.
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User group
Names of the user groups.

Execute
on | off (Default value: on)
Permission to start methods from a method group. Methods in this group
can only be opened and started but cannot be edited or deleted.

Edit
on | off (Default value: on)
Permission to edit methods from a method group. Methods in this group
can be opened, started, edited and deleted. New methods can be added
as well.

5.5 Measuring parameters subwindow

5.5.1 Measuring parameters

Sample temperature

Subwindows Method » Measuring parameters

The most important parameters for carrying out the measurement are set
in this subwindow. The settings affect the progression of the measure-
ment curve recorded.

Setpoint temperature in the sample.

Input range 50 to 220 °C (Increment: 1)
Default value 120 (oil), 110 (biodiesel), 200 (PVC) °C

Temperature correction

StabNet 2.0

Specification of how many °C the heating block temperature needs to be
increased by so that the sample reaches the setpoint temperature. This
value is determined by measuring the deviation between the current
temperature in the sample and the heating block temperature using a cali-
brated, external temperature sensor. If a temperature sensor is not avail-
able, approximations can be entered from the table for temperature cor-
rection values (see chapter 5.5.3, page 271).

Input range -9.9 to 9.9 °C (Increment: 0.1)
Default value 1.6 (oil), 0.9 (biodiesel), 0.8 (PVC) °C
Selection auto
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Gas flow

Statistical link

auto

With auto, the Temperature correction determined previously for a
temperature correction determination (see chapter 3.4, page 80) and
saved on the instrument on the Temperature correction tab (see
chapter 7.1.1.3, page 381) is used automatically for the determination.
The requirement for this is that, for the determination, the same
device, the same block, the same gas flow and the same temperature
have been selected at which the temperature correction determination
was carried out.

E NOTICE

Please note that the maximum permissible sum of Sample temp-
erature and Temperature correction for the 893 Professional Biodie-
sel Rancimat is 159.9 °C. Methods with a higher value cannot be loa-
ded for this device.

Gas flow through the sample. The gas flow can only be set for both
blocks jointly. The value of the method that was first started is always
decisive.

Input range 1.0 to 25.0 L/h (Increment: 0.1)
Default value 20.0 (air; oil), 10.0 (air; biodiesel), 7.0 (nitro-
gen; PVQC) L/h

Start options

Mode for starting and stopping determinations at different measuring
positions. The determinations of a multiple determination are linked statis-
tically with one another.

Selection none | 2 positions | 4 positions
Default value none
none

All positions can be started and and stopped individually. The determi-
nations can be started directly at the instrument by pressing the start
buttons. Stopping is not possible at the instrument.

2 positions

The 2 positions can be started and stopped one after the other. The
two determinations of the multiple determination can also be started
directly at the instrument by pressing the start buttons. Stopping is not
possible at the instrument. Only the determinations that have been
started and stopped are taken into account in the statistics.
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4 positions

The 4 positions of a block can be started and stopped separately. The 4
determinations of the multiple determination can also be started
directly at the instrument by pressing the start buttons. Stopping is not
possible at the instrument. Only the determinations that have been
started and stopped are taken into account in the statistics.

Waiting time until starting the measurement. It is shown in the Work-
place program part by a time display that counts down.

Input range 0 to 1000 min (Increment: 1)
Default value 0 min

Max. start conductivity

Time

Conductivity

Endpoint(s)

StabNet 2.0

on | off (Default value: off)

If this check box is activated, whether the conductivity in the measuring
vessel is higher than the defined maximum conductivity is checked each
time a determination is started. If this is the case, a prompt appears asking
whether the determination is to be started or not despite this.

Editable only if Max. start conductivity = on, otherwise inactive.

Input range 1 to 400 pS/cm (Increment: 1)
Default value 20 pS/cm

Stop criteria

on | off (Default value: off)

Time until the automatic stop of the determination.

Input range 0.1 to 99999.9 h (Increment: 0.1)
Default value 240 h

on | off (Default value: off)

Conductivity limit value. The determination is ended automatically when
this value is reached.

Input range 1 to 400 pS/cm (Increment: 1)
Default value 400 (oil, PVC), 200 (biodiesel) puS/cm

on | off (Default value: on)

Automatic stop of the determination if all of the end points in the method
have been reached (induction time and/or stability time).
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Delimiting stop criteria

Editable only if more than one stop criterion has been enabled, otherwise

inactive.

Oil, PVC

Selection Stop once one criterion has been fulfilled |
Stop once all the criteria have been fulfilled

Default value Stop once one criterion has been fulfilled

Biodiesel

Selection Stop once one criterion has been fulfilled |
Stop once all the criteria have been fulfilled

Default value Stop once all the criteria have been fulfilled

Stop once one criterion has been fulfilled
If this option is selected, the determination is stopped as soon as one
stop criterion is met.

Stop once all the criteria have been fulfilled
If this option is selected, then the determination is ended as soon as all
selected stop criteria have been met.

Sensors

Conductivity sensor assignment
on | off (Default value: off)
If this check box is activated, a conductivity sensor has to be assigned to

the respective measuring position before each time a determination is
started. A conductivity sensor can be used only once in the process.

Selection on | off

on

If the conductivity sensor assignment is enabled, the cell constant for
the assigned sensor is saved in the instrument from the configuration
for the measuring position being used when starting a determination.
Thus, this cell constant is the basis for calculating the conductivity until
the start of the next determination. The conductivity sensor being used
is reserved during the determination, i.e. it cannot be used for another
determination or cell constant determination. Manual input of the cell
constant is not possible during the determination.

off

If the conductivity sensor assignment is disabled, a cell constant of
1.1/cm is saved in the instrument for the measuring position being
used when starting a determination. This value is the basis for calculat-
ing the conductivity until the start of the next determination.
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Accessories

The accessories defined in the accessories table can be assigned to
methods. The working life of the accessories are checked at method start
by means of the assignment (see chapter 6.8.3.3, page 375). The
assigned accessory parts are also indicated in the report.

The accessories assigned to the method are shown in the table. The table
is sorted in alphabetical order.

Name
Designation of the accessory part.
[Add]
Opens the Add accessory dialog (see chapter 5.5.2, page 271).
[Remove]
Removes the selected accessory parts from the accessories table of the
method.
5.5.2 Adding accessories

Accessories

Dialog window: Method » Measuring parameters » Accessories » [Add] » Add
accessory

The Add accessory dialog is opened with the [Add] button. In the Add
accessory window, accessory parts defined in the accessories table can
be added to the method (see chapter 6.8.2, page 372).

Accessory part to be assigned to the method.

Selection Accessory parts from the accessories table

553 Table of temperature correction values

StabNet 2.0

If a temperature sensor is not available for the temperature correction
determination, the following approximations can be entered:

Table 2 Temperature correction values for 892 Professional Rancimat
and 893 Professional Biodiesel Rancimat. Condition: 6 g sili-
cone oil, gas = air

Setpoint Temperature correc- Temperature correc-
temperature tion value (°C) for gas tion value (°C) for gas
(°C) flow = 10 L/h flow = 20 L/h
80 0.7 1.1
90 0.8 1.3
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Setpoint Temperature correc- Temperature correc-
temperature tion value (°C) for gas tion value (°C) for gas
(°C) flow =10 L/h flow = 20 L/h
100 0.8 1.4
110 0.9 1.5
120 1.0 1.6
130 1.1 1.7
140 1.1 1.8
150 1.2 1.9
160 1.2 2.0

Table 3 Temperature correction values for 895 PVC Thermomat. Condi-
tion: 5 g silicone oil, gas = nitrogen

Setpoint Temperature correc-
temperature tion value (°C) for gas
(°Q) flow =7 L/h
160-200 0.8
5.6 Evaluation subwindow
5.6.1 Evaluation - General

Subwindow: Method » Evaluation

The automatic evaluations for the standard results and calculations for
user-defined results as well as the output and export of results are defined
in this subwindow. Results can also be monitored. The left side contains
the symbols for the areas whose tabs are displayed on the right portion of
the subwindow. The following areas are displayed:

Parameters (see chapter 5.6.2, page 273)
Results (see chapter 5.6.3, page 276)

Documentation (see chapter 5.6.4, page 282)
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5.6.2 Evaluation - Parameters

5.6.2.1 Parameter - Induction time

Tab: Method » Evaluation » Parameters » Induction time

The induction time is the time to the break point of the conductivity
vs. time curve recorded using the instrument. The induction time is a char-
acteristic for the oxidation stability of the sample being examined.

For the automatic determination of the induction time, the 2"¢ derivative
of the measured curve is used, which exhibits a maximum at the break
point. To enable detection of a break point, certain criteria must be ful-
filled with regard to the height and width of the peak in the 2" derivative.
The break point can also be determined manually as the intersection point
of the two tangents at the extended straight branches of the curve.

A
Conductivity 2nd derivative

Evaluation suppression

Beginning End

/
/
/
/
h
/
h
h
!
h
|
h
< » '
< > :
P h
. |
h

Induction time

A 4

A

»
>

Time

With certain samples, it may occur that the conductivity slightly rises in
steps long before the actual induction time (e.g. through side reactions or
with volatile compounds). To prevent this rise from being evaluated as an
endpoint, the user can suppress the evaluation for the desired range.

Evaluate induction time

If this check box is activated, the induction time is determined automat-
ically. The induction time can be used as variable IND in calculation for-
mulas.

Oil, biodiesel

Selection on | off
Default value on

PVC

Selection on | off
Default value off
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Evaluation suppression Start

Time from the start of the determination to the start of the evaluation
suppression.

Input range 0.0 t0 99,999.9 h
Default value 0.0 h

Evaluation suppression End

Time from the start of the determination to the end of the evaluation sup-

pression.
Input range 0.0 t0 99,999.9 h
Default value 0.0h

Evaluation sensitivity

This value defines the minimum value which the maximum of the curve of
the 2nd derivative has to reach in order to be accepted as induction time.

The default value of 1.0 will lead to the correct result for most applica-
tions. Smaller values will cause the acceptance of smaller maximums of
the 2nd derivative. Higher values require a higher maximum.

Input range 0.1 to 9,999.9
Default value 1.0

Calculate standard time

If this check box is activated, the standard time is calculated automatically
(see glossary, page 450). The standard time can be used as variable STD
in calculation formulas.

Selection on | off
Default value off

Target temperature

Target temperature for the calculation of the standard time.

Input range -100.0 to 300.0 °C
Default value 97.8 °C

Temperature coefficient

The standard time is calculated using the temperature coefficient created
in the Configuration program part and the configured target temp-
erature (see chapter 6.7, page 364).

A temperature coefficient can be selected only if Calculate standard

time =on.
Selection ‘Temperature coefficient' | ‘empty’
Default value ‘empty"
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Evaluate stability time

Conductivity change

StabNet 2.0
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‘Temperature coefficient'
Selection of a temperature coefficient saved in the configuration.

‘empty’

The standard value is 'empty’, if a temperature coefficient is not avail-
able in the configuration. Otherwise, the first temperature coefficient
from the alphabetically ordered list is always entered.

Tab: Method » Evaluation » Parameters » Stability time

The stability time is the time which is necessary in order to attain a speci-
fied Conductivity change.

A

Conductivity

Conductivity
Change

A

v

Stability time

v

Time

If this check box is activated, the stability time is determined automatically.
The stability time can be used as variable STAB in calculation formulas.

Oil, biodiesel

Selection on | off
Default value off
PVC

Selection on | off
Default value on

Conductivity change for the determination of the stability time.

Input range
Default value

1 to 400 pS/cm (Increment: 1)
50 pS/cm

275



5.6 Evaluation subwindow

5.6.3 Evaluation - Results

5.6.3.1 Results - User-defined results
Tab: Method » Evaluation » Results » User-defined results

Additional results defined by the user that are automatically included in
the calculation at the end of the determination are defined on this tab.
These results are made available as variables for calculations within the
method just like the standard results.

Table of user-defined results

The non-editable table shows a list of user-defined results. Double-clicking
on a line opens the Define result dialog window for defining the user-

defined results (see chapter 5.6.3.2, page 277). The most important prop-
erties for the result selected in the table are shown on the right portion of

the tab.
V'S
Move result upward (modifies sequence).
Move result downward (modifies sequence).
[Edit]

Opens the following menu items:

New... Opens the Define result dialog window (see chapter 5.6.3.2, page 277). The
new user-defined result is added to the end of the table (the same action as
double-clicking on the last line). A maximum of 25 user-defined results can be
defined.

Properties... Open the Define result dialog window (see chapter 5.6.3.2, page 277) and
edit user-defined result (same action as double-clicking on the line).

Delete Deletes the selected result.

Formula
Displays the formula for the selected result.

Description
Displays the description for the selected result.
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5.6.3.2 Defining result

Result name

Formula

Unit

Decimal places

Assignment

StabNet 2.0

Dialog window: Method » Evaluation » Results » User-defined
results » [Edit] » New.../Properties... » Define result

Name of the user-defined result. The name has to be unique within the
method.

Entry 1 ... 40 characters
Default value ‘empty"
Properties

Calculation formula, which can either be edited directly or can be created

using the formula editor after pressing = (see chapter 2.4, page 19). The
formula defines the type (Number, Text, Date/Time) of the result.

Unit of the calculated result for the output (text only).

Entry 64 characters
Selection h|s|min|days | m|y|uS/cm|°C
Default value h

Selection of the number of decimal places the user-defined result is to be
displayed with in the report and the result view of the database (internally
the result is always saved with the highest possible number of decimal pla-
ces). This parameter is ignored for results of Text or Date/Time type.

Input range Oto6
Default value 1

Assignment of the result to one of the 25 possible result columns RSO1 ...
RS25 in the determination overview in which the result is entered. Only
the columns that are still open are provided.

Selection first unallocated result variable | RS01 ... RS25
Default value first unallocated result variable
Description

Freely selectable description of the user-defined result.

Entry 1024 characters
Default value ‘empty"
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5.6.3.3 Results - Statistics

Tab: Method » Evaluation » Results » Statistics

This tab defines which results of multiple determinations are to be statisti-
cally evaluated automatically.

Statistically covered results

This non-editable table defines which results of multiple determinations
are to be statistically evaluated automatically. Double-clicking on a line
opens the Define statistics dialog window for defining the statistics (see
chapter 5.6.3.4, page 278).

[Edit]
Opens the following menu items:

New... Open the Define statistics dialog window for defining statistics (see chapter
5.6.3.4, page 278). Adds a new line to the end of the table (same action as
double-clicking the last line).

Properties... Open the Define statistics dialog window for defining the statistics (see chap-
ter 5.6.3.4, page 278) and edit a line (same action as double-clicking a line).

Delete Deletes the selected lines.

5.6.3.4 Defining statistics

Result name

Mean value

Dialog window: Method » Evaluation » Results » Statistics » [Edit] » New.../
Properties... » Define statistics

Name of the result that is to be evaluated while being monitored. Using

the "~/ symbol opens the Select result dialog window where the desired
result can be selected (see chapter 5.6.3.5, page 279).

Selection 'Result variable'

Statistics

List of statistical variables to be calculated.

on | off (Default value: on)

Is marked as as mean value in the Statistical function column.

Absolute standard deviation

on | off (Default value: off)

Is marked as as ASD in the Statistical function column.
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Relative standard deviation

Minimum

Maximum

5.6.3.5

Variables

Description

on | off (Default value: on)

Is marked as as RSD in the Statistical function column.

on | off (Default value: off)

Is marked as as Min in the Statistical function column.

on | off (Default value: off)

Is marked as as Max in the Statistical function column.

Selecting a result

Dialog window: Method » Evaluation » Results » Statistics/Monitor-
ing » [Edit] » New.../Properties... » Select result

Select the desired result variables (see chapter 2.4.3.3, page 23) from all
of the automatically calculated results and from the user-defined results.

Description of the result variables selected under Variables.

5.6.3.6 Results - Monitoring
Tab: Method » Evaluation » Results » Monitoring
This tab defines which results are to be monitored. The following rules
apply for this:
= Each result can only be monitored once.
= Only results of the number type can be monitored.
= The results are always monitored after evaluation. The determination
does not have to be finished. As soon as the results of a determination
are recalculated in a run, the newly calculated results are monitored.
Table of monitored results
The non-editable table shows a list of the results calculated in the method
(result and result name). Double-clicking on a line opens the Define mon-
itoring dialog window for defining monitoring (see chapter 5.6.3.7, page
280). The most important properties for the result selected in the table are
shown on the right portion of the tab.
[Edit]
Opens the following menu items:
StabNet 2.0
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New... Opens the Define monitoring dialog window for defining monitoring (see
chapter 5.6.3.7, page 280). The new result to be monitored is added to the end
of the table (the same action as double-clicking on the last line). At most, the 3
standard results (induction time, stability time and standard time) and 25 user-
defined results can be monitored.

Properties... Open the Define monitoring dialog window for defining monitoring (see
chapter 5.6.3.7, page 280) and edit result monitoring (same action as double-
clicking a line).

Delete Deletes the selected result.

Limit
Lower limit
Displays the lower limit value for the selected result.

Upper limit
Displays the upper limit value for the selected result.

Message

Displays the message to be sent when the limit values for the selected
result are exceeded.

Action

Displays the action to be triggered automatically when the limit values for
the selected result are exceeded.

5.6.3.7 Defining monitoring

Dialog window: Method » Evaluation » Results » Monitoring » [Edit] » New.../
Properties... » Define monitoring

Result name
Name of the result that is to be evaluated while being monitored. Using

the =/ symbol opens the Select result dialog window where the desired
result can be selected (see chapter 5.6.3.5, page 279).

Selection 'Result variable'

Limit
Lower limit

Lower limit value for the selected result, which can either be edited
directly or can be created using the formula editor after pressing = .
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Message by e-mail

[E-mail...]

Acoustic signal
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Input range -1.00 E+99 to 1.00 E+99 'Unit of the result’
Default value 0.00 'Unit of the result’

Upper limit value for the selected result, which can either be edited
directly or can be created using the formula editor after pressing = .

Input range -1.00 E+99 to 1.00 E+99 'Unit of the result’
Default value 0.00 'Unit of the result’
Message

Displays the message to be sent when the limit values for the selected
result are exceeded.

The text editor for entering or editing the message is opened with T or
by double-clicking on the text field. The message defined here appears if
the lower limit value is undershot or the upper limit value is exceeded.

Entry Text (unlimited)

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 62).

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted.

Action

If the lower limit value is not reached or if the upper limit value is
exceeded for the monitored result, then one of the following actions will
be executed automatically:

Selection Document message only | Display and docu-
ment message
Default value Display and document message

Document message only
The message that the result is outside the limit values is saved auto-
matically in the determination.
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Display and document message

A message is displayed and you can select whether you want to con-
tinue the determination or cancel it. If the determination is continued,
the message that the result is outside the limit values is saved automat-
ically in the determination.

H NOTICE

The act of going beyond the limits is available for calculation formulas
as a variable, 'Result identification'.OVF, for the monitored result
(number: 0 = result within limit values, 1 = result outside limit values).

5.6.4 Evaluation - Documentation

5.6.4.1 Documentation - Report

Tab: Method » Evaluation » Documentation » Report

This tab shows which report template is used to generate reports for the
determinations in this method and where these reports are output. The
report is output as soon as the determination is complete.

Report table

The non-editable table shows a list of reports that are output at the end of
the determination. The table can have a maximum of 10 lines. Double-
clicking a line opens the Define report dialog window for defining the
report (see chapter 5.6.4.2, page 283).

[Edit]
Opens the following menu items:

New... Opens the Define report dialog window for defining the report (see chapter
5.6.4.2, page 283). Adds a new line at the end of the table (same action as
double-clicking the last line [*]).

Properties... Open the Define report dialog window for defining the report (see chapter
5.6.4.2, page 283) and edit a line (same action as double-clicking a line).

Copy Copies the selected lines to the clipboard.

Insert Insert all lines from the clipboard above the selected line in the report table.

Cut Copies the selected lines to the clipboard and deletes them.

Delete Deletes the selected lines.
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5.6.4.2 Defining reports

Report template

Printer

PDF file

Send e-mail

[E-mail...]

StabNet 2.0

Dialog window: Method » Evaluation » Documenta-
tion » Report » [Edit] » New... / Properties... » Define report

This dialog window defines which report template is used to generate
reports for the determination in this method and where these reports are
output. The report is output as soon as the determination is complete.

Report template

Selection of the report template with which the report is to be generated.

Selection ‘Template name’

Report output

on | off (Default value: off)

If this check box is activated, the report is printed on the selected printer.

Selection Default printer | Printer name
Default value Default printer

Default printer
The report will be printed on the default Windows printer defined for
the client.

Printer name
The report will be printed on the default Windows printer with the
specified name defined for the client.

on | off (Default value: off)

If this check box is activated, the report is output as a PDF file. The desired
directory can be selected and a name for the PDF file can be entered by

means of the "~ symbol. When output, the date and time are automat-
ically attached to this name in a YYYY-MM-DD_hh-mm-ss format.

on | off (Default value: off)

If this check box is activated, then the report is produced not only as a
PDF file but also as an attachment to the address defined under [E-
mail...].

The Send e-mail dialog window opens with [E-mail...] (see chapter
2.6.1, page 62).
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5.6.4.3 Documentation - Database

Tab: Method » Evaluation » Documentation » Database

This tab defines which databases the determination data is stored in. At
the same time, whether and to which applications the determination data
is to be exported automatically can be defined.

Database

The non-editable table shows a list of databases where the determinations
are saved. Double-clicking on a line opens the Select database (see
chapter 5.6.4.4, page 285) dialog window.

[Edit]
Opens the following menu items:

New... Opens the Select database dialog window for defining the database (see
chapter 5.6.4.4, page 285). Adds a new line to the end of the table (same
action as double-clicking the last line).

Properties... Open the Select database dialog window for defining the database (see chap-
ter 5.6.4.4, page 285) and edit a line (same action as double-clicking a line).

Delete Deletes the selected lines.

Automatic export
The non-editable table shows a list of the automatic export. Double-click-
ing a line opens the dialog window for selecting the export settings (see
chapter 5.6.4.5, page 285).

[Edit]
Opens the following menu items:

New... Opens the Select export template dialog window for defining the database
(see chapter 5.6.4.5, page 285). Adds a new line to the end of the table (same
action as double-clicking the last line).

Properties... Open the Select export template dialog window for defining the database
(see chapter 5.6.4.5, page 285) and edit a line (same action as double-clicking a
line).

Delete Deletes the selected lines.
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Database

5.6.4.5

Export template

5.7

5.71

5.7.2

5.7.21

Name
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Selecting a database

Dialog window: Method » Evaluation » Documentation » Database » Select
database » [Edit] » New... / Properties... » Select database

Selecting the database to which the data is to be transferred.

Selection ‘Database name'

Selecting an export template

Dialog window: Method » Evaluation » Documentation » Database » Automatic
export » [Edit] » New... / Properties... » Select export template

Selection of the export template for the data export (see chapter 4.4.3,
page 155).

Selection ‘Template name’

Properties subwindow

Properties - General

Subwindow: Method » Properties

Sample data, graphics properties from the graphics shown in the Work-
place program part and comments are defined in this subwindow. The
left side contains the symbols for the areas whose tabs are displayed on
the right portion of the subwindow. The following areas are displayed:

Sample data (see chapter 5.7.2, page 285)
Graphics (see chapter 5.7.3, page 288)

Comments (see chapter 5.7.4, page 295)

Properties - Sample data

Sample data - Table

Subwindow section: Method » Properties » Sample data

The Sample data area shows the sample data used and monitored in the
method and the data's fixed values in table form. The table contains the
following columns:

Designation of the sample data variable (cannot be changed).
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Type

Fixed value

Used

Monitoring

Comment

[Edit]

Sample data variable type.

Fixed assigned value for the sample data variable.

Shows whether the sample data variable is used in the method or not.

Shows whether the sample data variable is monitored in the method or
not.

Optional comment on the sample data variables.

Open the Configure sample data input - ‘Name' dialog window for
defining sample data input (see chapter 5.7.2.2, page 286) and edit a line
(same action as double-clicking a line).

5.7.2.2 Configuring sample data input

Name

Type

286

Dialog window: Method » Properties » Sample data » [Edit] » Configuring sam-
ple data input - ‘Name'

Used
on | off (Default value: off)

If this check box is activated, the additional Info # information is used in
the method and displayed on the workplace.

ﬂ NOTICE

The Ident sample data variable is always used in a method; this means
its use cannot be disabled.

Designation of the sample data variable. The name cannot be changed.

Definition of the variable type.

Selection Text | Number | Date/Time
Default value Text

StabNet 2.0



Fixed value

Comment

Lower limit

Upper limit

StabNet 2.0
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on | off (Default value: off)

If this check box is activated, the sample data variable can be assigned a
fixed value. For variables of the Date/Time type, the date has to be
entered in the Select date dialog (see chapter 2.5.1, page 59). If text
templates are defined for the sample data variables (see chapter 3.7.1,
page 90), they can be selected in the input field.

Type = Number

Input range -1.0E99 to 1.0E99
Type = Text
Entry 100 characters

Type = Date/Time

Selection 'Date’

Optional comment on sample data variable.

Entry 1000 characters

Monitoring

on | off (Default value: off)

If this check box is activated, then a check is made during the start test to
determine whether the variable is valid and whether the limit values are

maintained. Monitoring cannot be enabled for sample data variables of
the Text type.

Lower limit value for the variable.

The input of the limit value depends on the sample data variable selected.

Upper limit value for the variable.

The input of the limit value depends on the sample data variable selected.

Message
The message options can only be edited if monitoring is switched on.

The text editor for entering or editing the message is opened with T or
by double-clicking on the text field. The message defined here is displayed
in addition to the standard message, "The value for the ‘Sample
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5.7 Properties subwindow

Message by e-mail

[E-mail...]

Acoustic signal

datum name' sample datum is outside acceptable limits." , when
falling below the lower limit value or exceeding the upper limit value.

Entry Text (unlimited)

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 62).

on | off (Default value: off)

If this check box is activated, then an acoustic signal will be emitted.

Action
The actions can only be edited if monitoring is switched on.

If at the start test it is found that the limit values have been exceeded,
then one of the following actions will be triggered automatically:

Selection Document message only | Display and docu-
ment message | Do not start the determina-
tion

Default value Display and document message

Document message only
The standard message and the message text defined under Message
are saved in the determination automatically.

Display and document message
A message appears showing the standard message and the message
text defined under Message.

Do not start the determination
The determination is not started. The following message must be con-
firmed with [OK].

573 Properties - Graphics

5.7.3.1 Graphics - Axes

Tab: Method » Properties » Graphics » Axes

StabNet 2.0



Axis label

Default view

from

to

StabNet 2.0
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X axis

E NOTICE

The settings for the x axis are used for displaying the live curve in the
Workplace program part and for displaying the curve for the saved
determination in the Database program part.

Freely definable axis label.

Selection auto | User-defined text
Default value auto
auto

The unit is used as a label with auto.

User-defined text
User-defined text can be entered.

Defining the standard display for the x axis.

Selection Show all | Range
Default value Show all
Show all

The entire x axis from 0 ... recording time is shown.

Range
Only the specified x axis area between from and to is displayed.

Initial value for scaling the x-axis.

Input range 0 to 9999
Default value 0

End value for scaling the x-axis.

Input range 0 to 9999
Default value 24
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y1 Axis

H NOTICE

The settings for the y1 axis are used for displaying the live curve in the
Workplace program part and for displaying the curve for the saved
determination in the Database program part.

Axis label
Freely definable axis label.

Selection auto | User-defined text
Default value auto
auto

The unit is used as a label with auto.

User-defined text
User-defined text can be entered.

Default view
Defining the standard display for the y1 axis.

Selection Show all | Range
Default value Show all
Show all

The entire y1 axis from O ... recording time is shown.

Range
Only the specified y1 axis area between from and to is displayed.

from
Initial value for scaling the y1-axis.
Input range 0 to 999
Default value 0]

to

End value for scaling the y1-axis.

Input range 0 to 999
Default value 400
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y2 Axis

E NOTICE

The settings for the y2 axis are used for displaying the curve for the
saved determination in the Database program part.

Display the curve of the 2nd derivative

5.7.3.2

Measurement curve

StabNet 2.0

If this check box is activated, the curve for the 2nd derivative and the
second y axis are displayed in the Database program part after measure-
ment.

If Display the curve of the 2nd derivative is disabled, the line for eval-
uation sensitivity and the second y axis are not displayed. However, the
Evaluation sensitivity check box remains activated on the Display tab if
it was activated previously. The evaluation sensitivity color and the line
thickness can be selected, but the selection does not have any effect on
the display.

Oil, biodiesel

Selection on | off
Default value on

PVC

Selection on | off
Default value off

Graphics - Display

Tab: Method » Properties » Graphics » Display

Curve

ﬂ NOTICE

The settings for the measurement curve are used for displaying the live
curve in the Workplace program part and for displaying the curve for
the saved determination in the Database program part.

Selection of the color to be used for graphically displaying the measure-
ment curve.

Selection green | 12 additional colors
Default value green
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Line thickness

Input range 1 to 10 pixels
Default value 1 pixels

Induction time
on | off (Default value: on)

H NOTICE

These settings are used for displaying the live curve in the Workplace
program part and for displaying the curve for the saved determination
in the Database program part.

Selection of the color to be used for graphically displaying the induction

time.
Selection red | 12 additional colors
Default value red
Line thickness
Input range 1 to 10 pixels
Default value 1 pixels

Stability time
on | off (Default value: on)

H NOTICE

These settings are used for displaying the live curve in the Workplace
program part and for displaying the curve for the saved determination
in the Database program part.

Selection of the color to be used for graphically displaying the stability

time.
Selection black | 12 additional colors
Default value black
Line thickness
Input range 1 to 10 pixels
Default value 1 pixels
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Evaluation sensitivity

Line thickness

2nd derivative

Line thickness

Tangents

StabNet 2.0
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on | off (Default value: off)

E NOTICE

These settings are used for displaying the curve for the saved determi-
nation in the Database program part.

Selection of the color to be used for graphically displaying evaluation sen-
sitivity.

Selection light blue | 12 additional colors
Default value light blue

Input range 1 to 10 pixels

Default value 1 pixels

E NOTICE

These settings are used for displaying the curve for the saved determi-
nation in the Database program part.

If the option for displaying the induction time is enabled, then the curve
for the 2nd derivative is displayed in the selected color automatically. If the
option for displaying the induction time is disabled, then the curve for the
2nd derivative is not displayed.

Selection dark blue | 12 additional colors
Default value dark blue

Input range 1 to 10 pixels

Default value 1 pixels

E NOTICE

These settings are used for displaying the curve for the saved determi-
nation in the Database program part.
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Line thickness

Background

AXxes

Line thickness

294

Selection of the color to be used for graphically displaying the tangents.

Selection dark gray | 12 additional colors
Default value dark gray

Input range 1 to 10 pixels

Default value 1 pixels

Graph

H NOTICE

These settings for the background are used for displaying the live curve
in the Workplace program part and for displaying the curve for the
saved determination in the Database program part.

Clicking on the "= symbol opens the Select color dialog window (see
chapter 2.5.4, page 60).

H NOTICE

The settings for the axes are used for displaying the live curve in the
Workplace program part and for displaying the curve for the saved
determination in the Database program part.

Selection of the color to be used for displaying the axes.

Selection black | 12 additional colors
Default value black

Input range 1 to 10 pixels

Default value 1 pixels

StabNet 2.0



5 Method

Grid
on | off (Default value: off)
E NOTICE
The settings for the grid are used for displaying the live curve in the
Workplace program part and for displaying the curve for the saved
determination in the Database program part.
If this check box is activated then a grid, whose color can be selected, is
shown against the background.
Selection light gray | 12 additional colors
Default value light gray
5.7.4 Properties - Comments
5.7.4.1 Comments - Application note
Tab: Method » Properties - Comments » Application note
Start the text editor to enter or change the application note with T or by
double-clicking into the text field (see chapter 2.5.2, page 59).
The application note for the method is opened in the Workplace pro-
gram part using the & symbol on the block-specific toolbar (see chapter
3.3, page 69).
5.7.4.2 Comments - Method comment

Tab: Method » Properties - Comments » Method comment

A comment displayed in the method table (see chapter 5.2.2, page 247)
is entered for the method on this tab.

StabNet 2.0
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6.1 Configuration - General

6 Configuration

6.1 Configuration - General

6.1.1 Configuration - Definition

Program part: Configuration

Definition

The term Configuration is used in StabNet to refer to all comprehensive
settings for devices, sensors, temperature coefficients and accessories with
regard to methods. Included in the configuration are also security settings,
user administration, Audit Trail and templates (export templates, control
chart templates and e-mail templates).

Organization

All configuration data is saved in the configuration database. In the
case of local server systems (StabNet Full), this is to be found in the pro-
gram directory of the computer on which the program has been installed.

6.1.2 Configuration - User interface

Program part: Configuration

Configuration symbol

it

Clicking on the configuration symbol in the vertical bar at the left opens
the Configuration program part while, at the same time, the configura-
tion symbol is shown in color.

Elements
The user interface of the Configuration program part comprises the fol-
lowing elements:

» Configuration-specific menu bar.
= Configuration-specific toolbar.
= Main window in which up to 3 subwindows can be displayed.
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6.1.3 Configuration - Menu bar

6.1.3.1

6.1.3.2

Configuration - Main menus

Program part: Configuration

The menu bar in the Configuration program part contains the following
main menu items:

= Configuration - File menu
Exporting, importing, backing up and restoring configuration data.

» Configuration - View menu
Changing layout, loading views, saving views, quick access to subwind-
oWs.

= Configuration - Tools menu
User administration, security settings, program administration, Audit
Trail, templates, options.

= Help menu
Open program help, display program information.

Configuration - File menu

Program part: Configuration

Export...

Import...

Export configuration data (see chapter 6.3.1.1, page 325).

Import configuration data (see chapter 6.3.1.2, page 326).

Backup »

Automatically

Manually

Back up configuration data automatically (see chapter 6.3.2.1, page 328).

Back up configuration data manually (see chapter 6.3.2.2, page 329).

Print (PDF)... »

User administra-
tion

Security settings

Outputs the user administration data as PDF file (see chapter 6.2.1.1, page
304).

Outputs the security settings as PDF file (see chapter 6.2.2.1, page 313).

Logout... Logs out user (see chapter 2.2.3, page 12)
Exit Exits the program.
StabNet 2.0
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6.1.3.3 Configuration - View menu

Program part: Configuration

== Change layout...

Modify layout of loaded configuration view (see chapter 4.1.7.2, page 101).

= Load view...

=]
=X Save view...

Quick access

Load a saved configuration view (see chapter 4.1.7.3, page 101).

Save current configuration view (see chapter 4.1.7.4, page 102).

Open a subwindow not contained in the current configuration view.

v Toolbar

Activates/deactivates the toolbar display.

6.1.3.4 Configuration - Tools menu

Program part: Configuration

User administra-
[ J
= tion...

Security settings...

Program administra-
tion...

Manage users and groups of users with access permissions, signature permis-
sions and options (see chapter 6.2.1.1, page 304).

Options for login, password protection, Audit Trail and electronic signature (see
chapter 6.2.2.1, page 313).

General settings for local server settings (see chapter 6.2.3.1, page 322).

GE Audit Trail...

Open the Audit Trail (see chapter 6.4, page 335).

Templates »

E-mail tem-

plates... Create templates for sending e-mails (see chapter 6.3.3.1, page 330).
Options... Set program options (see chapter 6.3.4, page 333).

6.1.3.5 Help menu

Program part: Workplace / Database / Method / Configuration

StabNet Help

About

Opens StabNet Help.

Displays information about the program and the installation.
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6.1.4 Configuration - Toolbar
Program part: Configuration
aa Manage users and groups of users with access permissions, signature permis-
sions and options (see chapter 6.2.1.1, page 304).
O Manage security settings with options for login, password protection, Audit Trail
and electronic signature (see chapter 6.2.2.1, page 313).
0 Open the Audit Trail (see chapter 6.4, page 335).
S Logs out user (see chapter 2.2.3, page 12).
—- Modify layout of loaded configuration view (see chapter 4.1.7.2, page 101).
- Load a saved configuration view (see chapter 4.1.7.3, page 101).
mx Save current configuration view (see chapter 4.1.7.4, page 102).
?
: Opens StabNet Help.
6.1.5 Configuration - Subwindows
Program part: Configuration
Selection
The following subwindows can be displayed in the main window:
= Devices
Shows the automatically detected devices.
= Sensors
Display of the data for all defined sensors.
= Temperature coefficients
Display of the Q10 factors and Arrhenius coefficients of different sam-
ples.
= Accessories
Display of the data for all defined accessory parts.
Representation
The subwindows can be enlarged or made smaller to suit by dragging the
separating bar between the windows.
By clicking on the [ button above at the right, the subwindows can be
maximized so that only one subwindow is displayed in the main window.
StabNet 2.0
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The original view of all subwindows is restored by clicking on the O button
in the maximized subwindow once again.

6.1.6 Configuration - Functions

Program part: Configuration

The following functions can be carried out in the Configuration program
part:

Views

= Changing the layout of the configuration view
» Loading configuration view

= Saving configuration view

= Renaming configuration view

= Deleting configuration view

User administration
= Manage user groups
= Access rights

= Signatures

= Options

= Users

Security settings

= Login / password protection
= Audit Trail / Changes

= Electronic signature

» Default reasons

Audit Trail
«  Audit Trail

Program administration

= Backup directories
= Clients

Export/import of configuration data

» Exporting configuration data
= Importing configuration data

Backing up / restoring configuration data

= Backing up configuration data automatically
= Backing up configuration data manually
» Restoring configuration data

Templates
» F-mail templates
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6.1.7.1
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Options
= General program properties

Views - General

Program part: Configuration/Database

Definition
The contents and design of the main window in the Database and Con-

figuration program parts is called a View. The following elements
belong to a view:

= Number, arrangement, sequence and size of the subwindows.
= Representation within the individual subwindows, i.e. column
sequence, column width, sorting and filter.

Functions

The following functions are possible for views:

= Changing the layout
Defining the number, arrangement and sequence of the subwindows
for the current view.

= Saving a view
Saving the current view.

» loading a view
Loading a saved view.

= Renaming a view
Renaming a saved view.

= Deleting a view
Deleting a saved view.

Saving automatically

If the corresponding item under Save on closing is activated under
Options on the Save tab, then the current view will be saved automat-
ically when the program is closed.

Loading automatically

By default, the view that is saved when the program is closed will be loa-
ded automatically the next time that the program is opened. As an alter-
native, a default view that is loaded automatically the first time that the
program part is opened can be defined for each user group.

By default, views are opened with the following subwindows with the
very first program start:

= Configuration
Devices, Sensors, Temperature coefficients
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« Database
Determination overview, Curves, Information, Results

6.1.7.2 Changing the layout

Dialog window: Database/Configuration » View » Change layout... » Change lay-
out

The Change layout dialog window is opened with the == icon or the
View » Change layout... menu item.

Select layout

Selection of a graphical icon for the number and arrangement of the sub-
windows.

Selection Selection of the possible combinations

Available subwindows

Display of the subwindows that are still available for being displayed in the
view.

Selection Selection of the subwindows

Displayed subwindows
Display of the subwindows that are shown in the view.

Selection Subwindows
»
Adds the selected subwindow to the view.
«
Removes the selected subwindow from the view.
a
Moves the selected subwindow upward (modifies sequence).
v
Moves the selected subwindow downward (modifies sequence).
6.1.7.3 Loading a view
Dialog window: Database/Configuration » View » Load view... » Load view
The Load view dialog window is opened with the 5% icon or the
View » Load view... menu item.
Name

Name of the view to be loaded.
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[Rename]

[Delete]

[Load]

6.1.7.4

Name

[Rename]

[Delete]

[Save]

StabNet 2.0
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Rename the selected view.

Deletes the selected view.

Loads the selected view.

Load view automatically

By default, the view that is saved when the program is closed will be loa-
ded automatically the next time that the program is opened. As an alter-
native, a default view that is loaded automatically the first time that the
program part is opened can be defined for each user group.

By default, views are opened with the following subwindows with the
very first program start:

» Configuration
Devices, Sensors, Temperature coefficients
« Database
Determination overview, Curves, Information, Results

Saving a view

Dialog: Database/Configuration » View » Save view... » Save view

The Save view dialog window is opened with the =3 icon or the
View » Save view... menu item.

Name under which the view is to be saved.
Rename the selected view.
Deletes the selected view.

Saves the view under the given name.

Saving a view automatically

The current view will be saved automatically when the program is closed if
the corresponding item is activated under Save on closing on the Save
tab in the Options dialog window in the Configuration program part.
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6.1.7.5 Renaming a view

Dialog window: Database/Configuration » View » Load view.../Save
view... » [Rename] » Rename view

To be able to rename a view, either open the Load view or the Save
view dialog window and click on the [Rename] button. The Rename
view window opens afterwards.

Rename view ‘Name’ to
Entry of a new name for the view.

Entry 50 characters

6.1.7.6 Deleting a view

Function: Database/Configuration » View » Load view.../Save view... » [Delete]

To delete a view, open either the Save view or Save view dialog win-
dow and press the [Delete] button. The delete procedure must then be

confirmed.
6.2 Administration
6.2.1 User administration
6.2.1.1 User administration

Dialog: Configuration » Tools » User administration... » User administration

Overview

User groups and their members can be managed in the User administra-
tion dialog window. Access rights for menu items and functions, signa-
ture permissions and default views can be defined for the individual pro-
gram parts for each user group.

The three user groups Administrators (with the user Admin1), Users
and Removed users (each without any users) are automatically created
at the time of installation. All groups can be renamed; the Administra-
tors group is the only group that cannot be deleted.

The user administration data can be exported and imported. In this way
this data can be exchanged between different systems.

The user administration data can be output as a PDF file with the
File » Print (PDF)... » User administration menu item.

Structure

The User administration dialog window is divided into two parts, the
size of which can be modified with the mouse. The user groups with their
assigned users are listed in a tree in the left-hand part; the right-hand side
shows details of the selected items.
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Each user group, with the exception of the Removed users group, con-
tains the following items:

= Access rights
Assignment of access permissions to the four program parts and their
menu bars.

= Signatures
Assignment of signature permissions for methods and determinations.

= QOptions

Definition of the view for the individual program parts.
= Users

Details regarding the user.

Functions

The following functions can be carried out in the User administration
dialog window:

= Adding user groups

« Copying user groups

= Renaming user groups

= Deleting user groups

= Defining access permissions for user groups
= Signature permissions for user groups
= Defining options for user groups

= Adding users

= Setting start password for new user

« Deactivating users

= Activating users

= Removing users

6.2.1.2 User groups

6.2.1.2.1 User groups - Details

Dialog window: Configuration » Tools » User administration... » User adminis-
tration

If a user group is selected in the left-hand side of the User administra-
tion dialog window, then details on this user group will be shown on the
right-hand side together with a table containing all its members.

Group data

Group name
Shows the name of the user group.

Description
Description of the user group.

Entry 256 characters
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[Rename group]

[Delete group]

[Copy group]

[Add group]

Rename the selected user group.

Deletes the selected user group.

Copy the selected user group.

Add a new user group.

Group members

The table showing the group members contains information about all
members of the selected user group. The table can neither be edited nor
sorted.

User
Short name of the user.
Full name
Full name of the user.
Status
Current user status.
Selection enabled | disabled
enabled
The user can log in as usual.
disabled
The user can no longer log in. The administrator must first assign him
or her the status enabled and provide him or her with a new start
password.
[Add user]
Add a new user to the user group.
6.2.1.2.2 User administration - Access permissions

306

Dialog window: Configuration » Tools » User administration... » User adminis-
tration

If the Access rights item is highlighted for a user group in the left-hand
part of the User administration dialog window, then the access permis-
sions of this group for program parts, menu items and functions will be
shown as a tree in the right-hand side of the window and can be modified
there. If one item is deactivated, then all the subitems belonging to it will
also be automatically deactivated. If a subitem, e.g. the Tools menu, is
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deactivated in the configuration, then the box for the configuration is col-
ored gray. Blocked functions are deactivated for the particular users, i.e.
shown in gray.

Meaning of the icons:

Expand view P | Program part
Collapse view M | Menu item
Full access to function(s) F | Function

Limited access to function(s)

No access to function(s)

ﬂ NOTICE

All access permissions are switched on by default for the Administra-
tors group and cannot be modified.

6.2.1.2.3 User administration - Signatures

Signature level 1

Dialog window: Configuration » Tools » User administration... » User adminis-
tration

If the Signatures item is highlighted for a user group in the left-hand part
of the User administration dialog window, then the rights of this group
will be shown in the right-hand part and can be modified there.

Permissions for methods

on | off (Default value: off)

If this check box is activated, then users in this user group can sign
methods electronically at level 1.

Signature level 2 (Lock)

on | off (Default value: off)

If this check box is activated, then users in this user group can sign
methods electronically at level 2 and at the same time lock them against
further modifications.

Delete signatures level 2

StabNet 2.0

on | off (Default value: off)

If this check box is activated, then users in this user group can delete all
signatures at level 2. This means that the method can be edited again.
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Permissions for determinations
Signature level 1
on | off (Default value: off)

If this check box is activated, then users in this user group can sign deter-
minations electronically at level 1.

Signature level 2 (Lock)
on | off (Default value: off)

If this check box is activated, then users in this user group can sign deter-
minations electronically at level 2 and at the same time lock them against
further modifications.

Delete signatures level 2
on | off (Default value: off)

If this check box is activated, then users in this user group can delete all
signatures at level 2. This enables the determination to be edited again.
Permissions for Audit Trail

Delete records
on | off (Default value: off)

If this check box is activated, then users in this user group can confirm the
deletion of Audit Trail entries with their signature.

n NOTICE

All signature permissions are switched on as default settings in the
Administrators group, but they can also be switched off.

Executable methods

Only methods with signature level 2
on | off (Default value: off)

If this check box is activated, then only methods with signature level 2 can
be started at the workplace by users in this user group.
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6.2.1.2.4 User administration - Options
Dialog window: Configuration » Tools » User administration... » User adminis-
tration

If the Options item is highlighted for a user group in the left-hand part of
the User administration dialog window, then options for this group will
be shown in the right-hand part and can be modified there.

Default database view

Selection of the view that will open in the Database program part as the
default setting when the user logs in.

Selection Selection of the defined database views

Default configuration view

Selection of the view that will open in the Configuration program part as
the default setting when the user logs in.

Selection Selection of the defined configuration views

Default method group

Selection of the method group to be opened as the default setting for
opening and saving methods.

Selection Selection of the defined method groups

6.2.1.2.5 Adding a user group
Dialog window: Configuration » Tools » User administration... » User adminis-
tration » [Add group] » Add group

In order to add a new user group with default settings, select an existing
group and click on either the context-sensitive Add group menu item or
the [Add group] button. Afterwards, the Add group dialog window
opens.

Group name
Name of the new group.

Entry 24 characters

A new group with default settings containing no users is created under
this name with [OK]. The Description field and the table of group mem-
bers are empty.

StabNet 2.0
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6.2.1.2.6

Group name

6.2.1.2.7

Group hame

6.2.1.2.8

Copying a user group

Dialog window: Configuration » Tools » User administration... » User adminis-
tration » [Copy group] » Copy group

In order to copy a user group and save it under a new name, select an
existing group and click on either the context-sensitive menu item Copy
group or the [Copy group] button. Afterwards, the Copy group dialog
window opens.

Name of the new group.

Entry 24 characters

Pressing [OK] creates a new group under this name that has the same
properties (access permissions, signature permissions, etc.) as the selected
group; it does not contain any users. The Description field and the table
of group members are empty.

Renaming a user group

Dialog window: Configuration » Tools » User administration... » User adminis-
tration » [Rename group] » Rename group

In order to rename a selected user group, click on either the context-sensi-
tive Rename group menu item or the [Rename group] button. After-
wards, the Rename group dialog window opens.

Entry of the new group name.

Entry 24 characters

Deleting a user group

Function: Configuration » Tools » User administration... » User administra-
tion » [Delete group]

In order to delete a selected user group, click on either the context-sensi-
tive Delete group menu item or the [Delete group] button. The group
is then deleted.

ﬂ NOTICE

Deleting user groups is only possible if the group no longer contains
any users.
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6.2.1.31 User - Details

User

Full name

Status

Start password

StabNet 2.0

Dialog window: Configuration » Tools » User administration... » User adminis-
tration

If a user in a user group is selected in the left-hand side of the User
administration dialog window, then details of this user will be shown on
the right-hand side.

Display of the short name of the user that must be entered in the User
field at the time of login. This name is defined when a new user is created
and cannot be subsequently modified.

Entry 24 characters

Full name of the user.

Entry 256 characters

Display of the current status of the user. Only users of the Administra-
tors group can modify the status.

Selection enabled | disabled | removed

enabled

Users with the enabled status can log in as usual. An exception is the
first login after the change of status from disabled or removed to
enabled. If this is the case, then a Start password must be assigned
with which this user can log in again.

disabled

Users in the disabled status can no longer log in. They will be auto-
matically set to this status as soon as the number of login attempts
defined in the Security settings has been exceeded.

removed

Users in the removed status can no longer log in. If the set status of a
user is changed from enabled or disabled to removed, then the user
will automatically be moved to the Removed users group. If the sta-
tus of a removed user is changed back to enabled or disabled, then a
dialog window will appear for selecting the group to which the user is
to be assigned.

The invisible start password is displayed with 6 * characters which must be
entered by a new user the first time that new user logs in or after a
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[Set start password]

User group

Remarks

change in status from disabled or removed to enabled. The administra-
tor must assign a new start password when adding a new user or when
there is a change in status to enabled. If the user has logged in with the
start password and then entered a new password afterwards, then the
start password will be deleted once again.

Entry 50 characters

Opens the Start password dialog window. This button is active only for
users with enabled status. If a user has forgotten his password, then the
Administrator can assign a new start password.

Current user group. The administrator can modify the group assignment
of the user. The user is automatically moved to the new group. A user can
also be moved to a new group with Drag&Drop.

Selection Selection of the defined user groups

Possibility to enter additional information for the user (e.g. function,
address).

Entry 1000 characters

6.2.1.3.2 Adding a user

User

Dialog window: Configuration » Tools » User administration... » User adminis-
tration » [Add user] » Add user

There are two possible ways to add a new user:

= Select a user group and then the context-sensitive menu item Add
user.
= Select a user group and press the [Add user] button.

The dialog window Add user is then opened in both cases.

Short name of the new user that must be used to log in at program start.
After the name has been entered, a Start password must be issued with
which the user is entered in the list of users.

Entry 24 characters
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6.2.1.3.3 Setting a start password

Start password

Confirm password

Dialog window: Configuration » Tools » User administration... » User adminis-
tration » [Set start password] » Start password

A start password can be assigned for the selected user with the [Set start
password] button in the User administration dialog window. It is
active only for newly created users or for those who once again have had
their status set to enabled. The Start password dialog window opens.

Entry of a new start password. Password options are not used for the start
password.

Entry 50 characters

Confirmation of the start password.

Entry 50 characters

6.2.2 Security settings

6.2.2.1 Security settings

Dialog: Configuration » Tools » Security settings... » Security settings

Overview

Parameters for login, password protection, Audit Trail and electronic signa-
tures can be configured in the Security settings dialog window. They are
used primarily to ensure that work is performed in accordance with the
safety requirements contained in FDA Guidance 21 CFR Part 11.

Security settings can be exported and imported. In this way these settings
can be exchanged between different systems.

The security settings can be output as a PDF file with the File » Print
(PDF)... » Security settings menu item.

Settings according to 21 CFR Part 11

StabNet 2.0

on | off (Default value: off)

If this check box is activated, then the FDA default settings pursuant to 21
CFR Part 11 will be activated on all tabs. At the same time, those check
boxes which are required to be switched on pursuant to 21 CFR Part 11
will be displayed on the individual tabs against a gray background, mean-
ing they can no longer be edited.
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6.2.2.2

H NOTICE

If the Settings according to 21 CFR Part 11 check box is enabled,
the Modifying the document allowed permission in the Options
dialog under Configuration » Tools » Options... cannot be
enabled.

Tabs
The security settings are configured on the following tabs:

= Login / password protection
Settings for login and password protection

= Audit Trail / Changes
Activation/deactivation of the Audit Trail and comments when
methods, determinations or sample data are modified

»  Signatures
Options for electronic signatures

» Default reasons
Definition of reasons for signing and modifying methods, determina-
tions and sample data.

Login / password protection

Tab: Configuration » Tools » Security settings... » Security settings » Login/
Password protection

On the Login/Password protection tab, it is defined whether the user
must log in with name only or with name and password and how the
password must be monitored and constructed.

Login policies

Enforce login with user name

If this check box is activated, then every time that the program starts, the
login window will appear, in which the user must enter his/her user name.
If this check box is deactivated, no login is necessary and the user logged
in under Windows will be adopted as the user name. If this is the case,
then all subsequent parameters are deactivated.

Selection on | off
Default value off
FDA default setting: on (can no longer be edited)

Enforce login with password

If this check box is activated, then every time there is a program start the
login window will appear, in which the user must enter not only his or her
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user name, but also a password. If this check box is deactivated, then all
of the subsequent parameters are deactivated.

Selection on | off
Default value off
FDA default setting: on (can no longer be edited)

Password monitoring by StabNet

If this check box is activated, then the password will be monitored by
StabNet in accordance with the subsequent parameters.

Selection on | off
Default value on

Password monitoring by Windows

If this check box is activated, then the password will be monitored in
accordance with the parameters defined in Windows. The parameters for
password protection are deactivated in this case.

Selection on | off
Default value off

CAUTION

In order to prevent an unwanted login by means of the Guest user cat-
egory that is defined by default in Windows when performing password
monitoring with Windows, it is imperative that this user also be
assigned a password or (even better) be deactivated.

CAUTION

If this option is enabled, then the user names in Windows and Stab-
Net must necessarily match, because otherwise the user will no longer
be able to log in to StabNet. In order to ensure this, once this selection
has been made, the Test login dialog window (see chapter 6.2.2.3,
page 318) appears in which the logged-in user must log in with his or
her Windows password. If this test login fails, then the Security set-
tings dialog will remain open.

Maximum number of login attempts

StabNet 2.0

If this check box is activated, then a user will be set to the disabled status
as soon as the number of login attempts defined here has been exceeded.
A user with the disabled status can no longer log in. The counter for the

login attempts is reset for the respective user once he or she has logged in
successfully.
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Message by e-mail

[E-mail...]

Selection on | off
Default value off
FDA default setting: on (can no longer be edited)

Input range 2to5
Default value 3

If this check box is activated, then an e-mail will be sent to the address
defined under [E-mail...] as soon as the defined number of login
attempts has been exceeded.

Selection on | off
Default value off

This button opens the Send e-mail window (see chapter 6.2.2.7, page
321) for defining the e-mail parameters.

Logout policies

New login only for same user

If this check box is activated, then only the same user can log in again
after a manual logout. Users with administrator rights can always log in. If
this option is enabled, then the following option is automatically enabled
and inactive.

Selection on | off
Default value off

E NOTICE

If the automatic logout is switched on (see page 316), then only the
same user or a user with administrator rights can log in again, no mat-
ter what the setting for this option is.

Automatic logout after

If this check box is activated, then the user will be logged out automat-
ically when no operating functions have been carried out with the key-
board or the mouse within this time. After this automatic logout, only a
user belonging to the same user group as the previously logged-out user
or a user with administrator rights can log in again.

Selection on | off
Default value off
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Input range 1 to 60 min
Default value 10 min

Password policies

E NOTICE

If the Password monitoring by Windows check box is activated,
then the parameters for password protection are inactive. Compliance
with the directives pursuant to 21 CFR Part 11 must then be ensured by
the administrator in Windows.

If the Password monitoring by Windows check box is activated,
then the parameters for password protection are inactive. Compliance
with the recommended settings must then be ensured by the admin-
istrator in Windows.

Enforce unique password

Activating this check box ensures that a user can use a given password
only once.

Selection on | off
Default value off

FDA default setting: on (can no longer be edited)

Enforce use of special characters

Activating this check box ensures that the password must contain at least
one special character (@, #, ~, etc.).

Selection on | off
Default value off

Minimum password length

Activating this check box ensures that the password must contain at least
the indicated number of characters.

Selection on | off
Default value off

FDA default setting: on (can no longer be edited)

Input range 1 to 10 characters
Default value 6 characters

Passwords expire every

StabNet 2.0

Activating this check box ensures that the user must enter a new pass-
word before the validity period expires. When a user logs in whose pass-
word will expire within the next 10 days, a corresponding message will
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appear. If the validity period has expired, the user can only log in if he or
she changes the password.

Selection on | off
Default value off

FDA default setting: on (can no longer be edited)

Input range 1 to 999 Days
Default value 365 Days
6.2.2.3 Test login for password monitoring by Windows

Tab: Configuration » Tools » Security settings... » Security settings » Login/
Password protection » Test login

If the Password monitoring by Windows option (see chapter 6.2.2.2,
page 314) is activated, then the Windows password of the user must be
entered in this dialog window. The test login is used to check whether the
user name matches the Windows user name.

User

Shows the current user name.

Password

Entry of the Windows password.

Password monitoring by Windows can be used only when the test
login is successful.
6.2.2.4 Audit Trail / Modifications

Tab: Configuration » Tools » Security settings... » Security settings » Audit
Trail/Modifications

The recording of the Audit Trail is switched on and off on the Audit Trail/
Modifications tab. When a method, a determination or sample data is
modified, it can also be defined whether or not a reason and a comment
must be given for the modification.

Audit Trail

Enable Audit Trail

If this check box is activated, then all program actions will be automat-
ically recorded that are defined as Audit Trail actions.

Selection on | off
Default value off

FDA default setting: on (can no longer be edited)
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Modifications

Comment on modification of methods

If this check box is activated, then each time that a method is modified a
modification reason and a modification comment must be entered that
will then be displayed in the method and shown in the method history.
The reason and comments are also recorded in the Audit Trail.

Selection on | off
Default value off
FDA default setting: on (can no longer be edited)

Comment on modification of determinations

If this check box is activated, then each time that a determination is modi-
fied a modification reason and a modification comment must be entered
that will then be saved in the determination and displayed in the database
in the Information subwindow on the Determination tab. The reason
and comments are also recorded in the Audit Trail.

Selection on | off
Default value off
FDA default setting: on (can no longer be edited)

Comment on modification of sample data (live)

If this check box is activated, then each time that a determination is modi-
fied a modification reason and a modification comment must be entered
that will then be saved in the determination and displayed in the database
in the Information subwindow on the Sample tab. The reason and
comments are also recorded in the Audit Trail.

Selection on | off
Default value off
FDA default setting: on (can no longer be edited)

6.2.2.5 Signatures

Inactivity delay

StabNet 2.0

Tab: Configuration » Tools b Security settings... » Security settings » Signa-
tures

The parameters for the electronic signature can be configured on the Sig-
natures tab.

If this check box is activated, then the dialog window for signing will be
automatically closed when the entered time limit has expired.

Selection on | off
Default value off
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Input range 1 to 60 min
Default value 10 min

Remove password after signature

If this check box is activated, then the password must be entered again
after each signature.

Selection on | off
Default value off
FDA default setting: on (can no longer be edited)

Sign each determination/method separately

If this check box is activated, then each determination selected in the
determination overview must be signed individually.

Selection on | off
Default value off
FDA default setting: on (can no longer be edited)

6.2.2.6 Default reasons
Tab: Configuration » Tools » Security settings... » Security settings » Default
reasons
The reasons which must be entered when signing methods and determi-

nations or when modifying methods, determinations and sample data are
defined on the Default reasons tab.

Category
Selection of the category for which the reasons are to be defined.
Selection Signature level 1 | Signature level 2 | Modifica-
tion of methods | Modification of determina-
tions | Modification of sample data
Default value Signature level 1
Reasons
Shows the reasons defined for the selected category.
Entry 50 characters
V'S
Moves the text upward (modifies sequence).
Moves the text downward (modifies sequence).
[New]

Add a new reason.
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[Delete]

6 Configuration

Edit the selected reason.

Deletes the selected reason.

6.2.2.7 Sending e-mail

E-mail address

Subject

E-mail address

SMTP Server

Port

StabNet 2.0

Dialog window: Configuration » Tools » Security settings... » Security set-
tings » Login/Password protection » [E-mail...] » Send e-mail

E-mail address of the recipient.

Entry 200 characters

Title for describing the message.

Entry 200 characters

Message

The message defined here is sent as an e-mail when the maximum permit-
ted number of login attempts has been exceeded.

The text editor for entering or editing the message is opened with T or
by double-clicking on the text field.

Entry Text (unlimited)

Sender

E-mail address of the sender.

Entry 200 characters

Address of the SMTP mail server.

Entry 200 characters

Port number of the SMTP mail server.

Input range 1 to 65536
Default value 25
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Authentication
on | off (Default value: off)

Check box for activating the authentication of the sender when sending
the e-mail and for selecting the authentication method.

Selection SMTP | SMTP after POP
Default value SMTP
POP server
Address of the POP mail server.
Entry 200 characters
Port
Port number of the POP mail server.
Input range 1 to 65536
Default value 110
User
Name of the user for accessing the mail server. The name need not match
the Windows user name.
Entry 200 characters
Password
Password for accessing the mail server. This password need not match the
Windows password.
Entry 200 characters
6.2.2.8 Printing configuration reports (PDF)
Dialog window: File » Print (PDF)... » Security settings » Print configuration
report (PDF)
The security settings can be output as a PDF file with the File » Print
(PDF)... » Security settings menu item.
6.2.3 Program administration
6.2.3.1 Program administration

Dialog window: Configuration » Tools » Program administration

Overview

Backup directories and clients can be managed in the Program adminis-
tration dialog.
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6.2.3.2

6.2.3.2.1

[New]

[Edit]

[Delete]

6.2.3.2.2

Name

Directory

StabNet 2.0

6 Configuration

Tabs

The parameters for program administration are defined on the following
tabs:

= Backup directories
List of the defined backup directories.
= (lients
Information about the client on which StabNet is installed.

Backup directories

Backup directories

Tab: Configuration » Tools » Program administration » Backup directories

Table with the defined backup directories. Click on the column title to sort
the table according to the selected column in either ascending or
descending order. The Default backup directory directory is created
during installation.

Add a new backup directory (see chapter 6.2.3.2.2, page 323).
Edit the selected backup directory (see chapter 6.2.3.2.3, page 324).

Delete the selected backup directory.

E NOTICE

The Default backup directory cannot be deleted.

Creating a new backup directory

Dialog window: Configuration » Tools » Program administration » Backup direc-
tories » [New] » New backup directory

Name for the backup directory.

Entry 50 characters

Entry or selection (with ***) of the path for the backup directory.

Entry 1000 characters
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H NOTICE

If the backup directory is on a network drive, the backup date should
be added manually to the Backup name when backing up because
the backup date information is not available when the data is restored.

H NOTICE

Make sure that you have read and write permission for the selected
directory.

6.2.3.2.3 Editing the backup directory

Dialog window: Configuration » Tools » Program administration » Backup direc-
tories » [Edit] » Edit backup directory

Name
Name for the backup directory.
Entry 50 characters
H NOTICE
The Default backup directory created during installation cannot be
renamed.
Directory

Entry or selection (with =) of the path for the backup directory.

Entry 1000 characters

ﬂ NOTICE

If the backup directory is on a network drive, the backup date should
be added manually to the Backup name when backing up because
the backup date information is not available when the data is restored.
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E NOTICE

Make sure that you have read and write permission for the selected
directory.

6.2.3.3 Clients

Tab: Configuration » Tools » Program administration » Clients

Table with information about the computers on which StabNet is
installed. The table cannot be edited. Click on the column title to sort the
table according to the selected column in either ascending or descending
order.

Client ID
Displays the ID for the client that was entered during installation.

Computer name
Shows the name of the computer on which the client is installed.

Status

Shows whether StabNet has been started on the client (active) or not
(inactive).

6.3 Configuration data

6.3.1 Export/lmport
6.3.1.1 Exporting configuration data
Dialog window: Configuration » File » Export... » Export configuration data

File » Export... opens the Export configuration data dialog window
in which the following parts of the configuration database can be selected

for export:
Devices

on | off (Default value: on)

Export configuration data for devices (see chapter 6.5, page 350).
Sensors

on | off (Default value: on)

Export configuration data for sensors (see chapter 6.6, page 354).
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Temperature coefficients

Export templates

on | off (Default value: on)

Export temperature coefficients (see chapter 6.7, page 364).

on | off (Default value: on)

Export saved export templates (see chapter 4.4.3, page 155).

Control chart templates

E-mail templates

Security settings

User administration

on | off (Default value: on)

Export saved control chart templates (see chapter 4.4.2.1, page 149).

on | off (Default value: on)

Export saved e-mail templates (see chapter 6.3.3.1, page 330).

on | off (Default value: on)

Export security settings (see chapter 6.2.2.1, page 313).

on | off (Default value: on)

Export user administration (see chapter 6.2.1.1, page 304).

[OK]
The Save dialog window for saving data, in which the name and directory
for the export file must be entered, opens. The selected configuration data
is then saved in a file with the extension .mcfg.

6.3.1.2 Importing configuration data

Dialog window: Configuration » File » Import... » Import configuration data

The Import configuration data dialog window, in which the following
parts of the configuration database can be selected for import, is opened
with File » Import... after selection of the *.mcfg file that is to be
imported:
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E NOTICE

Data that is not present in the export file cannot be selected.

Devices
on | off (Default value: on)

Import configuration data for devices (see chapter 6.5, page 350).

Sensors
on | off (Default value: on)

Import configuration data for sensors (see chapter 6.6, page 354).

Temperature coefficients
on | off (Default value: on)

Import temperature coefficients (see chapter 6.7, page 364).

Export templates
on | off (Default value: on)

Import saved export templates (see chapter 4.4.3, page 155).

Control chart templates
on | off (Default value: on)

Import saved control chart templates (see chapter 4.4.2.1, page 149).

E-mail templates
on | off (Default value: on)

Import saved e-mail templates (see chapter 6.3.3.1, page 330).

Security settings
on | off (Default value: on)

Import security settings (see chapter 6.2.2.1, page 313).

User administration
on | off (Default value: on)

Import user administration (see chapter 6.2.1.1, page 304).
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[OK]

The selected data is imported.

6.3.2 Backup/Restore

6.3.2.1 Backing up configuration data automatically

Last backup

Next backup

Interval

Backup directory

Dialog window: Configuration » File » Backup » Automatically » Backup config-
uration data automatically

Automatic backup

on | off (Default value: off)

If this check box is activated, then the configuration database is saved
automatically to the defined backup directory at the desired time interval.

The entire configuration database (including method groups and methods)
is saved at this time.

If this check box is deactivated, then the following parameters cannot be
edited.

Display of date and time of the last configuration data backup.

Date and time at which the next backup is to be carried out. "' opens
the Next backup window to select the date (see chapter 2.5.1, page
59).

Default value Last backup + 1 month

Entry of the time interval after which an automatic backup will take place.
With each automatic or manual backup, the interval entered here will be
added to the date of Last backup and shown in the Next backup field.

Input range 1 to 999

Default value 1

Selection day(s) | week(s) | month(s) | year(s)
Default value month(s)

Selection of a pre-defined backup directory (see chapter 6.2.3.2.1, page
323).
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E NOTICE

Make sure that you have read and write permission for the selected
directory.

6.3.2.2 Backing up configuration data manually

Dialog window: Configuration » File » Backup » Manually » Backup configura-
tion data manually

Backup target

Backup directory

Selection of a pre-defined backup directory (see chapter 6.2.3.2.1, page
323).

E NOTICE

Make sure that you have read and write permission for the selected
directory.

Backup name

Selection of an already existing name or entry of a new name for the
backup file. If an existing backup file is selected, it will be overwritten.

Entry 50 characters
Selection ‘Backup name'

E NOTICE

If the backup directory is located on a network drive, then the date of
the backup should be added to the Backup name, because the infor-
mation regarding the backup date is not available when the information
is restored.

[Start]

Start the manual backup of the complete configuration database (includ-
ing method groups and methods).
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6.3.23 Restoring configuration data

Dialog window: Restore configuration data

Backup directory

Selection of a directory predefined in the program administration that con-
tains the backed-up configuration database.

Selection ‘Backup directories’

Backup name
Selection of a backup file.

Selection ‘Backup files’

Backup date

Display of the moment at which the configuration database was backed
up. This information is not available if the backup file is located on a net-
work drive.

Database name

Display of the name of the configuration database. If the backup file is
located on a network drive, this information is not available.

Size
Display of the size of the configuration database in KB.

Save as
Display of the name under which the configuration database will be
restored.

[Start]

Start to restore the configuration database. After the start, a progress bar
appears in the window. When the backup has been completed, the dialog
window closes automatically.

6.3.3 Templates
6.3.3.1 E-mail templates

6.3.3.1.1 Managing e-mail templates

Dialog window: Configuration » Tools » Templates » E-mail templates... » E-
mail templates

The saved e-mail templates are displayed in a table in the E-mail tem-
plates dialog window. The table cannot be edited, but with a click on the
column title the table can be sorted according to the selected column in
either ascending or descending order.
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Name
Name of the e-mail template.
Recipient
E-mail address of the recipient.
The [Edit] menu below the list of e-mail templates or a right-click on the
table opens a menu with the following menu items:
New... Create new template. The Edit e-mail template window opens in which a
new template can be defined (see chapter 2.6.3, page 63).
Properties... Edit the selected template. The Edit e-mail template window opens in which
the template can be edited (see chapter 2.6.3, page 63).
Copy Copy the selected template and save it under the name Copy of ‘Template
name'.
Delete Delete the selected template.
Send test E-mail Send test e-mail with the selected e-mail template.

6.3.3.1.2 Editing e-mail template

Dialog: Configuration » Tools » Templates » E-mail templates... » E-mail tem-
plates » New... / Properties... » Edit e-mail template

E-mail template
Name of the e-mail template.

Entry 16 characters

Recipient

E-mail address
E-mail address of the recipient.

Entry 200 characters

Sender

E-mail address
E-mail address of the sender.

Entry 200 characters

SMTP server
Address of the SMTP mail server.

Entry 200 characters
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Port
Port number of the SMTP mail server.
Input range 1 to 65536
Default value 25
Encryption
Selection of the encryption type for data transmission to the SMTP mail
server.
Selection None | SSL | StartTLS
Default value None
Authentication
on | off (Default value: off)
Check box for activating the authentication of the sender when sending
the e-mail and selection of the authentication method.
Selection SMTP | SMTP after POP
Default value SMTP
POP server
Address of the POP mail server.
Entry 3 - 200 characters
Port
Port number of the POP mail server.
Input range 1 to 65536
Default value 110
User
Name of the user for accessing the mail server. The name need not match
the Windows user name.
Entry 2 - 50 characters
Password

Password for accessing the mail server. This password need not match the
Windows password.

Entry 50 characters
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6.3.4.1 Options - Overview

Dialog window: Configuration » Tools » Options... » Options

General program properties can be set on the following tabs under
Tools » Options...:

= General

Selection of the dialog language.
= Save

Settings for saving on exiting the program.
= PDF

Settings for PDF files.

6.3.4.2 Options - General

Dialog language

Appearance

Tab: Configuration » Tools » Options... » Options » General

Selection of the dialog language.

E NOTICE

The program must be restarted for the modified setting to become
effective.

Selection German | English | Additional languages
(dependent on installed language patches)

Selection of the color theme.

Selection StabNet Light | Darcula
Default value StabNet Light

6.3.4.3 Options - Save

StabNet 2.0

Tab: Configuration » Tools » Options... » Options » Save

Save on closing

It can be defined here which settings are to be saved when the program is
exited. If the option is enabled, the current view with its settings will be
saved automatically when the program is exited. If the option is disabled,
then any modifications that may have been made to the view will not be
saved and the original, manually saved view will be loaded the next time

that the program is started.
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6.3 Configuration data

Workplace settings
on | off (Default value: on)
Activating/deactivating the saving of the loaded method and the actions
at the end of the determination.

Database settings
on | off (Default value: on)

Activates/deactivates the saving of the database view when exiting.

Configuration settings
on | off (Default value: on)

Activates/deactivates the saving of the configuration view when exiting.

6.3.44 Options - PDF
Tab: Configuration » Tools » Options... » Options » PDF

Security permissions for PDF files
Content copying or extraction allowed
on | off (Default value: on)
If this check box is deactivated, then content cannot be either copied or

taken from the PDF file.

Printing allowed
on | off (Default value: on)

If this check box is deactivated, then the PDF file cannot be printed.

Adding or changing comments allowed
on | off (Default value: on)

If this check box is deactivated, then comments and form fields can nei-
ther be added nor changed.

Modifying the document allowed
on | off (Default value: on)
If this check box is deactivated, then no changes can be made to the
PDF file. The check box can only be activated if the Adding or changing

comments allowed is also activated. If the check box is activated, then
all other safety permissions for PDF files will also be activated.

In order to merge several PDF files into one PDF file, this permission must
be activated.
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6.4.1

6.4.1.1

StabNet 2.0

6 Configuration

E NOTICE

The Modifying the document allowed permission can be enabled
only if the Settings according to 21 CFR Part 11 check box in the
Security settings dialog under Configuration » Tools » Security
settings... is not enabled.

E NOTICE

Changing this option affects all PDF files, except when printing the
Audit Trail.

Audit Trail

Audit Trail - General

Audit Trail - Definition

Program window: Configuration » Tools » Audit Trail... » Audit Trail

Definition

The term Audit Trail means the FDA-compliant protocolling of all user
actions with which data is generated, modified or deleted in StabNet.
Each of these actions is saved as a line in the Audit Trail table together
with the date, time and name of the logged-in user.

Organization

All' Audit Trail data is saved in the configuration database and can be
backed up and restored together with this database. In local server sys-
tems (StabNet Full), this is stored in the program directory of the com-
puter on which the program has been installed.

Configuration

Recording the Audit Trail actions can be switched on and off in the Secur-
ity settings (see chapter 6.2.2.4, page 318). If the recommended settings
are activated with the [Set] button, then the following conditions will be
observed:

= Complete record of all actions with which data is created, modified or
deleted in StabNet.

» Specification of date, time, time zone and name of the logged-in user
(short name and full name) for each action.
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6.4 Audit Trail

6.4.1.2

6.4.1.3

6.4.1.3.1

6.4.1.3.2

= Mandatory entry of a comment by the user in the event of modifica-
tions of methods, determinations and sample data (only live modifica-
tions).

Audit Trail - User interface
Program window: Configuration » Tools » Audit Trail... » Audit Trail

Elements

The user interface of the Audit Trail program window comprises the fol-
lowing elements:

= Menu bar

« Toolbar

= Filter selection

« Audit Trail table
= Navigation bar

Audit Trail - Menu bar

Audit Trail - Main menus
Program window: Configuration » Tools » Audit Trail... » Audit Trail

The menu bar in the Audit Trail program window contains the following
main menu items:

= File
Print, export, archive, delete Audit Trail.
» View
Update table, define column display.
= Filter
Define and use special filters and quick filters.
= TJools
Monitor Audit Trail.
= Help
Open program help, display program information.

Audit Trail - File menu
Program window: Configuration » Tools » Audit Trail... » Audit Trail

EOF print (PDF)...

Export...

Archive...

Delete

Close

Output Audit Trail data sets as PDF file (see chapter 6.4.3.5, page 349).
Export Audit Trail data sets (see chapter 6.4.3.2, page 346).

Archive Audit Trail data sets (see chapter 6.4.3.3, page 347).

Delete archived Audit Trail data sets (see chapter 6.4.3.4, page 348).

Close the Audit Trail window.
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6.4.1.3.3 Audit Trail - View menu
Program window: Configuration » Tools » Audit Trail... » Audit Trail

S Update Update Audit Trail table (see chapter 6.4.2.4, page 341).

Column display... Define columns for the Audit Trail table (see chapter 6.4.2.2, page 339).

6.4.1.3.4 Audit Trail - Filter menu
Program window: Configuration » Tools » Audit Trail... » Audit Trail

Y, Last fitter Apply the last quick or special filter again (see chapter 6.4.3.1.2, page 342).
Y, Quick filter Apply the quick filter (see chapter 6.4.3.1.3, page 342).

Y Special filter... Define and apply a special filter (see chapter 6.4.3.1.4, page 342).

Y Remove filter Removes the current filter (see chapter 6.4.3.1.5, page 346).

6.4.1.3.5 Audit Trail - Tools menu
Program window: Configuration » Tools » Audit Trail... » Audit Trail

Monitoring Define Audit Trail table monitoring (see chapter 6.4.3.6, page 349).
Installation Log Open the folder with the log files of the installation.

Verify export / Check the checksum of an exported or archived Audit Trail file (see chapter
archive 6.4.3.7, page 350).

6.4.1.3.6 Audit Trail - Help menu
Program window: Configuration » Tools » Audit Trail... » Audit Trail

? StabNet Help Opens StabNet Help.

About Displays information about the program and the installation.

6.4.1.4 Audit Trail - Toolbar
Program window: Configuration » Tools » Audit Trail... » Audit Trail

PDE Output Audit Trail data sets as PDF file (see chapter 6.4.1.3.2, page 336).

Apply the last quick or special filter again (see chapter 6.4.3.1.2, page 342).

Apply the quick filter (see chapter 6.4.3.1.3, page 342).

StabNet 2.0
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6.4 Audit Trail

Y Define and apply a special filter (see chapter 6.4.3.1.4, page 342).
L& Removes the current filter (see chapter 6.4.3.1.5, page 346).
S Update Audit Trail table (see chapter 6.4.2.4, page 341).
2
! Opens the program help.
6.4.2 Audit Trail - Table
6.4.2.1 Audit-Trail - Table
Program window: Configuration » Tools » Audit Trail... » Audit Trail
Open
The Audit-Trail table is opened in the Configuration program part with
Tools » Audit Trail... or with the €& symbol.
Content
In the Audit Trail table, the following information regarding user actions is
displayed in the default settings:
Type
Icon for characterizing the action:
i
Information about the action, which is neither relevant to the security nor
has modified any data.
Information about the action that is either relevant to the security or was
modified with the data.
0
Information about errors or incorrect actions. The line numbers of these
actions are shown in addition against a red background.
Date
Date, time and time zone of the action.
User
Short name of the logged-in user.
Full name

Full name of the logged-in user.
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Client

Category

Action

Details

Archived

6.4.2.2

StabNet 2.0

6 Configuration

Name of the client on which the action was carried out or which is
affected by the action.

Program part to which the action belongs.

Brief description of the action.

Detailed information about the action.

Shows whether the action has already been archived or not (only archived
actions can be deleted).

Unwanted columns can be removed with the View » Column display...
menu item (see chapter 6.4.2.2, page 339).

Update

As long as the Audit Trail dialog window remains open, modifications in
the table that are caused by ongoing user actions will not be displayed
automatically. The table must either be updated or resorted or filtered
with View » Update.

Table view

The Audit Trail table cannot be edited. Click on the column title to sort the
table according to the selected column in either ascending or descending
order. The table view can be adapted with the left mouse button as fol-
lows:

= Dragging the margin between column titles:
Sets the column width

= Double-clicking on the margin between column titles:
Sets the optimal column width

= Dragging the column title:
Moves the column to the required location

Audit Trail - Column display

Dialog window: Audit Trail » View » Column display... » Column display

The Column display dialog window is opened with View » Column
display.... Here the columns can be defined which are to be displayed in
the Audit Trail table.
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6.4 Audit Trail

»

«

6.4.2.3

Columns available

Shows all the fields that can be displayed as columns in the Audit Trail
table.

Columns displayed

Shows all the fields that are displayed as columns in the Audit Trail table.
Double-clicking on a column name moves the respective column to the
left-hand side (available columns).

Add the selected column to the table.

Removes the selected column from the table.

Modify the sequence of the displayed columns by moving the selected
column up.

Modify the sequence of the displayed columns by moving the selected
column down.

Audit Trail - Navigation bar

Program window: Configuration » Tools » Audit Trail... » Audit Trail

201 - 400 of 2098 (filtered)

The navigation bar shown beneath the Audit Trail table is used for navigat-
ing through extensive tables in which not all the entries can be shown at
the same time. It contains the following elements:

Jumps to first set of entries in the Audit Trail table.

Returns to previous set of entries in the Audit Trail table.

201 - 400 of 2098 (filtered)

Display of the selected set of #### - #### entries in the Audit Trail table.
If the table has not been filtered, then the total number of entries will also
appear. If the table has been filtered, then the total number of filtered
entries will appear with the info (filtered).

Moves to next set of entries in the Audit Trail table.
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6.4.2.4

6.4.3
6.4.3.1

6.4.3.1.1

Filter

StabNet 2.0

6 Configuration

Jumps to last set of entries in the Audit Trail table.

Updating the Audit Trail
Menu item: Audit Trail » View » Update

The Audit Trail table is updated with the View » Update menu item or
with the S icon.

E NOTICE

The Audit Trail table is automatically updated when it is opened, but
not afterwards.

Audit Trail - Functions
Filtering the Audit Trail

Audit Trail - Filter selection

Program window: Configuration » Tools » Audit Trail... » Audit Trail

The following possibilities exist for filtering entries in the Audit Trail table:

Selection of the filter with which the Audit Trail table is to be filtered.

Selection All entries | Quick filter | Temporary filter | 'Fil-
ter name'
Default value All entries

All entries
The table is shown unfiltered.

Quick filter
The table is filtered according to the most recently defined quick filter
(see chapter 6.4.3.1.3, page 342).

Temporary filter
The table is filtered according to the special filter that was most
recently defined but not yet saved (see chapter 6.4.3.1.4.1, page 342).

'Filter name'

The table is filtered according to the selected and saved special filter
(see chapter 6.4.3.1.4.1, page 342).

341



342

6.4 Audit Trail

6.4.3.1.2 Audit Trail - Last filter
Menu item: Audit Trail » Filter » Last filter
The most recently applied filter is reactivated with the Filter » Last filter
menu item or with the % icon in the Audit Trail program window.

6.4.3.1.3 Audit Trail - Quick filter
Menu item: Audit Trail » Filter » Quick filter

A quick filtration can be carried out in accordance with the content of the

selected table field using the Filter » Quick filter menu item or the Y;
icon in the Audit Trail program window. After this function has been
selected, the field in which the cursor is located will have a colored back-
ground when navigating within the Audit Trail table. At the same time, the
following special filter icon appears:

Peter Klose %
Yz

Double-clicking with the left mouse button on the field selected in the
table will cause its contents to be set as the filter criterion, and this filter
will be applied directly to the table.

H NOTICE

The quick filter can be applied again within the filtered table, so that
the number of entries can be limited step by step.

6.4.3.1.4 Audit Trail - Special filter

6.4.3.1.4.1 Special filter table

Dialog window: Audit Trail » Filter » Special filter... » Special filter - Database
'ConfigDB'

The Filter » Special filter... menu item or the T icon in the Audit Trail
program window is used to open the Special filter - Database 'Con-
figDB' dialog window for the definition of user-specific filters.

Filter

Selection of the filter to be loaded for editing. An empty table with the
name New filter is loaded per default.

Selection ‘Filter name’ | New filter
Default value New filter
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[Save filter]

[Delete filter]

6 Configuration

Opens the Save filter dialog window in which the filter criteria entered in
the table can be saved as a special filter under the required name (see
chapter 6.4.3.1.4.3, page 345).

The currently loaded special filter is deleted.

Table view

The overview table shows all the defined filter criteria and cannot be
directly edited. The table view can be adapted with the left mouse button
as follows:

= Dragging the margin between column titles:
Sets the column width

= Double-clicking on the margin between column titles:
Sets the optimal column width

For the meaning of the columns, see (see chapter 6.4.3.1.4.2, page 344).

Menu items

The [Edit] menu beneath the filter table contains the following menu
items:

Edit line

Open the Edit filter criterion %1 dialog window, in which the filter conditions
of the line selected in the table can be edited (see chapter 6.4.3.1.4.2, page
344).

Insert new line

Inserts a new, empty line above the line selected in the table. The Edit filter
criterion # dialog window will then open automatically (see chapter
6.4.3.1.4.2, page 344).

Cut lines

Copy lines

Paste lines

Delete lines

Transfers the selected lines to the clipboard.
Copies the selected lines to the clipboard.
Pastes lines from the clipboard above the selected line.

Deletes the selected lines.

[Apply filter]

StabNet 2.0

Apply the filter conditions to the Audit Trail table.
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6.4 Audit Trail

6.4.3.1.4.2

[More...]

Type

Operator

Special filter - Editing filter criterion

Dialog window: Audit Trail » Filter » Special filter... » Special filter - Database
'ConfigDB' » [Edit] » Edit line » Edit filter criterion #

[Edit] » Edit line is used to open the Edit filter criterion # dialog win-
dow, in which the filter criterion selected in the filter table can be edited.
Link

Selection of the type of link (logical operator) with the preceding filter cri-
terion.

Selection AND | OR
Default value AND
Field

Selection of the field according to which the filtering is to be carried out.

Selection Last 10 selected fields

Opens the Filter - Field selection dialog window in which all fields
according to which filtration can be performed are listed in the form of a
tree. A field can be applied in the filter condition by highlighting it and
closing the dialog window with [OK].

Condition

Selection of the type of format for columns in which several types are pos-
sible. In the case of columns with a fixed type, this will only be indicated.

Selection Text | Number | Date
Default value Text

Selection of the comparison operator for the filter criterion.

for fields of the 'Text' type
Selection = | <> | empty | not empty
Default value =

for fields of the 'Number' type
Selection =|<>|<|>|<=|>=|invalid | out of limits
Default value =

for fields of the 'Date’ type
Selection =|<>|<|>|<=|>=| Today
Default value =
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E NOTICE

If selection is made for the Date column of the Operator Today, then
filtration will be carried out in accordance with the current date. A
range in days (9999 - 9999) can also be defined in the Comparative
value field, according to which filtration should be carried out starting
from the current date.

Comparative value
Selection or entry of the comparative value for the filter criterion.
for fields of the 'Text' type

Entry 250 characters
A* can be used as a wildcard for any strings.

for fields of the 'Number' type
Entry Numerical value

for fields of the 'Date’ type

"/ opens the Select date window to select the date (see chapter 2.5.1,
page 59).

for fields of type 'Date’ and 'Operator = Today'
Input range -9999 to 9999
Default value 0

Match case

on | off (Default value: off)
If this option is activated, then upper/lower case will be differentiated
when filtering fields where Type = Text.

Use asterisk (*) as wildcard

on | off (Default value: off)

If this option is activated, then the asterisk * is used as a wildcard for any
strings when filtering fields for which Type = Text.

6.4.3.1.4.3 Special filter - Saving a filter

Dialog window: Audit Trail » Filter » Special filter... » Special filter - Database
‘ConfigDB' » [Save filter] » Save filter

The [Save filter] button is used to open the Save filter dialog window
for saving a special filter.
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Filter name
Name under which the special filter is to be saved.
Entry 50 characters
[Save]
Saves the filter under the given name.
H NOTICE
The filters are saved globally in the configuration database.
6.4.3.1.5 Audit Trail - Removing a filter

Menu item: Audit Trail » Filter » Remove filter

The most recently applied filter is removed again with the Fil-
ter » Remove filter menu item or with the ¥ icon in the Audit Trail
program window and all entries are displayed.

6.4.3.2 Exporting the Audit Trail
Dialog window: Audit Trail » File » Export... » Export Audit Trail

The Export Audit Trail dialog window opens with the File » Export...
menu item.

Save file as

Entry or selection (with =) of the complete path and the file name for
saving the export file.

Entry 1000 characters
Selection
Selection All records | Selected records
Default value All records
All records

All the entries from the filtered Audit Trail table are exported.

Selected records
Only the entries selected in the Audit Trail table will be exported.
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E NOTICE

Audit Trail entries are exported in text format and cannot be imported
back into the Audit Trail table. The export file contains a checksum
which makes it possible to verify whether the file has been modified
later on.

6.4.3.3 Archiving the Audit Trail

Target directory

Selection

StabNet 2.0

Dialog window: Audit Trail » File » Archive... » Archive Audit Trail

The Archive Audit Trail dialog window opens with the
File » Archive... menu item.

Entry or selection (with =) of the directory in which the Audit Trail
entries are to be archived.

Entry 1000 characters
Selection All records | Records until
Default value All records

All records
All entries from the filtered Audit Trail table will be archived.

Records until
Only data sets from the Audit Trail table up to the selected date will be
archived.

E NOTICE

Archiving Audit Trail entries is identical to exporting them, i.e. the Audit
Trail entries are stored in text format and cannot be imported back into
the Audit Trail Table. The difference between this and exporting is that
the archived entries can be highlighted in the Archived column and
then deleted. The archive file contains a checksum which makes it pos-
sible to verify whether the file has been modified later on.
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6.4.3.4

User

Password

User

Password

348

Deleting the Audit Trail

Dialog window: Audit Trail » File » Delete » Delete Audit Trail

The Delete Audit Trail dialog window opens with the File » Delete
menu item.

Selection
Selection All archived records | Archived records until
Default value All archived records

All archived records
All of the entries that are already archived will be deleted from the
Audit Trail table.

Archived records until
Only the archived entries that were created by the selected date entry
will be deleted from the Audit Trail table.

User 1

Short name of the first user who has the permission to delete Audit Trail
entries.

Entry 24 characters

Password of the first user who has the permission to delete Audit Trail
entries.

Entry 24 characters

User 2

Short name of the second user who has the permission to delete Audit
Trail entries.

Entry 24 characters

Password of the second user who has the permission to delete Audit Trail
entries.

Entry 24 characters
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6.4.3.5 Printing the Audit Trail

[OK]

Dialog window: Audit Trail » File » Print (PDF)... » Print Audit Trail (PDF)

The Print Audit Trail (PDF) dialog window opens with the File » Print
(PDF)... menu item or the 22 icon in the Audit Trail program window.

Selection
Selection All records | Selected records
Default value Selected records

All records
All the entries from the filtered Audit Trail table will be printed.

Selected records
Only the entries selected in the Audit Trail table will be printed.

Orientation
Selection Portrait | Landscape
Default value Portrait

Portrait

Output of the Audit Trail table in portrait format.

Landscape
Output of the Audit Trail table in landscape format.

The Audit Trail table is output in the chosen format as a PDF file that is
opened directly in Acrobat Reader, from where it can then be printed or
saved.

6.4.3.6 Monitoring the Audit Trail

Dialog window: Audit Trail » Tools » Monitoring » Audit Trail monitoring

The Audit Trail monitoring dialog window opens with the
Tools » Monitoring menu item.

Monitor number of entries

Maximum number

StabNet 2.0

on | off (Default value: on)

If this check box is activated, then the number of entries in the Audit Trail
table will be monitored.

Maximum number of entries allowed in the Audit Trail table. An error
message appears if this number is exceeded.

Input range 10 to 500000
Default value 100000
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6.4.3.7 Verifying the Audit Trail

Dialog window: Audit Trail » Tools » Verify export / archive » Verify audit trail
export / archive

The Tools » Verify export / archive menu item is used to open the
Verify audit trail export / archive dialog window in which the check-
sum of a file that is exported from the Audit Trail or archived can be
checked.

Select file
Entry or selection (with "***) of the file that is to be verified.
[Verify]
Trigger the verification of the selected file.
Result
The result of the checksum verification is displayed.
6.5 Devices subwindow
6.5.1 Devices - General

Subwindow: » Devices

The Devices subwindow contains the device table with all of the auto-
matically recognized devices and is always shown in the Configuration
program part, i.e. it cannot be removed from the Configuration view. The
subwindow can be enlarged and reduced as required; it can also be maxi-
mized.

Devices connected to the PC via USB are automatically recognized when
the program starts and are entered in the device table. If the connection
between the PC and the device or the power supply is interrupted, then
the device will remain in the device table with the status not ok. If it is
reconnected, then it will be recognized automatically by its serial number
and assigned to the existing device entry again. This causes the status to
change to ok.

6.5.2 Device table

6.5.2.1 Device table - User interface

350

Subwindow: Configuration » Devices

Content

The following information about automatically recognized devices is
shown in the device table by default:
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Device name

Device type

Device serial number

Status

Set to work

Next GLP test

Remarks

StabNet 2.0

6 Configuration

Designation of the device.
Type of device.
Serial number of the device.

Device status. A device that is ready has the status ok shown in green, a
device that is not ready has the not ok status shown in red.

Date on which the device was added to the device table.

Date on which the next GLP test is due. If GLP monitoring is enabled and
the set date is before the current date (i.e., the GLP test has not yet been
carried out), then the date will be shown in red.

Remarks about the device.

E NOTICE

Lines that contain red entries will also show the line number highlighted
with a red background.

As soon as a determination is started at a workplace, the device being
used for this purpose will be occupied, i.e. it cannot be used or config-
ured at a different workplace until the determination has been finished.
The line for an occupied device is shown in gray letters.

Table view

The device table cannot be edited directly. Click on the column title to sort
the table according to the selected column in either ascending or
descending order. The table view can be adapted with the left mouse but-
ton as follows:

= Sets the column width
Dragging the margin between column titles
» Sets the optimal column width
Double-clicking on the margin between column titles
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6.5 Devices subwindow

= Moves the column to the required location
Dragging the column title

Functions

The [Edit] menu beneath the device table contains the following menu
items:

Delete

Properties...

Column display...

Deletes the selected device. Only devices in the not ok status can be deleted
(see chapter 6.5.2.2, page 352).

Edit the selected device (see chapter 6.5.3, page 353).

Define columns for the device table (see chapter 6.5.2.3, page 352).

Print (PDF)... Output of the device table as a PDF file (see chapter 6.5.2.4, page 353).
Initialize Initializes the selected device.
6.5.2.2 Deleting a device

6.5.2.3

»

Menu item: Configuration » Devices » [Edit] » Delete

The device selected in the device table is deleted with [Edit] » Delete.

H NOTICE

Only devices in the not ok status can be deleted (i.e. devices that are
not connected).

Devices - Column display

Dialog: Configuration » Devices » [Edit] » Column display... » Column display

The Column display dialog window is opened with [Edit] » Column
display.... Here you can define the columns that are to be shown in the
device table.

Columns available
Shows all the fields that can be shown as columns in the device table.

Columns displayed

Shows all the fields that will be shown as columns in the device table. The
Device name, Device type, Device serial number, Status, Set to
work, Next GLP test and Remarks columns are displayed by default.
The Device name and Device type columns are always present and can-
not be removed.

Adds the selected column to the table.
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6.5.2.4

[OK]

6.5.3

StabNet 2.0
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Removes the selected column from the table.

Modify the sequence of the displayed columns by moving the selected
column up.

Modify the sequence of the displayed columns by moving the selected
column down.

Printing the list of devices

Dialog: Configuration » Devices » [Edit] » Print (PDF)... » Print list of devices
(PDF)

The Print list of devices (PDF) dialog window is opened with
[Edit] » Print (PDF)....

Orientation
Selection Portrait | Landscape
Default value Portrait

Portrait

Output of the device table in portrait format.

Landscape
Output of the device table in landscape format.

The device table is output in the required format as a PDF file and opened
directly in Acrobat Reader, where it can then be printed and/or saved.

Device properties

Dialog window: Configuration » Devices » [Edit] » Properties... » Properties -
‘Device type' - ‘Device name'

The Properties window is opened with the [Edit] » Properties... menu
item in the Devices subwindow for the device selected in the device table
in which the parameters of the device can be edited. Properties can be set
for the following devices:

= 892 Professional Rancimat
= 893 Professional Biodiesel Rancimat
= 895 Professional PVC Thermomat
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6.6 Sensors subwindow

6.6 Sensors subwindow

6.6.1 Sensors - General

Subwindow: Configuration » Sensors

Sensors subwindow

The Sensors subwindow contains the sensor table with all manually
added sensors. It can be shown in the Configuration program part as a
part of the configuration view or (if not present on the user interface) in a
separate window with View » Quick access. The subwindow can be
enlarged and reduced as required; it can also be maximized.

6.6.2 Sensor table

6.6.2.1 Sensor table - User interface

Sensor name

Sensor type

Cell constant

Set to work

Expiry date

Next calibration

Subwindow: Configuration » Sensors

Content

The following information about the configured sensors is displayed as the
default settings in the sensor table:

Name of the sensor.

Type of the sensor.

Cell constant of the conductivity sensor.

Date on which the sensor was set to work for the first time.

Expiry date of the sensor. If sensor monitoring is enabled and if the set
date is before the current date (i.e., the working life has expired) then the
date will be shown in red.

Date on which the next cell constant calibration is to be carried out.

Additional columns from the sensor properties can be displayed with the
Edit » Column display... menu item.
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E NOTICE

Lines that contain red entries will also show the line number highlighted
with a red background.

Table view

The sensor table cannot be edited directly. Click on the column title to sort
the table according to the selected column in either ascending or
descending order. The table view can be adapted with the left mouse but-
ton as follows:

= Sets the column width
Dragging the margin between column titles
= Sets the optimal column width
Double-clicking on the margin between column titles
= Moves the column to the required location
Drag the column title with left mouse button held pressed down.

Functions

The Edit menu beneath the sensor table contains the following menu
items:

New... »

Conductivity

Sensor...

Temperature
sensor...

Delete

Properties...

Column display...

Print (PDF)...

Selection of the sensor type that is to be newly created (see chapter 6.6.2.2,
page 355).

Add conductivity sensor.

Add temperature sensor.

Deletes the selected sensor (see chapter 6.6.2.3, page 356).

Edit the properties of the selected sensor (see chapter 6.6.3.1, page 357).
Define columns for the sensor table (see chapter 6.6.2.4, page 356).

Outputs the sensor table as a PDF file (see chapter 6.6.2.5, page 357).

6.6.2.2 Adding a new sensor

StabNet 2.0

Menu item: Configuration » Sensors » [Edit] » New... » 'Sensor type’

New conductivity sensors and temperature sensors must always be cre-
ated and configured manually with the [Edit] » New... menu and the
selection of the sensor type.
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6.6.2.3

6.6.2.4

»

«

After the sensor type has been selected, the Sensor - dialog window is
opened for the editing of the data of the new sensor (see chapter 6.6.3.2,
page 358). All fields have the default settings at this time.

Delete sensor

Menu item: Configuration » Sensors » [Edit] » Delete

The sensor selected in the table can be deleted with the [Edit] » Delete
menu item.

Sensors - Column display

Dialog: Configuration » Sensors » [Edit] » Column display... » Column display

The [Edit] » Column display... menu item is used to open the Column
display dialog window for selecting the columns that are to be displayed
in the Sensor table and for defining their sequence.

Columns available

Shows all fields which can be displayed as columns in the overview table
for the sensors.

Columns displayed

Display of all fields which are displayed as columns in the overview table
for the sensors. In the default settings, the Sensor name, Sensor type,
Cell constant, Set to work, Expiry date and Next calibration col-
umns are displayed in this sequence. Sensor name and Sensor type are
fixed in place and cannot be removed.

Adds the selected column to the table.

Removes the selected column from the table.

Modify the sequence of the displayed columns by moving the selected
column up.

Modify the sequence of the displayed columns by moving the selected
column down.
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6.6.2.5

[OK]

6.6.3
6.6.3.1

StabNet 2.0

6 Configuration

Printing the sensor list

Dialog: Configuration » Sensors » [Edit] » Print (PDF)... » Print list of sensors
(PDF)

The Print list of sensors (PDF) dialog window is opened with
[Edit] » Print (PDF)....

Orientation
Selection of the printing orientation.

Selection Portrait | Landscape
Default value Portrait
Portrait

Output of the sensor table in portrait format.

Landscape
Output of the sensor table in landscape format.

The sensor table is output in the required format as a PDF file and opened
directly with Acrobat Reader, where it can then be printed out and/or
saved.

Sensor properties

Editing the sensor properties

Dialog window: Configuration » Sensors » [Edit] » Properties... » Sensor - ‘Na-
me'

The properties window for the sensor selected in the sensor table, in
which the parameters of the sensor can be edited, is opened with the
[Edit] » Properties... menu item in the Sensors subwindow . It consists
of the following tabs:

Sensor type = Temperature sensor

= Sensor
General information about the sensor, such as sensor name, sensor
type, set to work, etc.

= Calibration data
Information about the calibration of the temperature sensor.

Sensor type = Conductivity sensor

= Sensor
General information about the sensor, such as sensor name, sensor
type, set to work, etc.
= Calibration data
Information about the calibration of the conductivity sensor.
= Limit values
Definition of the limit value monitoring of the cell constant.
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6.6.3.2 Properties - Sensor

Tab: Configuration » Sensors » [Edit] » Properties... » Sensor - ‘Sensor name'

Sensor name
Name of the sensor.

Freely selectable name for the sensor.

Entry 24 characters

Sensor type

Display of the selected sensor type. (Conductivity sensor or Temp-
erature sensor).

Order number
Order number of the sensor.

Entry 24 characters
Default value ‘empty"

Sensor serial number
Serial number of the sensor.

Entry 15 characters
Default value ‘empty"
Comment
Possibility of entering remarks about the sensor.
Entry 24 characters
Default value ‘empty"
Set to work

The current date is entered automatically in this field at the time a new
sensor is entered or applied. When editing an existing sensor, the date can

be selected by pressing “* ' in the Calendar help window. The start-up
date is used for sensor monitoring (Set to work + Working life =
Expiry date).

Sensor monitoring
on | off (Default value: off)

The working life of the sensor is monitored when this check box is acti-
vated.
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Working life

Expiry date

Message by e-mail

[E-mail...]

Acoustic signal

StabNet 2.0

6 Configuration

Working life of the sensor in days. If a value is entered here, then the
Expiry date will be automatically adjusted.

Input range 0 to 999 Days
Default value 999 Days
Expiry date of the sensor. This date can be selected by clicking on = in

the Select date dialog window (see chapter 2.5.1, page 59). After a date
has been entered, the value for the Working life will be automatically
adjusted.

Default value Set to work+ 999 days

Message

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 62).

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted.

Action

If during monitoring it is found that the validity period of the sensor has
expired, then one of the following actions will be triggered automatically
during the start test:

Selection Document message only | Display and docu-
ment message | Do not start the determina-
tion

Default value Display and document message

Document message only
The message that the validity period of the sensor has been exceeded
will be automatically saved in the determination.
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Display and document message

A message is displayed and you can select whether you want to con-
tinue the determination or cancel it. If the determination is continued,
then the message that the validity period of a sensor has been
exceeded will be automatically saved in the determination.

Do not start the determination
The determination is not started. The following message must be con-
firmed with [OK].

6.6.3.3 Properties - Calibration data (conductivity sen-

sor)

Cell constant

Tab: Configuration » Sensors » [Edit] » Properties... » Calibration data

The value of the cell constants of the conductivity sensor can be deter-
mined automatically with the cell constant determination (see chapter
3.5, page 84) or entered manually. This is possible only if no determina-
tion is running.

Input range 0.10 to 10.00 /cm (Increment: 0.01)
Default value 1.10 /cm

Conductivity of standard solution

Display of the conductivity of the standard solution (see chapter 3.5, page
84) that is specified during the cell constant determination. If the Cell
constant is entered manually, then ----- will be entered here automat-
ically.

Temperature of standard solution

Calibration date

Calibration method

Display of the temperature of the standard solution (see chapter 3.5, page
84) that is specified during the cell constant determination. If the Cell
constant is entered manually, then ----- will be entered here automat-
ically.

Shows the date and time of the last calibration.

The start-up date is used for calibration data monitoring (Calibration
date + Calibration interval = Next calibration).

Display of the method with which the cell constant was determined
(manual with manual entry, auto with automatic cell constant determi-
nation).
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User

Device name

Device serial number

Position

Calibration interval

Next calibration

Message by e-mail

StabNet 2.0

6 Configuration

Display of the user who was logged in during the manual entry of the cell
constant or at the time of the start of the automatic cell constant determi-
nation.

Name of the device that was used to carry out the cell constant determi-
nation.

Serial number of the device that was used to carry out the cell constant
determination.

Display of the position at which the cell constant was automatically deter-
mined.

Calibration data monitoring
on | off (Default value: off)

If this check box is activated, then the validity period of the cell constant is
monitored.

Validity period of the cell constant in days. If a value is entered here, then
the date for Next calibration will be automatically adapted.

Input range 0 to 999 Days
Default value 999 Days

Date on which the next cell constant determination must be carried out.

This date can be selected by clicking on """ in the Select date dialog
window. After the date has been entered, the value for Calibration
interval will be automatically adjusted.

Default value Calibration date+ 999 days

Message

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.
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[E-mail...]

Acoustic signal

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 62).

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted.

Action

If during monitoring it is found that the validity period of the cell con-
stants has expired, then one of the following actions will be triggered
automatically during the start test:

Selection Document message only | Display and docu-
ment message | Do not start the determina-
tion

Default value Display and document message

Document message only
The message that the validity period of the cell constants has been
exceeded will be automatically saved in the determination.

Display and document message

A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, the message that the
validity period of the cell constants has been exceeded is automatically
saved in the determination.

Do not start the determination
The determination is not started. The following message must be con-
firmed with [OK].

6.6.3.4 Properties - Calibration data (temperature sen-

sor)

Calibration point 1

Temperature

Resistance

Tab: Configuration » Sensors » [Edit] » Properties... » Calibration data

Manual entry of the temperature.

Input range -250.0 to 999.9 °C (Increment: 0.1)
Default value 0.0 °C

Manual entry of the resistance.

Input range 0.000 to 999.999 Ohm (Increment: 0.001)
Default value ‘empty’ Ohm
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Calibration point 2

Temperature

Resistance

Calibration point 3

Temperature

Resistance

User

6 Configuration

Manual entry of the temperature.

Input range -250.0 to 999.9 °C (Increment: 0.1)
Default value 100.0 °C

Manual entry of the resistance.

Input range 0.000 to 999.999 Ohm (Increment: 0.001)
Default value ‘empty’ Ohm

Manual entry of the temperature.

Input range -250.0 to 999.9 °C (Increment; 0.1)
Default value 200.0 °C

Manual entry of the resistance.

Input range 0.000 to 999.999 Ohm (Increment: 0.001)
Default value ‘empty’ Ohm

Display of the user who was logged in during the entry of the calibration
data.

6.6.3.5 Properties - Limit values

Lower limit

StabNet 2.0

Tab: Configuration » Sensors » [Edit] » Properties... » Limit values

E NOTICE

This tab only appears for sensors of the Conductivity sensor type.

Cell constant monitoring
on | off (Default value: off)

If this check box is activated, then the value of the cell constant for the
conductivity sensor is monitored.

Lower limit value for the cell constant.
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Upper limit

Input range 0.10 to 10.00 /cm (Increment: 0.01)
Default value 0.90 /cm

Upper limit value for the cell constant.

Input range 0.10 to 10.00 /cm (Increment: 0.01)
Default value 1.30 /cm

6.7 Temperature coefficients subwindow

6.7.1 Temperature coefficients - General

Subwindow: Configuration » Temperature coefficients

Temperature coefficients subwindow

The Temperature coefficients subwindow can be displayed in the Con-
figuration program part as a part of the configuration view or (if not
present in the user interface) in a separate window with View » Quick
access. The subwindow can be enlarged and reduced as required; it can

also be maximized.

6.7.2 Temperature coefficients table

6.7.2.1 Table of temperature coefficients - User interface

Name

Type

Q10 factor

Arrhenius coefficient

Assignment date

Subwindow: Configuration » Temperature coefficients

Content

In the default settings, the following information regarding the temp-
erature coefficients is shown in the table of temperature coefficients:

Name of the temperature coefficient.

Type of the temperature coefficient.

Value of the Q10 factor.

Value of the Arrhenius coefficient.

Date and time of last value assignment.
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User

Expiry date

6 Configuration

User who undertook the assignment of values.

Expiry date of the temperature coefficient.

Table view

The temperature coefficients table cannot be edited directly. Click on the
column title to sort the table according to the selected column in either
ascending or descending order. The table view can be adapted with the
left mouse button as follows:

= Sets the column width
Dragging the margin between column titles
= Sets the optimal column width
Double-clicking on the margin between column titles
= Moves the column to the required location
Dragging the column title

Functions

The [Edit] menu beneath the table of the temperature coefficients con-
tains the following menu items:

New... »

Arrhenius

Q10

Delete

Properties...

Column display...

Print (PDF)...

Add a new temperature coefficient (see chapter 6.7.2.2, page 365).

Add the Arrhenius coefficient.

Add the Q10 factor.

Delete the selected temperature coefficient (see chapter 6.7.2.3, page 366).
Edit the selected temperature coefficient (see chapter 6.7.3.1, page 367).

Define the columns for the table of temperature coefficients (see chapter
6.7.2.4, page 366).

Output the table of temperature coefficients as a PDF file (see chapter 6.7.2.5,
page 367).

6.7.2.2 Adding a new temperature coefficient

StabNet 2.0

Menu item: Configuration » Temperature coefficients » [Edit] » New...

A new temperature coefficient is added manually to the temperature coef-
ficients table with [Edit] » New... » Arrhenius or

[Edit] » New... » Q10. The Properties window then opens automat-
ically for editing the temperature coefficient. After the properties window
has been closed, the temperature coefficient will be entered in the temp-
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6.7.2.3

6.7.2.4

»

«

erature coefficients table. The parameters can be modified at any time
with [Edit] » Properties....

Deleting a temperature coefficient

Menu item: Configuration » Temperature coefficients » [Edit] » Delete

The temperature coefficient selected in the table is deleted with
[Edit] » Delete.

Temperature coefficients - Column display

Dialog: Configuration » Temperature coefficients » [Edit] » Column dis-
play... » Column display

The Column display window is opened with [Edit] » Column dis-
play.... Here you can define the columns that are to be shown in the table
of temperature coefficients.

Columns available

Shows all the fields that can be displayed as columns in the table of temp-
erature coefficients.

Columns displayed

Display of all the fields that are displayed as columns in the table of temp-
erature coefficients. The Name, Type, Value, Default factor, Assign-
ment date, Assignment method, User and Expiry date columns are
displayed by default. The Name column is always present and cannot be
removed.

Adds the selected column to the table.

Removes the selected column from the table.

Modify the sequence of the displayed columns by moving the selected
column up.

Modify the sequence of the displayed columns by moving the selected
column down.

StabNet 2.0



6.7.2.5

[OK]

6.7.3
6.7.3.1

6.7.3.2

Name

StabNet 2.0

6 Configuration

Printing the list of temperature coefficients

Menu item: Configuration » Temperature coefficients » [Edit] » Print
(PDF)... » Printing the list of temperature coefficients (PDF)

The Printing the list of temperature coefficients (PDF) dialog win-
dow is opened with [Edit] » Print (PDF)....

Orientation
Selection Portrait | Landscape
Default value Portrait

Portrait

Output of the table of the temperature coefficients in portrait format.
Landscape

Output of the table of the temperature coefficients in landscape for-
mat.

The table of the temperature coefficients is output in the required format
as a PDF file and opened directly with Acrobat Reader; it can then be prin-
ted and/or saved.

Temperature coefficients - Properties

Temperature coefficient - Editing the properties

Dialog window: Configuration » Temperature coefficients » [Edit] » Proper-
ties... » Temperature coefficient - ‘Name'

The parameters for the selected temperature coefficient are defined.

The Properties window is opened with the [Edit] » Properties... menu
item in the Temperature coefficients subwindow for the temperature
coefficient selected in the table in which the parameters of the temp-
erature coefficient can be edited:

Type = Arrhenius
= Temperature coefficient

Type = Q10
= Temperature coefficient

Properties - Temperature coefficient (Arrhenius)

Tab: Configuration » Temperature coefficients » [Edit] » Properties... » Temp-
erature coefficient - ‘Name' » Temperature coefficients

Name of the temperature coefficient.

Entry 40 characters
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Type

Arrhenius coefficient

Comment

Assignment method

User

Assignment date

Working life

Display of the temperature coefficient type (Arrhenius).

Value of the Arrhenius coefficient

Input range 10 to 1,000,000 (Increment: 1)
Default value 11000

Remarks on the temperature coefficient.

Entry 40 characters
Default value ‘empty"

Display as to whether the assignment of values took place manually or by
adoption from the extrapolation. If the value was entered manually, man-
ual is displayed; if it was adopted using the [Save coefficient] button in
the Extrapolation dialog window, then from extrapolation is displayed.

The user who was logged in during value assignment or who entered the
value manually.

Display of the date and time of the last value assignment. The current date
is entered automatically in this field at the time a new temperature coeffi-
cient is entered. The assignment date is used for the monitoring of the
temperature coefficients (Assignment date + Working life = Expiry
date).

Monitoring the temperature coefficient
on | off (Default value: off)

If this check box is activated, then the working life of the temperature
coefficient is monitored.

The working life of the temperature coefficient in days. If a value is
entered here then the Expiry date will be automatically adapted.

Input range 0 to 999 Days
Default value 999 Days
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Expiry date

Message by e-mail

[E-mail...]

Acoustic signal
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Expiry date of the temperature coefficient. The date can be selected by

pressing ' in the Select date dialog window. After a date has been
entered, the value for the Working life will be automatically adapted.

Default value Date of assignment + 999 days

Message

on | off (Default value: off)

If this option is activated, the message is sent to the address defined
under [E-mail...]. The message is sent in text format.

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 62).

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted

Action

If during monitoring it is found that the working life of the temperature
coefficient has expired, then one of the following actions will be triggered
automatically at the time of start test:

Selection Document message only | Display and docu-
ment message | Do not start the determina-
tion

Default value Display and document message

Document message only
The message that the working life of the temperature coefficient has
expired will be automatically saved in the determination.

Display and document message

A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, then the message
that the working life of the temperature coefficient has expired will be
saved automatically in the determination.

Do not start the determination
The determination is not started. The following message must be con-
firmed with [OK].
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6.7.3.3 Properties - Temperature coefficient (Q10)

Name

Type

Q10 factor

Comment

Assignment method

User

Assignment date

Tab: Configuration » Temperature coefficients » [Edit] » Properties... » Temp-
erature coefficient - ‘'Name' » Temperature coefficients

Name of the temperature coefficient.

Entry 40 characters

Display of the temperature coefficient type (Q10).

Value of the Q factor

Input range 0.001 to 100 (Increment: 0.001)
Default value 2

Remarks on the temperature coefficient.

Entry 40 characters
Default value ‘empty"

Display as to whether the assignment of values took place manually or by
adoption from the extrapolation. If the value was entered manually, man-
ual is displayed; if it was adopted using the [Save factor] button in the
Extrapolation dialog window, then from extrapolation is displayed.

The user who was logged in during value assignment or who entered the
value manually.

Display of the date and time of the last value assignment. The current date
is entered automatically in this field at the time a new temperature coeffi-
cient is entered. The assignment date is used for the monitoring of the
temperature coefficients (Assignment date + Working life = Expiry
date).

Monitoring the temperature coefficient
on | off (Default value: off)

If this check box is activated, then the working life of the temperature
coefficient is monitored.
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Expiry date

Message by e-mail

[E-mail...]

Acoustic signal
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The working life of the temperature coefficient in days. If a value is
entered here then the Expiry date will be automatically adapted.

Input range 0 to 999 Days
Default value 999 Days

Expiry date of the temperature coefficient. The date can be selected by

pressing " in the Select date dialog window. After a date has been
entered, the value for the Working life will be automatically adapted.

Default value Date of assignment + 999 days

Message

on | off (Default value: off)

If this option is activated, the message is sent to the address defined
under [E-mail...]. The message is sent in text format.

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 62).

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted

Action

If during monitoring it is found that the working life of the temperature
coefficient has expired, then one of the following actions will be triggered
automatically at the time of start test:

Selection Document message only | Display and docu-
ment message | Do not start the determina-
tion

Default value Display and document message

Document message only
The message that the working life of the temperature coefficient has
expired will be automatically saved in the determination.

Display and document message

A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, then the message
that the working life of the temperature coefficient has expired will be
saved automatically in the determination.
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Do not start the determination
The determination is not started. The following message must be con-
firmed with [OK].

6.8 Accessories subwindow

6.8.1 Configuration - Accessories

Subwindow: Configuration » Accessories

Accessories subwindow

The subwindow Accessories contains the table with the accessories
defined by the user. It can be shown in the Configuration program part
as a part of the configuration view or (if not present on the user interface)
in a separate window with View » Quick access. The subwindow can
be enlarged and reduced as required; it can also be maximized.

Use of accessories

The accessories defined in the accessories table can be assigned to each
method in the program part Method in the Measuring parameters
subwindow. The accessories data is saved in the determination in this
case. The working life of the accessories can also be monitored.

6.8.2 Accessories table
6.8.2.1 Accessories table - Desktop
Content

In the accessories table the following information about automatically rec-
ognized or manually added accessories parts is shown by default:

Accessory name
Name of the accessories part.

Set to work
Date on which the accessories part was added to the table.

Expiry date
Expiry date of the accessories part. If accessories monitoring is switched

on and the set date is before the current date (i.e., the working life has
expired), then the set date will be shown in red lettering.

Table view

The accessories table cannot be edited directly. Click on the column title to
sort the table according to the selected column in either ascending or
descending order. The table view can be adapted with the left mouse but-
ton as follows:
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= Dragging the margin between column titles:
Sets the column width

= Double-clicking on the margin between column titles:
Sets the optimal column width

= Dragging the column title:
Moves the column to the required location

If the content of a field is larger than the column width, then the entire
content will be shown as a tooltip if the mouse cursor hovers over the
field.

Functions

The menu [Edit] beneath the accessories table contains the following
menu items:

New...

Delete

Properties...

Column display...

Add manually a new accessory part (see chapter 6.8.2.2, page 373).
Delete the selected accessories (see chapter 6.8.2.3, page 373).
Edit the selected accessories (see chapter 6.8.3.1, page 375).

Define the columns for the accessories table (see chapter 6.8.2.4, page 373).

Print (PDF)... PDF file output of the accessories table (see chapter 6.8.2.5, page 374).
6.8.2.2 Adding new accessories
Menu item: Configuration » Accessories » [Edit] » New...
A new accessories part is added manually with [Edit] » New... to the
accessories table. The properties window then opens automatically for
editing the accessories part. After the properties window has been closed,
the accessories part is entered in the accessories table. The parameters
can be modified at any time with [Edit] » Properties....
6.8.2.3 Deleting accessories
Menu item: Configuration » Accessories » [Edit] » Delete
With [Edit] » Delete, the accessories part selected in the table is deleted.
6.8.2.4 Accessories - Column display
Dialog: Configuration » Accessories » [Edit] » Column display... » Column dis-
play
The Column display window is opened with [Edit] » Column dis-
play.... Here you can define the columns that are to be shown in the
accessories table.
Columns available
Shows all the fields that can be shown as columns in the accessories table.
StabNet 2.0
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Columns displayed

Shows all the fields that will be shown as columns in the accessories table.
The Accessory name, Set to work and Expiry date columns are dis-
played by default. The Accessory name column is always present and
cannot be removed.

»
Adds the selected column to the table.
«

Removes the selected column from the table.

Changes the sequence of the displayed columns by moving the selected
column upwards.

Changes the sequence of the displayed columns by moving the selected
column downwards.

6.8.2.5 Printing the accessories list

Menu item: Configuration » Accessories » [Edit] » Print (PDF)... » Print list of
accessories (PDF)

The Print list of accessories (PDF) dialog window is opened with
[Edit] » Print (PDF)....

Orientation

Selection Portrait | Landscape
Default value Portrait

Portrait
Output of the accessories table in portrait format.

Landscape
Output of the accessories table in landscape format.

[OK]

The accessories table is output in the required format as a PDF file and
opened directly with Acrobat Reader; it can then be printed and/or saved.
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6.8.3 Accessories properties

6.8.3.1 Editing accessories properties
Dialog window: Configuration » Accessories » [Edit] » Properties... » Accesso-
ries - ‘Name'

The parameters for the selected accessories part are defined in the follow-
ing tabs:

= Accessories

= Monitoring

6.8.3.2 Properties - Accessories

Tab: Configuration » Accessories » [Edit] » Properties... » Accessories - ‘Na-
me' » Accessory

Accessory name
Name of the accessories part.

Entry 40 characters

Order number
Order number of the accessories part.

Entry 25 characters
Manufacturer

Manufacturer of the accessories part.

Entry 25 characters
Comment

Comment on the accessories part.

Entry 250 characters

6.8.3.3 Properties - Monitoring

Tab: Configuration » Accessories » [Edit] » Properties... » Accessories - ‘Na-
me' » Monitoring

ﬂ NOTICE

Filters and molecular sieves continue to be monitored via Devi-
ces » Properties - 'Device name' » Gas flow(see chapter 7.1.1.2,
page 379).
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6.8 Accessories subwindow

Set to work

Working life

Expiry date

Message by e-mail

[E-mail...]

Acoustic signal

Displays the date and time when the accessory part was used for the first
time. This date can be edited by pressing L.

Accessory monitoring
on | off (Default value: off)

If this option is activated, then the working life of the accessories part will
be monitored.

Working life of the accessories part in days. If a value is entered here, then
the Expiry date field will be adjusted automatically.

Input range 0 to 999 days
Default value 999 days

Expiry date of the accessories part. This date can be selected by clicking

on ' in the Select date dialog window. After a date has been entered,
the value for the Working life will be automatically adjusted.

Selection Date selection

Message

The message options can only be edited if monitoring of accessories parts
is switched on.

on | off (Default value: off)

If this option is activated, then the message is sent to the e-mail address
defined under [E-mail...]. The message is sent in text format.

[E-mail...] opens the Send e-mail window.

on | off (Default value: off)

If this option is activated, an acoustic signal will be emitted in addition to
the message defined above.

Action

The actions can only be edited if monitoring of accessories parts is
switched on.
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6 Configuration

If during accessories part monitoring it is found that the working life has
expired then one of the following actions will be triggered automatically
during the start test:

Selection Document message only | Display and docu-
ment message | Do not start the determina-
tion

Default value Display and document message

Document message only

The message that the working life of the accessories part has expired
will be automatically saved with the determination.

Display and document message

A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued then the message that
the working life of the accessories part has expired will be saved auto-
matically with the determination.

Do not start the determination

The ongoing determination will be canceled automatically. The follow-
ing message must be confirmed with [OK].
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7.1 892 Professional Rancimat

7 Devices
7.1 892 Professional Rancimat
7.1.1 Device properties
The parameters for the 892 Professional Rancimat are defined on the fol-
lowing tabs:
= General
General device information such as device name, device type, serial
number, etc.
= Gas flow
Information about the pump as well as filter and molecular sieve moni-
toring.
= Temperature correction
Results of the temperature correction determined in the workplace.
= GLP
Information on GLP tests and GLP monitoring.
7.1.1.1 Properties - General

Device name

Device type

Program version

[Update]

378

Tab: Configuration » Devices » [Edit] » Properties... » Properties - 'Device type'
- 'Device name' » General

General properties of the device are displayed on the General tab.

Name of the device, can be freely defined by the user. This name will be
shown on the device display after StabNet has been started. If the name is
changed in StabNet, the new device name will be shown on the display.

Entry 50 characters
Default value Device type number_#

Shows the device type.

Shows the program version of the device.

Opens the dialog window Load new program version (see chapter
7.1.1.5, page 383).

This button is displayed only with devices/instruments that have their own
firmware. It is only active if the device or instrument has an old program
version not supported by StabNet that can be updated by StabNet itself.
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Device serial number

7 Devices

Shows the serial number of the device.

Set to work
Shows the date on which the device was automatically added to the
device table.
Remarks
Remarks about the device.
Entry 1,000 characters
Default value ‘empty"
7.1.1.2 Properties - Gas flow

Tab: Configuration » Devices » [Edit] » Properties... » Properties - 'Device type’
- '‘Device name' » Gas flow

Internal pump

on | off (Default value: on)

Activates/deactivates gas supply with internal pump. If the internal pump

is deactivated, an external gas supply must be connected to the "Air / N2
in" connection.

Monitoring the filter
on | off (Default value: off)

If this check box is activated, the operating hours of the filter are moni-
tored.

Operating hours - Limit

Maximum permitted operating hours of the filter. If this value is exceeded,
then the message or action defined below will be triggered.

Input range 0 to 99999
Default value 99999

Operating hours - Current value

[Reset]

StabNet 2.0

Shows the number of operating hours of the filter to date. If the limit
value is exceeded, the current value is displayed in red.

Resets the current value for the filter to O.
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7.1 892 Professional Rancimat

Monitoring the molecular sieve
on | off (Default value: off)

If this check box is activated, then the operating hours of the molecular
sieve will be monitored.

Operating hours - Limit

Maximum permitted operating hours of the molecular sieve. If this value is
exceeded, then the message or action defined below will be triggered.

Input range 0 to 99999
Default value 99999

Operating hours - Current value

[Reset]

Message by e-mail

[E-mail...]

Acoustic signal

Shows the number of operating hours to date of the particular molecular
sieve. If the limit value is exceeded, the current value is displayed in red.

Resets the current value for the molecular sieve to O.

Message

Defines how the information regarding the time of the next service is to
be communicated.

on | off (Default value: off)

If this option is enabled, the message is sent to the address defined under
[E-mail...]. The message is sent in text format.

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 62).

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted.

Action

If during monitoring it is found that the service interval has expired, then
one of the following actions will be triggered automatically during the
start test:

Selection Document message only | Display and docu-
ment message | Do not start the determina-
tion

Default value Display and document message
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Document message only
The message that the service interval has expired will be automatically
saved in the determination.

Display and document message

A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, then the message
that the service interval has expired will be automatically saved with
the determination.

Do not start the determination
The determination is not started. The following message must be con-
firmed with [OK].

7.1.1.3 Properties - Temperature correction

Sample temperature

Gas flow

Block

Measured value

Date

User

Comment

StabNet 2.0

Tab: Configuration » Devices » [Edit] » Properties... » Properties - 'Device type’
- 'Device name' » Temperature correction

The Temperature correction tab contains a table with the results of the
temperature correction of block A or B determined in the workplace. The
table contains the following columns:

Sample temperature from the method with which the determination of
the temperature correction was carried out.

Gas flow from the method with which the determination of the temp-
erature correction was carried out.

Block (A or B) in which the temperature correction was determined.

Temperature correction measured value.

Date and time of the temperature correction determination.

Short name of the user who performed the determination of the temp-
erature correction.

Comment on the determination of the temperature correction.
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7.1 892 Professional Rancimat

Sensor name

Name of the sensor which was used to determine the temperature correc-
tion.

7.1.14 Properties - GLP

Last GLP test

Comment on GLP test

GLP test interval

Next GLP test

Tab: Configuration » Devices » [Edit] » Properties... » Properties - '‘Device type’
- 'Device name' » GLP

Date of the last GLP test. This date can be selected by clicking on = 'in
the Select date dialog window (see chapter 2.5.1, page 59).

Comment regarding the GLP test.

Entry 1,000 characters

Monitoring of GLP validity

on | off (Default value: off)

If this check box is activated, then the time interval for the GLP test is
monitored.

Monitoring cannot be switched on until after a date has been entered in
the "GLP test date" field.

Time interval to next GLP test. If a value is entered here then the date in
the Next GLP test field will be adjusted automatically.

Input range 1 to 999 days
Default value 999 days

Date on which the next GLP test is to be carried out. The date can be

selected by pressing "' in the Select date dialog window (see chapter
2.5, page 59). After the date has been entered, the GLP test interval
field will be adjusted automatically.

Default value Last GLP test + 999 days

Message
The message options can only be edited if monitoring is switched on.
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Message by e-mail

[E-mail...]

Acoustic signal

7 Devices

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 62).

on | off (Default value: off)

If this check box is activated, then an acoustic signal will be emitted.

Action
The actions can only be edited if monitoring is switched on.
If during monitoring it is found that the validity period has expired, then

one of the following actions will be triggered automatically during the
start test:

Selection Document message only | Display and docu-
ment message | Do not start the determina-
tion

Default value Display and document message

Document message only
The message that the validity period has expired will be automatically
saved in the determination.

Display and document message

A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, then the message
that the validity period has expired will be automatically saved in the
determination.

Do not start the determination
The determination is not started. The following message must be con-
firmed with [OK].

7.1.1.5 Dialog window Load new program version

StabNet 2.0

Dialog window: Configuration » Devices » [Edit] » Properties... » Properties -
‘Device type' - ‘Device name' » [General » Update] » Load new program ver-
sion

If it is discovered that the device to be connected has an old program ver-
sion not supported by StabNet, then it must be updated. Select the device
from the device table. Open the Properties window with Edit » Proper-
ties.... On the General tab, click on [Update] to open the Load new
program version dialog window.
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Old version

Shows the old device program version.

New version

Shows the new device program version.

[Load]
Loads the new program version. A progress bar is shown during loading.

E NOTICE

Make sure that the device is not manipulated or switched off during the
loading process and follow the instructions shown.

7.1.2 Device display

The following information is shown on the device display: Measured con-
ductivity measurement value, heating block temperature, gas flow.

1 2 3 )

1 Measuring vessel cover red

This measuring position is not available for a determination
(determination is running or multiple determination has not yet
been completed).

2 Measuring vessel cover green

A determination can be started on this measuring position.

3 Device name

Shows the device name.
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Measuring vessel cover gray

This measuring position is not available for starting a determina-
tion (instrument not connected to computer or no method loa-
ded).

Conductivity display

Conductivity cannot be displayed (no sensor connected or no
valid measuring signal).

Gas flow display block B

Shows the gas flow measured on block B (gray background: gas
flow switched off; white background: gas flow switched on).

Temperature display block B

Shows the temperature measured on block B (gray background:
heater switched off; red background: temperature not reached;
green background: temperature reached).

Temperature display block A

Shows the temperature measured on block A (gray background:
heater switched off; red background: temperature not reached;
green background: temperature reached).

Gas flow display block A

Shows the gas flow measured on block A (gray background: gas
flow switched off; white background: gas flow switched on).

10

Conductivity display

Shows the measured conductivity.

7.2 893 Professional Biodiesel Rancimat

7.2.1 Device properties

The parameters for the 893 Professional Biodiesel Rancimat are defined on
the following tabs:

StabNet 2.0

General

General device information such as device name, device type, serial
number, etc.

Gas flow

Information about the pump as well as filter and molecular sieve moni-
toring.

Temperature correction

Results of the temperature correction determined in the workplace.

GLP

Information on GLP tests and GLP monitoring.
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7.2 893 Professional Biodiesel Rancimat

7.2.1.1 Properties - General

Device name

Device type

Program version

[Update]

Device serial number

Tab: Configuration » Devices » [Edit] » Properties... » Properties - 'Device type’
- 'Device name' » General

General properties of the device are displayed on the General tab.

Name of the device, can be freely defined by the user. This name will be
shown on the device display after StabNet has been started. If the name is
changed in StabNet, the new device name will be shown on the display.

Entry 50 characters
Default value Device type number_#

Shows the device type.

Shows the program version of the device.

Opens the dialog window Load new program version (see chapter
7.1.1.5, page 383).

This button is displayed only with devices/instruments that have their own
firmware. It is only active if the device or instrument has an old program
version not supported by StabNet that can be updated by StabNet itself.

Shows the serial number of the device.

Set to work
Shows the date on which the device was automatically added to the
device table.
Remarks
Remarks about the device.
Entry 1,000 characters
Default value ‘empty"
7.2.1.2 Properties - Gas flow

Tab: Configuration » Devices » [Edit] » Properties... » Properties - '‘Device type’
- 'Device name' » Gas flow
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Internal pump
on | off (Default value: on)
Activates/deactivates gas supply with internal pump. If the internal pump

is deactivated, an external gas supply must be connected to the "Air / N2
in" connection.

Monitoring the filter
on | off (Default value: off)

If this check box is activated, the operating hours of the filter are moni-
tored.

Operating hours - Limit
Maximum permitted operating hours of the filter. If this value is exceeded,
then the message or action defined below will be triggered.

Input range 0 to 99999
Default value 99999

Operating hours - Current value
Shows the number of operating hours of the filter to date. If the limit
value is exceeded, the current value is displayed in red.

[Reset]
Resets the current value for the filter to 0.

Monitoring the molecular sieve
on | off (Default value: off)

If this check box is activated, then the operating hours of the molecular
sieve will be monitored.

Operating hours - Limit
Maximum permitted operating hours of the molecular sieve. If this value is
exceeded, then the message or action defined below will be triggered.

Input range 0 to 99999
Default value 99999

Operating hours - Current value

Shows the number of operating hours to date of the particular molecular
sieve. If the limit value is exceeded, the current value is displayed in red.

[Reset]
Resets the current value for the molecular sieve to O.
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7.2 893 Professional Biodiesel Rancimat

Message by e-mail

[E-mail...]

Acoustic signal

Message

Defines how the information regarding the time of the next service is to
be communicated.

on | off (Default value: off)

If this option is enabled, the message is sent to the address defined under
[E-mail...]. The message is sent in text format.

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 62).

on | off (Default value: off)

If this check box is activated, an acoustic signal will be emitted.

Action

If during monitoring it is found that the service interval has expired, then
one of the following actions will be triggered automatically during the
start test:

Selection Document message only | Display and docu-
ment message | Do not start the determina-
tion

Default value Display and document message

Document message only
The message that the service interval has expired will be automatically
saved in the determination.

Display and document message

A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, then the message
that the service interval has expired will be automatically saved with
the determination.

Do not start the determination
The determination is not started. The following message must be con-
firmed with [OK].

7.2.1.3 Properties - Temperature correction

Tab: Configuration » Devices » [Edit] » Properties... » Properties - ‘Device type’
- '‘Device name' » Temperature correction

The Temperature correction tab contains a table with the results of the
temperature correction of block A or B determined in the workplace. The
table contains the following columns:
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Sample temperature

Gas flow

Block

Measured value

Date

User

Comment

Sensor name

7 Devices

Sample temperature from the method with which the determination of
the temperature correction was carried out.

Gas flow from the method with which the determination of the temp-
erature correction was carried out.

Block (A or B) in which the temperature correction was determined.

Temperature correction measured value.

Date and time of the temperature correction determination.

Short name of the user who performed the determination of the temp-
erature correction.

Comment on the determination of the temperature correction.

Name of the sensor which was used to determine the temperature correc-
tion.

7.2.1.4 Properties - GLP

Last GLP test

Comment on GLP test

StabNet 2.0

Tab: Configuration » Devices » [Edit] » Properties... » Properties - 'Device type’
- 'Device name' » GLP

Date of the last GLP test. This date can be selected by clicking on " 'in
the Select date dialog window (see chapter 2.5.1, page 59).

Comment regarding the GLP test.

Entry 1,000 characters
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GLP test interval

Next GLP test

Message by e-mail

[E-mail...]

Acoustic signal

Monitoring of GLP validity

on | off (Default value: off)

If this check box is activated, then the time interval for the GLP test is
monitored.

Monitoring cannot be switched on until after a date has been entered in
the "GLP test date" field.

Time interval to next GLP test. If a value is entered here then the date in
the Next GLP test field will be adjusted automatically.

Input range 1 to 999 days
Default value 999 days

Date on which the next GLP test is to be carried out. The date can be

selected by pressing "' in the Select date dialog window (see chapter
2.5, page 59). After the date has been entered, the GLP test interval
field will be adjusted automatically.

Default value Last GLP test + 999 days

Message
The message options can only be edited if monitoring is switched on.

on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 62).

on | off (Default value: off)

If this check box is activated, then an acoustic signal will be emitted.

Action
The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired, then
one of the following actions will be triggered automatically during the
start test:
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7.2.1.5

Old version

New version

[Load]

StabNet 2.0
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Selection Document message only | Display and docu-
ment message | Do not start the determina-
tion

Default value Display and document message

Document message only
The message that the validity period has expired will be automatically
saved in the determination.

Display and document message

A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, then the message
that the validity period has expired will be automatically saved in the
determination.

Do not start the determination

The determination is not started. The following message must be con-
firmed with [OK].

Dialog window Load new program version
Dialog window: Configuration » Devices » [Edit] » Properties... » Properties -
‘Device type' - '‘Device name' » [General » Update] » Load new program ver-
sion
If it is discovered that the device to be connected has an old program ver-
sion not supported by StabNet, then it must be updated. Select the device
from the device table. Open the Properties window with Edit » Proper-
ties.... On the General tab, click on [Update] to open the Load new
program version dialog window.

Shows the old device program version.

Shows the new device program version.

Loads the new program version. A progress bar is shown during loading.

E NOTICE

Make sure that the device is not manipulated or switched off during the
loading process and follow the instructions shown.
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7.2.2 Device display

The following information is shown on the device display: Measured con-
ductivity measurement value, heating block temperature, gas flow.

1 2 3 4

1 Measuring vessel cover red

This measuring position is not available for a determination
(determination is running or multiple determination has not yet
been completed).

2 Measuring vessel cover green

A determination can be started on this measuring position.
3  Device name

Shows the device name.
4 Measuring vessel cover gray

This measuring position is not available for starting a determina-
tion (instrument not connected to computer or no method loa-
ded).

5  Conductivity display

Conductivity cannot be displayed (no sensor connected or no
valid measuring signal).

6 Gas flow display block B

Shows the gas flow measured on block B (gray background: gas
flow switched off; white background: gas flow switched on).
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7  Temperature display block B

Shows the temperature measured on block B (gray background:
heater switched off; red background: temperature not reached;
green background: temperature reached).

8 Temperature display block A

Shows the temperature measured on block A (gray background:
heater switched off; red background: temperature not reached;
green background: temperature reached).

9 Gas flow display block A

Shows the gas flow measured on block A (gray background: gas
flow switched off; white background: gas flow switched on).

10 Conductivity display

Shows the measured conductivity.

7.3 895 Professional PVC Thermomat

7.3.1 Device properties

The parameters for the 895 Professional PVC Thermomat are defined on
the following tabs:

= General
General device information such as device name, device type, serial
number, etc.
« Temperature correction
Results of the temperature correction determined in the workplace.
= GLP
Information on GLP tests and GLP monitoring.

7.3.1.1 Properties - General

Tab: Configuration » Devices » [Edit] » Properties... » Properties - 'Device type’
- 'Device name' » General

General properties of the device are displayed on the General tab.

Device name

Name of the device, can be freely defined by the user. This name will be
shown on the device display after StabNet has been started. If the name is
changed in StabNet, the new device name will be shown on the display.

Entry 50 characters
Default value Device type number_#

Device type
Shows the device type.
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Program version

[Update]

Device serial number

Shows the program version of the device.

Opens the dialog window Load new program version (see chapter
7.1.1.5, page 383).

This button is displayed only with devices/instruments that have their own
firmware. It is only active if the device or instrument has an old program
version not supported by StabNet that can be updated by StabNet itself.

Shows the serial number of the device.

Set to work
Shows the date on which the device was automatically added to the
device table.
Remarks
Remarks about the device.
Entry 1,000 characters
Default value ‘empty"
7.3.1.2 Properties - Temperature correction

Sample temperature

Gas flow

Block

Measured value

Tab: Configuration » Devices » [Edit] » Properties... » Properties - '‘Device type’
- 'Device name' » Temperature correction

The Temperature correction tab contains a table with the results of the
temperature correction of block A or B determined in the workplace. The
table contains the following columns:

Sample temperature from the method with which the determination of
the temperature correction was carried out.

Gas flow from the method with which the determination of the temp-
erature correction was carried out.

Block (A or B) in which the temperature correction was determined.

Temperature correction measured value.
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Date
Date and time of the temperature correction determination.

User
Short name of the user who performed the determination of the temp-
erature correction.

Comment

Comment on the determination of the temperature correction.

Sensor name

Name of the sensor which was used to determine the temperature correc-
tion.

7.3.1.3 Properties - GLP

Tab: Configuration » Devices » [Edit] » Properties... » Properties - ‘Device type’
- 'Device name' » GLP

Last GLP test

Date of the last GLP test. This date can be selected by clicking on > in
the Select date dialog window (see chapter 2.5.1, page 59).

Comment on GLP test
Comment regarding the GLP test.

Entry 1,000 characters

Monitoring of GLP validity

on | off (Default value: off)

If this check box is activated, then the time interval for the GLP test is
monitored.

Monitoring cannot be switched on until after a date has been entered in
the "GLP test date" field.

GLP test interval

Time interval to next GLP test. If a value is entered here then the date in
the Next GLP test field will be adjusted automatically.

Input range 1 to 999 days
Default value 999 days

StabNet 2.0
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Next GLP test
Date on which the next GLP test is to be carried out. The date can be
selected by pressing " in the Select date dialog window (see chapter

2.5, page 59). After the date has been entered, the GLP test interval
field will be adjusted automatically.

Default value Last GLP test + 999 days

Message
The message options can only be edited if monitoring is switched on.

Message by e-mail
on | off (Default value: off)

The message is sent to the address defined under [E-mail...] if this check
box is activated. The message is sent in text format.

[E-mail...]
[E-mail...] opens the Send e-mail window (see chapter 2.6.1, page 62).

Acoustic signal
on | off (Default value: off)

If this check box is activated, then an acoustic signal will be emitted.

Action
The actions can only be edited if monitoring is switched on.

If during monitoring it is found that the validity period has expired, then
one of the following actions will be triggered automatically during the

start test:

Selection Document message only | Display and docu-
ment message | Do not start the determina-
tion

Default value Display and document message

Document message only
The message that the validity period has expired will be automatically
saved in the determination.

Display and document message

A message is displayed and you can select whether you want to con-
tinue the run or cancel it. If the run is continued, then the message
that the validity period has expired will be automatically saved in the
determination.

Do not start the determination
The determination is not started. The following message must be con-
firmed with [OK].
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73.1.4 Dialog window Load new program version

Dialog window: Configuration » Devices » [Edit] » Properties... » Properties -
‘Device type' - '‘Device name' » [General » Update] » Load new program ver-
sion

If it is discovered that the device to be connected has an old program ver-
sion not supported by StabNet, then it must be updated. Select the device
from the device table. Open the Properties window with Edit » Proper-
ties.... On the General tab, click on [Update] to open the Load new
program version dialog window.

Old version
Shows the old device program version.

New version
Shows the new device program version.

[Load]
Loads the new program version. A progress bar is shown during loading.

E NOTICE

Make sure that the device is not manipulated or switched off during the
loading process and follow the instructions shown.

7.3.2 Device display

The following information is shown on the device display: measured con-
ductivity value, heating block temperature, gas flow.

1 2 3 4

[WS/em] [WS/cm]
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1 Measuring vessel cover red

This measuring position is not available for a determination
(determination is running or multiple determination has not yet
been completed).

2  Measuring vessel cover green

A determination can be started on this measuring position.
3  Device name

Shows the device name.
4  Measuring vessel cover gray

This measuring position is not available for starting a determina-
tion (device not connected to computer or no method loaded).

5  Conductivity display

Conductivity cannot be displayed (no sensor connected or no
valid measuring signal).

6 Gas flow display block B

Shows the gas flow measured on block B (gray background: gas
flow switched off; white background: gas flow switched on).

7  Temperature display block B

Shows the temperature measured on block B (gray background:
heater switched off; red background: temperature not reached;
green background: temperature reached).

8 Temperature display block A

Shows the temperature measured on block A (gray background:
heater switched off; red background: temperature not reached;
green background: temperature reached).

9  Gas flow display block A

Shows the gas flow measured on block A (gray background: gas
flow switched off; white background: gas flow switched on).

10 Conductivity display

Shows the conductivity measurement.
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8 How to proceed?

8.1

8.1.1

8.1.2

StabNet 2.0

Audit Trail

Opening the Audit Trail

How to proceed?

1 Select the Configuration program part.

2 (Click on the & icon or the Tools » Audit Trail... menu item.

The Audit Trail dialog opens.

3 If required, adjust the column display.

Filtering the Audit Trail

How to proceed?

Opening the "Audit Trail" dialog window

1 Select the Configuration program part.

2 (Click on the & icon or the Tools » Audit Trail... menu item.

The Audit Trail dialog opens.

Filtering can now be done via quick filter or special filter in the Audit Trail
dialog window:

Quick filter

1 Click on the ¥ icon or the Filter » Quick filter menu item.

After this function has been selected, the field in which the cursor is
located will have a yellow background when navigating in the Audit
Trail table.

2 Double-click on the desired field with the left mouse button.

The contents of the field selected in the table will be set as a filter
criterion and this filter will be applied directly to the table.

399



8.1 Audit Trail

E NOTICE

The quick filter can be applied again within the filtered table, so
that the number of entries can be limited step by step.

Defining and using special filters

1 Click on the ¥ icon or the Filter » Special filter... menu item.

The Special filter - Database 'ConfigDB' dialog window for the
definition of user-specific filters opens.

2 C(Click on the Edit » Insert new line menu item.

The Edit filter criterion 'New filter' dialog window opens.
3 Enter the filter criteria and confirm with [OK].
4 Click on [Apply filter] in the Special filter - Database 'Con-

figDB' dialog window.
The table is then filtered.

Defining and saving special filters

1 Click on the ¥ icon or the Filter » Special filter... menu item.

The Special filter - Database 'ConfigDB' dialog window for the
definition of user-specific filters opens.

2 Click on the Edit » Insert new line menu item.

The Edit filter criterion ‘New filter' dialog window opens.
3 Enter the filter criteria and confirm with [OK].

4 Click on [Save filter] in the Special filter - Database 'ConfigDB'
dialog window.

The Save filter dialog opens.

5 Enter a name in the Filter name field.
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Click on [Save].

The special filter is saved under the desired name.

Using special filters

1

In the Special filter - Audit Trail dialog window, select the desired
special filter from the Filter selection list.

The table is then filtered.

Exporting the Audit Trail

How to proceed?

1

Select the Configuration program part.

Click on the €& icon or the Tools » Audit Trail... menu item.

The Audit Trail dialog opens.
If desired, filter the Audit Trail table.
If desired, select the Audit Trail entries to be exported.

Click on the File » Export... menu item.

The Export Audit Trail dialog opens.

Enter or select the directory and file name for saving the export file
under Save file as.

Select the desired option (All records or Selected records) under
Selection.

Click on [OK].

The selected Audit Trail data sets are then exported.

H NOTICE

Audit Trail entries are archived in text format. They cannot be
imported back into the Audit Trail table.
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8.14 Archiving the Audit Trail

How to proceed?

1 Select the Configuration program part.

2 (lick on the € icon or the Tools » Audit Trail... menu item.

The Audit Trail dialog opens.

3 Click on the File » Archive... menu item.

The Archive Audit Trail dialog opens.

4 Enter or select the directory and file name for saving the archive file
under Save file as.

5 Select the desired option (All records or Records until including
date selection) under Selection.

6 Click on [OK].

The selected Audit Trail data sets will be archived in text format.

ﬂ NOTICE

Archiving Audit Trail entries is identical to exporting, i.e. the Audit
Trail entries are saved in text format. They cannot be imported
back into the Audit Trail table. The difference between this and
exporting is that the archived entries can be highlighted in the
Archived column and then deleted.

E NOTICE

The text files generated by archiving are no longer protected and
can be tampered with. If it is necessary to ensure that these files
are archived in an unaltered condition, then a suitable external
backup or archiving program must be used.
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Deleting the Audit Trail

How to proceed?

E NOTICE

Audit Trail entries can only be deleted if they have previously been
archived.

1 Select the Configuration program part.

2 (Click on the €& icon or the Tools » Audit Trail... menu item.

The Audit Trail dialog opens.
3 Archive desired Audit Trail entries.

4 C(lick on the File » Delete menu item.

The Delete Audit Trail dialog opens.

5 Select the desired option (All archived records or Archived
records until including date selection) under Selection.

6 User 1: Enter User and Password.
7 User 2: Enter User and Password.

8 Click on [OK].

The selected, archived Audit Trail data sets are then deleted.
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8.2 Backup

8.2

8.2.1

Backup

Backing up a database

How to proceed?

General

The determination databases that, in contrast to the configuration
database, can be generated by the user and contain the determination
data, are referred to as databases in StabNet. Included among such
determination data are the method data used for the determination, the
measured data generated during the determination and the results calcu-
lated from it.

In local server systems (StabNet Full), the databases are stored on the
drives managed by the computer and are available only to those users reg-
istered on that computer who have the corresponding access rights.

H NOTICE

Each determination database has to be backed up separately. After-
wards, it is recommended that all backed-up files also be copied to an
external directory or to a CD/DVD.

Backing up a database manually

1 Select the Database program part.

Click on the =l icon or the File » Database manager... menu
item.

The Database manager dialog opens.
3 Select the database.

4 C(Click on [Backup] in the Database manager dialog window.

The Backup database ‘Database name' dialog window opens.
5 Select the directory for the backup in the Backup directory field.

6 Select or enter the name for the backup file. If an existing backup file
is selected, it will be overwritten.
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H NOTICE

If the backup directory is on a network drive, the backup date
should be added to the Backup name field, because the backup
date information is not available when the data is restored.

7 Click on [Start].

The manual backup of the database is started and the database is
backed up to the selected directory.

Backing up a database automatically
1 Select the Database program part.

2 Click on the =l icon or the File » Database manager... menu
item.

The Database manager dialog opens.

3 Select the desired database and click on [Properties].

The Properties - Database - ‘Database name' dialog window
opens for editing the database properties.

4 On the General tab, enter a comment on the database in the Com-
ment field.

5 On the Backup tab, activate the Backup monitoring check box.

6 Enter an Interval for backup monitoring or a date for the next
backup in the Next backup field.

7 Enable the Start backup automatically check box.
8 Select the directory for the backup in the Backup directory field.

9 Click on [OK].

The Properties - Database - '‘Database name' dialog window
closes and the database is backed up automatically to the selected
directory at the desired moment.
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8.2 Backup

8.2.2

8.2.3

Restoring a database
How to proceed?

1 Select the Database program part.

Click on the =l icon or the File » Database manager... menu
item.

The Database manager dialog opens.

Click on [Restore] in the Database manager dialog window.

The Restore databases dialog opens.

Select the directory in which the desired database was backed up in
the Backup directory field.

Select the name for the desired backup file in the Backup name list
box.

Under Save as enter the name under which the database is to be
restored.

Click on [Start].

The database restoring is started.

E NOTICE

Existing databases cannot be overwritten, i.e., they must first be
deleted so that the database can be restored under its old name.

Backing up configuration data

How to proceed?

General

The configuration data is saved in StabNet in the Configuration data-
base. The configuration data includes all settings that apply to all
methods, i.e. settings for devices, sensors, temperature coefficients and
accessories as well as templates, Security settings (see chapter 6.2.2.1,
page 313) and User administration (see chapter 6.2.1.1, page 304).

In local server systems (StabNet Full), the configuration database is
located in the program directory of the computer on which the program
has been installed.
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E NOTICE

It is strongly recommended that the configuration database be backed
up periodically.

Backing up configuration data manually

1 Select the Configuration program part.

2 Click on the File » Backup » Manually menu item.

The Backup configuration data manually dialog opens.
3 Select the directory for the backup in the Backup directory field.

4 Select or enter a new name for the backup file in the Backup name
list box. If an existing backup file is selected, it will be overwritten.

n NOTICE

If the backup directory is on a network drive, then the date of the
backup should be added to the Backup name, because the
backup date information is not available when the data is restored.

5 Click on [Start].

The manual backup is started and the configuration database is
backed up to the selected directory.

Backing up configuration data automatically

1 Select the Configuration program part.

2 Click on the File » Backup » Automatically menu item.

The Backup configuration data automatically dialog opens.
3 Enable the Automatic backup check box.

4 Enter an Interval for backup monitoring or a date for the next
backup in the Next backup field.
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5 Select the directory for the backup in the Backup directory field.

6 Click on [OK].

The Backup configuration data automatically dialog window
closes and the configuration database will be backed up automat-
ically to the selected directory at the desired moment.

8.2.4 Restoring configuration data

How to proceed?

StabNet Full
1 Exit StabNet.

2 Start the ConfigRestore.exe file in the ...\StabNet\bin program
directory.

The Restore configuration data dialog window opens.

3 Select the directory in which the configuration database was backed
up in the Backup directory field.

4 Select or enter a name for the desired backup file in the Backup
name list box.

5 Click on [Start].

The restoring of the configuration database is started.

8.2.5 Backing up methods

How to proceed?

General

Methods are stored in the configuration database. This means that in
order to back up methods the configuration data must be backed up
manually or automatically. Another possible way is to export the methods
and then to store these files outside of StabNet.

Backing up configuration data manually

1 Select the Configuration program part.

2 Click on the File » Backup » Manually menu item.
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The Backup configuration data manually dialog opens.
3 Select the directory for the backup in the Backup directory field.

4 Select or enter a new name for the backup file in the Backup name
list box. If an existing backup file is selected, it will be overwritten.

H NOTICE

If the backup directory is on a network drive, then the date of the
backup should be added to the Backup name, because the
backup date information is not available when the data is restored.

5 Click on [Start].

The manual backup is started and the configuration database is
backed up to the selected directory.

Backing up configuration data automatically

1 Select the Configuration program part.

2 C(lick on the File » Backup » Automatically menu item.

The Backup configuration data automatically dialog opens.
3 Enable the Automatic backup check box.

4 Enter an Interval for backup monitoring or a date for the next
backup in the Next backup field.

5 Select the directory for the backup in the Backup directory field.

6 Click on [OK].

The Backup configuration data automatically dialog window
closes and the configuration database will be backed up automat-
ically to the selected directory at the desired moment.

Exporting methods

1 Select the Method program part.
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2 Click on the =l icon or the File » Method manager... menu item.

The Method manager dialog opens.
3 Select the desired Method group.
4 Select the desired methods.

5 Click on the Edit » Export... menu item.

The Select directory for export dialog opens.

6 Select the desired directory for the export files and click on [OK].

The selected methods are each exported in a file named ‘Method
name'.rmet.

E NOTICE

The exported methods are stored uncoded but with a checksum. If
a file stored in this manner is tampered with, then it cannot be
imported again.

8.3 Determinations

8.3.1 Starting a determination

How to proceed?

Starting a determination

1 Select the Workplace program part.

2 Select the Method that is to be used for carrying out the determina-
tion from the desired method group.

3 Starts the heater.
4 Start the gas flow.

5 Click on [Start].

The determination is started and the live curve is displayed.
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Searching for determinations

How to proceed?

1 Select the Database program part.

Click on the ® icon or the File » Open... menu item.

The Open database dialog opens.

3 Select the desired database or enter the name in the Database
name field.

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview.

5 Click on the @ icon or the Determinations » Search... menu
item.

The Search - Database ‘Database name' dialog window opens.
6 Enter or select desired search terms and search options.

7 Click on [Search next].

The next determination containing the search term is highlighted in
the Determination overview.

Filtering determinations

How to proceed?

Opening a database
1 Select the Database program part.

Click on the ™ icon or the File » Open... menu item.

The Open database dialog opens.

3 Select the desired database or enter the name in the Database
name field.

4 C(Click on [Open].
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8.3 Determinations

The data sets of the selected database are displayed in the Determi-
nation overview.

Filtering can now be done via quick filter or special filter in the Determi-
nation overview window.

Quick filter

1 Click on the ¥ icon or the Filter » Quick filter menu item.

After this function has been selected, the field in which the cursor is
located will have a yellow background when navigating in the deter-
mination table.

Double-click on the desired field with the left mouse button.

The contents of the field selected in the table will be set as a filter
criterion and this filter will be applied directly to the table.

E NOTICE

The quick filter can be applied again within the filtered table, so
that the number of entries can be limited step by step.

Defining and using special filters

Click on the ¥ icon or the Filter » Special filter... menu item.

The Special filter - Database 'Name' dialog window for the defi-
nition of user-specific filters opens.

Click on the Edit » Insert new line menu item.

The Edit filter criterion ‘New filter' dialog window opens.
Enter the filter criteria and confirm with [OK].

Click on [Apply filter] in the Special filter - Database ‘Name'
dialog window.

The table is then filtered.
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Defining and saving special filters

Click on the ¥ icon or the Filter » Special filter... menu item.

The Special filter - Database 'Name' dialog window for the defi-
nition of user-specific filters opens.

Click on the Edit » Insert new line menu item.

The Edit filter criterion ‘New filter' dialog window opens.
Enter the filter criteria and confirm with [OK].

Click on [Save filter] in the Special filter - Database '‘Name' dia-
log window.

The Save filter dialog opens.
Enter a name in the Filter name field.

Click on [Save].

The special filter is saved under the desired name.

Using special filters

1

In the Special filter - Audit Trail dialog window, select the desired
special filter from the Filter selection list.

The table is then filtered.

Displaying determinations of a batch

How to proceed?

1

Select the Database program part.

Click on the ™ icon or the File » Open... menu item.

The Open database dialog opens.

Select the desired database or enter the name in the Database
name field.

Click on [Open].
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The data sets of the selected database are displayed in the Determi-
nation overview.

5 Select the desired batch in the Batch field.

The table shows the determinations of the batch.

8.3.5 Signing a determination

How to proceed?

Selecting a determination

-

Select the Database program part.

2 Click on the ™ icon or the File » Open... menu item.

The Open database dialog opens.

3 Select the desired database or enter the name in the Database
name field.

4 C(Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview.

5 Select the desired determination.

Signature 1

ﬂ NOTICE

Determinations can only be signed at level 1 if the user belongs to a
user group with the corresponding permission (see chapter 6.2.1.2.3,
page 307).

1 Click on the £ icon or the Determinations » Sign » Signature
1... menu item.

The Signature Level 1 window opens. If the selected determination
can be signed, Signature possible is displayed in the Info field.
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2 Enter or select User, Password, Reason and Comment.

3 Click on [Sign].

The selected determination will be signed at level 1.

E NOTICE

Determinations that have been signed at level 1 can be
reprocessed and deleted. If the modified determination is saved as
a new determination version, then all existing signatures will be
deleted automatically, i.e. the determination must be signed again.

Signature 2

E NOTICE

Determinations can only be signed at level 2 if the user belongs to a
user group with the corresponding permission (see chapter 6.2.1.2.3,
page 307).

1 Click on the £ symbol or the Determinations » Sign » Signa-
ture 2... menu item.

The Signature Level 2 window opens. If the selected determination
can be signed, Signature possible is displayed in the Info field.

2 Enter or select User, Password, Reason and Comment.

3 Click on [Sign].

The selected determination will be signed at level 2.

E NOTICE

Determinations signed at level 2 are locked, i.e. they can neither
be reprocessed nor deleted. In order to be able to edit such deter-
minations again, the signatures on level 2 must first be deleted.
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8.3 Determinations

8.3.6 Exporting determinations

How to proceed?

Defining an export template

1 Select the Database program part.

2 C(lick on the Tools » Templates » Export templates... menu

item.

The Export templates window opens.

3 Click on the Edit » New... menu item.

The Export templates — 'New file' window opens.
4 Define the properties of the new export template.

5 C(lick on [OK].

The dialog window closes.

6 Click on [Closel.

The Export templates dialog window closes.
Selecting determinations
1 Select the Database program part.

2 Click on the ™ icon or the File » Open... menu item.

The Open database dialog opens.

3 Select the desired database or enter the name in the Database

name field.

4 Click on [Open].

The data sets of the selected database are displayed in the Determi-

nation overview.

5 Select the desired determinations.
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Exporting determinations

1

Click on the Determinations » Export... menu item.

The Export determinations window opens.

Select the desired option (All filtered data records or All selected
data records) under Selection.

In the Export template selection list, select an export template.

Click on [OK].

The selected determinations are exported into the directory defined
in the export template.

Importing determinations

How to proceed?

1

Select the Database program part.

Click on the ® icon or the File » Open... menu item.

The Open database dialog opens.

Select the desired database or enter the name in the Database
name field.

Click on [Open].
The data sets of the selected database are displayed in the Determi-

nation overview.

Click on the Determinations » Import... menu item.

The Import determinations window is displayed.
Select the desired determinations.

Click on [Open].

The selected determinations are imported into the open database.
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E NOTICE

Exported determinations can be imported only in the *.rdet file
format.

8.3.8 Deleting determinations

How to proceed?

1

Select the Database program part.

Click on the ™ icon or the File » Open... menu item.

The Open database dialog opens.

Select the desired database or enter the name in the Database
name field.

Click on [Open].
The data sets of the selected database are displayed in the Determi-

nation overview.

Select the desired determinations.

Click on the ® icon or the Determinations » Delete menu item.

Confirm deleting.

The selected determinations are deleted along with all determination
versions.

ﬂ NOTICE

If the Comment on modification of determinations option in
the Security settings is switched on, then the Modification
comment window appears before saving.
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Making a determination version current

How to proceed?

1 Select the Database program part.

Click on the ® icon or the File » Open... menu item.

The Open database dialog opens.

Select the desired database or enter the name in the Database
name field.

Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview.

Select the desired determination.

Click on the 9 icon or the Determinations » Show history menu
item.

Only the currently selected determination as well as all the previous
versions of this determination will be shown in the determination
table.

Select the desired determination that is once again to be made the
current determination version.

Click on the @ icon or the Determinations » Make current
menu item.

The determination version selected in the table will again be made
the current determination version. This creates a new determination,
the version number of which is increased by +1 compared with the
last version that was saved.

Reprocessing determinations

How to proceed?
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H NOTICE

Determinations signed at level 2 can no longer be reprocessed.

1 Select the Database program part.

Click on the ™ icon or the File » Open... menu item.

3 Select the desired database or enter the name in the Database
name field.

The data sets of the selected database are displayed in the Determi-
nation overview.

4 Select the desired determinations.

Click on the % icon or the Determinations » Reprocess... menu
item.

The Reprocessing dialog opens. The first of the selected determina-
tions is displayed.

Modifying sample data

1 Select the desired determination in the Reprocessing table sub-
window.

2 Click on the [Edit] » Edit line menu item.

The Edit line - Reprocessing dialog opens.
3 Enter the new value in the Ident field.
4 Enter the new value in the Info 1 field.
5 Enter the new value in the Info 2 field.
6 Enter the new value in the Info 3 field.

7 Click on [Applyl.
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The new values are displayed in the Reprocessing table.

8 C(lick on [Recalculate].

The selected determinations are recalculated. The results of this
recalculation are automatically entered in the Results subwindow.

9 C(lick on [OK] in the Reprocessing dialog.

Each determination that has been modified by reprocessing will be
saved as a new version with a version number increased by +1 and
the Reprocessing dialog window will be closed. This button is disa-
bled for as long as recalculation has not been triggered and if not all
the selected determinations were able to be recalculated.

Changing the evaluation parameters

1 Select the desired area and the desired tab in the Evaluation -
Determination from method # subwindow.

2 Modify the evaluation parameters as desired.

3 C(lick on [Recalculatel].

The selected determinations are recalculated. The results of this
recalculation are automatically entered in the Results subwindow.

4 |If desired, save the modified method with Method... » Save as...
under the same name or under a new name.

If the modified method is saved under the name of an existing
method, then all earlier method versions will be deleted and a new
version with the number 1 will be generated.

5 Click on [OK] in the Reprocessing dialog.

Each determination that has been modified by reprocessing will be
saved as a new version with a version number increased by +1 and
the Reprocessing dialog window will be closed. This button is disa-
bled for as long as recalculation has not been triggered and if not all
the selected determinations were able to be recalculated.

Editing a curve evaluation

1 Select the desired function in the Curves subwindow:
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= Changing induction time
Click on the “* symbol and keep the left mouse button pressed
down to move the induction time controller to the required posi-
tion.

= Setting tangents manually

Click on the £ symbol and set the tangents for the manual evalu-
ation of the induction time.
= Delete tangents

« Clickonthe ® symbol to delete the manually set tangents.
= Automatic evaluation

Click on the -/ symbol to reactivate automatic evaluation.

Click on [Recalculate].

The selected determinations are recalculated. The results of this
recalculation are automatically entered in the Results subwindow.

Click on [OK] in the Reprocessing dialog.

Each determination that has been modified by reprocessing will be
saved as a new version with a version number increased by +1 and
the Reprocessing dialog window will be closed. This button is disa-
bled for as long as recalculation has not been triggered and if not all
the selected determinations were able to be recalculated.

8.3.11 Printing a determination report

How to proceed?

1

Select the Database program part.

Click on the ™ icon or the File » Open... menu item.

The Open database dialog opens.

Select the desired database or enter the name in the Database
name field.

Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview. The database name is displayed in the title bar of
the program; the number of currently opened databases is displayed
in the left upper corner of the database icon.
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H NOTICE

A maximum of 4 databases can be opened, but only 2 can be dis-
played at the same time. Databases that are open at the time the
program is exited will be opened automatically the next time the
program is started.

Select the desired determinations.

Click on the File » Print » Report... menu item.

The Report output dialog opens.

Under Selection, select the desired determinations for report out-
put.

Select the Original report template(s) or Report template
option under Report type.

Under Output target, select the Printer and/or PDF file check
box.

H NOTICE

If several reports are output simultaneously as a PDF file, then an
index will be automatically appended to the file name.

10 Click on [OK] in the Report output dialog window.

The reports of the selected determinations will be output.

Printing a determination overview

How to proceed?

1

Select the Database program part.

Click on the ® icon or the File » Open... menu item.

The Open database dialog opens.

Select the desired database or enter the name in the Database
name field.
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4 Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview. The database name is displayed in the title bar of
the program; the number of currently opened databases is displayed
in the left upper corner of the database icon.

E NOTICE

A maximum of 4 databases can be opened, but only 2 can be dis-
played at the same time. Databases that are open at the time the
program is exited will be opened automatically the next time the
program is started.

5 Click on the File » Print » Determination overview... menu
item.

The Print determination overview (PDF) dialog opens.

6 Under Selection, select the desired determinations for report out-
put.

7 Select the Portrait or Landscape option under Orientation.

8 Click on [OK].

The determination overview opens as a PDF file.

8.4 Databases

8.4.1 Opening a database

How to proceed?

1 Select the Database program part.

2 Click on the ™ icon or the File » Open... menu item.

The Open database dialog opens.

3 Select the desired database or enter the name in the Database
name field.

4 C(Click on [Open].
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The data sets of the selected database are displayed in the Determi-
nation overview. The database name is displayed in the title bar of
the program; the number of currently opened databases is displayed
in the left upper corner of the database icon.

n NOTICE

A maximum of 4 databases can be opened, but only 2 can be dis-
played at the same time. Databases that are open at the time the
program is exited will be opened automatically the next time the
program is started.

8.4.2 Closing a database

How to proceed?

Closing a single database
1 Select the Database program part.

2 (Click on the # icon or the File » Close menu item.

The selected database is closed.
Closing all databases

1 Select the Database program part.

2 Click on the File » Close all menu item.

All opened databases will be closed.

8.4.3 Creating a database

How to proceed?

1 Select the Database program part.

Click on the I=l'icon or the File » Database manager... menu
item.

The Database manager dialog opens.

3 Click on the Edit » New... menu item.
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The New database dialog opens.
Enter a name for the new database.

Click on [OK].

The Properties - Database - ‘Database name' dialog opens for
editing the database properties.

ﬂ NOTICE

The database name must be unique.

On the General tab, enter a comment on the database in the Com-
ment field.

On the Access rights tab, define access permissions for reading and
editing the newly created database for the different user groups.

On the Backup tab, define backup monitoring and automatic
backup for the newly created database.

On the Monitoring tab, define the monitoring of the size and num-
ber of data sets.

Backing up a database

How to proceed?

H NOTICE

Each determination database has to be backed up separately. After-
wards, it is recommended that all backed-up files also be copied to an
external directory or to a CD/DVD.

Backing up a database manually
1 Select the Database program part.

2 Click on the =l icon or the File » Database manager... menu

item.
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The Database manager dialog opens.

3 Click on [Backup].

The Backup database ‘Name' window opens.
4 Select the directory for the backup in the Backup directory field.

5 Select or enter the name for the backup file in the Backup name
field. If an existing backup file is selected, it will be overwritten.

H NOTICE

If the backup directory is on a network drive, the backup date
should be added to the Backup name field, because the backup
date information is not available when the data is restored.

6 Click on [Start].

The manual backup is started and the database is backed up to the
selected directory.

Backing up a database automatically
1 Select the Database program part.

2 (Click on the =l icon or the File » Database manager... menu
item.

The Database manager dialog opens.
3 Select the desired database.

4 Click on [Properties].

The Properties - Database 'Name' dialog window opens for edit-
ing the database properties.

5 On the General tab, enter a comment on the database in the Com-
ment field.

6 On the Backup tab, activate the Backup monitoring check box.
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7 Enter an Interval for backup monitoring or a date for the Next
backup.

8 Enable the Start backup automatically check box.
9 Select the directory for the backup in the Backup directory field.
10 Click on [OK].

11 The Properties - Database ‘Name' dialog window closes.

The database is automatically saved in the selected directory at the
desired moment.

8.4.5 Restoring a database

How to proceed?

1 Select the Database program part.

2 Click on the =l icon or the File » Database manager... menu
item.

The Database manager dialog opens.

3 Click on [Restore].

The Restore databases dialog opens.

4 Select the directory in which the desired database was backed up in
the Backup directory field.

5 Select or enter the name for the desired backup file in the Backup
name field.

6 Under Save as enter the name under which the database is to be
restored.

7 Click on [Start].

The database restoring is started.
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H NOTICE

Existing databases cannot be overwritten, i.e., they must first be
deleted so that the database can be restored under its old name.

8.4.6 Deleting a database

How to proceed?

1 Select the Database program part.

2 Click on the =l icon or the File » Database manager... menu
item.

The Database manager dialog opens.
3 Select the desired database.

4 (lick on the Edit » Delete menu item.

The selected database is deleted.

ﬂ NOTICE

Databases that are open cannot be deleted.

8.5 Configuration data

8.5.1 Exporting configuration data

How to proceed?

1 Select the Configuration program part.

2 C(lick on the File » Export... menu item.

The Export configuration data dialog opens.
3 Select the desired configuration data.

4 (lick on [OK].

The Export configuration data dialog window closes and the
Save dialog window opens.
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5 Select or enter a name and directory for the export file. If an existing
export file is selected, it will be overwritten.

6 Click on [Savel].
The export of the configuration data is started.

The selected configuration data is then saved in a file with the exten-
sion .rcfg.

8.5.2 Importing configuration data

How to proceed?

1 Select the Configuration program part.

2 C(lick on the File » Import... menu item.

The Open dialog window opens.
3 Select or enter a new name and directory for the *.rcfg import file.

4 C(Click on [Open].

The Import configuration data dialog opens.

5 Select the desired configuration data.

ﬂ NOTICE

Data that is not present in the export file cannot be selected.

6 Click on [OK].

The import is started and the selected configuration data is imported.

8.5.3 Backing up configuration data

How to proceed?

H NOTICE

It is strongly recommended that the configuration database be backed
up periodically.
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Backing up configuration data manually

1 Select the Configuration program part.

2 C(lick on the File » Backup » Manually menu item.

The Backup configuration data manually dialog opens.

3 Select the directory for the backup in the Backup directory field.

4 Select or enter the name for the backup file in the Backup name
field. If an existing backup file is selected, it will be overwritten.

H NOTICE

If the backup directory is on a network drive, the backup date
should be added to the backup name, because the backup date
information is not available when the data is restored.

5 Click on [Start].

The manual backup is started and the configuration database is
backed up to the selected directory.

Backing up configuration data automatically

1 Select the Configuration program part.

2 C(lick on the File » Backup » Automatically menu item.

The Backup configuration data automatically dialog opens.
3 Enable the Automatic backup check box.

4 Enter an Interval for backup monitoring or a date for the Next
backup.

5 Select a directory for the backup in the Backup directory field.

6 Click on [OK].
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8.5.4

8.6

8.6.1

Methods

The Backup configuration data automatically dialog window
closes.

The configuration database is automatically saved in the selected
directory at the desired moment.

Restoring configuration data

How to proceed?

StabNet Full
1 Exit StabNet.

Start the ConfigRestore.exe file in the ...\StabNet\bin program
directory.

The Restore configuration data dialog opens.

Select the directory in which the configuration database was backed
up in the Backup directory field.

Select or enter the name for the desired backup file in the Backup
name field.

Click on [Start].

The restoring of the configuration database is started.

Opening a method

How to proceed?

1 Select the Method program part.

Click on the ™ icon or the File » Open... menu item.

The Open method dialog opens.
Select the desired method group in the Method group selection list.

Select the desired method in the table or enter a name in the
Method name field.

Click on [Open].
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The selected method is opened in the main window in the place of a
method that is already opened. The method name is displayed in the
title bar of the program; the number of currently opened methods is
displayed in the left upper corner of the method symbol.

n NOTICE

A maximum of nine methods can be opened but only one can be
displayed.

8.6.2 Closing a method

How to proceed?

Closing a single method

1 Select the Method program part.

2 (Click on the B icon or the File » Close menu item.

The focused method will be closed. If the method has been modi-
fied, a prompt for confirmation to save the method as a new version
will appear.

Closing all methods

1 Select the Method program part.

2 Click on the File » Close all menu item.

All opened methods will be closed. A prompt for confirmation to
save the method as a new version will appear for each method that
has been modified.

8.6.3 Creating a method

How to proceed?

1 Select the Method program part.

2 (lick on the B icon or the File » New... menu item.

The New method dialog opens.

3 Select the method template.
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4 Click on [OK].

The selected method template is opened for editing.

8.6.4 Saving a method

How to proceed?

Saving a method under the same name

1 Click on the H icon or the File » Save menu item.

The existing, focused method is newly saved under its name. A new
method version with a new method identification is created.

If the Comment on modification of methods check box is acti-
vated in the Security settings, then the Modification comment
method dialog window will be displayed before the method is
saved.

Saving a method under a new name

1 Click on the File » Save as... menu item.

The Save method dialog opens.
2 Select the desired method group in the Method group selection list.

3 Select the desired method in the table or enter a name in the
Method name field.

4 (lick on [Savel.

The focused method is saved under the desired method name in the
selected method group as method version 1.

If the Comment on modification of methods check box is acti-
vated in the Security settings, then the Modification comment
method window will be displayed before the method is saved.

8.6.5 Deleting a method

How to proceed?

1 Select the Method program part.
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Click on the =] symbol or the File » Method manager... menu
item.

The Method manager dialog opens.
Select the desired method group in the Method group selection list.
Select the desired method from the table.

Click on the Edit » Delete... menu item.
The selected methods with all their method versions are deleted.

If the Comment on modification of methods check box is acti-
vated in the Security settings, then the Modification comment
method dialog window will be displayed before the method is
deleted.

H NOTICE

Locked methods cannot be deleted.

Exporting a method

How to proceed?

1 Select the Method program part.

Click on the =] symbol or the File » Method manager... menu
item.

The Method manager dialog opens.
Select the desired method group in the Method group selection list.
Select the desired method from the table.

Click on the Edit » Export... menu item.

The Select directory for export dialog opens.

Select the desired directory for the export files and click on [OK].

The selected methods are each exported in a file named '‘Method
name'.rmet.
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E NOTICE

The exported methods are stored uncoded but with a checksum. If
a file stored in this manner is tampered with, then it cannot be
imported again.

Importing a method

How to proceed?

1 Select the Method program part.

Click on the =1 symbol or the File » Method manager... menu
item.

The Method manager dialog opens.
Select the desired method group in the Method group selection list.

Click on the Edit » Import... menu item.

The Select files to import dialog opens.

Select the files to be imported named ‘Method name'.rmet in the
desired directory.

Click on [OK].

The selected methods are imported into the currently opened
method group.

Signing a method

How to proceed?

Selecting the method

Select the Method program part.

Click on the =l symbol or the File » Method manager... menu
item.

The Method manager dialog opens.
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3 Select the desired method group in the Method group selection list.

4 Select the desired method.

Signature 1

E NOTICE

Methods can only be signed at level 1 if the user belongs to a user
group with the corresponding permission (see chapter 6.2.1.2.3, page
307).

1 Click on the Sign » Signature 1... menu item.

The Signature Level 1 dialog opens. If the selected method can be
signed, Signature possible is displayed in the Info field.

2 Enter or select User, Password, Reason and Comment.

3 Click on [Sign].

The selected method will be signed at level 1.

H NOTICE

Methods can be signed more than once at level 1 and can also be
edited and deleted. If the edited method is saved as a new
method version, all the signatures will be automatically deleted,
i.e. the method must be signed again.

Signature 2

E NOTICE

Methods can only be signed at level 2 if the user belongs to a user
group with the corresponding permission (see chapter 6.2.1.2.3, page
307).

1 Click on the Sign » Signature 2... menu item.
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The Signature Level 2 dialog opens. If the selected method can be
signed, Signature possible is displayed in the Info field.

2 Enter or select User, Password, Reason and Comment.

3 Click on [Sign].

The selected method will be signed at level 2.

ﬂ NOTICE

Methods signed at level 2 are locked, i.e. they can neither be
edited nor deleted. In order to be able to edit such methods again,
the signatures at level 2 must first be deleted (see chapter
6.2.1.2.3, page 307).

8.6.9 Making a method version current

How to proceed?

1 Select the Method program part.

2 Click on the = symbol or the File » Method manager... menu
item.

The Method manager dialog opens.
3 Select the desired method group in the Method group selection list.
4 Select the desired method.

5 Click on [History].

The Method history dialog window opens showing a table with all
versions of the selected method.

6 Select the desired method that is to be made the current method ver-
sion again.

7 Click on [Make current].

The selected method version is set once again as the current method
version. At the same time, the method is saved with a version num-
ber that is increased by +1 compared with the last method version to
have been saved.
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8.6.10 Printing a method report

How to proceed?

1 Select the Method program part.

2 Click on the ™ icon or the File » Open... menu item.

The Open method dialog opens.
3 Select the desired method group in the Method group selection list.

4 Select the desired method in the table or enter a name in the
Method name field.

5 Click on [Open].

The selected method is opened in the main window in the place of a
method that is already opened. The method name is displayed in the
title bar of the program; the number of currently opened methods is
displayed in the left upper corner of the method symbol.

6 Click on the File » Print (PDF)... menu item.
The Print method reports (PDF) dialog opens.

7 Select the desired report and the orientation and click on [OK].

The desired report is opened as a PDF file.

8.6.11 Backing up methods

How to proceed?

General

Methods are stored in the configuration database. This means that in
order to back up methods the configuration data must be backed up
manually or automatically. Another possible way is to export the methods
and then to store these files outside of StabNet.

Backing up configuration data manually

1 Select the Configuration program part.

2 C(lick on the File » Backup » Manually menu item.

The Backup configuration data manually dialog opens.
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3 Select the directory for the backup in the Backup directory field.

4 Select or enter the name for the backup file in the Backup name
field. If an existing backup file is selected, it will be overwritten.

E NOTICE

If the backup directory is on a network drive, the backup date
should be added to the backup name, because the backup date
information is not available when the data is restored.

5 C(lick on [Start].

The manual backup is started and the configuration database is
backed up to the selected directory.

Backing up configuration data automatically

1 Select the Configuration program part.

2 Click on the File » Backup » Automatically menu item.

The Backup configuration data automatically dialog opens.
3 Activate the Automatic backup check box.

4 Enter an Interval for backup monitoring or a date for the Next
backup.

5 Select a directory for the backup in the Backup directory field.

6 Click on [OK].

The Backup configuration data automatically dialog window
closes.

The configuration database is automatically saved in the selected
directory at the desired moment.

Exporting methods

1 Select the Method program part.
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Click on the =l symbol or the File » Method manager... menu
item.

The Method manager dialog opens.
Select the desired method group in the Method group selection list.
Select the desired method.

Click on the Edit » Export... menu item.

The Select directory for export dialog opens.

Select the desired directory for the export files and click on [OK].

The selected methods are each exported in a file named '‘Method
name'.rmet.

H NOTICE

The exported methods are stored uncoded but with a checksum. If
a file stored in this manner is tampered with, then it cannot be
imported again.

Method groups

Creating a method group

How to proceed?

1 Select the Method program part.

Click on the El'icon or the File » Method groups... menu item.

The Method groups dialog opens.

Click on [New].

The Properties - Method group - New Group dialog window
opens.

On the General tab, enter a new name for the method group in the
Name field and a comment in the Comment field.
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5 On the Access rights tab, assign access permissions for method
groups and their methods per user group.

E NOTICE

The Administrators user group always has both access permis-
sions, i.e., they cannot be disabled.

6 Click on [OK].

The Properties - Method group - New Group dialog window is
closed.

8.7.2 Deleting a method group

How to proceed?

1 Select the Method program part.

2 (jlick on the Ellicon or the File » Method groups... menu item.
The Method groups dialog opens.

3 Select the desired method group.

4 (lick on [Delete].

The selected method group is deleted.

5 Confirm deleting with [OK].

8.8 Reports

8.8.1 Creating a report template

How to proceed?

1 Select the Database program part.

2 E NOTICE

A database must be open in order to carry out the subsequent
steps.
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11

12

13

14

8 How to proceed?

Click on the Tools » Report templates » New » Form
report... / Tabular report... menu item.

The Report template - ‘Name' program window opens with an
empty report template.

Click on the File » Page setup... menu item in the Report tem-
plate - ‘Name' program window.

The Page setup dialog opens.
Define the desired settings for the report format.

Click on [OK].

The Page setup dialog window closes.

Click on the Tools » Options... menu item in the Report tem-
plate - ‘Name' program window.

The Options for report templates dialog opens.

Define the desired settings for the report template.

Close the dialog window with [OK].

Select the desired module icon on the module bar and place it on the
report template by creating a field with the left mouse button.

The properties window for the corresponding module opens auto-
matically.

Enter the desired properties for the module.

Click on [OK].

The properties window closes.

Repeat steps 7 and 8 for each desired module.

Click on the H icon or the File » Save as... menu item.

The Save report template dialog opens.

Enter a name in the Name field.
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15 Click on [Savel.

The report template is saved under the name entered.

8.8.2 Editing a report template

How to proceed?

1 Select the Database program part.

2 (Click on the & icon or the Tools » Report templates » Open...
menu item.

The Open report template program window opens.
3 Select the desired report template.

4 C(Click on [Open].

The program window with the selected report template opens.

5 Click on the File » Page setup... menu item.

The Page setup dialog opens.
6 Define the desired settings for the report format.
7 Close the dialog window with [OK].

8 C(lick on the Tools » Options... menu item in the Report tem-
plate - 'Name' program window.

The Options for report templates dialog opens.
9 Define the desired settings for the report template.

10 Close the window with [OK].

Editing existing modules

1 Select the X icon on the module bar and double-click on the desired
module in the report template.

The properties window of the selected module opens automatically.
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2 Enter the desired properties for the module.

3 Close the properties window with [OK].

4 Repeat steps 1 and 2 for each desired module.

Creating new modules

Select the desired module icon on the module bar and place it on the
report template by creating a field with the left mouse button.

The properties window for the corresponding module opens auto-
matically.

Define the desired properties for the module.

Close the properties window with [OK].

Repeat steps 1 and 2 for each desired new module.

Click on the H icon or the File » Save menu item.

The report template is saved.

Printing a determination report

How to proceed?

1

Select the Database program part.

Click on the ® icon or the File » Open... menu item.

The Open database dialog opens.

Select the desired database or enter the name in the Database
name field.

Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview. The database name is displayed in the title bar of
the program; the number of currently opened databases is displayed
in the left upper corner of the database icon.
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E NOTICE

A maximum of 4 databases can be opened, but only 2 can be dis-
played at the same time. Databases that are open at the time the
program is exited will be opened automatically the next time the
program is started.

5 Select the desired determinations.

6 Click on the File » Print » Report... menu item.

The Report output dialog opens.

7 Under Selection, select the desired determinations for report out-
put.

8 Select the Original report template(s) or Report template
option under Report type.

9 Under Output target, select the Printer and/or PDF file check
box.

E NOTICE

If several reports are output simultaneously as a PDF file, then an
index will be automatically appended to the file name.

10 Click on [OK] in the Report output dialog window.

The reports of the selected determinations will be output.

8.8.4 Printing a determination overview

How to proceed?

1 Select the Database program part.

2 Click on the ™ icon or the File » Open... menu item.

The Open database dialog opens.

3 Select the desired database or enter the name in the Database
name field.
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Click on [Open].

The data sets of the selected database are displayed in the Determi-
nation overview. The database name is displayed in the title bar of
the program; the number of currently opened databases is displayed

in the left upper corner of the database icon.

H NOTICE

A maximum of 4 databases can be opened, but only 2 can be dis-
played at the same time. Databases that are open at the time the
program is exited will be opened automatically the next time the
program is started.

Select the desired determinations.

Click on the File » Print » Determination overview... menu
item.

The Print determination overview (PDF) dialog opens.

Under Selection, select the desired determinations for report out-
put.

Select the Portrait or Landscape option under Orientation.

Click on [OK].

The determination overview opens as a PDF file.

No help available

E NOTICE

There is unfortunately no help available for this topic.
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Cell constant

Conductivity

Determination

Evaluation

Extrapolation

The resistance R of a given conductor depends on 2 parameters: the spe-
cific resistance p (or conductivity 1/ p =) and a geometric factor Z. In the
case of electrolytes, this factor Z is called cell constant. The following
applies:

R=r-Z

In general, the measuring cell is calibrated by measuring the resistance of
a solution with a known y. The cell constant can then be easily deduced.

The cell constants of the conductivity measuring cells used in the Rancimat
can be either entered manually or determined automatically by means of a
defined standard solution.

Electrical conductivity is a sum parameter for dissolved, dissociated sub-
stances. The extent of conductivity depends on the concentration and the
degree of dissociation of the ions as well as on the temperature and
migration velocity.

Determination refers to the automatic determination of the induction time
and/or stability time for a sample. In order to carry out a determination, a
method suitable for the samples must be selected.

Process in which the evaluation data is calculated from the determined
raw data.

Extrapolation can be used to convert the results measured at various tem-
peratures to the required target temperature. In addition, the factor for
converting the induction time to the standard time can be determined
with this procedure.

Note: The time determined for a particular sample by extrapolation to
low target temperatures (e.g. 25 °C) is a purely theoretical value. The cor-
relation between this time and e.g. the shelf life of the sample must be
determined experimentally.
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Induction time

The induction time is the time to the break point of the conductivity
vs. time curve recorded with the instrument. The induction time is a char-
acteristic for the oxidation stability of the analyzed sample.

For the automatic determination of the induction time, the 2nd derivative
of the measured curve is used, which exhibits a maximum at the break
point and which can be displayed in the curve window of the database.
To enable detection of a break point, certain criteria must be met with
regard to the height and width of the peak in the 2nd derivative. The
break point can also be determined manually as the intersection point of
the two tangents at the extended straight branches of the curve.
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With certain samples, it may occur that the conductivity rises slightly in
steps long before the actual induction time (e.g. through side reactions or
with volatile compounds). To prevent this rise being evaluated as an end-
point, the user can suppress the evaluation for the desired range.

Method
Instruction regarding the determination of a sample. Contains method,
evaluation and result parameters.

Method group

Collection of methods, offering the possibility of defining access permis-

sions.

Q4o factor
Factor by which the reaction speed increases when the temperature is
increased by 10 K.

Reprocessing

The reprocessing option opens the Reprocess window, in which the
results of the determinations highlighted in the determination overview
can be recalculated. The window comprises the following three areas:

Parameters
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Stability time
The stability time is the time which is necessary in order to attain a speci-
fied conductivity change.

A

Conductivity

Conductivity
Change

A
)\ 4

Stability time

»

Time

The entry of an evaluation delay or evaluation suppression does not have
any effect on this evaluation mode. The time from the start point of the
measurement is calculated in all cases.

Standard time

Standard time is the calculated induction time at a desired target temp-
erature and can be determined by means of extrapolation. The standard
time is calculated using the following formulas:

Q,o formula

T (sample )T (t arget )

t(Normzeit)= Faktor 10 xt(Ind.,sample)

Arrhenius formula

1 1
T (sample) T(target)

In¢(Ind.,sample - .
slope

t(Normzeit)=e

Temperature coefficient

Value determined from the regression straight line of the extrapolation
indicating the ratio by which the induction time changes in relation to the
temperature. This value can be saved in the configuration and adopted in
the method.

Temperature correction

Temperature correction indicates the deviation of the current sample
temperature from the temperature in the heating block and is determined
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with a calibrated, external temperature sensor. Sensors of this type are
optionally available from Metrohm under the number 6.5616.000.
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